<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdn.craigdailypress.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.craigdailypress.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='ssp-frontend-player-css' href='https://cdn.craigdailypress.com/wp-content/cache/busting/10/wp-content/plugins/seriously-simple-podcasting/assets/css/player-1.20.13.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.craigdailypress.com/wp-content/cache/busting/10/wp-content/plugins/wp-polls/polls-css-2.75.4.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.craigdailypress.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.craigdailypress.com/wp-content/cache/busting/10/wp-content/themes/swift-news-theme/assets/css/main.min-1588006609.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css?ver=5.13.0' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.craigdailypress.com/wp-content/cache/busting/10/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.craigdailypress.com/wp-content/cache/busting/10/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.craigdailypress.com/wp-content/cache/busting/10/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.craigdailypress.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.craigdailypress.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.craigdailypress.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.craigdailypress.com/news/major-south-platte-river-basin-project-would-maximize-reuse-of-western-slope-water-report-says/" /><link rel='shortlink' href='https://www.craigdailypress.com/?p=396248' /><link rel="alternate" type="application/json+oembed" href="https://www.craigdailypress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.craigdailypress.com%2Fnews%2Fmajor-south-platte-river-basin-project-would-maximize-reuse-of-western-slope-water-report-says%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.craigdailypress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.craigdailypress.com%2Fnews%2Fmajor-south-platte-river-basin-project-would-maximize-reuse-of-western-slope-water-report-says%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','2f691073');</script> <link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.craigdailypress.com/feed/podcast" />  <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'AW-851550877');
// send donation click events
function handleDonationButtonClickMidArticle() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Mid-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
function handleDonationButtonClickBelow() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Below-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
// end handleDonationClicks</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>  <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-381152-8', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="adyJmz81MocRA5Z8lDR15FR49IV_tYzdA6qRsoiJcYk" /><link rel="manifest" href="https://www.craigdailypress.com/manifest.json"><meta name="vf:container_id" content="major-south-platte-river-basin-project-would-maximize-reuse-of-western-slope-water-report-says" /><meta name="vf:topic" content="category-news"><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/03/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/03/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/03/favicon-32x32.png"><title>Major South Platte River basin project would maximize reuse of Western Slope water, report says | CraigDailyPress.com</title><meta name="description" content="A multibillion-dollar reservoir and pipeline project may one day pull more than 50,000 acre-feet of water per year from the South Platte River before it reaches Nebraska. That’s more than 16 million gallons of water,..." /><meta property="og:title" content="Major South Platte River basin project would maximize reuse of Western Slope water, report says"/><meta property="og:description" content="A multibillion-dollar reservoir and pipeline project may one day pull more than 50,000 acre-feet of water per year from the South Platte River before it reaches Nebraska. That’s more than 16 million gallons of water,..."/><meta property="og:url" content="https://www.craigdailypress.com/news/major-south-platte-river-basin-project-would-maximize-reuse-of-western-slope-water-report-says/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@craigdailypress"/><meta property="og:image" content="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/WaterProject-CDP-042920-1024x684.jpeg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="684" /><meta name="twitter:image" content="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/WaterProject-CDP-042920-1024x684.jpeg" /><meta property="og:image" content="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/Henderson2-1024x684.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="684" /><meta property="og:image" content="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/SPROWG-Map-1024x572.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="572" /><meta name="sniply-options" content="block" /><meta name="apple-mobile-web-app-title" content="Craig Press | Major South Platte River basin project would maximize reuse of Western Slope water, report says"><meta name="application-name" content="Craig Press | Major South Platte River basin project would maximize reuse of Western Slope water, report says"><meta property="article:publisher" content="https://www.facebook.com/craigpressnewspaper/" /><meta name="author" content="Lindsay Fendt / Aspen Journalism" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Major South Platte River basin project would maximize reuse of Western Slope water, report says",
				  "image": [
				    "https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/WaterProject-CDP-042920-1024x684.jpeg","https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/Henderson2-1024x684.jpg","https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/SPROWG-Map-1024x572.jpg"
				   ],
				  "datePublished": "2020-04-28 11:00:00",
				  "dateModified": "2020-04-28 10:29:04",
					"author": {
						"@type": "Person",
						"name": "Lindsay Fendt / Aspen Journalism"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "CraigDailyPress.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/08/cp-logo-2x.png"
				    }
				  },
				  "description": "A multibillion-dollar reservoir and pipeline project may one day pull more than 50,000 acre-feet of water per year from the South Platte River before it reaches Nebraska. That’s more than 16 million gallons of water, enough to fill 25,000 Olympic-sized swimming pools. The possible project is laid out in a new report from the South&hellip;"
				}</script><meta property="fb:app_id" content="1312255168882261" /><meta name="pubdate" content="20200428"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-396248 single-format-standard craigdailypress category-news"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=1312255168882261&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
	        //console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_78654221'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        //console.log("SwiftDebug | Google Survey disabled");
	      }

				// If we have a gallery and survey, hide the gallery loading icon.
				jQuery(function($) {
					$( window ).on( 'load', function(){
						if ( $( '.t402-prompt-iframe-container' ).length ) {
							$( '.gallery-loading' ).hide();
						}
					});
				});</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.craigdailypress.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/08/cp-logo-2x.png 2x" alt="CraigDailyPress.com Logo" data-lazy-src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/08/cp-logo.png"><noscript><img src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/08/cp-logo.png" srcset="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/08/cp-logo-2x.png 2x" alt="CraigDailyPress.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Moffat County </span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.craigdailypress.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2020-01-29" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-6" href="https://www.craigdailypress.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-6" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/news/politics/">Politics</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/news/agendas/">Agendas</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/news/business/">Business &#038; Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/news/crime-courts/">Crime &#038; Courts</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/news/education/">Education</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/news/health/">Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/news/weather/">Weather</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/calendar/">Calendar</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.craigdailypress.com/coronavirus/">Coronavirus</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-25" href="https://www.craigdailypress.com/milestones/obituaries/">Obituaries</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-25" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/milestones/obituaries/">Latest Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://marketplace.adpay.com/CMNM/Obituary">Submit an Obituary</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-11" href="https://www.craigdailypress.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-11" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/opinion/columns/">Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/opinion/editorials/">Editorials</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/contribute/letter-to-the-editor/">Letter to the Editor</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-9" href="https://www.craigdailypress.com/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-9" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=7bdea84a-28af-4d2f-8e8b-edb8c2946f7a">Colorado Hunter</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-126142" href="https://www.craigdailypress.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-126142" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/entertainment/weekend-roundup/">Weekend Roundup</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/entertainment/bocks-office/">Bock's Office</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/magazines/">Magazines</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-81352" href="https://www.craigdailypress.com/photos/galleries/">Photos</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-81352" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/puzzle">Puzzle Photos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/video/">Video</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-13" href="https://www.craigdailypress.com/milestones/">Milestones</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-13" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/milestones/births/">Births</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/contribute/engagement/">Engagement</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/contribute/wedding/">Weddings</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/contribute/anniversary/">Anniversaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/calendar/">Submit an Event</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.craigdailypress.com/real-estate-showcase/">Real Estate Showcase</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-385993" href="http://classifieds.craigdailypress.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-385993" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.craigdailypress.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.craigdailypress.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.craigdailypress.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136">Place Ad</a></li></ul></li></ul></div></div><div class="d-flex"> <a href="https://www.craigdailypress.com/donate/?utm_source=menu&utm_medium=website&utm_campaign=donation&utm_term=&utm_content=menu"><button class="sponsor-button btn " type="button">Donate <i class="fas fa-dollar-sign"></i></button></a></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.craigdailypress.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/08/cp-logo-2x.png 2x" alt="CraigDailyPress.com Logo" data-lazy-src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/08/cp-logo.png"><noscript><img src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/08/cp-logo.png" srcset="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/08/cp-logo-2x.png 2x" alt="CraigDailyPress.com Logo"></noscript> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-6" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-6" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.craigdailypress.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/news/politics/" >Politics </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/news/agendas/" >Agendas </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/news/business/" >Business &#038; Real Estate </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/news/crime-courts/" >Crime &#038; Courts </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/news/education/" >Education </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/news/health/" >Health </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/news/weather/" >Weather </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/calendar/" >Calendar </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.craigdailypress.com/coronavirus/" > <span>Coronavirus</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-25" aria-expanded="false"> <span>Obituaries</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-25" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.craigdailypress.com/milestones/obituaries/">View Section ></a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/milestones/obituaries/" >Latest Obituaries </a></li><li><a class="nav-link infant" href="https://marketplace.adpay.com/CMNM/Obituary" >Submit an Obituary </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-11" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-11" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.craigdailypress.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/opinion/columns/" >Columns </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/opinion/editorials/" >Editorials </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/contribute/letter-to-the-editor/" >Letter to the Editor </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-9" aria-expanded="false"> <span>Sports</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-9" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.craigdailypress.com/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=7bdea84a-28af-4d2f-8e8b-edb8c2946f7a" >Colorado Hunter </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-126142" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-126142" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.craigdailypress.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/entertainment/weekend-roundup/" >Weekend Roundup </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/entertainment/bocks-office/" >Bock's Office </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/magazines/" >Magazines </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-81352" aria-expanded="false"> <span>Photos</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-81352" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.craigdailypress.com/photos/galleries/">View Section ></a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/puzzle" >Puzzle Photos </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/video/" >Video </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-13" aria-expanded="false"> <span>Milestones</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-13" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.craigdailypress.com/milestones/">View Section ></a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/milestones/births/" >Births </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/contribute/engagement/" >Engagement </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/contribute/wedding/" >Weddings </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/contribute/anniversary/" >Anniversaries </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/calendar/" >Submit an Event </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.craigdailypress.com/real-estate-showcase/" > <span>Real Estate Showcase</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-385993" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-385993" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.craigdailypress.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.craigdailypress.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.craigdailypress.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.craigdailypress.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9136" >Place Ad </a></li></ul></div></li><li class="nav-item"><a class="nav-link sponsor-button " type="button" href="https://www.craigdailypress.com/donate/?utm_source=menu&utm_medium=website&utm_campaign=donation&utm_term=&utm_content=menu"><span>Donate</span></a></li></ul></nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.craigdailypress.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2020-01-29" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-385964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385964"><a href="https://edition.pagesuite.com/launch.aspx?pbid=1D7B56FC-E548-4AEF-BD6A-D1F5743CD6B7">E-Edition</a><span>|</span></li><li id="menu-item-385963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385963"><a href="https://www.craigdailypress.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-385962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385962"><a href="https://www.craigdailypress.com/contact-us/">Operations</a><span>|</span></li><li id="menu-item-386046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386046"><a href="http://www.swiftlocalsolutions.com/advertise-with-craig-press">Advertise</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div class="swift-ad-wrapper-outer ad-top-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Major South Platte River basin project would maximize reuse of Western Slope water, report says</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.craigdailypress.com/recent-stories/news">News</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-news" data-topicName="News" href="#" title="Follow and receive notifications when a new post is published to the News category."> News</a> | <time class="relative-date" datetime="2020-04-28 17:00:00 UTC"></time></span> <a id="mobile-app-link" href="#"></a> <script>function androidOrIOS() {
					const userAgent = navigator.userAgent;
					const applink = document.getElementById('mobile-app-link');
					const whizDeepLink = 'craigpressmobile://content?url=https%3A%2F%2Fwww.craigdailypress.com%2Fnews%2Fmajor-south-platte-river-basin-project-would-maximize-reuse-of-western-slope-water-report-says%2F&sectionId=&fallback=1';

					if ( whizDeepLink != '' && /iPad|iPhone|iPod/i.test(userAgent) ) {
						applink.href = whizDeepLink;
						applink.innerHTML = '<i class="fas fa-mobile-alt"></i> View in mobile app';
						applink.title = 'Whiz';
					}
					else {
						if (/android/i.test(userAgent)){
							applink.href = 'https://play.google.com/store/apps/details?id=com.whiz.craigdaily&hl=en_US';
							applink.innerHTML = '<i class="fas fa-mobile-alt"></i> Open mobile app';
							applink.title = 'Andriod';
						}
						else if(/iPad|iPhone|iPod/i.test(userAgent)){
							applink.href = 'https://apps.apple.com/us/app/craig-press/id1071364241';
							applink.innerHTML = '<i class="fas fa-mobile-alt"></i> Open mobile app';
							applink.title = 'iOS';
						}

					}

				}
				androidOrIOS();</script> </p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Major South Platte River basin project would maximize reuse of Western Slope water, report says&url=https://www.craigdailypress.com/?p=396248" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=1312255168882261&href=https://www.craigdailypress.com/news/major-south-platte-river-basin-project-would-maximize-reuse-of-western-slope-water-report-says/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=1312255168882261&href=https://www.craigdailypress.com/news/major-south-platte-river-basin-project-would-maximize-reuse-of-western-slope-water-report-says/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="major-south-platte-river-basin-project-would-maximize-reuse-of-western-slope-water-report-says"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Major South Platte River basin project would maximize reuse of Western Slope water, report says&body=A multibillion-dollar reservoir and pipeline project may one day pull more than 50,000 acre-feet of water per year from the South Platte River before it reaches Nebraska. That’s more than 16 million gallons of water,...%0D%0A%0D%0Ahttps://www.craigdailypress.com/news/major-south-platte-river-basin-project-would-maximize-reuse-of-western-slope-water-report-says/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="row"><div class="col"> <strong><address>Lindsay Fendt / Aspen Journalism</address></strong></div><div class="d-none d-lg-block col-5 social-byline"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Major South Platte River basin project would maximize reuse of Western Slope water, report says&url=https://www.craigdailypress.com/?p=396248" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=1312255168882261&href=https://www.craigdailypress.com/news/major-south-platte-river-basin-project-would-maximize-reuse-of-western-slope-water-report-says/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=1312255168882261&href=https://www.craigdailypress.com/news/major-south-platte-river-basin-project-would-maximize-reuse-of-western-slope-water-report-says/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="major-south-platte-river-basin-project-would-maximize-reuse-of-western-slope-water-report-says"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Major South Platte River basin project would maximize reuse of Western Slope water, report says&body=A multibillion-dollar reservoir and pipeline project may one day pull more than 50,000 acre-feet of water per year from the South Platte River before it reaches Nebraska. That’s more than 16 million gallons of water,...%0D%0A%0D%0Ahttps://www.craigdailypress.com/news/major-south-platte-river-basin-project-would-maximize-reuse-of-western-slope-water-report-says/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="1024" height="684" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20684'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/WaterProject-CDP-042920-1024x684.jpeg 1024w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/WaterProject-CDP-042920-300x200.jpeg 300w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/WaterProject-CDP-042920-768x513.jpeg 768w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/WaterProject-CDP-042920.jpeg 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/WaterProject-CDP-042920-1024x684.jpeg" /><noscript><img width="1024" height="684" src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/WaterProject-CDP-042920-1024x684.jpeg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/WaterProject-CDP-042920-1024x684.jpeg 1024w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/WaterProject-CDP-042920-300x200.jpeg 300w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/WaterProject-CDP-042920-768x513.jpeg 768w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/WaterProject-CDP-042920.jpeg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption><strong>The South Platte River runs by an electricity plant near I-25 in Denver. A project proposed by the South Platte Regional Opportunities Water Group would allow Front Range water managers to maximize the reuse of Colorado River water. </strong><br /><em>Lindsay Fendt / Aspen Journalism</em></figcaption></div></figure><p>A multibillion-dollar reservoir and pipeline project may one day pull more than 50,000 acre-feet of water per year from the South Platte River before it reaches Nebraska. That’s more than 16 million gallons of water, enough to fill 25,000 Olympic-sized swimming pools.</p><p>The possible project is laid out in a new report from the South Platte Regional Opportunities Water Group, or SPROWG, a group of water managers from the Front Range. If built, the project would enable Front Range water managers to repeatedly reuse water diverted from the Colorado River, something Western Slope water managers have long encouraged and see as a welcome shift.</p><p>“There is a lot of fully reusable water that makes its way down the South Platte,” said Eric Kuhn, a retired manager of the Colorado River Water Conservation District who now writes about Colorado River issues. “This is something that people on the Western Slope have been trying to encourage for probably 70 years.”</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p>The group used a $350,000 grant from the Colorado Water Conservation Board and the South Platte Basin and Metro Basin roundtables to complete the year-long study, which was released in March. The group members hope the project could help close a water-supply gap of as much as 540,000 acre-feet that the state is projecting for the South Platte River basin by 2050.</p><div class="row"><div class="col"><style>.cdp-donation{background:#21409A;max-width:100%;margin:0 auto}.cdp-donation .logo{width:50%;margin:1rem 0 1rem}.cdp-donation h1{font-size:2rem;text-transform:none;color:#fff}.cdp-donation p{color:#fff;font-weight:300}.cdp-donation hr{width:20%;border-top:4px solid #000}.cdp-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.cdp-donation .btn{color:#21409A}.cdp-donation .btn:hover{background-color:#3052b4!important}.cdp-donation .btn:hover{color:#fff!important}.cdp-donation .col-xl-5.p-0{background-image:url(https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/CDP-donate-cta-bg-1.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.cdp-donation .logo{width:35%}}@media (min-width:1440px){.cdp-donation{text-align:left}.cdp-donation-mobile{display:none}.cdp-donation hr{margin-left:0}}</style><div class="row cdp-donation cdp-donation-mobile p-0" style=";"><div style="background:#21409A" class="col-xl-4 p-2"><div data-bg="url(https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/CDP-logo-white.png)" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/CDP-logo-white.png"><noscript><img src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/CDP-logo-white.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div></div><div data-bg="url(https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/cdp-banner-paypal.jpg)" class="col-xl-8 p-3 text-center rocket-lazyload" style=" background-size: cover;"><h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button></div></div> <br></div></div><p>Since the 1930s, Front Range water planners have looked west to bolster their water supplies. An elaborate series of reservoirs, underground tunnels and pipelines now conveys about 400,000 acre-feet of water annually from the Colorado River headwaters to the South Platte basin.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p>Water is diverted from the Colorado, Fraser, Blue, Eagle, Fryingpan and Roaring Fork rivers in Grand, Summit, Eagle and Pitkin counties and sent under the Continental Divide to the South Platte basin.</p><p>Large projects on the South Platte were previously written off due to the high costs of water treatment, but as the cost and controversy surrounding transmountain diversions have grown, a project such as SPROWG — which would have seemed expensive decades ago — is now on par with most other supplies of water. Depending on which concept configuration is used and whether the water will need to be treated, building the project would cost between $1.2 billion and $3.4 billion to build.</p><div class="p402_hide"><figure class="wp-block-image size-large"><div class="caption-container"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-396250" data-lazy-srcset="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/Henderson2-1024x684.jpg 1024w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/Henderson2-300x200.jpg 300w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/Henderson2-768x513.jpg 768w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/Henderson2.jpg 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/Henderson2-1024x684.jpg" /><noscript><img src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/Henderson2-1024x684.jpg" alt="" class="wp-image-396250" srcset="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/Henderson2-1024x684.jpg 1024w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/Henderson2-300x200.jpg 300w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/Henderson2-768x513.jpg 768w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/Henderson2.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption>Lindsay Fendt / Aspen Journalism</figcaption></div></figure></div><p><strong>Use to extinction</strong></p><p>Each of SPROWG’s storage concepts would capture stormwater and native South Platte water during wet years. While the project would not be used to store water from existing or future transmountain diversions, it would capture water from the Colorado River that made its way back to the river as a return flow after being used elsewhere within the basin.</p><p>“SPROWG is not intended to store supplies from an existing or new transmountain diversion project (though it will provide a means to utilize unused reusable return flows from transmountain diversions),” the report said.</p><p>Once water is transferred over the mountains to the Front Range, it can legally be used to extinction, meaning that it can return to the river as runoff, be recaptured and be used again perpetually. By decree, certain volumes of Colorado River water can only be reused within a certain area, something the SPROWG project would need to ensure.</p><p>“If they are going to take the water in the first place, they should make sure they are reusing that water to the full extent possible,” said Andy Mueller, general manager of the Colorado River Water Conservation District, which was formed in 1937 to protect Western Slope water.</p><p>Although the SPROWG project does not require more water from the Western Slope, it is not considered a replacement supply for any of the existing water that the region takes from the Colorado River system. Despite the continued need of existing transmountain diversions, Mueller sees the project as an acknowledgement by at least some on the Front Range that the Colorado River is no longer a feasible option for future water supplies.</p><p>“I think there are a number of operators of Front Range systems that recognize that the Colorado River system has hit its limit,” he said.</p><p>While Western Slope water managers interviewed for this story were all generally supportive of the project, the Colorado Basin Roundtable, which represents different water districts and users within the basin, has not yet taken a formal opinion on it.</p><div class="p402_hide"><figure class="wp-block-image size-large"><div class="caption-container"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-396251" data-lazy-srcset="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/SPROWG-Map-1024x572.jpg 1024w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/SPROWG-Map-300x168.jpg 300w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/SPROWG-Map-768x429.jpg 768w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/SPROWG-Map-1536x858.jpg 1536w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/SPROWG-Map.jpg 2008w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/SPROWG-Map-1024x572.jpg" /><noscript><img src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/SPROWG-Map-1024x572.jpg" alt="" class="wp-image-396251" srcset="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/SPROWG-Map-1024x572.jpg 1024w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/SPROWG-Map-300x168.jpg 300w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/SPROWG-Map-768x429.jpg 768w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/SPROWG-Map-1536x858.jpg 1536w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/SPROWG-Map.jpg 2008w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption><strong>Conceptual projects outlined by SPROWG will allow water managers to reuse Colorado River water. Three of the four project alternatives include an approximately 80-mile pump-and-pipeline system that would move water from a reservoir in Balzac, northeast of Denver, uphill to the metro area.</strong><br /><em>Lindsay Fendt / Aspen Journalism</em></figcaption></div></figure></div><p><strong>Conceptual project</strong></p><p>The concepts outlined in the report are still far from a fully formed project, as no steps have been taken toward permitting, acquiring land or even identifying a user for the water. But SPROWG members hope that the analysis could be the first step toward a basinwide water project, a cooperative effort not typical of other large water projects.</p><p>“It just seems like something that we need to do, organizing the basin and helping the basin function as efficiently as possible,” said Matt Lindburg, SPROWG’s senior engineering consultant. “It will definitely be a project and concept that folks want to pursue.”</p><p>The report analyzed four possible storage and pipeline configurations that would collect agricultural water returned to the lower South Platte as runoff from the region’s farms, and then pump it back to the Denver metro area.</p><p>Three of the four project alternatives include an approximately 80-mile pump-and-pipeline system that would move water from a reservoir in Balzac, northeast of Denver, uphill to the metro area. The pipeline would allow the metro area to reuse some water that it already returned to the river as runoff or through water-treatment plants. The conceptual reservoirs could store between 220,000 and 409,000 acre-feet of water.</p><p>The idea to design a basinwide water project came from conclusions in the South Platte Storage Study, a 2018 analysis of basin-water supplies that was funded by the Colorado legislature.</p><p>That study found that the state was sending an average of 293,000 acre-feet more water down the South Platte and into Nebraska than what is required by the South Platte River Compact, an agreement between the two states that governs how much water Colorado is able to take from the river.</p><p>The SPROWG project would be designed to capture some of this water while remaining within the confines of the compact. The report suggested that water could be reused rather than the basin continuing to rely on either Western Slope or agricultural water.</p><p>In recent decades, agriculture along the South Platte has been the other main source of water for growing municipalities. Municipal governments buy out farms with senior water rights and dry up the fields, sending the water to the cities.</p><p>“This is probably the only other option on the table,” said Joe Frank, general manager of the Lower South Platte Water Conservancy District. “We want to do as much as we can to minimize the pressure on those other sources of water.”</p><p>The report also shows that the cost of the water from the projects would be consistent with other projects in the region — between $18,400 and $22,600 per acre-foot for untreated water and between $33,600 and $43,200 for treated water.</p><p>Whether cities will need additional South Platte water in the future, some of it is already spoken for. In March, 600,000 cranes — 80% of the world population — will visit an 80-mile stretch of the mainstem of the Platte River in Nebraska, where the birds fatten up on grain before a long migration north. Water flowing in the river makes this spectacle possible.</p><p>Even if the SPROWG concept were built, it would need to work within the confines of the Platte River Recovery Program, which was created to help protect these cranes and other endangered species on the river.</p><p>The recovery program, which secured additional water and land for habitat, has led to a dramatic increase in the population of endangered birds during migration season in Nebraska. SPROWG’s designers say they would work within the program, timing reservoir releases and saving water for specific ecological needs, but the report does not include a full environmental analysis.</p><p><em>Aspen Journalism is a 501(c)(3) nonprofit organization covering water and rivers in collaboration with the Craig Press and Swift Communications newspapers.</em></p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div class="clearfix"></div><hr /><style>div#tax-ded{margin-top:20px;color:#fff;font-size:.8em}div#tax-ded a{color:#fff;font-weight:800}.cdp-donation{background:#21409A;max-width:100%;margin:0 auto}.cdp-donation .logo{width:50%;margin:1rem 0 1rem}.cdp-donation h1{font-size:2rem;text-transform:none;color:#fff}.cdp-donation p{color:#fff;font-weight:300}.cdp-donation hr{width:20%;border-top:4px solid #000}.cdp-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.cdp-donation .btn{color:#21409A}.cdp-donation .btn:hover{background-color:#3052b4!important}.cdp-donation .btn:hover{color:#fff!important}.cdp-donation .col-xl-5.p-0{background-image:url(https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/Craig-Image.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.cdp-donation .logo{width:35%}}@media (min-width:1440px){.cdp-donation{text-align:left}.cdp-donation hr{margin-left:0}}</style><div class="row cdp-donation p-0" style=""><div class="col-xl-7 pt-3 pb-4 cdp-4 pl-4"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo" data-lazy-src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/CDP-logo-white.png"><noscript><img src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/CDP-logo-white.png" class="logo"></noscript><h1>Support Local Journalism</h1><p><strong>Readers around Craig and Moffat County make the Craig Press’ work possible. Your financial contribution supports our efforts to deliver quality, locally relevant journalism.</strong></p><p><strong>Now more than ever, your support is critical to help us keep our community informed about the evolving coronavirus pandemic and the impact it is having locally. Every contribution, however large or small, will make a difference.</strong></p><p><strong>Each donation will be used exclusively for the development and creation of increased news coverage.</strong></p> <button class="btn" type="button" onclick="handleDonationButtonClickBelow()">Donate</button><div id="tax-ded">For tax deductible donations, <a href="https://givebutter.com/craigpress" target="_blank" title="Tax deductible donations to the Craig Daily Press.">click here</a>.</div></div><div class="col-xl-5 p-0">  </div></div><hr> <script src="https://vomo-be-a-neighbor.s3.amazonaws.com/beaneighbor-widget.js" defer></script> <div class="vomo-banc-widget" data-hide-headline="false" data-headline-image-url="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/cp-logo-2x_24pxh.png" data-hide-intro="false" data-intro-paragraph="" data-hide-footer="true"></div><hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.craigdailypress.com/comment-policy">follow the rules</a>, your comment may be deleted.</p> </style><div class="vf-user-legend"><p>User Legend: <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Moderator" data-lazy-src="https://cdn.craigdailypress.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png"/><noscript><img src="https://cdn.craigdailypress.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png" alt="icon" title="Moderator"/></noscript>Moderator</span> <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Trusted User" data-lazy-src="https://cdn.craigdailypress.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png"/><noscript><img src="https://cdn.craigdailypress.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png" alt="icon" title="Trusted User"/></noscript>Trusted User</span></p></div></div><hr /><div id="vf-comments" class="vf-comments-container"><div class="viafoura"><style></style><vf-conversations promo-interval="3" first-promo-position="2" featured-tab-active-threshold="3"></vf-conversations></div></div><style>.vf-promo__label{left:15px!important}</style> <script>window.vfQ = window.vfQ || [];
						var vf_adctr = 0;
						window.vfQ.push(function() {
							// request ad on each vf requestCommentAd event
							window.vf.$subscribe('vf-ads', 'requestCommentAd', function(vf_div_id) {
								if (++vf_adctr > 10) { return; }

								// inject adbridg div into each vf promo container
								var vf_slot_div_id = "ad-comment-" + vf_adctr;
								var vf_ad_container = document.getElementById(vf_div_id);
								vf_ad_container.innerHTML = '<div id="' + vf_slot_div_id + '" class="dfp"></div>';

								AdBridg.cmd.push(function() {
									var vf_gpt_slot = AdBridg.defineSlot('/5195/CMNM_CraigDailyPress/ROS/news', [320,50], vf_slot_div_id)
																		.setTargeting('slot', vf_slot_div_id);
									var vf_size_mapping = AdBridg.sizeMapping()
																				.addSize([0,0], [320,50])
																				.addSize([1024,0], [728,90])
																				.build();
									AdBridg.useSizeMapping(vf_gpt_slot, vf_size_mapping);
									AdBridg.display(vf_slot_div_id);
									AdBridg.serve();
								});

								// set ad vf-promo div/container to display:block
								var el = document.getElementById(vf_div_id);
								var r1 = el.closest('.vf-promo');
								if (typeof r1 !== undefined) r1.style.display = "block";

							});
						});</script> <hr /><div id="single-flipp-script"><div id="circularhub_module_15505"></div><div class="js-lazy-script" data-src="//api.circularhub.com/15505/circularhub_module.js"></div></div><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> News</div><div class="card-body"><section><article><div class="row no-gutters"><div class="featured col-12 col-lg-5 text-center card-img"> <a href="https://www.craigdailypress.com/news/major-south-platte-river-basin-project-would-maximize-reuse-of-western-slope-water-report-says/"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/WaterProject-CDP-042920-300x200.jpeg 300w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/WaterProject-CDP-042920-1024x684.jpeg 1024w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/WaterProject-CDP-042920-768x513.jpeg 768w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/WaterProject-CDP-042920.jpeg 1200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/WaterProject-CDP-042920-300x200.jpeg" /><noscript><img width="300" height="200" src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/WaterProject-CDP-042920-300x200.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/WaterProject-CDP-042920-300x200.jpeg 300w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/WaterProject-CDP-042920-1024x684.jpeg 1024w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/WaterProject-CDP-042920-768x513.jpeg 768w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/WaterProject-CDP-042920.jpeg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.craigdailypress.com/news/major-south-platte-river-basin-project-would-maximize-reuse-of-western-slope-water-report-says/">Major South Platte River basin project would maximize reuse of Western Slope water, report says</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-28 17:00:00 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.craigdailypress.com/news/major-south-platte-river-basin-project-would-maximize-reuse-of-western-slope-water-report-says/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="major-south-platte-river-basin-project-would-maximize-reuse-of-western-slope-water-report-says"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p><p class="card-excerpt"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.craigdailypress.com/news/hayden-school-construction-shut-down-after-worker-tests-positive-for-covid-19/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2018/03/Election-2017-Hayden-ballot-question-e1507923802605-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2018/03/Election-2017-Hayden-ballot-question-e1507923802605-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.craigdailypress.com/news/hayden-school-construction-shut-down-after-worker-tests-positive-for-covid-19/">Hayden school construction shut down after worker tests positive for COVID-19</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-28 03:44:09 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.craigdailypress.com/news/hayden-school-construction-shut-down-after-worker-tests-positive-for-covid-19/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="hayden-school-construction-shut-down-after-worker-tests-positive-for-covid-19"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.craigdailypress.com/news/colorado-governor-issues-executive-order-providing-details-on-new-safer-at-home-coronavirus-phase/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/DSCF2378-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/DSCF2378-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.craigdailypress.com/news/colorado-governor-issues-executive-order-providing-details-on-new-safer-at-home-coronavirus-phase/">Colorado governor issues executive order providing details on new “safer-at-home” coronavirus phase</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-27 16:29:20 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.craigdailypress.com/news/colorado-governor-issues-executive-order-providing-details-on-new-safer-at-home-coronavirus-phase/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="colorado-governor-issues-executive-order-providing-details-on-new-safer-at-home-coronavirus-phase"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.craigdailypress.com/news/moffat-county-coroner-identifies-pilot-who-died-in-thursday-night-plane-crash/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2018/01/Craig-Press-new-logo-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2018/01/Craig-Press-new-logo-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.craigdailypress.com/news/moffat-county-coroner-identifies-pilot-who-died-in-thursday-night-plane-crash/">Moffat County Coroner identifies pilot who died in Thursday night plane crash</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-27 00:58:19 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.craigdailypress.com/news/moffat-county-coroner-identifies-pilot-who-died-in-thursday-night-plane-crash/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="moffat-county-coroner-identifies-pilot-who-died-in-thursday-night-plane-crash"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.craigdailypress.com/news/moffat-county-sheriffs-office-deputies-involved-in-stolen-vehicle-pursuit-friday-night/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/Screen-Shot-2020-04-24-at-2.30.52-PM-150x150.png 150w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/Screen-Shot-2020-04-24-at-2.30.52-PM.png 293w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/Screen-Shot-2020-04-24-at-2.30.52-PM-150x150.png" /><noscript><img width="150" height="150" src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/Screen-Shot-2020-04-24-at-2.30.52-PM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/Screen-Shot-2020-04-24-at-2.30.52-PM-150x150.png 150w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/Screen-Shot-2020-04-24-at-2.30.52-PM.png 293w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.craigdailypress.com/news/moffat-county-sheriffs-office-deputies-involved-in-stolen-vehicle-pursuit-friday-night/">Moffat County Sheriff&#8217;s Office deputies involved in stolen vehicle pursuit Friday night</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-25 23:30:34 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.craigdailypress.com/news/moffat-county-sheriffs-office-deputies-involved-in-stolen-vehicle-pursuit-friday-night/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="moffat-county-sheriffs-office-deputies-involved-in-stolen-vehicle-pursuit-friday-night"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article></div></div><hr /></section> <a href="https://www.craigdailypress.com/recent-stories/news/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div class="swift-ad-wrapper-outer ad-big-box1-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box1');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-default card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">#Coronavirus</h5><hr /><section><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.craigdailypress.com/news/covid-19-how-to-navigate-unemployment-video/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/Covid_Unemployment-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/Covid_Unemployment-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.craigdailypress.com/news/covid-19-how-to-navigate-unemployment-video/">COVID-19: How to Navigate Unemployment (Video)</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-16 20:00:00 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.craigdailypress.com/news/covid-19-how-to-navigate-unemployment-video/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="covid-19-how-to-navigate-unemployment-video"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.craigdailypress.com/news/qa-mental-health-and-covid-19/">Q&#038;A: Mental Health and Covid-19</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-03 03:33:00 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.craigdailypress.com/news/qa-mental-health-and-covid-19/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="qa-mental-health-and-covid-19"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.craigdailypress.com/news/qa-covid-19-and-the-economy/">Q&#038;A: COVID-19 and the Economy</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-03-27 03:33:00 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.craigdailypress.com/news/qa-covid-19-and-the-economy/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="qa-covid-19-and-the-economy"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr /></section> <a href="https://www.craigdailypress.com/explore/tags/coronavirus/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div class="swift-ad-wrapper-outer ad-big-box2-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box2');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-385893" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Health-Care/hospital-jobs-memorial-regional-health-craig/8-0000569491-01" target="_blank" style="display:block;overflow:hidden;"><h5>Memorial Regional Health</h5><h6 style="color:#000;">Hospital Jobs at Memorial Regional Health in CRAIG</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>We are seeking excited, energetic &amp; enthusiastic additions to our team. If you have the&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Other/non-clinical-cook-prn-enviornmental-services-tech-housekeeping-ft-food-service-tech-ft-prn-insurance-representative-ft-patient-access-registrar-ft-and-pt-patient-access-representative-prn-uc-health-steamboat-springs/8-0000569074-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Non Clinical- Cook (PRN), Enviornmental Services Tech- Housekeeping (FT), Food Service Tech (FT PRN), Insurance Representative (FT), Patient Access Registrar (FT & PT), Patient Access Representative (PRN) at UC Health in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000569074-01.jpg"><noscript><img class="slide-image" src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000569074-01.jpg" alt="Non Clinical- Cook (PRN), Enviornmental Services Tech- Housekeeping (FT), Food Service Tech (FT PRN), Insurance Representative (FT), Patient Access Registrar (FT & PT), Patient Access Representative (PRN) at UC Health in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Other/non-clinical-cook-prn-enviornmental-services-tech-housekeeping-ft-food-service-tech-ft-prn-insurance-representative-ft-patient-access-registrar-ft-and-pt-patient-access-representative-prn-uc-health-steamboat-springs/8-0000569074-01" target="_blank" style="display:block;overflow:hidden;"><h5>UC Health</h5><h6 style="color:#000;">Non Clinical- Cook (PRN), Enviornmental Services Tech- Housekeeping (FT), Food Service Tech (FT PRN), Insurance Representative (FT), Patient Access Registrar (FT & PT), Patient Access Representative (PRN) at UC Health in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>- Assistant Teacher II? Certified Nurse Midwife - Diagnostic Medical Sonographer? Director Perioperative & ER?&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Technology/techincal-support-representative-zirkel-steamboat-springs/8-0000570500-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Techincal Support Representative at Zirkel in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000570500-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000570500-01-0.jpg" alt="Techincal Support Representative at Zirkel in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Technology/techincal-support-representative-zirkel-steamboat-springs/8-0000570500-01" target="_blank" style="display:block;overflow:hidden;"><h5>Zirkel</h5><h6 style="color:#000;">Techincal Support Representative at Zirkel in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Now accepting resumes for a Technical Support Representative. To apply, visit www.zirkel.us&#47;jobs</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Landscaping/landscaping-positions-native-eco-stystems-steamboat-springs/8-0000576717-01" target="_blank" style="display:block;overflow:hidden;"><h5>Native Eco Stystems</h5><h6 style="color:#000;">Landscaping positions at Native Eco Stystems in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>NOW HIRING - Landscape Lawn &amp; Garden Maintenance - Landscape Labor - Irrigation Assistant 970-879-1264</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Drivers/class-a-cdl-drivers-redi-services-llc-craig/8-0000571659-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Class A CDL Drivers at Redi Services, LLC in CRAIG" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000571659-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000571659-01-0.jpg" alt="Class A CDL Drivers at Redi Services, LLC in CRAIG" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Drivers/class-a-cdl-drivers-redi-services-llc-craig/8-0000571659-01" target="_blank" style="display:block;overflow:hidden;"><h5>Redi Services, LLC</h5><h6 style="color:#000;">Class A CDL Drivers at Redi Services, LLC in CRAIG</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>CLASS A CDL DRIVERS Redi Services, LLC is hiring experienced CLASS A CDL DRIVERS in&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Government/911-dispatcher-routt-co-communications-steamboat-springs/8-0000575436-01" target="_blank" style="display:block;overflow:hidden;"><h5>Routt CO Communications</h5><h6 style="color:#000;">911 Dispatcher at Routt CO Communications in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Routt County Communications 911-Dispatcher Details&#58; www.co.routt.co.us Deadline&#58; May 14th, 2020 Routt County is an EOE</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Retail/full-time-wine-assistantstockperson-central-park-liquor-of-steamboat-steamboat-springs/8-0000573984-01" target="_blank" style="display:block;overflow:hidden;"><h5>Central Park Liquor of Steamboat</h5><h6 style="color:#000;">Full time Wine Assistant/Stockperson at Central Park Liquor of Steamboat in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>is taking applications for our Night Manager Position Candidate should have retail experience. Wine &amp;&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Health-Care/dental-hygienist-northwest-colorado-health-steamboat-springs/8-0000574141-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Dental Hygienist at Northwest Colorado Health in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000482307-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000482307-01-0.jpg" alt="Dental Hygienist at Northwest Colorado Health in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Health-Care/dental-hygienist-northwest-colorado-health-steamboat-springs/8-0000574141-01" target="_blank" style="display:block;overflow:hidden;"><h5>Northwest Colorado Health</h5><h6 style="color:#000;">Dental Hygienist at Northwest Colorado Health in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Dental Hygienist Please Visit&#58; www.northwestcolorado health.org For Full Posting and Job Description. EOE</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Health-Care/shift-nurse-positions-the-foundry-steamboat-springs/8-0000573193-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Shift Nurse Positions at The Foundry in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000216020-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000216020-01-0.jpg" alt="Shift Nurse Positions at The Foundry in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Health-Care/shift-nurse-positions-the-foundry-steamboat-springs/8-0000573193-01" target="_blank" style="display:block;overflow:hidden;"><h5>The Foundry</h5><h6 style="color:#000;">Shift Nurse Positions at The Foundry in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Shift Nurse Position Available Entry level nursing position. LPN, or RN licensure Required Extensive benefits&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Health-Care/health-care-positions-ncc-health-partnership-steamboat-springs/8-0000568524-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Health Care Positions at NCC HEALTH PARTNERSHIP in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000568524-01.jpg"><noscript><img class="slide-image" src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000568524-01.jpg" alt="Health Care Positions at NCC HEALTH PARTNERSHIP in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Health-Care/health-care-positions-ncc-health-partnership-steamboat-springs/8-0000568524-01" target="_blank" style="display:block;overflow:hidden;"><h5>NCC HEALTH PARTNERSHIP</h5><h6 style="color:#000;">Health Care Positions at NCC HEALTH PARTNERSHIP in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>The Health Partnership is hiring the following positions&#58; Routt County Care Coordinator Health Coverage Guide&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Health-Care/hospital-jobs-memorial-regional-health-craig/8-0000569013-01" target="_blank" style="display:block;overflow:hidden;"><h5>Memorial Regional Health</h5><h6 style="color:#000;">Hospital Jobs at Memorial Regional Health in CRAIG</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Healthcare isn't boring; your job shouldn't be either. We're looking to add motivated candidates to&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Other/non-clinical-cook-prn-enviornmental-services-tech-housekeeping-ft-food-service-tech-ft-prn-insurance-representative-ft-patient-access-registrar-ft-and-pt-patient-access-representative-prn-uc-health-steamboat-springs/8-0000576223-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Non Clinical- Cook (PRN), Enviornmental Services Tech- Housekeeping (FT), Food Service Tech (FT PRN), Insurance Representative (FT), Patient Access Registrar (FT & PT), Patient Access Representative (PRN) at UC Health in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000576223-01.jpg"><noscript><img class="slide-image" src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000576223-01.jpg" alt="Non Clinical- Cook (PRN), Enviornmental Services Tech- Housekeeping (FT), Food Service Tech (FT PRN), Insurance Representative (FT), Patient Access Registrar (FT & PT), Patient Access Representative (PRN) at UC Health in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Other/non-clinical-cook-prn-enviornmental-services-tech-housekeeping-ft-food-service-tech-ft-prn-insurance-representative-ft-patient-access-registrar-ft-and-pt-patient-access-representative-prn-uc-health-steamboat-springs/8-0000576223-01" target="_blank" style="display:block;overflow:hidden;"><h5>UC Health</h5><h6 style="color:#000;">Non Clinical- Cook (PRN), Enviornmental Services Tech- Housekeeping (FT), Food Service Tech (FT PRN), Insurance Representative (FT), Patient Access Registrar (FT & PT), Patient Access Representative (PRN) at UC Health in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span></span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Financial-Banking/administrative-assistant-guild-mortgage-steamboat-springs/8-0000571486-01" target="_blank" style="display:block;overflow:hidden;"><h5>Guild Mortgage</h5><h6 style="color:#000;">Administrative Assistant at Guild Mortgage in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Administrative Assistant Quick video about the position: https://www.cloudhq.net/watch/4597f9c2be2702.webm Requirements: Basic computer competence, a good attitude&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-385893" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-385893" data-slide-to="1" class="active"></li><li data-target="#carousel-385893" data-slide-to="2" class=""></li><li data-target="#carousel-385893" data-slide-to="3" class=""></li><li data-target="#carousel-385893" data-slide-to="4" class=""></li><li data-target="#carousel-385893" data-slide-to="5" class=""></li><li data-target="#carousel-385893" data-slide-to="6" class=""></li><li data-target="#carousel-385893" data-slide-to="7" class=""></li><li data-target="#carousel-385893" data-slide-to="8" class=""></li><li data-target="#carousel-385893" data-slide-to="9" class=""></li><li data-target="#carousel-385893" data-slide-to="10" class=""></li><li data-target="#carousel-385893" data-slide-to="11" class=""></li><li data-target="#carousel-385893" data-slide-to="12" class=""></li><li data-target="#carousel-385893" data-slide-to="13" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-385893" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.craigdailypress.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Local Circulars</h5><hr /><div id=circularhub_module_15487></div><p><script src=//api.circularhub.com/15487/circularhub_module.js></script></p><hr /><a href="https://www.craigdailypress.com/circulars" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> Craig Press E-Edition</div><div class="card-body"><section> <a href="https://edition.pagesuite.com/launch.aspx?pbid=1d7b56fc-e548-4aef-bd6a-d1f5743cd6b7" target="_blank"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=c3b281e&pbid=1d7b56fc-e548-4aef-bd6a-d1f5743cd6b7" /><noscript><img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=c3b281e&pbid=1d7b56fc-e548-4aef-bd6a-d1f5743cd6b7" /></noscript> </a></section></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="https://edition.pagesuite-professional.co.uk/launch.aspx?eid=f8116a4d-985a-47fa-ac90-3deeaa6088e0" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://edition.pagesuite-professional.co.uk/get_image.aspx?w=300&rndm=c3b281e&eid=f8116a4d-985a-47fa-ac90-3deeaa6088e0" /><noscript><img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?w=300&rndm=c3b281e&eid=f8116a4d-985a-47fa-ac90-3deeaa6088e0" /></noscript></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Recent Poll</h5><hr /><p><div id="polls-82" class="wp-polls"><form id="polls_form_82" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_82_nonce" name="wp-polls-nonce" value="a8d5f30bb4" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="82" /></p><p style="text-align: center;"><strong>What are you most looking forward to catching up on during the stay-at-home order?</strong></p><div id="polls-82-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-285" name="poll_82" value="285" /> <label for="poll-answer-285">Catching up on lost hours of sleep/rest</label></li><li><input type="radio" id="poll-answer-286" name="poll_82" value="286" /> <label for="poll-answer-286">I can't wait to get through some books that I've put off</label></li><li><input type="radio" id="poll-answer-287" name="poll_82" value="287" /> <label for="poll-answer-287">Those Netflix shows are calling my name</label></li></ul><p style="text-align: center;"><input type="button" name="vote" value=" Vote " class="Buttons" onclick="poll_vote(82);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(82); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div><div id="polls-82-loading" class="wp-polls-loading"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" data-lazy-src="https://cdn.craigdailypress.com/wp-content/plugins/wp-polls/images/loading.gif" /><noscript><img src="https://cdn.craigdailypress.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" /></noscript>&nbsp;Loading ...</div></p></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Instagram</h5><hr /><p><script src="https://cdn.lightwidget.com/widgets/lightwidget.js" defer></script><iframe class="lightwidget-widget" style="width:100%;border:0;overflow:hidden;min-height:265px;" src="https://cdn.lightwidget.com/widgets/e5d89cb686cc59879f3494dfdd7ea062.html" scrolling="no"></iframe></p><p class="text-muted text-center" style="font-size: .75rem;">Share your photos using #MoffatSnaps</p></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-weather card shadow-sm"><div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div><div class="card-body"><div class="row"><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Tue</strong><br /> <span class="card-meta">H: 70&deg;<br /> L: 43&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Wed</strong><br /> <span class="card-meta">H: 75&deg;<br /> L: 29&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-cloudy"></i><p><strong>Thu</strong><br /> <span class="card-meta">H: 81&deg;<br /> L: 35&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Fri</strong><br /> <span class="card-meta">H: 75&deg;<br /> L: 41&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-rain"></i><p><strong>Sat</strong><br /> <span class="card-meta">H: 69&deg;<br /> L: 45&deg;</span><br /></p></div></div><hr /><a href="https://www.craigdailypress.com/forecast/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-12 module-video-section"><div id="video-carousel-5ea862dd32652" data-interval="0" class="video-carousel carousel slide"><div class="module module-video module-dark card shadow-sm"><div class="card-header"><i class="fas fa-video icon"></i> Recent Videos</div><div class="card-body"><div class="carousel-inner"><div class="carousel-item active"><div class="video-item"><div id="vid-it-5ea862dd335dc"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=fy92A7x_uPk&refurl=&refhost=www.craigdailypress.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.craigdailypress.com/news/covid-19-how-to-navigate-unemployment-video/">COVID-19: How to Navigate Unemployment (Video)</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-16 20:00:00 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.craigdailypress.com/news/covid-19-how-to-navigate-unemployment-video/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="covid-19-how-to-navigate-unemployment-video"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p><p class="card-excerpt">Laid off and not sure what to do next? View our informational webinar featuring unemployment and career development experts. Learn how to apply for unemployment benefits, how the CARES Act has changed those benefits, and what you can do now to prepare to re-enter the workforce.</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5ea862dd336ed"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=kPTnkZIYLf0&refurl=&refhost=www.craigdailypress.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.craigdailypress.com/news/qa-mental-health-and-covid-19/">Q&#038;A: Mental Health and Covid-19</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-03 03:33:00 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.craigdailypress.com/news/qa-mental-health-and-covid-19/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="qa-mental-health-and-covid-19"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p><p class="card-excerpt">This week’s live webinar features mental health professionals and advocates to talk about some of the issues surrounding mental health in the current conditions. Our panelists are: Dr. Matt Wong, a clinical psychologist in South...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5ea862dd33acd"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=jGyQq97hpiY&refurl=&refhost=www.craigdailypress.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.craigdailypress.com/news/qa-covid-19-and-the-economy/">Q&#038;A: COVID-19 and the Economy</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-03-27 03:33:00 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.craigdailypress.com/news/qa-covid-19-and-the-economy/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="qa-covid-19-and-the-economy"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p><p class="card-excerpt">This week’s live webinar focuses on common questions about COVID-19 and its impact on the economy. Our panelists are Martin Shields, professor and Director of the Regional Economics Institute at Colorado State University, and Kat...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5ea862dd34e2c"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=W4Nc47OWQzU&refurl=&refhost=www.craigdailypress.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.craigdailypress.com/photos/galleries/videos/coronavirus-webinar-march-19-2020/">Coronavirus Webinar, March 19, 2020</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-03-20 16:14:55 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.craigdailypress.com/photos/galleries/videos/coronavirus-webinar-march-19-2020/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="coronavirus-webinar-march-19-2020"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p><p class="card-excerpt">Swift Communications newspapers across the Mountain West partnered to host a webinar answering commonly asked questions about coronavirus on Thursday, March 19 at 2 p.m. Mountain Time/1 p.m. Pacific Time. The webinar featured Glen Mays,...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5ea862dd36bc6"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=9X9VbjC6Zv4&refurl=&refhost=www.craigdailypress.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.craigdailypress.com/news/get-a-clue-moffat-county-theater-presents-beloved-murder-mystery-as-spring-play/">Get a Clue: Moffat County theater presents beloved murder mystery as spring play</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-03-11 12:00:00 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.craigdailypress.com/news/get-a-clue-moffat-county-theater-presents-beloved-murder-mystery-as-spring-play/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="get-a-clue-moffat-county-theater-presents-beloved-murder-mystery-as-spring-play"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p><p class="card-excerpt">Was it Mrs. White with the revolver in the conservatory? Colonel Mustard with the lead pipe in the kitchen? With six suspects, just as many weapons and still more rooms in a sprawling mansion, the...</p></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev" href="#video-carousel-5ea862dd32652" role="button" data-slide="prev"> <i class="fas fa-angle-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#video-carousel-5ea862dd32652" data-slide-to="0" class="active"></li><li data-target="#video-carousel-5ea862dd32652" data-slide-to="1" class=""></li><li data-target="#video-carousel-5ea862dd32652" data-slide-to="2" class=""></li><li data-target="#video-carousel-5ea862dd32652" data-slide-to="3" class=""></li><li data-target="#video-carousel-5ea862dd32652" data-slide-to="4" class=""></li></ol> <a class="carousel-control-next" href="#video-carousel-5ea862dd32652" role="button" data-slide="next"> <i class="fas fa-angle-right"></i> <span class="sr-only">Next</span> </a></div><hr /><a href="https://www.craigdailypress.com/video/" class="card-link card-more">More videos <i class="fas fa-angle-right"></i></a></div></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.craigdailypress.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.craigdailypress.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/craig_press" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/craigpressnewspaper/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.instagram.com/craigpressnewspaper/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://classifieds.craigdailypress.com/">Classifieds</a></p><p class="menu-item"> <a href="http://classifieds.craigdailypress.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="http://classifieds.craigdailypress.com/category/Real-Estate-For-Sale">Real Estate</a></p><p class="menu-item"> <a href="http://classifieds.craigdailypress.com/category/Rentals">Rentals</a></p><p class="menu-item"> <a href="http://classifieds.craigdailypress.com/category/Transportation">Autos</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://classifieds.craigdailypress.com/category/Pets">Pets</a></p><p class="menu-item"> <a href="http://classifieds.craigdailypress.com/category/Recreation">Recreation</a></p><p class="menu-item"> <a href="http://classifieds.craigdailypress.com/category/Merchandise">Merchandise</a></p><p class="menu-item"> <a href="http://classifieds.craigdailypress.com/category/Legals">Legals</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.craigdailypress.com/contact-us/">Operations</a></p><p class="menu-item"> <a href="https://www.craigdailypress.com/contribute/">Contribute</a></p><p class="menu-item"> <a href="https://www.craigdailypress.com/advertise-with-us/">Advertise</a></p><p class="menu-item"> <a href="https://marketplace.adpay.com/CMNM/Obituary">Submit an Obituary</a></p><p class="menu-item"> <a href="https://www.craigdailypress.com/magazines/">Magazines</a></p><p class="menu-item"> <a href="https://www.craigdailypress.com/search-results/">Archives</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.craigdailypress.com/about-us/">About Us</a></p><p class="menu-item"> <a href="http://explorecontests.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></p><p class="menu-item"> <a href="https://www.cmnmprinting.com/">Commercial Print Sales</a></p><p class="menu-item"> <a href="https://www.craigdailypress.com/feed/">RSS</a></p><p class="menu-item"> <a href="https://www.craigdailypress.com/cookie-list/">Cookie List</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.steamboatpilot.com/">Steamboat-Routt County</a></p><p class="menu-item"> <a href="https://www.aspentimes.com/">Aspen-Snowmass</a></p><p class="menu-item"> <a href="https://www.postindependent.com/">Glenwood Springs-Rifle</a></p><p class="menu-item"> <a href="https://www.parkrecord.com/">Park City-Utah</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.summitdaily.com/">Summit County</a></p><p class="menu-item"> <a href="https://www.vaildaily.com/">Vail-Eagle Valley</a></p><p class="menu-item"> <a href="https://www.skyhinews.com/">Winter Park-Granby-Grand County</a></p></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-385990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385990"><a href="https://www.craigdailypress.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-385991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385991"><a href="https://www.craigdailypress.com/terms-of-use-2/">Terms of Use</a><span>|</span></li><li id="menu-item-385992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385992"><a href="https://www.craigdailypress.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer><style type="text/css">.ssp-wave wave wave{background:#00d4f7!important}</style> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});</script> <script>jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/news/major-south-platte-river-basin-project-would-maximize-reuse-of-western-slope-water-report-says/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/news/major-south-platte-river-basin-project-would-maximize-reuse-of-western-slope-water-report-says/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});</script> <script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>  <script>function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( loadedVFContent );
				function loadedVFContent() {
					jQuery( window ).on( 'load', function(){
						var comment_counts = jQuery( 'span.vf-comments-count' );
						comment_counts.each(function () {
							var comment_count = jQuery( this ).text().trim();
							if ( comment_count != 0 ) {
								jQuery( this ).show();
							}
						});
					});
				}</script> <div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div><script type='text/javascript' src='https://cdn.craigdailypress.com/wp-content/cache/busting/10/wp-content/plugins/seriously-simple-podcasting/assets/js/media.player-1.20.13.js' defer></script> <script type='text/javascript' src='https://cdn.craigdailypress.com/wp-content/cache/busting/10/wp-content/plugins/seriously-simple-podcasting/assets/js/html5.player-1.20.13.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.craigdailypress.com/wp-content/cache/busting/10/wp-content/plugins/wp-polls/polls-js-2.75.4.js' defer></script> <script type='text/javascript' src='https://cdn.craigdailypress.com/wp-content/cache/busting/10/wp-content/themes/swift-news-theme/assets/js/vendors/popper-1.14.3.js' defer></script> <script type='text/javascript' src='https://cdn.craigdailypress.com/wp-content/cache/busting/10/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-4.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"8b2ba38fb1"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"130c334128"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.craigdailypress.com/wp-content/cache/busting/10/wp-content/themes/swift-news-theme/assets/js/main-1588006609.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/50643c88-8a1d-460f-9fc3-b1b72f588a90.js?ver=1.0' defer></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.craigdailypress.com/wp-content/cache/busting/10/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-1.1.6.js' defer></script> <script type='text/javascript' src='https://cdn.craigdailypress.com/wp-content/cache/busting/10/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-1.6.1.js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' defer></script> <script type='text/javascript' src='https://cdn.craigdailypress.com/wp-includes/js/wp-embed.min.js' defer></script> <script>var loggedIn = 'no';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Lindsay Fendt / Aspen Journalism','dimension7': '','dimension8': '2020-04-28','dimension9': 'wp-396248','dimension10': '','dimension12': '2020-04-28 11:00:00','dimension13': '0','dimension14': 'article','dimension15': '1362','dimension16': 'Home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Lindsay Fendt / Aspen Journalism','dimension7': '','dimension8': '2020-04-28','dimension9': 'wp-396248','dimension10': '','dimension12': '2020-04-28 11:00:00','dimension13': '0','dimension14': 'article','dimension15': '1362','dimension16': 'Home','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'CraigDailyPress.com,news';
	      	_sf_async_config.authors = 'Lindsay Fendt / Aspen Journalism';
	        _sf_async_config.title = 'Major South Platte River basin project would maximize reuse of Western Slope water, report says | CraigDailyPress.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.craigdailypress.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1588093661 -->