<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<style>.async-hide { opacity: 0 !important} </style>
				<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
				h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
				(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
				})(window,document.documentElement,'async-hide','dataLayer',4000,
				{'OPT-5DDRFN9':true});</script><script async src="https://www.googleoptimize.com/optimize.js?id=OPT-5DDRFN9"></script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//graph.facebook.com' />
<link rel='dns-prefetch' href='//analyticsreporting.googleapis.comclose' />
<link rel='dns-prefetch' href='//imengine.public.prod.sci.navigacloud.com' />
<link rel='dns-prefetch' href='//i.viafoura.co' />
<link rel='dns-prefetch' href='//cdn.viafoura.net' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//f.wishabi.net' />
<link rel='dns-prefetch' href='//edition.pagesuite-professional.co.uk' />
<link rel='dns-prefetch' href='//edition.pagesuite.com' />
<link rel='dns-prefetch' href='//api.circularhub.com' />
<link rel='dns-prefetch' href='//popupmaker.com' />
<link rel='dns-prefetch' href='//cdn.ampproject.org' />
<link rel='dns-prefetch' href='//cdn.craigdailypress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.craigdailypress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-recent-episodes-css'  href='https://cdn.craigdailypress.com/wp-content/plugins/seriously-simple-podcasting/assets/css/recent-episodes.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://cdn.craigdailypress.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://cdn.craigdailypress.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.craigdailypress.com/wp-content/themes/swift-news-theme/assets/css/main.min.css?ver=1604949789' type='text/css' media='all' />
<style id='swift-main-css-inline-css' type='text/css'>

			#layout-single article img {
				pointer-events: none;
				-webkit-user-select: none;
				-khtml-user-select: none;
				-moz-user-select: none;
				-o-user-select: none;
				user-select: none;
				-webkit-user-drag: none;
				-khtml-user-drag: none;
				-moz-user-drag: none;
				-o-user-drag: none;
				user-drag: none;
			}
</style>
<link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css?ver=5.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'"  href='https://cdn.craigdailypress.com/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min.css?ver=2.0' type='text/css'  />
<link rel='stylesheet' id='lightslider-css-css'  href='https://cdn.craigdailypress.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.craigdailypress.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery.css?ver=1.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1' id='jquery-js'></script>
<script type='text/javascript' id='gpt-js-js-after'>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</script>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=7.49.02' id='apstag-js-js' defer></script>
<link rel="https://api.w.org/" href="https://www.craigdailypress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.craigdailypress.com/wp-json/wp/v2/posts/399245" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.craigdailypress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.craigdailypress.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://www.craigdailypress.com/sports/moffat-county-wrestlers-kick-off-start-of-2021-season-at-tournament-of-champions/" />
<link rel='shortlink' href='https://www.craigdailypress.com/?p=399245' />
<link rel="alternate" type="application/json+oembed" href="https://www.craigdailypress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.craigdailypress.com%2Fsports%2Fmoffat-county-wrestlers-kick-off-start-of-2021-season-at-tournament-of-champions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.craigdailypress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.craigdailypress.com%2Fsports%2Fmoffat-county-wrestlers-kick-off-start-of-2021-season-at-tournament-of-champions%2F&#038;format=xml" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.craigdailypress.com/feed/podcast" />

<!-- NEW GA TAGS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-3YQKBF71GK"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-3YQKBF71GK');
</script>
<!-- OLD GA TAGS -->
<!-- Global site tag (gtag.js) - Google Ads: 851550877 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script>
<script>

  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'AW-851550877');
// send donation click events
function handleDonationButtonClickMidArticle() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Mid-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
function handleDonationButtonClickBelow() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Below-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
// end handleDonationClicks

</script>
<!-- Event snippet for SWIFT- Retargeting pixel conversion page -->
<script>
  gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});
</script>
<!-- BEGIN AdCellerant Tag -->
 <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
        <script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script>
<!-- END AdCellerant Tag -->


<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://verseballs.com/v2mpg5UX-davrUmpxhJkDEdsYA4cu9Lmr8znXL1rDEfOK4x7qdA_nF2p2vobzdj-O",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script>
		<script type='text/javascript'>
		// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}
		</script><script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-381152-8', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script>
			<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');
			</script><noscript><img height="1" width="1" style="display:none"
			src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1"
			/></noscript><meta name="google-site-verification" content="adyJmz81MocRA5Z8lDR15FR49IV_tYzdA6qRsoiJcYk" /><link rel="manifest" href="https://www.craigdailypress.com/manifest.json"><meta name="vf:uuid" content="00000000-0000-4000-8000-f56eb4a77bfa" /><meta name="vf:container_id" content="moffat-county-wrestlers-kick-off-start-of-2021-season-at-tournament-of-champions" /><meta name="vf:topic" content="category-sports"><meta name="vf:topic" content="author-max-oneill">
        <meta name="__sync_contentCategory" content="Paid" />
        <meta name="__sync_tenantId" content="swc_gt">
		<link rel="shortcut icon" type="image/x-icon" href="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/03/favicon.ico?ver=3.0">
		<link rel="apple-touch-icon" sizes="180x180" href="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/03/apple-touch-icon.png?ver=3.0">
		<link rel="icon" type="image/png" sizes="32x32" href="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/03/favicon-32x32.png?ver=3.0">
<title>Moffat County wrestlers kick off start of 2021 season at Tournament of Champions | CraigDailyPress.com</title>
<meta name="description" content="While wrestling for the Moffat County Club Wrestling team, wrestlers from the varsity high school team went to Vernal, Utah for the weekend of Jan. 8 to compete in the famed Tournament of Champions. The&hellip;" />
<meta property="og:title" content="Moffat County wrestlers kick off start of 2021 season at Tournament of Champions"/>
<meta property="og:description" content="While wrestling for the Moffat County Club Wrestling team, wrestlers from the varsity high school team went to Vernal, Utah for the weekend of Jan. 8 to compete in the famed Tournament of Champions. The&hellip;"/>
<meta property="og:url" content="https://www.craigdailypress.com/sports/moffat-county-wrestlers-kick-off-start-of-2021-season-at-tournament-of-champions/"/>
<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@craigdailypress"/><meta property="og:image" content="https://imengine.public.prod.sci.navigacloud.com/?uuid=564d207d-32f8-5889-93e3-e952596797dc&type=preview&function=cover&width=1024&q=80"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="1023" />
<meta property="og:image:height" content="682" />
<meta name="twitter:image" content="https://imengine.public.prod.sci.navigacloud.com/?uuid=564d207d-32f8-5889-93e3-e952596797dc&type=preview&function=cover&width=1024&q=80" />
<meta name="sniply-options" content="block" />
			<meta name="apple-mobile-web-app-title" content="Craig Press | Moffat County wrestlers kick off start of 2021 season at Tournament of Champions">
			<meta name="application-name" content="Craig Press | Moffat County wrestlers kick off start of 2021 season at Tournament of Champions"><meta property="article:publisher" content="https://www.facebook.com/craigpressnewspaper/" /><meta name="author" content="Max  O'Neill" /><meta property="og:type" content="article" />
			<script type="application/ld+json">
				{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Moffat County wrestlers kick off start of 2021 season at Tournament of Champions",
				  "image": [
				    "https://imengine.public.prod.sci.navigacloud.com/?uuid=564d207d-32f8-5889-93e3-e952596797dc&type=preview&function=cover&width=1024&q=80"
				   ],
				  "datePublished": "2021-01-14 18:30:00",
				  "dateModified": "2021-01-14 18:30:00",
					"author": {
						"@type": "Person",
						"name": "Max  O'Neill"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "CraigDailyPress.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/08/cp-logo-2x.png"
				    }
				  },
				  "description": "While wrestling for the Moffat County Club Wrestling team, wrestlers from the varsity high school team went to Vernal, Utah for the weekend of Jan. 8 to compete in the famed Tournament of Champions. The event took place at the Uintah County Western Park in Vernal.The team made it a successful trip, with three of&hellip;"
				}
				</script><meta property="fb:app_id" content="1312255168882261" /><meta name="pubdate" content="20210114"><link rel="icon" href="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/03/apple-touch-icon.png" sizes="32x32" />
<link rel="icon" href="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/03/apple-touch-icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/03/apple-touch-icon.png" />
<meta name="msapplication-TileImage" content="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/03/apple-touch-icon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-399245 single-format-standard craigdailypress category-sports">

	
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=1312255168882261&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
			</script>				<script>
				function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					console.log('SwiftDebug | js free_site: ' + free_site );
					console.log('SwiftDebug | js show_survey: ' + show_survey );
					console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}
				</script>
			<script>
				// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
					console.log("SwiftDebug | Google Survey enabled");

					// will trigger when survey logic has been enabled
					/*ga('send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});*/

					// will trigger when survey has been completed.
					/*var swiftSurveyAction = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					// will trigger when the survey has not loaded.
					/*var swiftSurveyInventory = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					(function() {
						var ARTICLE_URL = window.location.href;
						var CONTENT_ID = 'everything';
						document.write(
							'<scr'+'ipt '+
							'src="//survey.g.doubleclick.net/survey?site=_78654221'+
							'&amp;url='+encodeURIComponent(ARTICLE_URL)+
							(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
							'&amp;random='+(new Date).getTime()+
							'" type="text/javascript">'+'\x3C/scr'+'ipt>');
					})();

				}
				else {
					//console.log("SwiftDebug | Google Survey disabled");
				}
      </script>
	
	
	<header>

		<nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex">

			<div class="d-flex mr-auto">
				
		<a class="logo navbar-brand" href="https://www.craigdailypress.com">
			<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/08/cp-logo-2x.png 2x" alt="CraigDailyPress.com Logo" data-lazy-src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/08/cp-logo.png"><noscript><img src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/08/cp-logo.png" srcset="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/08/cp-logo-2x.png 2x" alt="CraigDailyPress.com Logo"></noscript>
		</a>				<div class="align-self-end">
					<span class="tag-line navbar-text">Serving Moffat County</span>
				</div><!-- END .align-self-end -->
			</div><!-- END .d-flex -->

			<div class="d-flex">
				<form class="search-form form-inline" action="https://www.craigdailypress.com/search-results/">
				<input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q">
				<button class="search-button" type="submit"><i class="fas fa-search"></i></button>
				<input type="hidden" name="range" value="2020-10-17" />
			</form>				<ul class="nav-menu navbar-nav">
		      <li class="nav-item">
		        <a class="nav-link" href="/forecast/">
							<span class="current-weather-inline-ajax"></span>
						</a>
		      </li>
							    </ul>
			</div><!-- END .d-flex -->

		</nav><!-- END #nav-publication -->

		<nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex">

			<div class="d-flex mr-auto">
				
		<div id="nav-main-menu">
			<ul class="nav-menu navbar-nav">
				
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-6" href="https://www.craigdailypress.com/">News</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-6" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.craigdailypress.com/news/politics/">Politics</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.craigdailypress.com/news/agendas/">Agendas</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.craigdailypress.com/news/business/">Business &#038; Real Estate</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.craigdailypress.com/news/crime-courts/">Crime &amp; Courts</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.craigdailypress.com/news/education/">Education</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.craigdailypress.com/news/health/">Health</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.craigdailypress.com/news/weather/">Weather</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.craigdailypress.com/calendar/">Calendar</a></li></ul>
			<li class="nav-item ">
				<a class="nav-link " href="https://www.craigdailypress.com/coronavirus/">Coronavirus</a></li>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-398307" href="/milestones/obituaries/">Announcements</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-398307" role="menu">
					<li class="nav-item menu-item-has-children dropdown">
						<a class="nav-link dropdown-item " id="menu-item-dropdown-25" href="https://www.craigdailypress.com/milestones/obituaries/">Obituaries</a>
						<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-25" role="menu">
							<li class="nav-item">
								<a class="nav-link dropdown-item" href="https://www.craigdailypress.com/milestones/obituaries/">Latest Obituaries</a>
							</li>
							<li class="nav-item">
								<a class="nav-link dropdown-item" href="/obituary/">Submit an Obituary</a>
							</li></ul></li>
					<li class="nav-item menu-item-has-children dropdown">
						<a class="nav-link dropdown-item " id="menu-item-dropdown-398268" href="https://www.craigdailypress.com/celebrations/">Celebrations</a>
						<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-398268" role="menu">
							<li class="nav-item">
								<a class="nav-link dropdown-item" href="https://www.craigdailypress.com/celebrations/">Latest Celebrations</a>
							</li>
							<li class="nav-item">
								<a class="nav-link dropdown-item" href="https://celebrations.cmnm.org/celebrations/cmnm/index.html">Submit Celebrations</a>
							</li>
							<li class="nav-item">
								<a class="nav-link dropdown-item" href="https://www.craigdailypress.com/calendar/">Submit an Event</a>
							</li></ul></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-11" href="https://www.craigdailypress.com/opinion/">Opinion</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-11" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.craigdailypress.com/opinion/columns/">Columns</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.craigdailypress.com/opinion/editorials/">Editorials</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.craigdailypress.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-9" href="https://www.craigdailypress.com/sports/">Sports</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-9" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.craigdailypress.com/sports/prep-sports/">Prep Sports</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=d84b8cd5-f20b-468e-8064-1f86a544a79b">Colorado Hunter</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-126142" href="https://www.craigdailypress.com/entertainment/">Entertainment</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-126142" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.craigdailypress.com/entertainment/weekend-roundup/">Weekend Roundup</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.craigdailypress.com/entertainment/bocks-office/">Bock’s Office</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.craigdailypress.com/magazines/">Magazines</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-81352" href="https://www.craigdailypress.com/photos/galleries/">Photos</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-81352" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.craigdailypress.com/puzzle">Puzzle Photos</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.craigdailypress.com/video/">Video</a></li></ul>
			<li class="nav-item ">
				<a class="nav-link " href="https://www.craigdailypress.com/real-estate-showcase/">Real Estate Showcase</a></li>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-385993" href="http://classifieds.craigdailypress.com/">Classifieds</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-385993" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.craigdailypress.com/category/Employment">Jobs</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.craigdailypress.com/category/Real-Estate-For-Sale">Real Estate</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.craigdailypress.com/category/Transportation">Autos</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136">Place Ad</a></li></ul></li>
			</ul>
		</div>			</div><!-- END .d-flex -->

			<div class="d-flex">
								<a href="https://www.craigdailypress.com/donate/"><button class="sponsor-button btn  " type="button">Donate <i class="fas fa-dollar-sign"></i></button></a>			</div><!-- END .d-flex -->

		</nav><!-- END #nav-main -->

		<nav id="nav-mobile" class="d-lg-none d-xl-none py-1">

			<div class="d-flex justify-content-between align-items-center">
				<div class="m-3">
					<button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation">
					<i class="fas fa-bars mr-1"></i>
					<i class="fas fa-times mr-1"></i>
					</button>
				</div><!-- END .m-3 -->
				<div class="logo">
					<a class="navbar-brand" href="https://www.craigdailypress.com">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/08/cp-logo-2x.png 2x" alt="CraigDailyPress.com Logo" data-lazy-src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/08/cp-logo.png"><noscript><img src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/08/cp-logo.png" srcset="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/08/cp-logo-2x.png 2x" alt="CraigDailyPress.com Logo"></noscript>
					</a>
				</div><!-- END .logo -->
				<div class="m-3">
										<button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search">
						<i class="fas fa-search ml-1"></i>
						<i class="fas fa-times mr-1"></i>
					</button>
				</div><!-- END .m-3 -->
			</div><!-- END .d-flex -->

		</nav><!-- END #nav-mobile -->

				<nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse d-lg-none d-xl-noned-lg-none d-xl-none alt-menu">
			
			<hr />
			<div class="card-columns">
				<div class="card-container">
						<div class="card">
							<h2><a href="https://www.craigdailypress.com/">News</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.craigdailypress.com/news/politics/">Politics</a></li><li><a href="https://www.craigdailypress.com/news/agendas/">Agendas</a></li><li><a href="https://www.craigdailypress.com/news/business/">Business &#038; Real Estate</a></li><li><a href="https://www.craigdailypress.com/news/crime-courts/">Crime &amp; Courts</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.craigdailypress.com/news/education/">Education</a></li><li><a href="https://www.craigdailypress.com/news/health/">Health</a></li><li><a href="https://www.craigdailypress.com/news/weather/">Weather</a></li><li><a href="https://www.craigdailypress.com/calendar/">Calendar</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.craigdailypress.com/coronavirus/">Coronavirus</a></h2>
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="/milestones/obituaries/">Announcements</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.craigdailypress.com/milestones/obituaries/">Obituaries</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.craigdailypress.com/celebrations/">Celebrations</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.craigdailypress.com/opinion/">Opinion</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.craigdailypress.com/opinion/columns/">Columns</a></li><li><a href="https://www.craigdailypress.com/opinion/editorials/">Editorials</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.craigdailypress.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.craigdailypress.com/sports/">Sports</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.craigdailypress.com/sports/prep-sports/">Prep Sports</a></li></div><div class="col col-md-12"><ul><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=d84b8cd5-f20b-468e-8064-1f86a544a79b">Colorado Hunter</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.craigdailypress.com/entertainment/">Entertainment</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.craigdailypress.com/entertainment/weekend-roundup/">Weekend Roundup</a></li><li><a href="https://www.craigdailypress.com/entertainment/bocks-office/">Bock’s Office</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.craigdailypress.com/magazines/">Magazines</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.craigdailypress.com/photos/galleries/">Photos</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.craigdailypress.com/puzzle">Puzzle Photos</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.craigdailypress.com/video/">Video</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.craigdailypress.com/real-estate-showcase/">Real Estate Showcase</a></h2>
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="http://classifieds.craigdailypress.com/">Classifieds</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="http://classifieds.craigdailypress.com/category/Employment">Jobs</a></li><li><a href="http://classifieds.craigdailypress.com/category/Real-Estate-For-Sale">Real Estate</a></li></div><div class="col col-md-12"><ul><li><a href="http://classifieds.craigdailypress.com/category/Transportation">Autos</a></li><li><a href="https://secure.adpay.com/AdEntry.aspx?p=9136">Place Ad</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
				</div><!-- END .card-container -->
			</div><!-- END .card-columns -->
				<hr />
				<ul class="footer-menu">
					
					<li class=""><a href="https://www.craigdailypress.com/donate/">Donate</a></li>
					
				</ul>
		<script>
			jQuery(function($) {
				$( '#nav-mobile-menu li a' ).click(function () {
					let linkValue = $(this).attr('href');
					ga('send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
				});
			});
		</script>		</nav><!-- END #nav-mobile-menu -->

		
		<div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-noned-lg-none d-xl-none alt-menu">
			
			<form class="search-form form-inline d-flex" action="https://www.craigdailypress.com/search-results/">
	      <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms">
	      <button class="search-button btn" type="submit">Search</button>
				<input type="hidden" name="range" value="2020-10-17" />
	    </form>		</div><!-- END #nav-mobile-search -->

	</header>

	<main>

		
					<div class="container">
		
			<nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex">
				<ul class="nav-menu navbar-nav ml-auto">
					<li id="menu-item-385964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385964"><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=1d7b56fc-e548-4aef-bd6a-d1f5743cd6b7">E-Edition</a><span>|</span></li>
<li id="menu-item-385963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385963"><a href="https://www.craigdailypress.com/submissions/">Submissions</a><span>|</span></li>
<li id="menu-item-385962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385962"><a href="https://www.craigdailypress.com/contact-us/">Contact Us</a><span>|</span></li>
<li id="menu-item-386046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386046"><a href="http://www.swiftlocalsolutions.com/advertise-with-craig-press">Advertise</a><span>|</span></li>


				</ul>

			</nav><!-- END #nav-reader-tools -->

			<div id="primary">

				
	<div class="container-fluid" style="margin-bottom: 20px;">
		<div class="row justify-content-center">
		
 			<div class="swift-ad-wrapper-outer ad-top-wrapper">
 				<div class="swift-ad-wrapper-inner">
 					<div id="ad-top" class="dfp">
 						<script>
 						AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})
 						</script>
 					</div>
 					<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
 				</div>
 			</div>		</div>
	</div>

	<div id="layout-single">

		<div class="d-lg-flex">
		  <article class="flex-fill">

				
										
					<h1>Moffat County wrestlers kick off start of 2021 season at Tournament of Champions</h1>

										
		<div id="article-meta">
			<div class="row no-gutters">
				<div class="col-auto">
					<p class="article-meta"><a href="https://www.craigdailypress.com/recent-stories/sports">Sports</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-sports" data-topicName="Sports" href="#" title="Follow and receive notifications when a new post is published to the Sports category."> Sports</a> | <time class="relative-date" datetime="2021-01-15T01:30:00Z"></time></span> 
				<a id="mobile-app-link" href="#"></a>
				<script>
				function androidOrIOS() {
					const userAgent = navigator.userAgent;
					const applink = document.getElementById('mobile-app-link');
					const whizDeepLink = 'craigpressmobile://content?url=https%3A%2F%2Fwww.craigdailypress.com%2Fsports%2Fmoffat-county-wrestlers-kick-off-start-of-2021-season-at-tournament-of-champions%2F&sectionId=&fallback=1';

					if ( whizDeepLink != '' && /iPad|iPhone|iPod/i.test(userAgent) ) {
						applink.href = whizDeepLink;
						applink.innerHTML = '<i class="fas fa-mobile-alt"></i> View in mobile app';
						applink.title = 'Whiz';
					}
					else {
						if (/android/i.test(userAgent)){
							applink.href = 'https://play.google.com/store/apps/details?id=com.whiz.craigdaily&hl=en_US';
							applink.innerHTML = '<i class="fas fa-mobile-alt"></i> Open mobile app';
							applink.title = 'Andriod';
						}
						else if(/iPad|iPhone|iPod/i.test(userAgent)){
							applink.href = 'https://apps.apple.com/us/app/craig-press/id1071364241';
							applink.innerHTML = '<i class="fas fa-mobile-alt"></i> Open mobile app';
							applink.title = 'iOS';
						}

					}

				}
				androidOrIOS();
				</script>
				</p>
				</div><!-- END .col-auto -->
			</div>
			<div class="row no-gutters">
				<div class="col-auto">
					<div class="d-lg-none">
		<div class="article-social">
			<ul class="nav">
				<li class="nav-item">
					<a class="nav-link" href="https://twitter.com/intent/tweet?text=Moffat County wrestlers kick off start of 2021 season at Tournament of Champions&url=https://www.craigdailypress.com/?p=399245" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=1312255168882261&href=https://www.craigdailypress.com/sports/moffat-county-wrestlers-kick-off-start-of-2021-season-at-tournament-of-champions/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=1312255168882261&href=https://www.craigdailypress.com/sports/moffat-county-wrestlers-kick-off-start-of-2021-season-at-tournament-of-champions/" target="_blank"><span class="fb-counter"></span></a>
				</li>
				
			<li class="nav-item">
				<a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a>
			</li>
			<li class="nav-item">
				<a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank">
					<div class="vf-comment-counter">
						
		<span class="viafoura">
			<span class="vf-counter"><vf-conversations-count vf-container-id="moffat-county-wrestlers-kick-off-start-of-2021-season-at-tournament-of-champions"></vf-conversations-count></span>
		</span>
		<style>/*.card .vf-counter .vf-comments-count { display:none; }*/</style>
					</div>
				</a>
			</li>
				<li class="nav-item">
					<a class="nav-link" href="mailto:?subject=Moffat County wrestlers kick off start of 2021 season at Tournament of Champions&body=While wrestling for the Moffat County Club Wrestling team, wrestlers from the varsity high school team went to Vernal, Utah for the weekend of Jan. 8 to compete in the famed Tournament of Champions. The&hellip;%0D%0A%0D%0Ahttps://www.craigdailypress.com/sports/moffat-county-wrestlers-kick-off-start-of-2021-season-at-tournament-of-champions/"><i class="fas fa-envelope swift-icon-email"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a>
				</li>
			</ul>
		</div><!-- END .article-social --></div>
				</div><!-- END .col -->
			</div><!-- END .row -->
		</div><!-- END #article-meta -->
					<div id="article-byline">
						<div class="row">

							<div class="col">
								<div class="editor-image"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Max  O'Neill" data-lazy-src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/11/OneillNewHire-CDP-110620-150x150.jpeg" /><noscript><img src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/11/OneillNewHire-CDP-110620-150x150.jpeg" alt="Max  O'Neill" /></noscript></div><div class="editor-name">
					<h6><a href="https://www.craigdailypress.com/profile/max-oneill/" rel="author">Max  O'Neill</a>&nbsp;&nbsp;<a class="vf-follow-toggle" data-topic="author-max-oneill" data-topicName="Max  O'Neill" href="#" title="Follow and receive notifications when a new post is published by Max  O'Neill"></a></h6>
					<p><a href="mailto:moneill@craigdailypress.com" rel="author">moneill@craigdailypress.com</a></p>
				</div>							</div><!-- END .col-->

							<div class="d-none d-lg-block col-5 social-byline">
								
		<div class="article-social">
			<ul class="nav">
				<li class="nav-item">
					<a class="nav-link" href="https://twitter.com/intent/tweet?text=Moffat County wrestlers kick off start of 2021 season at Tournament of Champions&url=https://www.craigdailypress.com/?p=399245" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=1312255168882261&href=https://www.craigdailypress.com/sports/moffat-county-wrestlers-kick-off-start-of-2021-season-at-tournament-of-champions/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=1312255168882261&href=https://www.craigdailypress.com/sports/moffat-county-wrestlers-kick-off-start-of-2021-season-at-tournament-of-champions/" target="_blank"><span class="fb-counter"></span></a>
				</li>
				
			<li class="nav-item">
				<a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a>
			</li>
			<li class="nav-item">
				<a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank">
					<div class="vf-comment-counter">
						
		<span class="viafoura">
			<span class="vf-counter"><vf-conversations-count vf-container-id="moffat-county-wrestlers-kick-off-start-of-2021-season-at-tournament-of-champions"></vf-conversations-count></span>
		</span>
		<style>/*.card .vf-counter .vf-comments-count { display:none; }*/</style>
					</div>
				</a>
			</li>
				<li class="nav-item">
					<a class="nav-link" href="mailto:?subject=Moffat County wrestlers kick off start of 2021 season at Tournament of Champions&body=While wrestling for the Moffat County Club Wrestling team, wrestlers from the varsity high school team went to Vernal, Utah for the weekend of Jan. 8 to compete in the famed Tournament of Champions. The&hellip;%0D%0A%0D%0Ahttps://www.craigdailypress.com/sports/moffat-county-wrestlers-kick-off-start-of-2021-season-at-tournament-of-champions/"><i class="fas fa-envelope swift-icon-email"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a>
				</li>
			</ul>
		</div><!-- END .article-social -->							</div><!-- END .d-none -->

						</div><!-- END .row -->
					</div><!-- END #article-byline -->

					<div class="p402_premium">
																								<!-- oc-post -->
			<div class="wp-block-image">
			<figure class="mx-lg-3 mb-3 aligncenter size-large is-resized">
					<img
						loading="lazy"
						 width="1944" height="683" 
					 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201944%20683'%3E%3C/svg%3E"
					 data-lazy-srcset="https://imengine.public.prod.sci.navigacloud.com/?uuid=564d207d-32f8-5889-93e3-e952596797dc&type=preview&width=300&height=200&q=60 300w,https://imengine.public.prod.sci.navigacloud.com/?uuid=564d207d-32f8-5889-93e3-e952596797dc&type=preview&width=768&height=512&q=60 768w,https://imengine.public.prod.sci.navigacloud.com/?uuid=564d207d-32f8-5889-93e3-e952596797dc&type=preview&width=1024&height=683&q=60 1024w,https://imengine.public.prod.sci.navigacloud.com/?uuid=564d207d-32f8-5889-93e3-e952596797dc&type=preview&width=2048&height=1365&q=60 2048w" alt=""
					 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=564d207d-32f8-5889-93e3-e952596797dc&type=preview&width=1944&height=1296&q=60"	/><noscript><img
						loading="lazy"
						 width="1944" height="683" 
						src="https://imengine.public.prod.sci.navigacloud.com/?uuid=564d207d-32f8-5889-93e3-e952596797dc&type=preview&width=1944&height=1296&q=60"
						srcset="https://imengine.public.prod.sci.navigacloud.com/?uuid=564d207d-32f8-5889-93e3-e952596797dc&type=preview&width=300&height=200&q=60 300w,https://imengine.public.prod.sci.navigacloud.com/?uuid=564d207d-32f8-5889-93e3-e952596797dc&type=preview&width=768&height=512&q=60 768w,https://imengine.public.prod.sci.navigacloud.com/?uuid=564d207d-32f8-5889-93e3-e952596797dc&type=preview&width=1024&height=683&q=60 1024w,https://imengine.public.prod.sci.navigacloud.com/?uuid=564d207d-32f8-5889-93e3-e952596797dc&type=preview&width=2048&height=1365&q=60 2048w" alt=""
						/></noscript>
					<figcaption>
						<strong>Dylan Zimmerman (top) battles for control during the Tournament of Champions in Vernal Jan. 8. (Courtesy Photo)</strong><br />
						<em></em>
					</figcaption>
			</figure>
			</div>
<p class="oc-body">While wrestling for the Moffat County Club Wrestling team, wrestlers from the varsity high school team went to Vernal, Utah for the weekend of Jan. 8 to compete in the famed Tournament of Champions. The event took place at the Uintah County Western Park in Vernal.</p><p class="oc-body">The team made it a successful trip, with three of the 11 wrestlers finishing in the top six. Anthony Duran finished fourth with a record of 2-2 in the 126-pound weight class for MoCo Club Wrestling, while Caden Call finished sixth with a record of 3-2 in the 132-pound weight class.</p><p class="oc-body">Pepper Rhyne finished second with a record of 3-1 in the 160-pound weight class, while Kaden Hixson finished fourth with a record of 2-2 in the 113-pound weight class, capping off a strong weekend for the club wrestling team.</p><!-- paragraph-3-ad begin --><div class="clearfix"></div><hr><div class="row"><div class="col-sm-12 text-center p402_hide"><div class="module-ad">
			<div id="ad-parallax2" class="dfp">
				<script>
				AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})
				</script>
			</div></div></div></div><hr><!-- paragraph-3-ad end --><p class="oc-body">Outside of those four wrestlers, the team also sent Noah Duran, Brody Wiser, Eli Fredrickson, Blake Juergens, Ryan Duzik, Michael Voloshin, Blake Hill, Billy Lawton and Keegan Herod to Vernal. Duran finished with a record of 0-2, Wiser finished with a record of 1-2, Frederickson joined Wiser in the 1-2 club, and Juergens came away with a 1-2 record as well.</p><p class="oc-body">Duzik changed the trend and finished .500 with a 2-2 record, while Voloshin went 1-2 as well. Hill and Lawton also claimed marks of 1-2, and Herod went 0-2. Other local wrestlers competing from Hayden included Kodi Ingols, Dylan Zimmerman, Kyler Campbell, Wyatt Murphy, Cody Hawn, Owen Miller, Sabyn Hager, Logan Silva, and Jake Lindly.</p><!-- paragraph-5-ad begin --><div class="row"><div class="col"><style>
						.cdp-donation {						
								background: #21409A;
                                max-width: 100%;
                                margin: 0 auto;
						}

						.cdp-donation .logo {
								width: 50%;
								margin: 1rem 0 1rem;
						}

						.cdp-donation h1 {
							font-size: 2rem;
							text-transform: none;
							color: #fff;
						}
						.cdp-donation p {	    
								color: #fff;
								font-weight: 300;
						}
						.cdp-donation hr {
							width: 20%;
							border-top: 4px solid #000;
						}

						.cdp-donation .btn {
							padding: .5rem 2rem;
							background-color: #fff !important;
							border-radius: 0;
						}
						.cdp-donation .btn { 
							color: #21409A;
						}

						.cdp-donation .btn:hover {
							background-color: #3052b4 !important;
						}
						.cdp-donation .btn:hover {
							color: #fff !important;
						}
                        .cdp-donation .col-xl-5.p-0 {
                            background-image: url('https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/CDP-donate-cta-bg-1.jpg');
                            background-size: cover;
							min-height:330px;
                        }	

						@media ( min-width: 768px ) {
							.cdp-donation .logo {
								width: 35%;
							}
						}

						@media ( min-width: 1440px ) {
							.cdp-donation {
								text-align: left;
							}
							.cdp-donation-mobile {
								display: none;
							}

							.cdp-donation hr {
								margin-left: 0;
							}

						}</style>
<!--<div class="row cdp-donation cdp-donation-mobile p-0" style="">
						<div style="background:#21409A" class="col-xl-4 p-2">
							<div data-bg="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/CDP-logo-white.png" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/CDP-logo-white.png"><noscript><img src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/CDP-logo-white.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div></div>
						<div data-bg="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/cdp-banner-paypal.jpg" class="col-xl-8 p-3 text-center rocket-lazyload" style=" background-size: cover;">
<h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button>
						</div>
					</div>
<br>--></div></div><div class="clearfix"></div><hr><div class="row"><div class="col-sm-12 text-center p402_hide"><div class="module-ad">
			<div id="ad-big-box4" class="dfp">
				<script>
				AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})
				</script>
			</div></div></div></div><hr><!-- paragraph-5-ad end --><p class="oc-body">Zimmerman placed third in the 132-pound weight class and finished with a record of 3-1, while Miller came in second place with a record of 2-1 in the 106-pound weight class. Hager won the junior varsity 126-pound weight class and Lindly came in fourth in the 160-pound weight class. Hager finished the tournament with a 3-0 record, and Lindly finished at .500 with a 2-2 record</p><p class="oc-body">Over in Hayden, Kodi Ingols went 0-2, while Campbell also had a tough day on the mat, finishing at 0-2. Wyatt Murphy wrestled in the 145-pound weight class, concluding the day with a 1-2 record. In the 170-pound weight class, Hawn finished 0-2.</p><p class="oc-body">Although many of his wrestlers made the two-hour journey, Moffat County Bulldogs’ varsity head coach Tyler Seislove did not join them in Utah.</p><p class="oc-body">The team went separately from the high school as part of a club that Seislove made sure to express was not affiliated with Moffat County High School.</p><p class="oc-body">“There is a team club, a group of dads, who have the financial backing and they have been having practices on their own as a club with the kids while we weren’t able to have practice at the high school,” Seislove said. “So it is not high school affiliated, it wasn’t run by me, the high school coach.”</p><p class="oc-body">The fact that the team has been practicing outside of school is something Seislove thinks will give his team an advantage heading into the season.</p><p class="oc-body">“I think any work that they got in, independently in the last couple months, is going to help them coming into the season,” Seislove said. “There are kids out there that haven’t been able to practice, so any type of mat time our guys have gotten in has helped them get prepared, and come in ahead of the competition for the year.”</p><p class="oc-body">The work that his team has been putting in outside of school for the club — both at the tournament and in practice — is assuring Seislove that the rust will not be as great on his team as it could be.</p><p class="oc-body">“But like I said before all the work they’ve been putting in, independently so far has just helped them get ahead of the competition,” Seislove said.</p>						<p class="article-tagline"><em>moneill@craigdailypress.com</em></p>					</div><!-- END .p402_premium -->
					<script type="text/javascript">
					  try { _402_Show(); } catch(e) {}
					</script>

					<div class="clearfix"></div>

					<hr />
					<style>
div#tax-ded {
    margin-top: 20px;
    color: white;
    font-size: 0.8em;
}
div#tax-ded a {
    color: white;
    font-weight: 800;
}
						.cdp-donation {						
								background: #21409A;
                                max-width: 100%;
                                margin: 0 auto;
						}

						.cdp-donation .logo {
								width: 50%;
								margin: 1rem 0 1rem;
						}

						.cdp-donation h1 {
							font-size: 2rem;
							text-transform: none;
							color: #fff;
						}
						.cdp-donation p {	    
								color: #fff;
								font-weight: 300;
						}
						.cdp-donation hr {
							width: 20%;
							border-top: 4px solid #000;
						}

						.cdp-donation .btn {
							padding: .5rem 2rem;
							background-color: #fff !important;
							border-radius: 0;
						}
						.cdp-donation .btn { 
							color: #21409A;
						}

						.cdp-donation .btn:hover {
							background-color: #3052b4 !important;
						}
						.cdp-donation .btn:hover {
							color: #fff !important;
						}
                        .cdp-donation .col-xl-5.p-0 {
                            background-image: url('https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/Craig-Image.jpg');
                            background-size: cover;
							min-height:330px;
                        }	

						@media ( min-width: 768px ) {
							.cdp-donation .logo {
								width: 35%;
							}
						}

						@media ( min-width: 1440px ) {
							.cdp-donation {
								text-align: left;
							}

							.cdp-donation hr {
								margin-left: 0;
							}

						}
						.mobile-flex-fix {
								display:none !important;
						}
						.desk-flex-fix {
								display:flex !important;
						}
						@media ( max-width: 768px ) {
							.mobile-flex-fix {
								display:block !important;
							}
						       .desk-flex-fix {
								display:none !important;
						       }
						}</style>
<div class="row cdp-donation cdp-donation-mobile p-0 d-none d-sm-block d-xs-block mobile-flex-fix" style="">
						<div style="background:#21409A" class="col-xl-4 p-2">
							<div data-bg="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/CDP-logo-white.png" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/CDP-logo-white.png"><noscript><img src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/CDP-logo-white.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div></div>
						<div data-bg="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/cdp-banner-paypal.jpg" class="col-xl-8 p-3 text-center rocket-lazyload" style=" background-size: cover;">
<h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button>
						</div>
					</div>
<div class="row cdp-donation p-0 d-xs-none d-sm-none desk-flex-fix" style="">
						<div class="col-xl-7 pt-3 pb-4 cdp-4 pl-4">
							<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo" data-lazy-src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/CDP-logo-white.png"><noscript><img src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/CDP-logo-white.png" class="logo"></noscript>
							<h1>Support Local Journalism</h1>
<p><strong>Readers around Craig and Moffat County make the Craig Press’ work possible. Your financial contribution supports our efforts to deliver quality, locally relevant journalism.</strong></p>
<p><strong>Now more than ever, your support is critical to help us keep our community informed about the evolving coronavirus pandemic and the impact it is having locally. Every contribution, however large or small, will make a difference.</strong></p>
<p><strong>Each donation will be used exclusively for the development and creation of increased news coverage.</strong></p>
							<button class="btn" type="button" onclick="handleDonationButtonClickBelow()">Donate</button>
<div id="tax-ded">For tax deductible donations, <a href="https://givebutter.com/craigpress" target="_blank" title="Tax deductible donations to the Craig Daily Press.">click here</a>.</div>
						</div>
						<div class="col-xl-5 p-0">
							 
						</div>
					</div><hr />					
				<div id="fb-comment-policy">
					<p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.craigdailypress.com/comment-policy">follow the rules</a>, your comment may be deleted.</p>
					</style>
					<div class="vf-user-legend"><p>User Legend: <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Moderator" data-lazy-src="https://cdn.craigdailypress.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png"/><noscript><img src="https://cdn.craigdailypress.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png" alt="icon" title="Moderator"/></noscript>Moderator</span>  <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Trusted User" data-lazy-src="https://cdn.craigdailypress.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png"/><noscript><img src="https://cdn.craigdailypress.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png" alt="icon" title="Trusted User"/></noscript>Trusted User</span>
					</p>
					</div>
				</div>
				<hr />
				<div id="vf-comments" class="vf-comments-container">
		      <div class="viafoura">
						<style>
						</style>
						<vf-conversations promo-interval="3" first-promo-position="2" featured-tab-active-threshold="3"></vf-conversations>
		      </div>
				</div>
					<style>.vf-promo__label{left:15px !important;}</style>
					<script>
						window.vfQ = window.vfQ || [];
						var vf_adctr = 0;
						window.vfQ.push(function() {
							// request ad on each vf requestCommentAd event
							window.vf.$subscribe('vf-ads', 'requestCommentAd', function(vf_div_id) {
								if (++vf_adctr > 10) { return; }

								// inject adbridg div into each vf promo container
								var vf_slot_div_id = "ad-comment-" + vf_adctr;
								var vf_ad_container = document.getElementById(vf_div_id);
								vf_ad_container.innerHTML = '<div id="' + vf_slot_div_id + '" class="dfp"></div>';

								AdBridg.cmd.push(function() {
									var vf_gpt_slot = AdBridg.defineSlot('/5195/CMNM_CraigDailyPress/ROS/sports', [320,50], vf_slot_div_id)
																		.setTargeting('slot', vf_slot_div_id);
									var vf_size_mapping = AdBridg.sizeMapping()
																				.addSize([0,0], [320,50])
																				.addSize([1024,0], [728,90])
																				.build();
									AdBridg.useSizeMapping(vf_gpt_slot, vf_size_mapping);
									AdBridg.display(vf_slot_div_id);
									AdBridg.serve();
								});

								// set ad vf-promo div/container to display:block
								var el = document.getElementById(vf_div_id);
								var r1 = el.closest('.vf-promo');
								if (typeof r1 !== undefined) r1.style.display = "block";

							});
						});
					</script>
				
				
				
				<div id="article-end-content">
					<div class="row"><div class="card-item col-md-12">
				<div class="module module-dual-column card shadow-sm">
					<div class="card-header"><i class="far fa-newspaper swift-icon-section"></i> Sports</div>
					<div class="card-body">
						<section>
							
					<article>
						<div class="row no-gutters">
							
						<div class="featured col-12 col-lg-5 text-center card-img">
							<a href="https://www.craigdailypress.com/sports/moffat-county-wrestlers-kick-off-start-of-2021-season-at-tournament-of-champions/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E"
				width="300"
				height="300"
			 data-lazy-srcset="https://imengine.public.prod.sci.navigacloud.com/?uuid=564d207d-32f8-5889-93e3-e952596797dc&type=preview&width=300&q=80 300w,https://imengine.public.prod.sci.navigacloud.com/?uuid=564d207d-32f8-5889-93e3-e952596797dc&type=preview&width=768&q=80 768w,https://imengine.public.prod.sci.navigacloud.com/?uuid=564d207d-32f8-5889-93e3-e952596797dc&type=preview&width=1024&q=80 1024w,https://imengine.public.prod.sci.navigacloud.com/?uuid=564d207d-32f8-5889-93e3-e952596797dc&type=preview&width=2048&q=80 2048w"
			 data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=564d207d-32f8-5889-93e3-e952596797dc&type=preview&function=square&width=300&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=564d207d-32f8-5889-93e3-e952596797dc&type=preview&function=square&width=300&q=80"
				width="300"
				height="300"
				srcset="https://imengine.public.prod.sci.navigacloud.com/?uuid=564d207d-32f8-5889-93e3-e952596797dc&type=preview&width=300&q=80 300w,https://imengine.public.prod.sci.navigacloud.com/?uuid=564d207d-32f8-5889-93e3-e952596797dc&type=preview&width=768&q=80 768w,https://imengine.public.prod.sci.navigacloud.com/?uuid=564d207d-32f8-5889-93e3-e952596797dc&type=preview&width=1024&q=80 1024w,https://imengine.public.prod.sci.navigacloud.com/?uuid=564d207d-32f8-5889-93e3-e952596797dc&type=preview&width=2048&q=80 2048w"
				sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
						</div><!-- END .col -->
							<div class="col-12 col-lg-7 card-text">
								<h4><a href="https://www.craigdailypress.com/sports/moffat-county-wrestlers-kick-off-start-of-2021-season-at-tournament-of-champions/">Moffat County wrestlers kick off start of 2021 season at Tournament of Champions</a></h4>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2021-01-15T01:30:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.craigdailypress.com/sports/moffat-county-wrestlers-kick-off-start-of-2021-season-at-tournament-of-champions/#vf-comments" class="vf-comment-link" data-container-id="moffat-county-wrestlers-kick-off-start-of-2021-season-at-tournament-of-champions"><i class="far fa-comment"></i> </a>
									
									
								</p>
								<p class="card-excerpt">While wrestling for the Moffat County Club Wrestling team, wrestlers from the varsity high school team went to Vernal, Utah for the weekend of Jan. 8 to compete in the famed Tournament of Champions. The&hellip;
</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article>
					<hr />
					<div class="row"><div class="col col-hero">
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.craigdailypress.com/sports/a-return-to-action-hockey-returns-to-moffat-county-ice-arena/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=24aa6ae4-7fe2-5a66-9cd3-9256cec31e8f&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=24aa6ae4-7fe2-5a66-9cd3-9256cec31e8f&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.craigdailypress.com/sports/a-return-to-action-hockey-returns-to-moffat-county-ice-arena/">A return to action: Hockey returns to Moffat County Ice Arena</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2021-01-08T00:17:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.craigdailypress.com/sports/a-return-to-action-hockey-returns-to-moffat-county-ice-arena/#vf-comments" class="vf-comment-link" data-container-id="a-return-to-action-hockey-returns-to-moffat-county-ice-arena"><i class="far fa-comment"></i> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.craigdailypress.com/news/2020-sports-year-in-review-no-5-1/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=e00a3a8a-02ed-594e-b725-4d4a39392b69&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=e00a3a8a-02ed-594e-b725-4d4a39392b69&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.craigdailypress.com/news/2020-sports-year-in-review-no-5-1/">2020: Sports Year in Review, No. 5-1</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2020-12-31T21:00:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.craigdailypress.com/news/2020-sports-year-in-review-no-5-1/#vf-comments" class="vf-comment-link" data-container-id="2020-sports-year-in-review-no-5-1"><i class="far fa-comment"></i> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr class="d-md-none d-lg-none d-xl-none" /></div><!-- END .col --><div class="col col-hero">
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.craigdailypress.com/sports/basketball-coaches-react-to-chsaa-moving-up-start-of-season-b-following-variance-approval/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=39611a23-6cf0-5626-ae8c-5bf2233fc0b8&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=39611a23-6cf0-5626-ae8c-5bf2233fc0b8&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.craigdailypress.com/sports/basketball-coaches-react-to-chsaa-moving-up-start-of-season-b-following-variance-approval/">Basketball coaches react to CHSAA moving up start of Season B following variance approval</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2020-12-30T01:45:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.craigdailypress.com/sports/basketball-coaches-react-to-chsaa-moving-up-start-of-season-b-following-variance-approval/#vf-comments" class="vf-comment-link" data-container-id="basketball-coaches-react-to-chsaa-moving-up-start-of-season-b-following-variance-approval"><i class="far fa-comment"></i> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.craigdailypress.com/sports/papierski-siblings-continue-their-athletic-dreams-at-the-d2-level/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=95ca1975-dc5c-54c9-8360-6a98063f7dbe&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=95ca1975-dc5c-54c9-8360-6a98063f7dbe&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.craigdailypress.com/sports/papierski-siblings-continue-their-athletic-dreams-at-the-d2-level/">Papierski siblings continue their athletic dreams at the D2 Level</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2020-12-24T23:15:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.craigdailypress.com/sports/papierski-siblings-continue-their-athletic-dreams-at-the-d2-level/#vf-comments" class="vf-comment-link" data-container-id="papierski-siblings-continue-their-athletic-dreams-at-the-d2-level"><i class="far fa-comment"></i> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article></div><!-- END .col -->
							</div><!-- END .row -->
							<hr />
						</section>
						<a href="https://www.craigdailypress.com/recent-stories/sports/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a>
					</div><!-- END .card-body -->
				</div><!-- END .module -->
			</div><!-- END .card-item --></div>				</div>
				
			<hr />
			<div id="single-flipp-script">
				<div id="circularhub_module_15505"></div>
				<div class="js-lazy-script" data-src="//api.circularhub.com/15505/circularhub_module.js"></div>
			</div><!-- END #flipp-script -->
			</article>

			
<aside>

	<div class="card-container row">
	
			<div class="card-item col-sm-12 text-center">
				<div class="module-ad ad-big-box1">
				<div class="swift-ad-wrapper-outer ad-big-box1-wrapper">
					<div class="swift-ad-wrapper-inner">
						<div id="ad-big-box1" class="dfp">
							<script>
							AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box1');
							})
							</script>
						</div>
						<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
					</div>
				</div>
				</div>
			</div>
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-gallery module-c2 card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
								<h5 class="card-title">Top Jobs</h5>

								<div id="carousel-385893" class="carousel slide" data-ride="carousel" data-interval="false">
								  <div class="carousel-inner" style="max-height: 400px;">
					<div class="carousel-item active" style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.craigdailypress.com/ad/Employment/Restaurant-Clubs/manager-servers-bartenders-food-runners-hosts-carls-tavern-steamboat-springs/8-0000652428-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Manager, Servers, Bartenders, Food Runners, Hosts at Carl's Tavern in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000587960-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000587960-01-0.jpg" alt="Manager, Servers, Bartenders, Food Runners, Hosts at Carl's Tavern in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.craigdailypress.com/ad/Employment/Restaurant-Clubs/manager-servers-bartenders-food-runners-hosts-carls-tavern-steamboat-springs/8-0000652428-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Carl's Tavern</h5><h6 style="color:#000;">Manager, Servers, Bartenders, Food Runners, Hosts at Carl's Tavern in STEAMBOAT SPRINGS</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Carl's Tavern Bartenders Food Runners Hosts Please stop in and fill out an application 700 Yampa Street</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.craigdailypress.com/ad/Employment/Other/group-homes-staff-horizons-craig/8-0000653071-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Group Homes Staff at Horizons in CRAIG" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000652050-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000652050-01-0.jpg" alt="Group Homes Staff at Horizons in CRAIG" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.craigdailypress.com/ad/Employment/Other/group-homes-staff-horizons-craig/8-0000653071-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Horizons</h5><h6 style="color:#000;">Group Homes Staff at Horizons in CRAIG</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Join our Team! Do you want to make a difference in the lives of individuals with IDD? Horizons is hiring&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.craigdailypress.com/ad/Employment/Other/year-round-positions-horizons-steamboat-springs/8-0000652050-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Year-Round Positions at Horizons in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000652050-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000652050-01-0.jpg" alt="Year-Round Positions at Horizons in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.craigdailypress.com/ad/Employment/Other/year-round-positions-horizons-steamboat-springs/8-0000652050-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Horizons</h5><h6 style="color:#000;">Year-Round Positions at Horizons in STEAMBOAT SPRINGS</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Direct Care positions available at Horizons. We will train conscientious, caring individuals to work for adults with intellectual disabilities. Hiring&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.craigdailypress.com/ad/Employment/Customer-Service/ramp-agents-g2-hayden/8-0000653594-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Ramp Agents  at G2 in HAYDEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000653594-01.jpg"><noscript><img class="slide-image" src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000653594-01.jpg" alt="Ramp Agents  at G2 in HAYDEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.craigdailypress.com/ad/Employment/Customer-Service/ramp-agents-g2-hayden/8-0000653594-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>G2</h5><h6 style="color:#000;">Ramp Agents  at G2 in HAYDEN</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>G2 Secure Staff is Hiring Full Time &amp; Part Time at theYampa Valley Regional Airport! Seasonal Ramp Agents $20&#47;hr Contact&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.craigdailypress.com/ad/Employment/Agriculture-Animals/veterinary-assistant-or-technician-pet-kare-clinic-steamboat-springs/8-0000651514-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Veterinary Assistant or Technician at Pet Kare Clinic in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000277763-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000277763-01-0.jpg" alt="Veterinary Assistant or Technician at Pet Kare Clinic in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.craigdailypress.com/ad/Employment/Agriculture-Animals/veterinary-assistant-or-technician-pet-kare-clinic-steamboat-springs/8-0000651514-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Pet Kare Clinic</h5><h6 style="color:#000;">Veterinary Assistant or Technician at Pet Kare Clinic in STEAMBOAT SPRINGS</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>NOW HIRING for energetic, positive team player for our busy clinic. Veterinary Assistant or Technician FT with Veterinary experience preferred.&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.craigdailypress.com/ad/Employment/Government/fitness-director-gues-services-representative-town-of-hayden-hayden/8-0000653261-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Fitness Director, Gues Services Representative at  Town of Hayden  in HAYDEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000492644-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000492644-01-0.jpg" alt="Fitness Director, Gues Services Representative at  Town of Hayden  in HAYDEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.craigdailypress.com/ad/Employment/Government/fitness-director-gues-services-representative-town-of-hayden-hayden/8-0000653261-01" target="_blank" style="display:block;overflow:hidden;">
					<h5> Town of Hayden </h5><h6 style="color:#000;">Fitness Director, Gues Services Representative at  Town of Hayden  in HAYDEN</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>HAYDEN CENTER * Fitness Director * Guest Services Rep. Job details available at www.haydencolorado.com Town of Hayden an EOE</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.craigdailypress.com/ad/Employment/Trades-Construction/water-care-specialist-pacific-spas-and-pools-steamboat-springs/8-0000652046-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Pacific Spas & Pools </h5><h6 style="color:#000;">Water Care Specialist at Pacific Spas & Pools  in STEAMBOAT SPRINGS</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Pacific Spas &amp; Pools looking for a self motivated water care specialist. Exp a plus, not required. Pay based on&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.craigdailypress.com/ad/Employment/Education/multiple-positions-hayden-school-district-hayden/8-0000652266-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Hayden School District</h5><h6 style="color:#000;">Multiple Positions at Hayden School District in HAYDEN</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>The Hayden School District is seeking qualified candidates &#149; K &#150; 5th Grade Interventionist &#149; K &#150; 12 Media Paraprofessional&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.craigdailypress.com/ad/Employment/Media/production-artist-steamboat-sticker-steamboat-springs/8-0000653287-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Production Artist at Steamboat Sticker in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000620371-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000620371-01-0.jpg" alt="Production Artist at Steamboat Sticker in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.craigdailypress.com/ad/Employment/Media/production-artist-steamboat-sticker-steamboat-springs/8-0000653287-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Steamboat Sticker</h5><h6 style="color:#000;">Production Artist at Steamboat Sticker in STEAMBOAT SPRINGS</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Production Artist Steamboat Sticker, one of Steamboat's most innovative and creative companies has an immediate opening for a full time&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.craigdailypress.com/ad/Employment/Health-Care/multiple-entry-level-positions-the-foundry-steamboat-springs/8-0000648022-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Multiple Entry Level  Positions  at The Foundry in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000216020-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000216020-01-0.jpg" alt="Multiple Entry Level  Positions  at The Foundry in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.craigdailypress.com/ad/Employment/Health-Care/multiple-entry-level-positions-the-foundry-steamboat-springs/8-0000648022-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>The Foundry</h5><h6 style="color:#000;">Multiple Entry Level  Positions  at The Foundry in STEAMBOAT SPRINGS</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Multiple Entry Level Positions Available Provide support guidance &amp; hope to clients engaging in addiction treatment Extensive benefits &amp; opportunities&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.craigdailypress.com/ad/Employment/Restaurant-Clubs/serversbartenders-otto-pint-steamboat-springs/8-0000653084-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Servers/Bartenders at Otto Pint in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000526270-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000526270-01-0.jpg" alt="Servers/Bartenders at Otto Pint in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.craigdailypress.com/ad/Employment/Restaurant-Clubs/serversbartenders-otto-pint-steamboat-springs/8-0000653084-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Otto Pint</h5><h6 style="color:#000;">Servers/Bartenders at Otto Pint in STEAMBOAT SPRINGS</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>NOW HIRING&#58; Front of the House Servers &amp; Bartenders Bring resume to 700 Yampa St. Email krstubeck@gmail.com</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.craigdailypress.com/ad/Employment/Health-Care/shift-nurse-positions-the-foundry-steamboat-springs/8-0000648023-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Shift Nurse Positions at The Foundry in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000216020-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000216020-01-0.jpg" alt="Shift Nurse Positions at The Foundry in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.craigdailypress.com/ad/Employment/Health-Care/shift-nurse-positions-the-foundry-steamboat-springs/8-0000648023-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>The Foundry</h5><h6 style="color:#000;">Shift Nurse Positions at The Foundry in STEAMBOAT SPRINGS</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Shift Nurse Position Available Entry level nursing position. FT, PT, PRN RN licensure Required Extensive benefits &amp; opportunities for advancement&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.craigdailypress.com/ad/Employment/Government/lateral-police-officer-police-officer-i-police-recruit-town-of-hayden-hayden/8-0000650674-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Lateral Police Officer,  Police Officer I, Police Recruit at  Town of Hayden in HAYDEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000492644-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000492644-01-0.jpg" alt="Lateral Police Officer,  Police Officer I, Police Recruit at  Town of Hayden in HAYDEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.craigdailypress.com/ad/Employment/Government/lateral-police-officer-police-officer-i-police-recruit-town-of-hayden-hayden/8-0000650674-01" target="_blank" style="display:block;overflow:hidden;">
					<h5> Town of Hayden</h5><h6 style="color:#000;">Lateral Police Officer,  Police Officer I, Police Recruit at  Town of Hayden in HAYDEN</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>OUR COMMUNITY Are you longing to leave the crowded, fast pace of the big city? Are you longing for open&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.craigdailypress.com/ad/Employment/Hospitality/shuttle-driver-needed-the-porches-steamboat-springs/8-0000651649-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Shuttle Driver Needed at The Porches in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.craigdailypress.com/data/thumbnails/t_22105449.jpg"><noscript><img class="slide-image" src="https://classifieds.craigdailypress.com/data/thumbnails/t_22105449.jpg" alt="Shuttle Driver Needed at The Porches in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.craigdailypress.com/ad/Employment/Hospitality/shuttle-driver-needed-the-porches-steamboat-springs/8-0000651649-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>The Porches</h5><h6 style="color:#000;">Shuttle Driver Needed at The Porches in STEAMBOAT SPRINGS</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Looking for a weekend job? A few days and nights available. Drive our safe reliable shuttles and enjoy sharing Steamboat&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.craigdailypress.com/ad/Employment/Professional/engineer-i-ii-iii-or-senior-irc34425-tri-state-craig/8-0000652571-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Tri-State</h5><h6 style="color:#000;">Engineer I, II, III or Senior (IRC34425) at Tri-State in CRAIG</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Engineer I, II, III or Senior (IRC34425) Craig Station has an opening for an Engineer I, II, III or Senior&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item --></div><!-- END .carousel-inner -->

									<div class="carousel-nav d-flex justify-content-center">

										<a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-385893" role="button" data-slide="prev">
											<i class="fas fa-chevron-left"></i>
											<span class="sr-only">Previous</span>
										</a>

										<ol class="carousel-indicators position-relative"><li data-target="#carousel-385893" data-slide-to="1" class="active"></li><li data-target="#carousel-385893" data-slide-to="2" class=""></li><li data-target="#carousel-385893" data-slide-to="3" class=""></li><li data-target="#carousel-385893" data-slide-to="4" class=""></li><li data-target="#carousel-385893" data-slide-to="5" class=""></li><li data-target="#carousel-385893" data-slide-to="6" class=""></li><li data-target="#carousel-385893" data-slide-to="7" class=""></li><li data-target="#carousel-385893" data-slide-to="8" class=""></li><li data-target="#carousel-385893" data-slide-to="9" class=""></li><li data-target="#carousel-385893" data-slide-to="10" class=""></li><li data-target="#carousel-385893" data-slide-to="11" class=""></li><li data-target="#carousel-385893" data-slide-to="12" class=""></li><li data-target="#carousel-385893" data-slide-to="13" class=""></li><li data-target="#carousel-385893" data-slide-to="14" class=""></li><li data-target="#carousel-385893" data-slide-to="15" class=""></li></ol>

										<a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-385893" role="button" data-slide="next">
											<i class="fas fa-chevron-right"></i>
											<span class="sr-only">Next</span>
										</a>

									</div><!-- END .carousel-nav -->
								</div><!-- END carousel-385893 -->

								<hr />

							<a href="http://classifieds.craigdailypress.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a>
						</div><!-- END .card-body -->
					</div><!-- END .module -->
				</div><!-- END .card-item -->
			<div class="card-item col-sm-12 text-center">
				<div class="module-ad ad-big-box2">
				<div class="swift-ad-wrapper-outer ad-big-box2-wrapper">
					<div class="swift-ad-wrapper-inner">
						<div id="ad-big-box2" class="dfp">
							<script>
							AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box2');
							})
							</script>
						</div>
						<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
					</div>
				</div>
				</div>
			</div>
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-html card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
						<h5 class="card-title">Recent Poll</h5><hr />
						<p><div id="polls-110" class="wp-polls">
	<form id="polls_form_110" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_110_nonce" name="wp-polls-nonce" value="44ed2c1b3e" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="110" /></p>
		<p style="text-align: center;"><strong>Should U.S. Rep. Lauren Boebert resign or be censured over social media posts related to the D.C. riot?</strong></p><div id="polls-110-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-401" name="poll_110" value="401" /> <label for="poll-answer-401">Yes</label></li>
		<li><input type="radio" id="poll-answer-402" name="poll_110" value="402" /> <label for="poll-answer-402">No</label></li>
		<li><input type="radio" id="poll-answer-403" name="poll_110" value="403" /> <label for="poll-answer-403">I don't know enough about her posts at the moment</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(110);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(110); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-110-loading" class="wp-polls-loading"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" data-lazy-src="https://cdn.craigdailypress.com/wp-content/plugins/wp-polls/images/loading.gif" /><noscript><img src="https://cdn.craigdailypress.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" /></noscript>&nbsp;Loading ...</div>
</p>

						
						</div><!-- END .card-body -->
						</div><!-- END .module -->
				</div><!-- END .card-item -->	</div><!-- END .card-container -->

</aside>

		</div>

	</div><!-- END #layout-singular -->


</div><!-- END #primary -->

</div><!-- END .container -->
</main>


	
	<nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none">

	<ul class="nav nav-fill">
		
		<li class="nav-item">
			<a class="nav-link " href="https://www.craigdailypress.com"><i class="fas fa-home icon"></i><br/>Home</a>
		</li>
		<li class="nav-item">
			<a class="nav-link " href="https://www.craigdailypress.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a>
		</li>
		<li class="nav-item">
			<a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a>
		</li>	</ul>

	</nav><!-- END #nav-mobile-footer -->

	<footer>
		<div class="container">

			<nav id="nav-footer">
				<div class="row">
					<div class="col-md-5 offset-md-1 order-md-4">

						<ul class="nav nav-social justify-content-center justify-content-md-end">
							
				<li class="nav-item"><a class="nav-link" href="https://twitter.com/craig_press" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-twitter swift-icon-circle"></i>
						<i class="fab fa-twitter fa-stack-1x swift-icon-social"></i>
					</span></a>
				</li>
				<li class="nav-item"><a class="nav-link" href="https://www.facebook.com/craigpressnewspaper/" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-facebook-f swift-icon-circle"></i>
						<i class="fab fa-facebook-f fa-stack-1x swift-icon-social"></i>
					</span></a>
				</li>
				<li class="nav-item"><a class="nav-link" href="https://www.instagram.com/craigpressnewspaper/" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-instagram swift-icon-circle"></i>
						<i class="fab fa-instagram fa-stack-1x swift-icon-social"></i>
					</span></a>
				</li>						</ul>

						<!--<form class="form-inline justify-content-end">
						  <div class="form-group subscribe-group">
						    <label for="footer-email-subscribe" class="sr-only">Email</label>
								<input type="email" class="form-control subscribe-input" id="footer-email-subscribe" aria-describedby="emailSubscribe" placeholder="EMAIL">
						  </div><
						  <button type="submit" class="btn btn-primary subscribe-button">Subscribe</button>
						</form> TODO wire this up to SS -->

			    </div><!-- END .col -->
			    <div class="col-md-2 nav-list order-md-1">
			     	<h6>Marketplace</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="http://classifieds.craigdailypress.com/">Classifieds</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.craigdailypress.com/category/Employment">Jobs</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.craigdailypress.com/category/Real-Estate-For-Sale">Real Estate</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.craigdailypress.com/category/Rentals">Rentals</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.craigdailypress.com/category/Transportation">Autos</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="http://classifieds.craigdailypress.com/category/Pets">Pets</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.craigdailypress.com/category/Recreation">Recreation</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.craigdailypress.com/category/Merchandise">Merchandise</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.craigdailypress.com/category/Legals">Legals</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
					<div class="col-md-2 nav-list order-md-2">
						<h6>Reader Tools</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="https://www.craigdailypress.com/contact-us/">Contact Us</a>
							</p>
							<p class="menu-item">
								<a href="https://www.craigdailypress.com/submissions/">Submissions</a>
							</p>
							<p class="menu-item">
								<a href="https://www.craigdailypress.com/advertise-with-us/">Advertise</a>
							</p>
							<p class="menu-item">
								<a href="https://obits.cmnm.org/obits/cmnm/index.html">Submit an Obituary</a>
							</p>
							<p class="menu-item">
								<a href="https://www.craigdailypress.com/magazines/">Magazines</a>
							</p>
							<p class="menu-item">
								<a href="https://www.craigdailypress.com/search-results/">Archives</a>
							</p>
							<p class="menu-item">
								<a href="https://www.craigdailypress.com/about-us/">About Us</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="http://explorecontests.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a>
							</p>
							<p class="menu-item">
								<a href="https://www.cmnmprinting.com/">Commercial Print Sales</a>
							</p>
							<p class="menu-item">
								<a href="https://www.craigdailypress.com/feed/">RSS</a>
							</p>
							<p class="menu-item">
								<a href="https://www.craigdailypress.com/cookie-list/">Cookie List</a>
							</p>
							<p class="menu-item">
								<a href="https://www.craigdailypress.com/dns/">Do not sell my personal information</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
					<div class="col-md-2 nav-list order-md-3">
						<h6>News Neighbors</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="https://www.steamboatpilot.com/">Steamboat-Routt County</a>
							</p>
							<p class="menu-item">
								<a href="https://www.aspentimes.com/">Aspen-Snowmass</a>
							</p>
							<p class="menu-item">
								<a href="https://www.postindependent.com/">Glenwood Springs-Rifle</a>
							</p>
							<p class="menu-item">
								<a href="https://www.parkrecord.com/">Park City-Utah</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="https://www.summitdaily.com/">Summit County</a>
							</p>
							<p class="menu-item">
								<a href="https://www.vaildaily.com/">Vail-Eagle Valley</a>
							</p>
							<p class="menu-item">
								<a href="https://www.skyhinews.com/">Winter Park-Granby-Grand County</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
			  </div><!-- END .row -->
			</nav>

			<nav id="nav-footer-sub">
				<ul class="nav justify-content-center">
					<li id="menu-item-385990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385990"><a href="https://www.craigdailypress.com/about-us/">About Us</a><span>|</span></li>
<li id="menu-item-385991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385991"><a href="https://www.craigdailypress.com/terms-of-use-2/">Terms of Use</a><span>|</span></li>
<li id="menu-item-385992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385992"><a href="https://www.craigdailypress.com/privacy-policy/">Privacy Policy</a><span>|</span></li>
				</ul>
				<p class="text-center text-muted">©2005 - 2021 Swift Communications, Inc.</p>
			</nav>
					</div><!-- END .container -->
			</footer>



      <script>
        // Init
        window.vfQ = window.vfQ || [];
        window.vfQ.push(() => {

        // watch for parent comments
        window.vf.$subscribe(
          'comment',
          'created',
          function ({
            actor_uuid,
            content,
            section_uuid,
            content_container_uuid,
            content_uuid
          }) {
          const url = "/www/mountain.swiftcom.com/wp-content/plugins/swift-commentsswift-comments.php?comment="+ content +"&site=" + window.location.href + "&actor_uuid=" + actor_uuid + "&section_uuid=" + section_uuid + "&content_container_uuid=" + content_container_uuid + "&content_uuid=" + content_uuid;
          fetch(url)
          .then((res) => console.log('parent comment done', res))
        });

        // watch for child comments
        window.vf.$subscribe(
          'comment-reply',
          'posted',
          function({
            actor_uuid,
            content,
            section_uuid,
            content_container_uuid,
            content_uuid
          }) {
          const url = "/www/mountain.swiftcom.com/wp-content/plugins/swift-commentsswift-comments.php?comment-reply="+ content +"&site=" + window.location.href + "&actor_uuid=" + actor_uuid + "&section_uuid=" + section_uuid + "&content_container_uuid=" + content_container_uuid + "&content_uuid=" + content_uuid;
          fetch(url)
          .then((res) => console.log('child comment done', res))
        });

        });
      </script
	      	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script>
					<script>
					  window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');
					</script>
				<script>
					jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});
				</script>
				
			<script>
				jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/sports/moffat-county-wrestlers-kick-off-start-of-2021-season-at-tournament-of-champions/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/sports/moffat-county-wrestlers-kick-off-start-of-2021-season-at-tournament-of-champions/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});
			</script>
			<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>
			<!-- CUSTOM FOLLOW BUTTON CODE @link:https://vfott.wpengine.com/nba-recap-2019/ -->
			<script>

				function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( getCommentCounts );
				function getCommentCounts() {

					// get the uuid and comment links
					const vfUUID = document.querySelector('meta[name="vf:uuid"]').content,
					commentBubbles = document.querySelectorAll( '.vf-comment-link' );

					// loop each comment link and display num if != 0
					commentBubbles.forEach( bubble => {

						fetch('https://livecomments.viafoura.co/v4/livecomments/' + vfUUID + '/contentcontainer/id?container_id=' + bubble.getAttribute('data-container-id') + '').then(
					    function(response) {
					      if (response.status !== 200) return;

					      // parse data and append count to bubble
					      response.json().then(function(data) {
					        let comment_count = data.total_visible_content != '0' ? data.total_visible_content : ''; // remove 0 integers
									bubble.innerHTML += comment_count;
					      });
					    }
					  )
					});

				}
			</script>
			<!-- END CUSTOM FOLLOW BUTTON CODE -->
			<div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div><script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.craigdailypress.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.*)sitemap(.*).xml|\/(.*)sitemap.xsl|\/wrapper\/my-capture\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|(\/[^\/]+)?\/(index\\.php\/)?wp\\-json(\/.*|$)|\/swiftcom-login\/|\/wp-admin\/|\/logout\/|\/swiftcom-login\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.craigdailypress.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://cdn.craigdailypress.com/wp-content/themes/swift-news-theme/assets/js/vendors/popper.js?ver=1.14.3' id='popper-js-js' defer></script>
<script type='text/javascript' src='https://cdn.craigdailypress.com/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap.js?ver=4.4.1' id='bootstrap-js-js' defer></script>
<script type='text/javascript' src='https://cdn.craigdailypress.com/wp-content/themes/swift-news-theme/assets/js/vf-fence.js?ver=1609974113' id='vf-fence-js-js' defer></script>
<script type='text/javascript' id='main-js-js-extra'>
/* <![CDATA[ */
var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"d06b6e66d8"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"aad40daabb"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://cdn.craigdailypress.com/wp-content/themes/swift-news-theme/assets/js/main.js?ver=1608607731' id='main-js-js'></script>
<script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/50643c88-8a1d-460f-9fc3-b1b72f588a90.js?ver=1.0' id='vendor-cookiepro-js-js' defer></script>
<script type='text/javascript' id='vendor-cookiepro-js-js-after'>
function OptanonWrapper() { }
</script>
<script type='text/javascript' src='https://cdn.craigdailypress.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider.js?ver=1.1.6' id='lightslider-js-js' defer></script>
<script type='text/javascript' src='https://cdn.craigdailypress.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery.js?ver=1.6.1' id='lightgallery-js-js' defer></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' id='fancybox-js-js' defer></script>
<script type='text/javascript' src='https://cdn.craigdailypress.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js' defer></script>
<script>
var loggedIn = 'no';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'Sports','dimension2': 'None','dimension3': 'Sports/None','dimension5': loggedIn,'dimension6': 'Max O\'Neill','dimension7': '','dimension8': '2021-01-14','dimension9': '9747158e-9351-4442-ba3d-00b61c86ff0e','dimension10': '','dimension12': '2021-01-14 18:30:00','dimension13': '0','dimension14': 'article','dimension15': '621','dimension16': 'Home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'Sports','dimension2': 'None','dimension3': 'Sports/None','dimension5': loggedIn,'dimension6': 'Max O\'Neill','dimension7': '','dimension8': '2021-01-14','dimension9': '9747158e-9351-4442-ba3d-00b61c86ff0e','dimension10': '','dimension12': '2021-01-14 18:30:00','dimension13': '0','dimension14': 'article','dimension15': '621','dimension16': 'Home','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');
			</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'CraigDailyPress.com,sports';
	      	_sf_async_config.authors = 'Max O\\\'Neill';
	        _sf_async_config.title = 'Moffat County wrestlers kick off start of 2021 season at Tournament of Champions | CraigDailyPress.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();
	      </script><script>
	jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});
</script>
  <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.craigdailypress.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-238f1c6cd19561447a3","applicationID":"417434647","transactionName":"NAdUMRFWXktRAE0LCQ1NYxcKGFlWVAZBTBYLEg==","queueTime":0,"applicationTime":14,"atts":"GEBXR1lMTUU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1610674297 -->