<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.craigdailypress.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.craigdailypress.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css'  href='https://cdn.craigdailypress.com/wp-content/cache/busting/10/wp-content/plugins/wp-polls/polls-css-2.75.2.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.craigdailypress.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.craigdailypress.com/wp-content/cache/busting/10/wp-content/themes/swift-news-theme/assets/css/main.min-1570119853.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css'  href='https://cdn.craigdailypress.com/wp-content/cache/busting/10/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' media='all' /><link rel='stylesheet' id='bootstrap-calendar-css-css'  href='https://cdn.craigdailypress.com/wp-content/cache/busting/10/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker-1.8.0.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /><link rel='stylesheet' id='lightslider-css-css'  href='https://cdn.craigdailypress.com/wp-content/cache/busting/10/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.craigdailypress.com/wp-content/cache/busting/10/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.craigdailypress.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.craigdailypress.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.craigdailypress.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='First snow of the season for Yampa Valley in the forecast this week' href='https://www.craigdailypress.com/news/first-snow-of-the-season-for-yampa-valley-in-the-forecast-this-week/' /><meta name="generator" content="WordPress 5.2.3" /><link rel="canonical" href="https://www.craigdailypress.com/news/water-year-recap-big-winter-late-spring-kept-yampa-river-flowing-strong-until-summer/" /><link rel='shortlink' href='https://www.craigdailypress.com/?p=392109' /><link rel="alternate" type="application/json+oembed" href="https://www.craigdailypress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.craigdailypress.com%2Fnews%2Fwater-year-recap-big-winter-late-spring-kept-yampa-river-flowing-strong-until-summer%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.craigdailypress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.craigdailypress.com%2Fnews%2Fwater-year-recap-big-winter-late-spring-kept-yampa-river-flowing-strong-until-summer%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','bc67b471');SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','2f691073');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>console.log('I am global');
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-381152-8', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>(function() {
			  var _fbq = window._fbq || (window._fbq = []);
			  if (!_fbq.loaded) {
			    var fbds = document.createElement('script');
			    fbds.async = true;
			    fbds.src = '//connect.facebook.net/en_US/fbds.js';
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(fbds, s);
			    _fbq.loaded = true;
			  }
			  _fbq.push(['addPixelId', '356889104458573']);
			  
			  })();
			  window._fbq = window._fbq || [];
			  window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript><meta name="google-site-verification" content="adyJmz81MocRA5Z8lDR15FR49IV_tYzdA6qRsoiJcYk" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/03/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/03/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/03/favicon-32x32.png"><title>Water year recap: Big winter, late spring kept Yampa River flowing strong until summer | CraigDailyPress.com</title><meta name="description" content="You can tell by the hay: round bales stacked at the edge of fields, ‘Hay For Sale’ signs laying against more stacks of square bales and sheds full of alfalfa. A good water year means..." /><meta property="og:title" content="Water year recap: Big winter, late spring kept Yampa River flowing strong until summer"/><meta property="og:description" content="You can tell by the hay: round bales stacked at the edge of fields, ‘Hay For Sale’ signs laying against more stacks of square bales and sheds full of alfalfa. A good water year means..."/><meta property="og:url" content="https://www.craigdailypress.com/news/water-year-recap-big-winter-late-spring-kept-yampa-river-flowing-strong-until-summer/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@craigdailypress"/><meta property="og:image" content="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/10/RanchingWild-sbt-082019.jpg-1024x720-1024x720.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="720" /><meta name="twitter:image" content="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/10/RanchingWild-sbt-082019.jpg-1024x720-1024x720.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/craigpressnewspaper/" /><meta name="author" content="Eleanor C. Hasenbeck/Steamboat Pilot & Today" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Water year recap: Big winter, late spring kept Yampa River flowing strong until summer",
				  "image": [
				    "https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/10/RanchingWild-sbt-082019.jpg-1024x720-1024x720.jpg"
				   ],
				  "datePublished": "2019-10-07 06:00:01",
				  "dateModified": "2019-10-06 15:39:31",
					"author": {
						"@type": "Person",
						"name": "Eleanor C. Hasenbeck/Steamboat Pilot &amp; Today"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "CraigDailyPress.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://www.craigdailypress.com/wp-content/uploads/sites/10/2019/08/cp-logo-2x.png"
				    }
				  },
				  "description": "You can tell by the hay: round bales stacked at the edge of fields, ‘Hay For Sale’ signs laying against more stacks of square bales and sheds full of alfalfa. A good water year means that many cows will be happily munching on Routt County hay through the winter. “We had a really good hay&hellip;"
				}</script><meta property="fb:app_id" content="1312255168882261" /><meta name="pubdate" content="20191007"></head><body class="post-template-default single single-post postid-392109 single-format-standard craigdailypress category-business category-news category-politics"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=1312255168882261&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_78654221'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.craigdailypress.com"> <img  src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/08/cp-logo.png" srcset="https://www.craigdailypress.com/wp-content/uploads/sites/10/2019/08/cp-logo-2x.png 2x" alt="CraigDailyPress.com Logo"> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Moffat County </span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.craigdailypress.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="sort" value="desc" /> <input type="hidden" name="range" value="08/07/1999" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <i class="wi wi-night-clear"></i> 21&deg; </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-6" href="https://www.craigdailypress.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-6" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/news/politics/">Politics</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/news/agendas/">Agendas</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/news/business/">Business &#038; Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/news/crime-courts/">Crime &#038; Courts</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/news/education/">Education</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/news/health/">Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/news/weather/">Weather</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/calendar/">Calendar</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-25" href="https://www.craigdailypress.com/milestones/obituaries/">Obituaries</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-25" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/milestones/obituaries/">Latest Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com//AdEntry.aspx?p=5848&procid=104d7d41-a018-4ce7-8c87-6bd02a249b19">Submit an Obituary</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-11" href="https://www.craigdailypress.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-11" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/opinion/columns/">Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/opinion/editorials/">Editorials</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/contribute/letter-to-the-editor/">Letter to the Editor</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-9" href="https://www.craigdailypress.com/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-9" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=7bdea84a-28af-4d2f-8e8b-edb8c2946f7a">Colorado Hunter</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-126142" href="https://www.craigdailypress.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-126142" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/entertainment/weekend-roundup/">Weekend Roundup</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/entertainment/bocks-office/">Bock's Office</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/magazines/">Magazines</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-81352" href="https://www.craigdailypress.com/photos/galleries/">Photos</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-81352" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/video/">Video</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-13" href="https://www.craigdailypress.com/milestones/">Milestones</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-13" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/milestones/births/">Births</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/contribute/engagement/">Engagement</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/contribute/wedding/">Weddings</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/contribute/anniversary/">Anniversaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.spingo.com/submit/?partnerId=3599">Submit an Event</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.craigdailypress.com/real-estate-showcase/">Real Estate Showcase</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-385993" href="http://classifieds.craigdailypress.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-385993" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.craigdailypress.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.craigdailypress.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.craigdailypress.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136">Place Ad</a></li></ul></li></ul></div></div><div class="d-flex"></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.craigdailypress.com"> <img  src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/08/cp-logo.png" srcset="https://www.craigdailypress.com/wp-content/uploads/sites/10/2019/08/cp-logo-2x.png 2x" alt="CraigDailyPress.com Logo"> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-6" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-6" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.craigdailypress.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/news/politics/" >Politics </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/news/agendas/" >Agendas </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/news/business/" >Business &#038; Real Estate </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/news/crime-courts/" >Crime &#038; Courts </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/news/education/" >Education </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/news/health/" >Health </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/news/weather/" >Weather </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/calendar/" >Calendar </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-25" aria-expanded="false"> <span>Obituaries</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-25" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.craigdailypress.com/milestones/obituaries/">View Section ></a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/milestones/obituaries/" >Latest Obituaries </a></li><li><a class="nav-link infant" href="https://secure.adpay.com//AdEntry.aspx?p=5848&procid=104d7d41-a018-4ce7-8c87-6bd02a249b19" >Submit an Obituary </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-11" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-11" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.craigdailypress.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/opinion/columns/" >Columns </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/opinion/editorials/" >Editorials </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/contribute/letter-to-the-editor/" >Letter to the Editor </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-9" aria-expanded="false"> <span>Sports</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-9" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.craigdailypress.com/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=7bdea84a-28af-4d2f-8e8b-edb8c2946f7a" >Colorado Hunter </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-126142" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-126142" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.craigdailypress.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/entertainment/weekend-roundup/" >Weekend Roundup </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/entertainment/bocks-office/" >Bock's Office </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/magazines/" >Magazines </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-81352" aria-expanded="false"> <span>Photos</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-81352" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.craigdailypress.com/photos/galleries/">View Section ></a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/video/" >Video </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-13" aria-expanded="false"> <span>Milestones</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-13" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.craigdailypress.com/milestones/">View Section ></a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/milestones/births/" >Births </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/contribute/engagement/" >Engagement </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/contribute/wedding/" >Weddings </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/contribute/anniversary/" >Anniversaries </a></li><li><a class="nav-link infant" href="https://www.spingo.com/submit/?partnerId=3599" >Submit an Event </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.craigdailypress.com/real-estate-showcase/" > <span>Real Estate Showcase</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-385993" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-385993" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.craigdailypress.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.craigdailypress.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.craigdailypress.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.craigdailypress.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9136" >Place Ad </a></li></ul></div></li></ul></nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.craigdailypress.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="sort" value="desc" /> <input type="hidden" name="range" value="08/07/1999" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-385964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385964"><a href="https://edition.pagesuite.com/launch.aspx?pbid=1D7B56FC-E548-4AEF-BD6A-D1F5743CD6B7">E-Edition</a><span>|</span></li><li id="menu-item-385963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385963"><a href="https://www.craigdailypress.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-385962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385962"><a href="https://www.craigdailypress.com/contact-us/">Contact Us</a><span>|</span></li><li id="menu-item-386046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386046"><a href="http://www.swiftlocalsolutions.com/advertise-with-craig-press">Advertise</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-top');
				})</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Water year recap: Big winter, late spring kept Yampa River flowing strong until summer</h1><p class="article-meta"><a href="https://www.craigdailypress.com/recent-stories/news">News</a> <span class="text-muted">| October 7, 2019</span></p><div id="article-byline"><div class="d-flex"> <strong><address>Eleanor C. Hasenbeck/Steamboat Pilot & Today</address></strong><div class="article-social ml-auto"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Water year recap: Big winter, late spring kept Yampa River flowing strong until summer&url=https://www.craigdailypress.com/?p=392109" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=1312255168882261&href=https://www.craigdailypress.com/news/water-year-recap-big-winter-late-spring-kept-yampa-river-flowing-strong-until-summer/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=1312255168882261&href=https://www.craigdailypress.com/news/water-year-recap-big-winter-late-spring-kept-yampa-river-flowing-strong-until-summer/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="mailto:?subject=Water year recap: Big winter, late spring kept Yampa River flowing strong until summer&body=You can tell by the hay: round bales stacked at the edge of fields, ‘Hay For Sale’ signs laying against more stacks of square bales and sheds full of alfalfa. A good water year means...%0D%0A%0D%0Ahttps://www.craigdailypress.com/news/water-year-recap-big-winter-late-spring-kept-yampa-river-flowing-strong-until-summer/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="1024" height="720" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/10/RanchingWild-sbt-082019.jpg-1024x720-1024x720.jpg" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/10/RanchingWild-sbt-082019.jpg-1024x720.jpg 1024w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/10/RanchingWild-sbt-082019.jpg-1024x720-300x211.jpg 300w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/10/RanchingWild-sbt-082019.jpg-1024x720-768x540.jpg 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" /><noscript><img width="1024" height="720" src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/10/RanchingWild-sbt-082019.jpg-1024x720-1024x720.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/10/RanchingWild-sbt-082019.jpg-1024x720.jpg 1024w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/10/RanchingWild-sbt-082019.jpg-1024x720-300x211.jpg 300w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/10/RanchingWild-sbt-082019.jpg-1024x720-768x540.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption><strong>A rancher in Strawberry Park is hard at work raking hay in August.</strong><br /><em>File Photo</em></figcaption></div></figure><p>You can tell by the hay: round bales stacked at the edge of fields, ‘Hay For Sale’ signs laying against more stacks of square bales and sheds full of alfalfa. A good water year means that many cows will be happily munching on Routt County hay through the winter.</p><p>“We had a really good hay crop, and I think that’s true, for the most part, around the Yampa Valley. When you drive around, you see a lot of really full hay sheds, and ours is no different<strong>,</strong>” said Jeff Meyers. Meyers raises cattle with his wife at the Coyote Creek Ranch about 13 miles south of Hayden. He also serves as an at-large member of the Yampa-White-Green River Basin Roundtable.</p><p>With a surplus of hay stored for the winter, Meyers’ cows will be eating that hay until the grass pokes high enough out of the mud next spring.<a href="https://adclick.g.doubleclick.net/pcs/click?xai=AKAOjsvOXAeN7a3YWrtrCpigCHwdsbYkiGtfcbFHp2daYi_28cxx0IKsVi3aTevQv9eJG1KqMi5ujYegXf4q2gRg8eDsr18sJBJnUKED7uq6fJOEnoG5B1D35qAyDfomVnQxE4lQSzqHqDNqPceQqgFS7_KQTTSlzry4MrFHiiAejaYFnpn0cFJdJ55KNjSN1uk-PgcVavQGsrXvopoF5xVG30TXwlM5X0jhgSKjuXMahR1Bvyx0cWLuNNFE5b6n5_e986UUHC53lV781iXlgk9aZskXcFHb&amp;sig=Cg0ArKJSzHWL6ZItgRXEEAE&amp;urlfix=1&amp;adurl=https://steamboattoday.secondstreetapp.com/Best-of-the-Boat-2019/"></a></p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p>Each water year goes from Oct. 1 to the following Sept. 30, meaning, on Monday, the 2019 water year ended, and on Tuesday, the new one began.</p><p>This water year was marked by&nbsp;<a href="https://www.steamboatpilot.com/news/yampa-valley-sees-deepest-snowpack-in-5-years/">above-average snowpack</a>, a spring&nbsp;<a href="https://www.steamboatpilot.com/news/a-wet-spring-and-winter-have-lifted-drought-in-routt-county/">of precipitation at or near average</a>&nbsp;and a summer that turned drier and, at least anecdotally, windier than average late in the season.&nbsp;</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p>Cool spring temperatures melted snowpack off slowly, giving irrigators time to use that water before it flowed passed. The river ran high and fast at about 1,000 cubic feet per second through Steamboat Springs from the time the snow started melting in late April until early July, according to U.S. Geological Survey data recorded at the Fifth Street stream gauge. A mix of rain and summer snow on the summer solstice brought the river one of its latest peaks on record at the Fifth Street gauge in downtown Steamboat,&nbsp;<a href="https://www.steamboatpilot.com/news/yampa-river-finally-falling-after-whats-likely-one-of-its-latest-peak-flows-on-record/">flowing at 4,180 cfs on June 21</a>.</p><p>This extended the rafting season on the stretch of river through town, but it <a href="https://www.steamboatpilot.com/news/tubing-kicks-off-in-steamboat-though-the-yampa-river-is-still-a-rough-ride/">delayed tubing season until July 15</a>.  The river also closed for only a day this summer, when flows <a href="https://www.steamboatpilot.com/news/yampa-river-closes-to-recreation-in-steamboat-could-re-open-with-a-boost-in-flow/">fell below 85 cfs on Aug. 29.</a> The city of Steamboat Springs and Tri-State Generation and Transmission released water to increase hydropower production at the dam at Stagecoach Reservoir and boosted flows through town, <a href="https://www.steamboatpilot.com/news/breaking-yampa-river-reopens-and-is-expected-to-stay-open-to-recreation-in-time-for-holiday-weekend/">allowing the river to reopen the following day.</a></p><h3><strong>Impacts on agriculture</strong></h3><p>The late runoff was a boon for Meyers, though Erin Light, the Colorado Division of Water Resource’s Division 6 Engineer, said that wasn’t the case across the entire Yampa River basin.</p><p>“Some areas did really well, and other areas seemed like all the snow just soaked right into the ground,” Light said. “It would certainly make sense that would occur, given how dry we were the previous year, that a lot of snow just soaked right into the ground. That definitely was a factor in some areas.”</p><p>Meyers said the snow-soaked ground helped his pastures recoup from a hot, dry summer in 2018.&nbsp;</p><p>“Of course, it’s not just the hay crop, but it’s also the pastures,” he said. “After 2018, they really needed a break, and they got one. This year was really great that way.” &nbsp;</p><p>The late June moisture also might’ve impacted some ranchers, though it didn’t bother Meyers too much. He delayed putting cows on leased land southwest of Steamboat Lake for a week to let the grass grow once the snow melted.</p><p>“Certainly, that did affect some people: a few people with mountain permits from (U.S.) Forest Service, and some of the higher (Bureau of Land Management) permits,” he said. “It slowed that process down.”</p><p>A winter thick with snow and a spring full of rain broke a 20-year streak of drought conditions in the state of Colorado, though slight rainfall in late summer brought back abnormally dry conditions in late July, <a href="https://droughtmonitor.unl.edu/Maps/CompareTwoWeeks.aspx">according to the U.S. Drought Monitor.</a> Routt and Moffat counties are currently in abnormally dry conditions, <a href="https://droughtmonitor.unl.edu/Maps/CompareTwoWeeks.aspx">according to the Drought Monitor.</a></p><h3><strong>Impacts on reservoirs</strong></h3><p>Local reservoirs filled up this year. With less overall demand from irrigators, Upper Yampa Conservancy District General Manager Kevin McBride said the district will start this winter with their two reservoirs — Stagecoach and Yamcolo — “as full as we want to be.” That level is typically slightly lower than the reservoir’s capacity in order to protect dam infrastructure from ice damage.</p><p>On the bigger scale, the above-average snowpack also created an above-average runoff into the Colorado River and eventually, Lake Powell. The Yampa River is part of a network of rivers that help fill Lake Powell and allow Colorado to meet its obligations under the Colorado River Compact.</p><p>The compact is an interstate agreement, which requires that Colorado contribute a certain amount of water to Lake Powell on a 10-year rolling average. In recent years, below-average water years have increased concern that Colorado won’t contribute enough water to Lake Powell to meet its legal obligations. Should that happen, an interstate call would be administered, requiring water users in Colorado to reduce use to send more water downstream to meet its obligations.</p><p>The past water year has made that outlook a little brighter, but water managers are still worried. Meyer emphasized that it would take two or three more years with the same above-average snowpack we saw last winter to lift Powell up to its capacity.</p><p>“It’s not likely to happen,” he said. It’s far more likely though that we’ll get a string of average water years, which fill it more slowly, or below-average years, which could actually deplete the reservoir, he added.</p><h3><strong>Looking to the future</strong></h3><p>&nbsp;McBride jokes that “those who know, know they don’t” when it comes to water. With a decent year under the Yampa Valley’s belt, the lack of moisture at the end of summer means drought could still be creeping in.</p><p>Light said the Elk River has been on call for about an entire month, meaning some water users with newer water rights can’t use their water in order to leave enough water for people who hold older water rights. She also pointed to the fact that low precipitation in late summer closed the Yampa River through Steamboat earlier this year.&nbsp;</p><p>“Regardless of how much snowpack we have, if we don’t have any rain or flows, our streams, then the rivers, are going to get really low,” she said.&nbsp;</p><p>Meyers is preparing for the possibility of another drought year and more after that.</p><p>“Thinking about it from the whole basin and the whole state perspective, I think we as a community, we have to make our plans around the judicious use of water,” he said. “The hydrology forecast that we use for those plans is just drier conditions. We may have a good year, like this year, and we may fall back into a terrible drought like the year previous, and there will be a lot of years in between that. Overall, I think the trend is for drier, and we would not be responsible if we didn’t plan for that.”</p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div class="fb-comments" data-href="https://www.craigdailypress.com/?p=392109" data-width="100%" data-numposts="3"></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15505"></div> <script src="//api.circularhub.com/15505/26861c5f923a5bf7/circularhub_module.js"></script> </div><hr /><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Business</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-lg-5 card-img featured text-center"> <a href="https://www.craigdailypress.com/news/water-year-recap-big-winter-late-spring-kept-yampa-river-flowing-strong-until-summer/"><img width="300" height="211" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/10/RanchingWild-sbt-082019.jpg-1024x720-300x211.jpg" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/10/RanchingWild-sbt-082019.jpg-1024x720-300x211.jpg 300w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/10/RanchingWild-sbt-082019.jpg-1024x720-768x540.jpg 768w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/10/RanchingWild-sbt-082019.jpg-1024x720.jpg 1024w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="211" src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/10/RanchingWild-sbt-082019.jpg-1024x720-300x211.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/10/RanchingWild-sbt-082019.jpg-1024x720-300x211.jpg 300w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/10/RanchingWild-sbt-082019.jpg-1024x720-768x540.jpg 768w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/10/RanchingWild-sbt-082019.jpg-1024x720.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col card-text"><h4><a href="https://www.craigdailypress.com/news/water-year-recap-big-winter-late-spring-kept-yampa-river-flowing-strong-until-summer/">Water year recap: Big winter, late spring kept Yampa River flowing strong until summer</a></h4><p class="card-meta"><span class="text-muted">October 7, 2019</span></p><p class="card-excerpt d-lg-none d-xl-block"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.craigdailypress.com/news/proposal-opts-to-close-tri-state-unit-in-2026-instead-of-2034/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2018/10/energyblend-craigstation-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2018/10/energyblend-craigstation-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.craigdailypress.com/news/proposal-opts-to-close-tri-state-unit-in-2026-instead-of-2034/">Proposal opts to close Tri-State unit in 2026 instead of 2034</a></h6><p class="card-meta"><span class="text-muted">October 5, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.craigdailypress.com/news/cash-in-craig-2020-city-budget-earmarks-dollars-for-new-projects/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/10/DSC0171-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/10/DSC0171-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.craigdailypress.com/news/cash-in-craig-2020-city-budget-earmarks-dollars-for-new-projects/">Cash in Craig: 2020 city budget earmarks dollars for new projects</a></h6><p class="card-meta"><span class="text-muted">October 4, 2019</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.craigdailypress.com/news/big-building-on-campus-memorial-regional-health-commemorates-new-structure/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/10/MedicalOfficeBuilding-CDP-100419-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/10/MedicalOfficeBuilding-CDP-100419-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.craigdailypress.com/news/big-building-on-campus-memorial-regional-health-commemorates-new-structure/">Big building on campus: Memorial Regional Health commemorates new structure</a></h6><p class="card-meta"><span class="text-muted">October 4, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.craigdailypress.com/news/northwest-colorado-arts-council-hosting-artoberfest-this-weekend/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/08/TasteofJam-CDP-080719-5-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/08/TasteofJam-CDP-080719-5-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.craigdailypress.com/news/northwest-colorado-arts-council-hosting-artoberfest-this-weekend/">Northwest Colorado Arts Council hosting ARToberfest this weekend</a></h6><p class="card-meta"><span class="text-muted">October 3, 2019</span></p></div></div></article></div></div><hr /></section> <a href="https://www.craigdailypress.com/recent-stories/business/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box1');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-385893" class="carousel slide" data-ride="carousel" data-interval="5000"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.craigdailypress.com/ad/Employment/Health-Care/all-positions/8-0000490270-01" target="_blank">Memorial Regional Health</a></h5><h6>All Positions</h6><p style="font-size:.875rem;"> <em></em><br><span>is seeking excited, energetic and enthusiastic additions to our team. If you have the passion&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Sales-Marketing/account-manager/8-0000471220-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.vaildaily.com/data/images/0000471220-01.jpg" alt="Account Manager" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.craigdailypress.com/ad/Employment/Sales-Marketing/account-manager/8-0000471220-01" target="_blank">Steamboat Pilot & Today</a></h5><h6>Account Manager</h6><p style="font-size:.875rem;"> <em></em><br><span>Steamboat Pilot &amp; Today Account Manager Are you interested in working for a progressive local-media&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Other/donation-laborer-and-donation-customer-ser/8-0000489254-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/54/0000489254-01-0.jpg" alt="Donation Laborer & Donation Customer Service Specialist" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.craigdailypress.com/ad/Employment/Other/donation-laborer-and-donation-customer-ser/8-0000489254-01" target="_blank">LIFTUP</a></h5><h6>Donation Laborer & Donation Customer Service Specialist</h6><p style="font-size:.875rem;"> <em></em><br><span>Join our team and get paid to serve our community! LiftUp is hiring the following&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.craigdailypress.com/ad/Employment/Restaurant-Clubs/hiring-fairs-every-friday-in-october/8-0000490553-01" target="_blank">Rex/s Family of Restaurants</a></h5><h6>Hiring Fair's - Every Friday in October</h6><p style="font-size:.875rem;"> <em></em><br><span>Rex's Family of Restaurants H i r i n g F a i r s&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.craigdailypress.com/ad/Employment/Retail/hiring-for-the-winter-season/8-0000488827-01" target="_blank">Sky Haus</a></h5><h6>Hiring for the Winter Season</h6><p style="font-size:.875rem;"> <em></em><br><span>Ski Haus Hiring for the Winter Season Rental&#47;Retail Staff Shop Staff Boot Fitters Competitive wages&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Health-Care/home-health-and-hospice-rn/8-0000482307-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/07/0000482307-01-0.jpg" alt=" Home Health and Hospice RN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.craigdailypress.com/ad/Employment/Health-Care/home-health-and-hospice-rn/8-0000482307-01" target="_blank">Northwest Colorado Health</a></h5><h6> Home Health and Hospice RN</h6><p style="font-size:.875rem;"> <em></em><br><span>Home Health and Hospice RN Please Visit&#58; www.northwestcolorado health.org For Full Posting and Job Description.&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.craigdailypress.com/ad/Employment/Drivers/class-a-cdl-drivers/8-0000491175-01" target="_blank">Redi Services, LLC</a></h5><h6>Class A CDL Drivers</h6><p style="font-size:.875rem;"> <em></em><br><span>CLASS A CDL DRIVERS Redi Services, LLC is accepting applicants for experienced CLASS A CDL&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Technology/outdoor-internet-technician-and-network-e/8-0000488281-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/81/0000488281-01-0.jpg" alt="Outdoor Internet Technician  & Network Engineer" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.craigdailypress.com/ad/Employment/Technology/outdoor-internet-technician-and-network-e/8-0000488281-01" target="_blank">Zirkel Wireless</a></h5><h6>Outdoor Internet Technician  & Network Engineer</h6><p style="font-size:.875rem;"> <em></em><br><span>Two new job openings 1 Outdoor Internet Tech 2 Network Engineer To apply, visit www.zirkel.us&#47;jobs</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Other/customer-service-and-ramp-agents/8-0000486911-02" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/11/0000486911-01-0.jpg" alt="Customer  Service & Ramp Agents" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.craigdailypress.com/ad/Employment/Other/customer-service-and-ramp-agents/8-0000486911-02" target="_blank">G2 Secure Staff</a></h5><h6>Customer  Service & Ramp Agents</h6><p style="font-size:.875rem;"> <em></em><br><span>G2 Job Fair Craig Workforce Center from 9&#58;00-4&#58;00 Monday 10&#47;7 Tuesday 10&#47;8 Wednesday 10&#47;9 Thursday&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.craigdailypress.com/ad/Employment/Health-Care/certified-medical-assistant-or-registere/8-0000488017-01" target="_blank">Steamboat Medical Group</a></h5><h6>Certified Medical Assistant or Registered  Medical Assistant</h6><p style="font-size:.875rem;"> <em></em><br><span>Seeking an energetic Medical Assistant to join our team! FT&#47;PT. Back office experience preferred. Email&#58;&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Government/lateral-police-officerpolice-officer-i/8-0000492644-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/44/0000492644-01-0.jpg" alt="Lateral Police Officer/Police Officer I/ Police Recruite" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.craigdailypress.com/ad/Employment/Government/lateral-police-officerpolice-officer-i/8-0000492644-01" target="_blank"> Town of Hayden</a></h5><h6>Lateral Police Officer/Police Officer I/ Police Recruite</h6><p style="font-size:.875rem;"> <em></em><br><span>Town of Hayden Current Opening Lateral Police Officer&#47; Police Officer I&#47; Police Recruit Full Job&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.craigdailypress.com/ad/Employment/Industrial/water-treatment-plant-operator/8-0000494010-01" target="_blank">Mt. Werner Water and Sanitation District</a></h5><h6>Water Treatment Plant Operator</h6><p style="font-size:.875rem;"> <em></em><br><span>Mt. Werner Water and Sanitation District in Steamboat Springs is seeking an entry-level, full-time water&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Sales-Marketing/salesproject-management/8-0000491943-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/08/0000273308-01-0.jpg" alt="Sales/Project Management" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.craigdailypress.com/ad/Employment/Sales-Marketing/salesproject-management/8-0000491943-01" target="_blank">CED</a></h5><h6>Sales/Project Management</h6><p style="font-size:.875rem;"> <em></em><br><span>Currently hiring for&#58; FT &amp; PT Sales&#47;PM&#47; Operations&#47;Clerical Steamboat Springs, CO WILL TRAIN RIGHT PERSON&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.craigdailypress.com/ad/Employment/Government/economic-security-case-manager/8-0000489830-01" target="_blank">Routt County </a></h5><h6>Economic Security Case Manager</h6><p style="font-size:.875rem;"> <em></em><br><span>Economic Security Case Manager Details&#58; www.co.routt.co.us Deadline&#58; October 17, 2019 Routt County is an EOE</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Hospitality/ftpt-front-desk-agent-and-evening-recepti/8-0000489805-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/05/0000489805-01-0.jpg" alt="FT/PT Front Desk Agent & Evening Reception Attendant." style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.craigdailypress.com/ad/Employment/Hospitality/ftpt-front-desk-agent-and-evening-recepti/8-0000489805-01" target="_blank">Homewood Suites</a></h5><h6>FT/PT Front Desk Agent & Evening Reception Attendant.</h6><p style="font-size:.875rem;"> <em></em><br><span>FT&#47;PT Front Desk Agent &amp; Evening Reception Attendant. Please apply in person at 3600 S&hellip;</span></p></div></div></div><div class="carousel-nav d-flex justify-content-center"><a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-385893" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-385893" data-slide-to="1" class="active"></li><li data-target="#carousel-385893" data-slide-to="2" class=""></li><li data-target="#carousel-385893" data-slide-to="3" class=""></li><li data-target="#carousel-385893" data-slide-to="4" class=""></li><li data-target="#carousel-385893" data-slide-to="5" class=""></li><li data-target="#carousel-385893" data-slide-to="6" class=""></li><li data-target="#carousel-385893" data-slide-to="7" class=""></li><li data-target="#carousel-385893" data-slide-to="8" class=""></li><li data-target="#carousel-385893" data-slide-to="9" class=""></li><li data-target="#carousel-385893" data-slide-to="10" class=""></li><li data-target="#carousel-385893" data-slide-to="11" class=""></li><li data-target="#carousel-385893" data-slide-to="12" class=""></li><li data-target="#carousel-385893" data-slide-to="13" class=""></li><li data-target="#carousel-385893" data-slide-to="14" class=""></li><li data-target="#carousel-385893" data-slide-to="15" class=""></li></ol><a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-385893" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /><a href="http://classifieds.craigdailypress.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box2');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> Craig Press E-Edition</div><div class="card-body"><section> <iframe src="about:blank" style="border: none;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&#038;pages=8&#038;autoflip=4000&#038;PBID=1d7b56fc-e548-4aef-bd6a-d1f5743cd6b7"></iframe><noscript><iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=1d7b56fc-e548-4aef-bd6a-d1f5743cd6b7" style="border: none;"></iframe></noscript></section></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=f8116a4d-985a-47fa-ac90-3deeaa6088e0"  target="_blank"><img width="300" height="250" src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/06/bestofmoffat-2019.jpg" class="attachment-full size-full" alt="" /></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Recent Poll</h5><hr /><p><div id="polls-67" class="wp-polls"><form id="polls_form_67" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_67_nonce" name="wp-polls-nonce" value="7ec25fcd35" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="67" /></p><p style="text-align: center;"><strong>With fall officially underway, what's your favorite part of the season in Northwest Colorado?</strong></p><div id="polls-67-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-234" name="poll_67" value="234" /> <label for="poll-answer-234">The changing foliage.</label></li><li><input type="radio" id="poll-answer-235" name="poll_67" value="235" /> <label for="poll-answer-235">The brisk weather.</label></li><li><input type="radio" id="poll-answer-236" name="poll_67" value="236" /> <label for="poll-answer-236">Autumn activities like hunting.</label></li><li><input type="radio" id="poll-answer-237" name="poll_67" value="237" /> <label for="poll-answer-237">Fall is fine, but I'm ready for winter.</label></li></ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(67);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(67); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div><div id="polls-67-loading" class="wp-polls-loading"><img  src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.craigdailypress.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" /><noscript><img  src="https://cdn.craigdailypress.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" /></noscript>&nbsp;Loading ...</div></p></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Instagram</h5><hr /><p><script src="https://cdn.lightwidget.com/widgets/lightwidget.js"></script><iframe class="lightwidget-widget" style="width:100%;border:0;overflow:hidden;min-height:265px;" src="about:blank" scrolling="no" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://cdn.lightwidget.com/widgets/e5d89cb686cc59879f3494dfdd7ea062.html"></iframe><noscript><iframe class="lightwidget-widget" style="width:100%;border:0;overflow:hidden;min-height:265px;" src="https://cdn.lightwidget.com/widgets/e5d89cb686cc59879f3494dfdd7ea062.html" scrolling="no"></iframe></noscript></p><p class="text-muted text-center" style="font-size: .75rem;">Share your photos using #MoffatSnaps</p></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="https://www.craigdailypress.com/magazines/" ><img width="300" height="250" src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/04/CDP-SS-animation-1.gif" class="attachment-full size-full" alt="" /></a></div></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.craigdailypress.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.craigdailypress.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/craig_press" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/craigpressnewspaper/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.instagram.com/craigpressnewspaper/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-385965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385965"><a href="http://classifieds.craigdailypress.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-385966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385966"><a href="http://classifieds.craigdailypress.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-385967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385967"><a href="http://classifieds.craigdailypress.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-385968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385968"><a href="http://classifieds.craigdailypress.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-385969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385969"><a href="http://classifieds.craigdailypress.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-385970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385970"><a href="http://classifieds.craigdailypress.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-385971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385971"><a href="http://classifieds.craigdailypress.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-385972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385972"><a href="http://classifieds.craigdailypress.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-385973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385973"><a href="http://classifieds.craigdailypress.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-385974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385974"><a href="https://www.craigdailypress.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-385975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385975"><a href="https://www.craigdailypress.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-385976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385976"><a href="http://www.swiftlocalsolutions.com/advertise-with-craig-press">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386014"><a href="https://www.craigdailypress.com/magazines/">Magazines</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-385977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385977"><a href="https://www.craigdailypress.com/search-results/">Archives</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-385978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385978"><a href="https://www.craigdailypress.com/about-us/">About Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-385979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385979"><a href="http://explorecontests.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-385980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385980"><a href="https://www.cmnmprinting.com/">Commercial Print Sales</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-385981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385981"><a href="https://www.craigdailypress.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-385982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385982"><a href="https://www.craigdailypress.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-385983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385983"><a href="https://www.steamboatpilot.com/">Steamboat-Routt County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-385984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385984"><a href="https://www.aspentimes.com/">Aspen-Snowmass</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-385985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385985"><a href="https://www.postindependent.com/">Glenwood Springs-Rifle</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-385986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385986"><a href="https://www.parkrecord.com/">Park City-Utah</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-385987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385987"><a href="https://www.summitdaily.com/">Summit County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-385988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385988"><a href="https://www.vaildaily.com/">Vail-Eagle Valley</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-385989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385989"><a href="https://www.skyhinews.com/">Winter Park-Granby-Grand County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-385990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385990"><a href="https://www.craigdailypress.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-385991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385991"><a href="https://www.craigdailypress.com/terms-of-use-2/">Terms of Use</a><span>|</span></li><li id="menu-item-385992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385992"><a href="https://www.craigdailypress.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script type="text/javascript">var _qevents = _qevents || [];

					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
						})();

						_qevents.push({
						qacct:"p-a9NnlNKE5Euxo"
					});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-a9NnlNKE5Euxo.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <script>jQuery(function($) {
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'znB09xXlPiwnY8KALu0VaVTRdqPqOexy19bD',
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'znB09xXlPiwnY8KALu0VaVTRdqPqOexy19bD',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.craigdailypress.com/wp-content/cache/min/10/wp-content/plugins/wp-polls/polls-js-7f564a2f99b0c56de855912608a66054.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.craigdailypress.com/wp-content/cache/min/10/wp-content/themes/swift-news-theme/assets/js/vendors/popper-ee3c301ec224a2fe1a61a4e00bdda732.js'></script> <script type='text/javascript' src='https://cdn.craigdailypress.com/wp-content/cache/busting/10/wp-content/themes/swift-news-theme/assets/js/vendors/recliner.min-0.2.3.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.craigdailypress.com/wp-content/cache/min/10/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-73976aed0e36fdb169702f90a8e5c994.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.craigdailypress.com/wp-content/cache/min/10/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-datepicker-15d6388774c33becd6b90125a14f9827.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script data-minify="1" type='text/javascript' src='https://cdn.craigdailypress.com/wp-content/cache/min/10/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-728e8856c2cb984920be328a18f51846.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.craigdailypress.com/wp-content/cache/min/10/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-5c6549d8c90c35e86cb1826e0843b7fb.js'></script> <script type='text/javascript' src='https://cdn.craigdailypress.com/wp-content/cache/busting/10/wp-content/themes/swift-news-theme/assets/js/vendors/if-4-bootstrap-breakpoint.min-1.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","briefs_nonce":"e75fc50ca7"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.craigdailypress.com/wp-content/cache/min/10/wp-content/themes/swift-news-theme/assets/js/main-e64f94f40df5f3f97ce42d58ef962d38.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/50643c88-8a1d-460f-9fc3-b1b72f588a90.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.craigdailypress.com/wp-includes/js/wp-embed.min.js'></script> <script>var loggedIn = 'no';
var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Eleanor C. Hasenbeck/Steamboat Pilot & Today','dimension7': '','dimension8': '2019-10-07','dimension9': 'wp-392109','dimension10': '','dimension12': '2019-10-07 06:00:01','dimension13': '0','dimension14': 'article','dimension15': '1171','dimension16': 'Home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Eleanor C. Hasenbeck/Steamboat Pilot & Today','dimension7': '','dimension8': '2019-10-07','dimension9': 'wp-392109','dimension10': '','dimension12': '2019-10-07 06:00:01','dimension13': '0','dimension14': 'article','dimension15': '1171','dimension16': 'Home','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
	      	_sf_async_config.sections = 'CraigDailyPress.com,news';
	      	_sf_async_config.authors = 'Eleanor C. Hasenbeck/Steamboat Pilot & Today';
	        _sf_async_config.title = 'Water year recap: Big winter, late spring kept Yampa River flowing strong until summer | CraigDailyPress.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://cdn.craigdailypress.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://cdn.craigdailypress.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1570450773 -->