<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><style>.async-hide{opacity:0!important}</style> <script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
				h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
				(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
				})(window,document.documentElement,'async-hide','dataLayer',4000,
				{'OPT-5DDRFN9':true});</script><script async src="https://www.googleoptimize.com/optimize.js?id=OPT-5DDRFN9"></script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//c.amazon-adsystem.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdn.craigdailypress.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.craigdailypress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='ssp-block-style-css' href='https://cdn.craigdailypress.com/wp-content/plugins/seriously-simple-podcasting/assets/css/block_style.css?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' /><link rel='stylesheet' id='ssp-block-fonts-style-css' href='https://cdn.craigdailypress.com/wp-content/plugins/seriously-simple-podcasting/assets/css/icon_fonts.css?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' /><link rel='stylesheet' id='ssp-block-gizmo-fonts-style-css' href='https://cdn.craigdailypress.com/wp-content/plugins/seriously-simple-podcasting/assets/fonts/Gizmo/gizmo.css?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' /><link rel='stylesheet' id='ssp-frontend-player-css' href='https://cdn.craigdailypress.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=2.2.3' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.craigdailypress.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.craigdailypress.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.craigdailypress.com/wp-content/themes/swift-news-theme/assets/css/main.min.css?ver=1604949789' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css?ver=5.13.0' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.craigdailypress.com/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min.css?ver=2.0' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.craigdailypress.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider.css?ver=1.1.6' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.craigdailypress.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery.css?ver=1.6.11' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1' id='jquery-js'></script> <script type='text/javascript' id='gpt-js-js-after'>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</script> <script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=7.49.02' id='apstag-js-js' defer></script> <link rel="https://api.w.org/" href="https://www.craigdailypress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.craigdailypress.com/wp-json/wp/v2/posts/399034" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.craigdailypress.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.craigdailypress.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.craigdailypress.com/news/the-mighty-yampa-our-valleys-livelihood/" /><link rel='shortlink' href='https://www.craigdailypress.com/?p=399034' /><link rel="alternate" type="application/json+oembed" href="https://www.craigdailypress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.craigdailypress.com%2Fnews%2Fthe-mighty-yampa-our-valleys-livelihood%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.craigdailypress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.craigdailypress.com%2Fnews%2Fthe-mighty-yampa-our-valleys-livelihood%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','55e6d383');SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','2f691073');</script> <link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.craigdailypress.com/feed/podcast" />  <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'AW-851550877');
// send donation click events
function handleDonationButtonClickMidArticle() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Mid-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
function handleDonationButtonClickBelow() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Below-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
// end handleDonationClicks</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>   <script src="vffence.min.js" defer></script> <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://verseballs.com/v2mpg5UX-davrUmpxhJkDEdsYA4cu9Lmr8znXL1rDEfOK4x7qdA_nF2p2vobzdj-O",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script> <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-381152-8', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="adyJmz81MocRA5Z8lDR15FR49IV_tYzdA6qRsoiJcYk" /><link rel="manifest" href="https://www.craigdailypress.com/manifest.json"><meta name="vf:uuid" content="00000000-0000-4000-8000-f56eb4a77bfa" /><meta name="vf:container_id" content="the-mighty-yampa-our-valleys-livelihood" /><meta name="vf:topic" content="category-news"><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" type="image/x-icon" href="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/03/favicon.ico?ver=3.0"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/03/apple-touch-icon.png?ver=3.0"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/03/favicon-32x32.png?ver=3.0"><title>The mighty Yampa, our valley’s livelihood | CraigDailyPress.com</title><meta name="description" content="Did you know that Colorado’s Water Plan calls for 80% of locally prioritized rivers to be covered by a Stream Management Plan by 2030? Yes, that includes our Yampa River Basin. The Yampa-White-Green Basin Roundtable&hellip;" /><meta property="og:title" content="The mighty Yampa, our valley’s livelihood"/><meta property="og:description" content="Did you know that Colorado’s Water Plan calls for 80% of locally prioritized rivers to be covered by a Stream Management Plan by 2030? Yes, that includes our Yampa River Basin. The Yampa-White-Green Basin Roundtable&hellip;"/><meta property="og:url" content="https://www.craigdailypress.com/news/the-mighty-yampa-our-valleys-livelihood/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@craigdailypress"/><meta property="og:image" content="https://imengine.public.prod.sci.navigacloud.com/?uuid=91bdc36f-fe67-53d7-963d-395492e43882&type=preview&function=cover&width=1024&q=100"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1023" /><meta property="og:image:height" content="739" /><meta name="twitter:image" content="https://imengine.public.prod.sci.navigacloud.com/?uuid=91bdc36f-fe67-53d7-963d-395492e43882&type=preview&function=cover&width=1024&q=100" /><meta name="sniply-options" content="block" /><meta name="apple-mobile-web-app-title" content="Craig Press | The mighty Yampa, our valley’s livelihood"><meta name="application-name" content="Craig Press | The mighty Yampa, our valley’s livelihood"><meta property="article:publisher" content="https://www.facebook.com/craigpressnewspaper/" /><meta name="author" content="" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "The mighty Yampa, our valley&rsquo;s livelihood",
				  "image": [
				    "https://imengine.public.prod.sci.navigacloud.com/?uuid=91bdc36f-fe67-53d7-963d-395492e43882&type=preview&function=cover&width=1024&q=100"
				   ],
				  "datePublished": "2020-12-14 16:00:00",
				  "dateModified": "2020-12-14 16:00:00",
					"author": {
						"@type": "Person",
						"name": "Staff"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "CraigDailyPress.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/08/cp-logo-2x.png"
				    }
				  },
				  "description": "Did you know that Colorado’s Water Plan calls for 80% of locally prioritized rivers to be covered by a Stream Management Plan by 2030? Yes, that includes our Yampa River Basin. The Yampa-White-Green Basin Roundtable (BRT) is one of nine grassroots water policy roundtables throughout Colorado working to develop locally-driven collaborative solutions to water supply&hellip;"
				}</script><meta property="fb:app_id" content="1312255168882261" /><meta name="pubdate" content="20201214"><link rel="icon" href="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/03/apple-touch-icon.png" sizes="32x32" /><link rel="icon" href="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/03/apple-touch-icon.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/03/apple-touch-icon.png" /><meta name="msapplication-TileImage" content="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/03/apple-touch-icon.png" /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-399034 single-format-standard craigdailypress category-columns category-news category-opinion"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=1312255168882261&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					console.log('SwiftDebug | js free_site: ' + free_site );
					console.log('SwiftDebug | js show_survey: ' + show_survey );
					console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
					console.log("SwiftDebug | Google Survey enabled");

					// will trigger when survey logic has been enabled
					/*ga('send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});*/

					// will trigger when survey has been completed.
					/*var swiftSurveyAction = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					// will trigger when the survey has not loaded.
					/*var swiftSurveyInventory = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					(function() {
						var ARTICLE_URL = window.location.href;
						var CONTENT_ID = 'everything';
						document.write(
							'<scr'+'ipt '+
							'src="//survey.g.doubleclick.net/survey?site=_78654221'+
							'&amp;url='+encodeURIComponent(ARTICLE_URL)+
							(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
							'&amp;random='+(new Date).getTime()+
							'" type="text/javascript">'+'\x3C/scr'+'ipt>');
					})();

				}
				else {
					//console.log("SwiftDebug | Google Survey disabled");
				}</script> <div class="row no-gutters banner-breaking"><div class="col"> <a href="https://www.craigdailypress.com/news/moffat-county-man-facing-felony-charges-following-early-sunday-morning-rollover-that-killed-15-year-old/"><h4><strong>Breaking News</strong> - Moffat County man facing felony charges following early Sunday morning rollover that killed 15-year-old</h4></a><div id="breaking-bar" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('breaking-bar');
				})</script> </div></div></div><header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.craigdailypress.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/08/cp-logo-2x.png 2x" alt="CraigDailyPress.com Logo" data-lazy-src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/08/cp-logo.png"><noscript><img src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/08/cp-logo.png" srcset="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/08/cp-logo-2x.png 2x" alt="CraigDailyPress.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Moffat County </span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.craigdailypress.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2020-09-16" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-6" href="https://www.craigdailypress.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-6" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/news/politics/">Politics</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/news/agendas/">Agendas</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/news/business/">Business &#038; Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/news/crime-courts/">Crime &amp; Courts</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/news/education/">Education</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/news/health/">Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/news/weather/">Weather</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/calendar/">Calendar</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.craigdailypress.com/coronavirus/">Coronavirus</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-398307" href="/milestones/obituaries/">Announcements</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-398307" role="menu"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-item " id="menu-item-dropdown-25" href="https://www.craigdailypress.com/milestones/obituaries/">Obituaries</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-25" role="menu"><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.craigdailypress.com/milestones/obituaries/">Latest Obituaries</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="/obituary/">Submit an Obituary</a></li></ul></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-item " id="menu-item-dropdown-398268" href="https://www.craigdailypress.com/celebrations/">Celebrations</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-398268" role="menu"><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.craigdailypress.com/celebrations/">Latest Celebrations</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://celebrations.cmnm.org/celebrations/cmnm/index.html">Submit Celebrations</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.craigdailypress.com/calendar/">Submit an Event</a></li></ul></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-11" href="https://www.craigdailypress.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-11" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/opinion/columns/">Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/opinion/editorials/">Editorials</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-9" href="https://www.craigdailypress.com/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-9" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/sports/prep-sports/">Prep Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=7bdea84a-28af-4d2f-8e8b-edb8c2946f7a">Colorado Hunter</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-126142" href="https://www.craigdailypress.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-126142" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/entertainment/weekend-roundup/">Weekend Roundup</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/entertainment/bocks-office/">Bock’s Office</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/magazines/">Magazines</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-81352" href="https://www.craigdailypress.com/photos/galleries/">Photos</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-81352" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/puzzle">Puzzle Photos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/video/">Video</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.craigdailypress.com/real-estate-showcase/">Real Estate Showcase</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-385993" href="http://classifieds.craigdailypress.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-385993" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.craigdailypress.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.craigdailypress.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.craigdailypress.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136">Place Ad</a></li></ul></li></ul></div></div><div class="d-flex"> <a href="https://www.craigdailypress.com/donate/"><button class="sponsor-button btn " type="button">Donate <i class="fas fa-dollar-sign"></i></button></a></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.craigdailypress.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/08/cp-logo-2x.png 2x" alt="CraigDailyPress.com Logo" data-lazy-src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/08/cp-logo.png"><noscript><img src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/08/cp-logo.png" srcset="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/08/cp-logo-2x.png 2x" alt="CraigDailyPress.com Logo"></noscript> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse d-lg-none d-xl-noned-lg-none d-xl-none alt-menu"><hr /><div class="card-columns"><div class="card-container"><div class="card"><h2><a href="https://www.craigdailypress.com/">News</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.craigdailypress.com/news/politics/">Politics</a></li><li><a href="https://www.craigdailypress.com/news/agendas/">Agendas</a></li><li><a href="https://www.craigdailypress.com/news/business/">Business &#038; Real Estate</a></li><li><a href="https://www.craigdailypress.com/news/crime-courts/">Crime &amp; Courts</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.craigdailypress.com/news/education/">Education</a></li><li><a href="https://www.craigdailypress.com/news/health/">Health</a></li><li><a href="https://www.craigdailypress.com/news/weather/">Weather</a></li><li><a href="https://www.craigdailypress.com/calendar/">Calendar</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.craigdailypress.com/coronavirus/">Coronavirus</a></h2></div><div class="card"><h2><a href="/milestones/obituaries/">Announcements</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.craigdailypress.com/milestones/obituaries/">Obituaries</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.craigdailypress.com/celebrations/">Celebrations</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.craigdailypress.com/opinion/">Opinion</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.craigdailypress.com/opinion/columns/">Columns</a></li><li><a href="https://www.craigdailypress.com/opinion/editorials/">Editorials</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.craigdailypress.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.craigdailypress.com/sports/">Sports</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.craigdailypress.com/sports/prep-sports/">Prep Sports</a></li></div><div class="col col-md-12"><ul><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=7bdea84a-28af-4d2f-8e8b-edb8c2946f7a">Colorado Hunter</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.craigdailypress.com/entertainment/">Entertainment</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.craigdailypress.com/entertainment/weekend-roundup/">Weekend Roundup</a></li><li><a href="https://www.craigdailypress.com/entertainment/bocks-office/">Bock’s Office</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.craigdailypress.com/magazines/">Magazines</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.craigdailypress.com/photos/galleries/">Photos</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.craigdailypress.com/puzzle">Puzzle Photos</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.craigdailypress.com/video/">Video</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.craigdailypress.com/real-estate-showcase/">Real Estate Showcase</a></h2></div><div class="card"><h2><a href="http://classifieds.craigdailypress.com/">Classifieds</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="http://classifieds.craigdailypress.com/category/Employment">Jobs</a></li><li><a href="http://classifieds.craigdailypress.com/category/Real-Estate-For-Sale">Real Estate</a></li></div><div class="col col-md-12"><ul><li><a href="http://classifieds.craigdailypress.com/category/Transportation">Autos</a></li><li><a href="https://secure.adpay.com/AdEntry.aspx?p=9136">Place Ad</a></li></ul></div></div></div></div></div><hr /><ul class="footer-menu"><li class=""><a href="https://www.craigdailypress.com/donate/">Donate</a></li></ul> <script>jQuery(function($) {
				$( '#nav-mobile-menu li a' ).click(function () {
					let linkValue = $(this).attr('href');
					ga('send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
				});
			});</script> </nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-noned-lg-none d-xl-none alt-menu"><form class="search-form form-inline d-flex" action="https://www.craigdailypress.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2020-09-16" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-385964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385964"><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=1d7b56fc-e548-4aef-bd6a-d1f5743cd6b7">E-Edition</a><span>|</span></li><li id="menu-item-385963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385963"><a href="https://www.craigdailypress.com/submissions/">Submissions</a><span>|</span></li><li id="menu-item-385962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385962"><a href="https://www.craigdailypress.com/contact-us/">Contact Us</a><span>|</span></li><li id="menu-item-386046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386046"><a href="http://www.swiftlocalsolutions.com/advertise-with-craig-press">Advertise</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div class="swift-ad-wrapper-outer ad-top-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>The mighty Yampa, our valley’s livelihood</h1><h4>Column: The mighty Yampa, our valley’s livelihood</h4><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.craigdailypress.com/recent-stories/news">News</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-news" data-topicName="News" href="#" title="Follow and receive notifications when a new post is published to the News category."> News</a> | <time class="relative-date" datetime="2020-12-14T23:00:00Z"></time></span> <a id="mobile-app-link" href="#"></a> <script>function androidOrIOS() {
					const userAgent = navigator.userAgent;
					const applink = document.getElementById('mobile-app-link');
					const whizDeepLink = 'craigpressmobile://content?url=https%3A%2F%2Fwww.craigdailypress.com%2Fnews%2Fthe-mighty-yampa-our-valleys-livelihood%2F&sectionId=&fallback=1';

					if ( whizDeepLink != '' && /iPad|iPhone|iPod/i.test(userAgent) ) {
						applink.href = whizDeepLink;
						applink.innerHTML = '<i class="fas fa-mobile-alt"></i> View in mobile app';
						applink.title = 'Whiz';
					}
					else {
						if (/android/i.test(userAgent)){
							applink.href = 'https://play.google.com/store/apps/details?id=com.whiz.craigdaily&hl=en_US';
							applink.innerHTML = '<i class="fas fa-mobile-alt"></i> Open mobile app';
							applink.title = 'Andriod';
						}
						else if(/iPad|iPhone|iPod/i.test(userAgent)){
							applink.href = 'https://apps.apple.com/us/app/craig-press/id1071364241';
							applink.innerHTML = '<i class="fas fa-mobile-alt"></i> Open mobile app';
							applink.title = 'iOS';
						}

					}

				}
				androidOrIOS();</script> </p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=The mighty Yampa, our valley’s livelihood&url=https://www.craigdailypress.com/?p=399034" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=1312255168882261&href=https://www.craigdailypress.com/news/the-mighty-yampa-our-valleys-livelihood/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=1312255168882261&href=https://www.craigdailypress.com/news/the-mighty-yampa-our-valleys-livelihood/" target="_blank"><span class="fb-counter">1</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="the-mighty-yampa-our-valleys-livelihood"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=The mighty Yampa, our valley’s livelihood&body=Did you know that Colorado’s Water Plan calls for 80% of locally prioritized rivers to be covered by a Stream Management Plan by 2030? Yes, that includes our Yampa River Basin. The Yampa-White-Green Basin Roundtable&hellip;%0D%0A%0D%0Ahttps://www.craigdailypress.com/news/the-mighty-yampa-our-valleys-livelihood/"><i class="fas fa-envelope swift-icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="row"><div class="col"> <strong><address></address></strong></div><div class="d-none d-lg-block col-5 social-byline"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=The mighty Yampa, our valley’s livelihood&url=https://www.craigdailypress.com/?p=399034" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=1312255168882261&href=https://www.craigdailypress.com/news/the-mighty-yampa-our-valleys-livelihood/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=1312255168882261&href=https://www.craigdailypress.com/news/the-mighty-yampa-our-valleys-livelihood/" target="_blank"><span class="fb-counter">1</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="the-mighty-yampa-our-valleys-livelihood"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=The mighty Yampa, our valley’s livelihood&body=Did you know that Colorado’s Water Plan calls for 80% of locally prioritized rivers to be covered by a Stream Management Plan by 2030? Yes, that includes our Yampa River Basin. The Yampa-White-Green Basin Roundtable&hellip;%0D%0A%0D%0Ahttps://www.craigdailypress.com/news/the-mighty-yampa-our-valleys-livelihood/"><i class="fas fa-envelope swift-icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><div class="wp-block-image"><figure class="aligncenter"> <img loading="lazy" width="1024" height="740" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20740'%3E%3C/svg%3E" data-lazy-srcset="https://imengine.public.prod.sci.navigacloud.com//?uuid=91bdc36f-fe67-53d7-963d-395492e43882&type=preview&width=300&height=217&q=100 300w,https://imengine.public.prod.sci.navigacloud.com//?uuid=91bdc36f-fe67-53d7-963d-395492e43882&type=preview&width=768&height=555&q=100 768w,https://imengine.public.prod.sci.navigacloud.com//?uuid=91bdc36f-fe67-53d7-963d-395492e43882&type=preview&width=1024&height=740&q=100 1024w,https://imengine.public.prod.sci.navigacloud.com//?uuid=91bdc36f-fe67-53d7-963d-395492e43882&type=preview&width=2048&height=1480&q=100 2048w" alt="" data-lazy-src="https://imengine.public.prod.sci.navigacloud.com//?uuid=91bdc36f-fe67-53d7-963d-395492e43882&type=preview&width=1024&height=740&q=100" /><noscript><img loading="lazy" width="1024" height="740" src="https://imengine.public.prod.sci.navigacloud.com//?uuid=91bdc36f-fe67-53d7-963d-395492e43882&type=preview&width=1024&height=740&q=100" srcset="https://imengine.public.prod.sci.navigacloud.com//?uuid=91bdc36f-fe67-53d7-963d-395492e43882&type=preview&width=300&height=217&q=100 300w,https://imengine.public.prod.sci.navigacloud.com//?uuid=91bdc36f-fe67-53d7-963d-395492e43882&type=preview&width=768&height=555&q=100 768w,https://imengine.public.prod.sci.navigacloud.com//?uuid=91bdc36f-fe67-53d7-963d-395492e43882&type=preview&width=1024&height=740&q=100 1024w,https://imengine.public.prod.sci.navigacloud.com//?uuid=91bdc36f-fe67-53d7-963d-395492e43882&type=preview&width=2048&height=1480&q=100 2048w" alt="" /></noscript><figcaption> <strong>An angler tries his luck on the Yampa River Friday afternoon. The river was just reopened for fishing.</strong><br /> <em></em></figcaption></figure></div><p class="oc-body">Did you know that Colorado’s Water Plan calls for 80% of locally prioritized rivers to be covered by a Stream Management Plan by 2030? Yes, that includes our Yampa River Basin. The Yampa-White-Green Basin Roundtable (BRT) is one of nine grassroots water policy roundtables throughout Colorado working to develop locally-driven collaborative solutions to water supply challenges.</p><p class="oc-body">The BRT’s Integrated Water Management Plan (IWMP) will combine community input with science and engineering assessments to identify actions that protect existing and future water uses and support healthy river ecosystems in the face of growing populations, changing land uses, and climate uncertainty.</p><p class="oc-body">So where do we begin with the IWMP process? Why not start with the biggest users of water here in the basin, our agricultural stakeholders. Stakeholders have been clear that agricultural infrastructure is in need of improvement, but there is limited documentation about specific needs. Stakeholder engagement is the most important factor to successful IWMPs. That’s where I come into play.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p class="oc-body">As a Segment Coordinator for the project, I am reaching out to our agricultural users to listen and learn from them about their use of water and riverside lands, plus their management concerns and opportunities they may see for improvements. I wasn’t really sure what my job would entail. I had visions of field work and lots of interaction with ranchers. Our work was delayed by COVID restrictions, but we were able to roll with the punches and conduct our interviews over the phone. Virus or not, ranchers still had to irrigate their fields, so we found a way to continue our work. As it turns out, I learned more about irrigation and the effects irrigation has on our community than I ever thought possible. From the headgates of the Yampa, all the way down to the confluence of the Green River our team chose fifty water diversion structures for assessment.</p><p class="oc-body">What does a diversion assessment entail, you might ask? A technical team, J-U-B Engineering out of Grand Junction, conducted site visits on the fifty river structures. The site visit included a field inspection of the river headgate, ditch conditions, inventory and assessment of control structures, measurement devices and level of functionality, overall structural integrity and diversion functionality, along with the ability of the structure to divert a wide range of flows.</p><div class="row"><div class="col"><style>.cdp-donation{background:#21409A;max-width:100%;margin:0 auto}.cdp-donation .logo{width:50%;margin:1rem 0 1rem}.cdp-donation h1{font-size:2rem;text-transform:none;color:#fff}.cdp-donation p{color:#fff;font-weight:300}.cdp-donation hr{width:20%;border-top:4px solid #000}.cdp-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.cdp-donation .btn{color:#21409A}.cdp-donation .btn:hover{background-color:#3052b4!important}.cdp-donation .btn:hover{color:#fff!important}.cdp-donation .col-xl-5.p-0{background-image:url(https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/CDP-donate-cta-bg-1.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.cdp-donation .logo{width:35%}}@media (min-width:1440px){.cdp-donation{text-align:left}.cdp-donation-mobile{display:none}.cdp-donation hr{margin-left:0}}</style></div></div><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p class="oc-body">The results of the diversion assessment will benefit irrigators by providing a technical evaluation of their structure, including suggestions of ways to improve or modify the structure, if needed. The BRT will use the information along with a combination of other studies regarding river health and recreation to select future priorities and action planning. As the work of the IWMP continues, the assessments will also support regional decision-making regarding multi-benefit projects – those that overlap agriculture, environment, and recreation. Working on the IWMP has opened my eyes to how important agriculture and water are to this community. It’s our livelihood and our heritage.</p><p class="oc-body">For more information on the IWMP project, please visit our website: yampawhitegreen.com/iwmp</p><p class="oc-body"><em id="emphasis-b3c66e20baedb0a4c09b2ede97cc6325">Gena Hinkemeyer is a segment coordinator for the Yampa, White, Green Basin Roundtable on the Integrated Water Management Plan for the Yampa River.</em></p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div class="clearfix"></div><hr /><style>div#tax-ded{margin-top:20px;color:#fff;font-size:.8em}div#tax-ded a{color:#fff;font-weight:800}.cdp-donation{background:#21409A;max-width:100%;margin:0 auto}.cdp-donation .logo{width:50%;margin:1rem 0 1rem}.cdp-donation h1{font-size:2rem;text-transform:none;color:#fff}.cdp-donation p{color:#fff;font-weight:300}.cdp-donation hr{width:20%;border-top:4px solid #000}.cdp-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.cdp-donation .btn{color:#21409A}.cdp-donation .btn:hover{background-color:#3052b4!important}.cdp-donation .btn:hover{color:#fff!important}.cdp-donation .col-xl-5.p-0{background-image:url(https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/04/Craig-Image.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.cdp-donation .logo{width:35%}}@media (min-width:1440px){.cdp-donation{text-align:left}.cdp-donation hr{margin-left:0}}.mobile-flex-fix{display:none!important}.desk-flex-fix{display:flex!important}@media (max-width:768px){.mobile-flex-fix{display:block!important}.desk-flex-fix{display:none!important}}</style><div class="row cdp-donation cdp-donation-mobile p-0 d-none d-sm-block d-xs-block mobile-flex-fix" style=""><div style="background:#21409A" class="col-xl-4 p-2"><div data-bg="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/CDP-logo-white.png" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/CDP-logo-white.png"><noscript><img src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/CDP-logo-white.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div></div><div data-bg="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/cdp-banner-paypal.jpg" class="col-xl-8 p-3 text-center rocket-lazyload" style=" background-size: cover;"><h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button></div></div><div class="row cdp-donation p-0 d-xs-none d-sm-none desk-flex-fix" style=""><div class="col-xl-7 pt-3 pb-4 cdp-4 pl-4"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo" data-lazy-src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/CDP-logo-white.png"><noscript><img src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/CDP-logo-white.png" class="logo"></noscript><h1>Support Local Journalism</h1><p><strong>Readers around Craig and Moffat County make the Craig Press’ work possible. Your financial contribution supports our efforts to deliver quality, locally relevant journalism.</strong></p><p><strong>Now more than ever, your support is critical to help us keep our community informed about the evolving coronavirus pandemic and the impact it is having locally. Every contribution, however large or small, will make a difference.</strong></p><p><strong>Each donation will be used exclusively for the development and creation of increased news coverage.</strong></p> <button class="btn" type="button" onclick="handleDonationButtonClickBelow()">Donate</button><div id="tax-ded">For tax deductible donations, <a href="https://givebutter.com/craigpress" target="_blank" title="Tax deductible donations to the Craig Daily Press.">click here</a>.</div></div><div class="col-xl-5 p-0">  </div></div><hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.craigdailypress.com/comment-policy">follow the rules</a>, your comment may be deleted.</p> </style><div class="vf-user-legend"><p>User Legend: <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Moderator" data-lazy-src="https://cdn.craigdailypress.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png"/><noscript><img src="https://cdn.craigdailypress.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png" alt="icon" title="Moderator"/></noscript>Moderator</span> <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Trusted User" data-lazy-src="https://cdn.craigdailypress.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png"/><noscript><img src="https://cdn.craigdailypress.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png" alt="icon" title="Trusted User"/></noscript>Trusted User</span></p></div></div><hr /><div id="vf-comments" class="vf-comments-container"><div class="viafoura"><style></style><vf-conversations promo-interval="3" first-promo-position="2" featured-tab-active-threshold="3"></vf-conversations></div></div><style>.vf-promo__label{left:15px!important}</style> <script>window.vfQ = window.vfQ || [];
						var vf_adctr = 0;
						window.vfQ.push(function() {
							// request ad on each vf requestCommentAd event
							window.vf.$subscribe('vf-ads', 'requestCommentAd', function(vf_div_id) {
								if (++vf_adctr > 10) { return; }

								// inject adbridg div into each vf promo container
								var vf_slot_div_id = "ad-comment-" + vf_adctr;
								var vf_ad_container = document.getElementById(vf_div_id);
								vf_ad_container.innerHTML = '<div id="' + vf_slot_div_id + '" class="dfp"></div>';

								AdBridg.cmd.push(function() {
									var vf_gpt_slot = AdBridg.defineSlot('/5195/CMNM_CraigDailyPress/ROS/news', [320,50], vf_slot_div_id)
																		.setTargeting('slot', vf_slot_div_id);
									var vf_size_mapping = AdBridg.sizeMapping()
																				.addSize([0,0], [320,50])
																				.addSize([1024,0], [728,90])
																				.build();
									AdBridg.useSizeMapping(vf_gpt_slot, vf_size_mapping);
									AdBridg.display(vf_slot_div_id);
									AdBridg.serve();
								});

								// set ad vf-promo div/container to display:block
								var el = document.getElementById(vf_div_id);
								var r1 = el.closest('.vf-promo');
								if (typeof r1 !== undefined) r1.style.display = "block";

							});
						});</script> <div id="article-end-content"><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper swift-icon-section"></i> Columns</div><div class="card-body"><section><article><div class="row no-gutters"><div class="featured col-12 col-lg-5 text-center card-img"> <a href="https://www.craigdailypress.com/news/the-mighty-yampa-our-valleys-livelihood/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" width="300" height="300" data-lazy-srcset="https://imengine.public.prod.sci.navigacloud.com/?uuid=91bdc36f-fe67-53d7-963d-395492e43882&type=preview&width=300&q=100 300w,https://imengine.public.prod.sci.navigacloud.com/?uuid=91bdc36f-fe67-53d7-963d-395492e43882&type=preview&width=768&q=100 768w,https://imengine.public.prod.sci.navigacloud.com/?uuid=91bdc36f-fe67-53d7-963d-395492e43882&type=preview&width=1024&q=100 1024w,https://imengine.public.prod.sci.navigacloud.com/?uuid=91bdc36f-fe67-53d7-963d-395492e43882&type=preview&width=2048&q=100 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=91bdc36f-fe67-53d7-963d-395492e43882&type=preview&function=square&width=300&q=100" /><noscript><img src="https://imengine.public.prod.sci.navigacloud.com/?uuid=91bdc36f-fe67-53d7-963d-395492e43882&type=preview&function=square&width=300&q=100" width="300" height="300" srcset="https://imengine.public.prod.sci.navigacloud.com/?uuid=91bdc36f-fe67-53d7-963d-395492e43882&type=preview&width=300&q=100 300w,https://imengine.public.prod.sci.navigacloud.com/?uuid=91bdc36f-fe67-53d7-963d-395492e43882&type=preview&width=768&q=100 768w,https://imengine.public.prod.sci.navigacloud.com/?uuid=91bdc36f-fe67-53d7-963d-395492e43882&type=preview&width=1024&q=100 1024w,https://imengine.public.prod.sci.navigacloud.com/?uuid=91bdc36f-fe67-53d7-963d-395492e43882&type=preview&width=2048&q=100 2048w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.craigdailypress.com/news/the-mighty-yampa-our-valleys-livelihood/">The mighty Yampa, our valley’s livelihood</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-12-14T23:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.craigdailypress.com/news/the-mighty-yampa-our-valleys-livelihood/#vf-comments" class="vf-comment-link" data-container-id="the-mighty-yampa-our-valleys-livelihood"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">Did you know that Colorado’s Water Plan calls for 80% of locally prioritized rivers to be covered by a Stream Management Plan by 2030? Yes, that includes our Yampa River Basin. The Yampa-White-Green Basin Roundtable&hellip;</p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.craigdailypress.com/opinion/oneill-a-firsthand-account-recalling-downhome-christmas-passport-adventure/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" width="150" height="150" data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=758ca404-8b69-514f-bd0a-57f84dbc29a2&type=preview&function=square&width=150&q=100" /><noscript><img src="https://imengine.public.prod.sci.navigacloud.com/?uuid=758ca404-8b69-514f-bd0a-57f84dbc29a2&type=preview&function=square&width=150&q=100" width="150" height="150" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.craigdailypress.com/opinion/oneill-a-firsthand-account-recalling-downhome-christmas-passport-adventure/">O’Neill: A firsthand account recalling Downhome Christmas’ passport adventure</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-12-14T19:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.craigdailypress.com/opinion/oneill-a-firsthand-account-recalling-downhome-christmas-passport-adventure/#vf-comments" class="vf-comment-link" data-container-id="oneill-a-firsthand-account-recalling-downhome-christmas-passport-adventure"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.craigdailypress.com/opinion/a-tweets-mas-miracle/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" width="150" height="150" data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=47ee7518-5fab-51a2-b756-e63bf4d0160b&type=preview&function=square&width=150&q=100" /><noscript><img src="https://imengine.public.prod.sci.navigacloud.com/?uuid=47ee7518-5fab-51a2-b756-e63bf4d0160b&type=preview&function=square&width=150&q=100" width="150" height="150" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.craigdailypress.com/opinion/a-tweets-mas-miracle/">A Tweets-mas Miracle</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-12-14T00:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.craigdailypress.com/opinion/a-tweets-mas-miracle/#vf-comments" class="vf-comment-link" data-container-id="a-tweets-mas-miracle"><i class="far fa-comment"></i> </a></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.craigdailypress.com/opinion/from-pipis-pasture-dealing-with-stress/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" width="150" height="150" data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=4cc6121d-d8a0-59a5-b1d3-4df793d35841&type=preview&function=square&width=150&q=100" /><noscript><img src="https://imengine.public.prod.sci.navigacloud.com/?uuid=4cc6121d-d8a0-59a5-b1d3-4df793d35841&type=preview&function=square&width=150&q=100" width="150" height="150" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.craigdailypress.com/opinion/from-pipis-pasture-dealing-with-stress/">From Pipi’s Pasture: Dealing with stress</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-12-13T18:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.craigdailypress.com/opinion/from-pipis-pasture-dealing-with-stress/#vf-comments" class="vf-comment-link" data-container-id="from-pipis-pasture-dealing-with-stress"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.craigdailypress.com/opinion/faith-column-have-a-blessed-and-bright-holiday-season/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" width="150" height="150" data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=dbaf7ab5-7c96-5e5f-ba87-e054d4bfdfc3&type=preview&function=square&width=150&q=100" /><noscript><img src="https://imengine.public.prod.sci.navigacloud.com/?uuid=dbaf7ab5-7c96-5e5f-ba87-e054d4bfdfc3&type=preview&function=square&width=150&q=100" width="150" height="150" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.craigdailypress.com/opinion/faith-column-have-a-blessed-and-bright-holiday-season/">Faith Column: Have a blessed and bright holiday season</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-12-13T15:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.craigdailypress.com/opinion/faith-column-have-a-blessed-and-bright-holiday-season/#vf-comments" class="vf-comment-link" data-container-id="faith-column-have-a-blessed-and-bright-holiday-season"><i class="far fa-comment"></i> </a></p></div></div></article></div></div><hr /></section> <a href="https://www.craigdailypress.com/recent-stories/columns/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15505"></div><div class="js-lazy-script" data-src="//api.circularhub.com/15505/circularhub_module.js"></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div class="swift-ad-wrapper-outer ad-big-box1-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box1');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-default card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">#Coronavirus</h5><hr /><section><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.craigdailypress.com/news/moffat-county-sees-spike-in-covid-cases-since-friday/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/07/Screen-Shot-2020-07-04-at-10.53.01-AM-150x150.png" /><noscript><img width="150" height="150" src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/07/Screen-Shot-2020-07-04-at-10.53.01-AM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.craigdailypress.com/news/moffat-county-sees-spike-in-covid-cases-since-friday/">Moffat County sees spike in COVID cases since Friday</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-10-21T18:34:13Z"></time></span> <span class="text-muted">|</span> <a href="https://www.craigdailypress.com/news/moffat-county-sees-spike-in-covid-cases-since-friday/#vf-comments" class="vf-comment-link" data-container-id="moffat-county-sees-spike-in-covid-cases-since-friday"><i class="far fa-comment"></i> </a></p></div></div></article><hr /></section> <a href="https://www.craigdailypress.com/explore/tags/coronavirus/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div class="swift-ad-wrapper-outer ad-big-box2-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box2');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-385893" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner" style="max-height: 400px;"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Health-Care/part-time-patient-care-representative-northwest-colorado-health-steamboat-springs/8-0000639549-01" target="_blank" style="display:block;overflow:hidden;"><h5>Northwest Colorado Health</h5><h6 style="color:#000;">Part-Time Patient Care Representative at Northwest Colorado Health in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>PT Patient Care Representative Please Visit&#58; www.northwestcolorado health.org For Full Posting and Job Description. EOE</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Health-Care/house-manager-rnlpn-cna-care-partner-housekeeper-culinary-caseys-pond-steamboat-springs/8-0000641521-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="House Manager, RN/LPN, CNA, Care Partner, Housekeeper, Culinary at Casey's Pond in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000315895-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000315895-01-0.jpg" alt="House Manager, RN/LPN, CNA, Care Partner, Housekeeper, Culinary at Casey's Pond in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Health-Care/house-manager-rnlpn-cna-care-partner-housekeeper-culinary-caseys-pond-steamboat-springs/8-0000641521-01" target="_blank" style="display:block;overflow:hidden;"><h5>Casey's Pond</h5><h6 style="color:#000;">House Manager, RN/LPN, CNA, Care Partner, Housekeeper, Culinary at Casey's Pond in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Come be part of our thriving community! House Manager RN&#47;LPN CNA Care Partner Housekeeper Culinary HR@caseyspond.org caseyspond.org&#47;careers EOE</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Education/early-childhood-teacher-uc-health-steamboat-springs/8-0000644517-01" target="_blank" style="display:block;overflow:hidden;"><h5>UC Health</h5><h6 style="color:#000;">Early Childhood Teacher at UC Health in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>UCHealth Yampa Valley Medical Center is looking for a dedicated &amp; creative professional to join our team who provide early&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Trades-Construction/water-care-specialist-pacific-spas-and-pools-steamboat-springs/8-0000638647-01" target="_blank" style="display:block;overflow:hidden;"><h5>Pacific Spas & Pools</h5><h6 style="color:#000;">Water Care Specialist at Pacific Spas & Pools in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Pacific Spas &amp; Pools looking for a self motivated water care specialist. Exp a plus, not required. Pay based on&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Government/lateral-police-officer-police-officer-i-police-recruit-town-of-hayden-hayden/8-0000642536-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Lateral Police Officer, Police Officer I, Police Recruit at Town of Hayden in HAYDEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000492644-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000492644-01-0.jpg" alt="Lateral Police Officer, Police Officer I, Police Recruit at Town of Hayden in HAYDEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Government/lateral-police-officer-police-officer-i-police-recruit-town-of-hayden-hayden/8-0000642536-01" target="_blank" style="display:block;overflow:hidden;"><h5> Town of Hayden</h5><h6 style="color:#000;">Lateral Police Officer, Police Officer I, Police Recruit at Town of Hayden in HAYDEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>OUR COMMUNITY Are you longing to leave the crowded, fast pace of the big city? Are you longing for open&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Health-Care/hospital-jobs-memorial-regional-health-craig/8-0000639846-01" target="_blank" style="display:block;overflow:hidden;"><h5>Memorial Regional Health</h5><h6 style="color:#000;">Hospital Jobs at Memorial Regional Health in CRAIG</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>We are seeking excited, energetic &amp; enthusiastic additions to our team. If you have the passion and desire to deliver&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Trades-Construction/carpenterapprentice-brw-construction-inc-steamboat-springs/8-0000643731-01" target="_blank" style="display:block;overflow:hidden;"><h5>BRW Construction Inc.</h5><h6 style="color:#000;">Carpenter/Apprentice at BRW Construction Inc. in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>BRW Construction Inc.&nbsp; Steamboat Springs brwconstructionco@gmail.com &nbsp; Must have reliable transportation and basic framing tools.</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Health-Care/multiple-entry-level-positions-the-foundry-steamboat-springs/8-0000640777-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Multiple Entry Level Positions at The Foundry in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000216020-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000216020-01-0.jpg" alt="Multiple Entry Level Positions at The Foundry in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Health-Care/multiple-entry-level-positions-the-foundry-steamboat-springs/8-0000640777-01" target="_blank" style="display:block;overflow:hidden;"><h5>The Foundry</h5><h6 style="color:#000;">Multiple Entry Level Positions at The Foundry in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Multiple Entry Level Positions Available Provide support guidance &amp; hope to clients engaging in addiction treatment Extensive benefits &amp; opportunities&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Technology/construction-operator-atmost-energy-steamboat-springs/8-0000642512-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Construction Operator at Atmost Energy in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000386522-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000386522-01-0.jpg" alt="Construction Operator at Atmost Energy in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Technology/construction-operator-atmost-energy-steamboat-springs/8-0000642512-01" target="_blank" style="display:block;overflow:hidden;"><h5>Atmost Energy</h5><h6 style="color:#000;">Construction Operator at Atmost Energy in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Has rewarding opportunities for the following position Full-time Construction Operator This position would be responsible for customer service field activities&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Hospitality/ftyr-and-seasonal-positions-resort-group-steamboat-springs/8-0000642391-01" target="_blank" style="display:block;overflow:hidden;"><h5>Resort Group</h5><h6 style="color:#000;">FT/YR & Seasonal Positions at Resort Group in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>We're hiring &amp; can train the right person! FT&#47;YR* &amp; Seasonal Positions Available NOW! Maintenance Techs, Amenities&#47;Clubhouse Supervisor, and MORE!&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Education/multiple-positions-steamboat-springs-school-district-steamboat-springs/8-0000644850-01" target="_blank" style="display:block;overflow:hidden;"><h5>Steamboat Springs School District</h5><h6 style="color:#000;">Multiple Positions at Steamboat Springs School District in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Join Steamboat Springs School District as a substitute teacher and&#47;or a paraprofessional for grades PK-12! If you have a HS&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Hospitality/maintenance-tech-ii-yrft-one-steamboat-place-steamboat-springs/8-0000643096-01" target="_blank" style="display:block;overflow:hidden;"><h5>One Steamboat Place</h5><h6 style="color:#000;">Maintenance Tech II - YRFT at One Steamboat Place in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Maintenance Tech II &#150; YRFT Join us at OSP! Previous experience preferred. If you are hardworking &amp; are in search&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Other/other-position-horizons-steamboat-springs/8-0000642398-01" target="_blank" style="display:block;overflow:hidden;"><h5>Horizons</h5><h6 style="color:#000;">Other position at Horizons in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Direct Care positions available at Horizons. We will train conscientious, caring individuals to work for adults with intellectual disabilities. Hiring&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Financial-Banking/loan-administrators-yampa-valley-bank-steamboat-springs/8-0000642355-01" target="_blank" style="display:block;overflow:hidden;"><h5>Yampa Valley Bank</h5><h6 style="color:#000;">Loan Administrators at Yampa Valley Bank in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>LOAN ADMINISTRATORS &#150; Craig &amp; Steamboat Branches Yampa Valley Bank is seeking 2 full-time Loan Administrators to join our team&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Financial-Banking/marketing-coordinator-yampa-valley-bank-steamboat-springs/8-0000642318-01" target="_blank" style="display:block;overflow:hidden;"><h5>Yampa Valley Bank</h5><h6 style="color:#000;">Marketing Coordinator at Yampa Valley Bank in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>MARKETING COORDINATOR &#150; Steamboat Branch BE PASSIONATE. BE A TEAM PLAYER. BE INVOLVED. Our full-time Marketing Coordinator will be involved&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-385893" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-385893" data-slide-to="1" class="active"></li><li data-target="#carousel-385893" data-slide-to="2" class=""></li><li data-target="#carousel-385893" data-slide-to="3" class=""></li><li data-target="#carousel-385893" data-slide-to="4" class=""></li><li data-target="#carousel-385893" data-slide-to="5" class=""></li><li data-target="#carousel-385893" data-slide-to="6" class=""></li><li data-target="#carousel-385893" data-slide-to="7" class=""></li><li data-target="#carousel-385893" data-slide-to="8" class=""></li><li data-target="#carousel-385893" data-slide-to="9" class=""></li><li data-target="#carousel-385893" data-slide-to="10" class=""></li><li data-target="#carousel-385893" data-slide-to="11" class=""></li><li data-target="#carousel-385893" data-slide-to="12" class=""></li><li data-target="#carousel-385893" data-slide-to="13" class=""></li><li data-target="#carousel-385893" data-slide-to="14" class=""></li><li data-target="#carousel-385893" data-slide-to="15" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-385893" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.craigdailypress.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Local Circulars</h5><hr /><div id=circularhub_module_15487></div><p><script defer src=//api.circularhub.com/15487/circularhub_module.js></script></p><hr /><a href="https://www.craigdailypress.com/circulars" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> Craig Press E-Edition</div><div class="card-body"><section> <a href="https://edition.pagesuite-professional.co.uk/launch.aspx?pbid=1d7b56fc-e548-4aef-bd6a-d1f5743cd6b7" target="_blank"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=597298d&pbid=1d7b56fc-e548-4aef-bd6a-d1f5743cd6b7" /><noscript><img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=597298d&pbid=1d7b56fc-e548-4aef-bd6a-d1f5743cd6b7" /></noscript> </a></section></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="https://edition.pagesuite-professional.co.uk/launch.aspx?eid=f8116a4d-985a-47fa-ac90-3deeaa6088e0" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://edition.pagesuite-professional.co.uk/get_image.aspx?w=300&rndm=597298d&eid=f8116a4d-985a-47fa-ac90-3deeaa6088e0" /><noscript><img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?w=300&rndm=597298d&eid=f8116a4d-985a-47fa-ac90-3deeaa6088e0" /></noscript></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Recent Poll</h5><hr /><p><div id="polls-105" class="wp-polls"><form id="polls_form_105" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_105_nonce" name="wp-polls-nonce" value="52bb0f09fd" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="105" /></p><p style="text-align: center;"><strong>What should Moffat County School District do with in-person learning moving forward?</strong></p><div id="polls-105-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-369" name="poll_105" value="369" /> <label for="poll-answer-369">Move forward with their plan for full-time in-person learning</label></li><li><input type="radio" id="poll-answer-370" name="poll_105" value="370" /> <label for="poll-answer-370">Continue on with hybrid learning, and strongly enforce masks for ALL students</label></li><li><input type="radio" id="poll-answer-371" name="poll_105" value="371" /> <label for="poll-answer-371">Move to full-time remote for the rest of the semester</label></li></ul><p style="text-align: center;"><input type="button" name="vote" value=" Vote " class="Buttons" onclick="poll_vote(105);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(105); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div><div id="polls-105-loading" class="wp-polls-loading"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" data-lazy-src="https://cdn.craigdailypress.com/wp-content/plugins/wp-polls/images/loading.gif" /><noscript><img src="https://cdn.craigdailypress.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" /></noscript>&nbsp;Loading ...</div></p></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-weather card shadow-sm"><div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div><div class="card-body"><div class="row"><div class="col text-center"> <i class="wi wi-day-cloudy"></i><p><strong>Tue</strong><br /> <span class="card-meta">H: 25&deg;<br /> L: 6&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-cloudy"></i><p><strong>Wed</strong><br /> <span class="card-meta">H: 33&deg;<br /> L: 6&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-fog"></i><p><strong>Thu</strong><br /> <span class="card-meta">H: 35&deg;<br /> L: 6&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-fog"></i><p><strong>Fri</strong><br /> <span class="card-meta">H: 29&deg;<br /> L: 4&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-fog"></i><p><strong>Sat</strong><br /> <span class="card-meta">H: 26&deg;<br /> L: 2&deg;</span><br /></p></div></div><hr /><a href="https://www.craigdailypress.com/forecast/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.craigdailypress.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.craigdailypress.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/craig_press" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter swift-icon-circle"></i> <i class="fab fa-twitter fa-stack-1x swift-icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/craigpressnewspaper/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f swift-icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x swift-icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.instagram.com/craigpressnewspaper/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram swift-icon-circle"></i> <i class="fab fa-instagram fa-stack-1x swift-icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://classifieds.craigdailypress.com/">Classifieds</a></p><p class="menu-item"> <a href="http://classifieds.craigdailypress.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="http://classifieds.craigdailypress.com/category/Real-Estate-For-Sale">Real Estate</a></p><p class="menu-item"> <a href="http://classifieds.craigdailypress.com/category/Rentals">Rentals</a></p><p class="menu-item"> <a href="http://classifieds.craigdailypress.com/category/Transportation">Autos</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://classifieds.craigdailypress.com/category/Pets">Pets</a></p><p class="menu-item"> <a href="http://classifieds.craigdailypress.com/category/Recreation">Recreation</a></p><p class="menu-item"> <a href="http://classifieds.craigdailypress.com/category/Merchandise">Merchandise</a></p><p class="menu-item"> <a href="http://classifieds.craigdailypress.com/category/Legals">Legals</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.craigdailypress.com/contact-us/">Contact Us</a></p><p class="menu-item"> <a href="https://www.craigdailypress.com/submissions/">Submissions</a></p><p class="menu-item"> <a href="https://www.craigdailypress.com/advertise-with-us/">Advertise</a></p><p class="menu-item"> <a href="https://obits.cmnm.org/obits/cmnm/index.html">Submit an Obituary</a></p><p class="menu-item"> <a href="https://www.craigdailypress.com/magazines/">Magazines</a></p><p class="menu-item"> <a href="https://www.craigdailypress.com/search-results/">Archives</a></p><p class="menu-item"> <a href="https://www.craigdailypress.com/about-us/">About Us</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://explorecontests.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></p><p class="menu-item"> <a href="https://www.cmnmprinting.com/">Commercial Print Sales</a></p><p class="menu-item"> <a href="https://www.craigdailypress.com/feed/">RSS</a></p><p class="menu-item"> <a href="https://www.craigdailypress.com/cookie-list/">Cookie List</a></p><p class="menu-item"> <a href="https://www.craigdailypress.com/dns/">Do not sell my personal information</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.steamboatpilot.com/">Steamboat-Routt County</a></p><p class="menu-item"> <a href="https://www.aspentimes.com/">Aspen-Snowmass</a></p><p class="menu-item"> <a href="https://www.postindependent.com/">Glenwood Springs-Rifle</a></p><p class="menu-item"> <a href="https://www.parkrecord.com/">Park City-Utah</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.summitdaily.com/">Summit County</a></p><p class="menu-item"> <a href="https://www.vaildaily.com/">Vail-Eagle Valley</a></p><p class="menu-item"> <a href="https://www.skyhinews.com/">Winter Park-Granby-Grand County</a></p></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-385990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385990"><a href="https://www.craigdailypress.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-385991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385991"><a href="https://www.craigdailypress.com/terms-of-use-2/">Terms of Use</a><span>|</span></li><li id="menu-item-385992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385992"><a href="https://www.craigdailypress.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer><style type="text/css">.ssp-wave wave wave{background:#00d4f7!important}</style> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});</script> <script>jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/news/the-mighty-yampa-our-valleys-livelihood/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/news/the-mighty-yampa-our-valleys-livelihood/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});</script> <script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>  <script>function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( getCommentCounts );
				function getCommentCounts() {

					// get the uuid and comment links
					const vfUUID = document.querySelector('meta[name="vf:uuid"]').content,
					commentBubbles = document.querySelectorAll( '.vf-comment-link' );

					// loop each comment link and display num if != 0
					commentBubbles.forEach( bubble => {

						fetch('https://livecomments.viafoura.co/v4/livecomments/' + vfUUID + '/contentcontainer/id?container_id=' + bubble.getAttribute('data-container-id') + '').then(
					    function(response) {
					      if (response.status !== 200) return;

					      // parse data and append count to bubble
					      response.json().then(function(data) {
					        let comment_count = data.total_visible_content != '0' ? data.total_visible_content : ''; // remove 0 integers
									bubble.innerHTML += comment_count;
					      });
					    }
					  )
					});

				}</script> <div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div><script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/wavesurfer.js/1.4.0/wavesurfer.js?ver=fa8359129b99466ccba685a1ffe3da90' id='ssp-block-wavesurfer-js' defer></script> <script type='text/javascript' src='https://cdn.craigdailypress.com/wp-content/plugins/seriously-simple-podcasting/assets/js/media.player.js?ver=2.2.3' id='media-player-js' defer></script> <script type='text/javascript' src='https://cdn.craigdailypress.com/wp-content/plugins/seriously-simple-podcasting/assets/js/html5.player.js?ver=2.2.3' id='html5-player-js' defer></script> <script type='text/javascript' id='wp-polls-js-extra'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.craigdailypress.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js' defer></script> <script type='text/javascript' src='https://cdn.craigdailypress.com/wp-content/themes/swift-news-theme/assets/js/vendors/popper.js?ver=1.14.3' id='popper-js-js' defer></script> <script type='text/javascript' src='https://cdn.craigdailypress.com/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap.js?ver=4.4.1' id='bootstrap-js-js' defer></script> <script type='text/javascript' id='main-js-js-extra'>/* <![CDATA[ */ var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"361131bca2"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"91bf18afa6"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.craigdailypress.com/wp-content/themes/swift-news-theme/assets/js/main.js?ver=1600200503' id='main-js-js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/50643c88-8a1d-460f-9fc3-b1b72f588a90.js?ver=1.0' id='vendor-cookiepro-js-js' defer></script> <script type='text/javascript' id='vendor-cookiepro-js-js-after'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.craigdailypress.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider.js?ver=1.1.6' id='lightslider-js-js' defer></script> <script type='text/javascript' src='https://cdn.craigdailypress.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery.js?ver=1.6.1' id='lightgallery-js-js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' id='fancybox-js-js' defer></script> <script type='text/javascript' src='https://cdn.craigdailypress.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js' defer></script> <script>var loggedIn = 'no';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2020-12-14','dimension9': 'd446c564-4763-417e-b3cb-976113ac936a','dimension10': '','dimension12': '2020-12-14 16:00:00','dimension13': '10','dimension14': 'article','dimension15': '523','dimension16': 'Home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2020-12-14','dimension9': 'd446c564-4763-417e-b3cb-976113ac936a','dimension10': '','dimension12': '2020-12-14 16:00:00','dimension13': '10','dimension14': 'article','dimension15': '523','dimension16': 'Home','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'CraigDailyPress.com,news';
	      	_sf_async_config.authors = '(none)';
	        _sf_async_config.title = 'The mighty Yampa, our valley’s livelihood | CraigDailyPress.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.craigdailypress.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1608023272 -->