<!doctype html><html lang="en"><head><link rel="stylesheet" href="https://www.craigdailypress.com/wp-content/cache/min/1/e9f1bc8d1a3919a8c50a76ebd7a5c387.css" data-minify="1" /><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.craigdailypress.com/wp-content/themes/craig-daily-press-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.craigdailypress.com/wp-content/themes/craig-daily-press-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="CraigDailyPress.com"/><link rel='dns-prefetch' href='//cdn.boomtrain.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Craig Press &raquo; Feed" href="https://www.craigdailypress.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Craig Press &raquo; Comments Feed" href="https://www.craigdailypress.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.craigdailypress.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://www.craigdailypress.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-06de7518f0c1292ab6f496f64f7607ce.js' data-minify="1"></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/771a3314d2f1e3bb8e2deab0115a3d3c.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script type='text/javascript' src='https://www.craigdailypress.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-8209d576ba851edac0df045620d9f832.js' data-minify="1"></script> <script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script> <script type='text/javascript' src='https://www.craigdailypress.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-73b466c8bbc1621629552f2f59457333.js' data-minify="1"></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/tvn7GjSG.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.craigdailypress.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.craigdailypress.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.craigdailypress.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Bulldog Sports — Week of April 4, 2018' href='https://www.craigdailypress.com/news/bulldog-sports-week-of-april-4-2018/' /><link rel='next' title='1st Western Colorado Outdoor &#038; Sportsman Expo planned for April 7 and 8 in Eagle' href='https://www.craigdailypress.com/news/1st-western-colorado-outdoor-sportsman-expo-planned-for-april-7-and-8-in-eagle/' /><link rel="canonical" href="https://www.craigdailypress.com/news/recent-moffat-county-births-april-4-2018/" /><link rel='shortlink' href='https://www.craigdailypress.com/?p=373073' /><link rel="alternate" type="application/json+oembed" href="https://www.craigdailypress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.craigdailypress.com%2Fnews%2Frecent-moffat-county-births-april-4-2018%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.craigdailypress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.craigdailypress.com%2Fnews%2Frecent-moffat-county-births-april-4-2018%2F&#038;format=xml" /><meta property="tout:article:id" content=""/><meta property="tout:article:author" content=""/><meta property="tout:article:pubdate" content="2018-04-04T08:46:08+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-381152-8', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript><meta name="google-site-verification" content="adyJmz81MocRA5Z8lDR15FR49IV_tYzdA6qRsoiJcYk" /><meta name="bt:id" content="373073_CraigDailyPress"><meta name="bt:type" content="post_CraigDailyPress"><meta name="bt:modDate" content="2017-11-09 15:30:00"><meta name="bt:pubDate" content="2018-04-04 08:46:08"><meta name="bt:category" content="Births"><meta name="bt:category" content="News"><meta name="bt:category" content="People"><meta name="bt:keywords" content=""><meta name="bt:author" content=""><meta name="bt:expDate" content="2018-05-04 08:46:08"><meta name="bt:image" content="https://www.craigdailypress.com/wp-content/uploads/2017/12/Craig-Press-logo-app-image-325x192.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="1312255168882261" /><meta name="pubdate" content="20180404"><title>Recent Moffat County births: April 4, 2018 | CraigDailyPress.com</title><meta name="description" content="Milia Maria Lucero Kyanna Gipson-veliz and Danny Lucero, of Craig, are pleased to announce the birth of their daughter, Milia Maria Lucero, at 12:02 p.m. March 2, 2018, at The Memorial Hospital. Milia weighed 7 pounds, 11 ounces and was 20 inches long. Her maternal grandparents are Nelly and Thomas Taylor, of Colorado Springs. Paternal&hellip;" /><meta property="og:title" content="Recent Moffat County births: April 4, 2018"/><meta property="og:description" content="Milia Maria Lucero Kyanna Gipson-veliz and Danny Lucero, of Craig, are pleased to announce the birth of their daughter, Milia Maria Lucero, at 12:02 p.m. March 2, 2018, at The Memorial Hospital. Milia weighed 7 pounds, 11 ounces and was 20 inches long. Her maternal grandparents are Nelly and Thomas Taylor, of Colorado Springs. Paternal&hellip;"/><meta property="og:url" content="https://www.craigdailypress.com/news/recent-moffat-county-births-april-4-2018/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@craigdailypress"/><meta property="og:image" content="https://www.craigdailypress.com/wp-content/uploads/2017/12/Craig-Press-logo-app-image.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="590" /><meta name="twitter:image" content="https://www.craigdailypress.com/wp-content/uploads/2017/12/Craig-Press-logo-app-image.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/craigpressnewspaper/" /><meta property="og:type" content="article" /><meta property="fb:pages" content="66210612742"></head><body class="post-template-default single single-post postid-373073 single-format-standard cmnm recent-moffat-county-births-april-4-2018 cat-births cat-news cat-people"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_78654221'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '1312255168882261',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="CMNM_CraigDailyPress/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="CMNM_CraigDailyPress/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.craigdailypress.com/news/burglar-busted-on-the-record-march-30-through-april-1/">Burglar busted: On the record March 30 through April 1</a></li><li><a href="https://www.craigdailypress.com/news/gun-leatherman-found-in-loaf-n-jug-bathroom-on-the-record-april-2/">Gun, Leatherman found in Loaf &#8216;n Jug bathroom: On the Record April 2</a></li><li><a href="https://www.craigdailypress.com/news/craig-woman-wins-first-crane-photo-competition/">Craig woman wins first crane of 2018 photo competition</a></li><li><a href="https://www.craigdailypress.com/news/young-craig-wrestlers-show-super-strength-at-state/">Young Craig wrestlers show super strength at state</a></li><li><a href="https://www.craigdailypress.com/news/half-dozen-tiny-homes-in-the-works-for-milner/">Half-dozen tiny homes in the works for Milner</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.craigdailypress.com"><h1>Serving Craig, CO</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="CMNM_CraigDailyPress/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.craigdailypress.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.craigdailypress.com/news/business/">Business</a></li><li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.craigdailypress.com/news/education/">Education</a></li><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.craigdailypress.com/news/politics/">Politics</a></li><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.craigdailypress.com/news/crime-courts/">Crime &#038; Courts</a></li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.craigdailypress.com/news/health/">Health</a></li><li id="menu-item-122849" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.craigdailypress.com/calendar/">Calendar</a></li></ul></li><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.craigdailypress.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a><ul class="dropdown-menu"><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.craigdailypress.com/opinion/columns/">Columns</a></li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.craigdailypress.com/opinion/letters-to-the-editor/">Letters to the editor</a></li><li id="menu-item-372031" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.craigdailypress.com/opinion/editorials/">Editorials</a></li></ul></li><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.craigdailypress.com/sports/">Sports</a></li><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.craigdailypress.com/people/" class="dropdown-toggle" data-toggle="dropdown">People</a><ul class="dropdown-menu"><li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.craigdailypress.com/people/births/">Births</a></li><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.craigdailypress.com/people/couples/">Couples</a></li></ul></li><li id="menu-item-126148" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.craigdailypress.com/entertainment/">Entertainment</a></li><li id="menu-item-127060" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.craigdailypress.com/people/obituaries/">Obituaries</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-91238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91238"><a href="http://classifieds.craigdailypress.com/">Classifeds</a></li><li id="menu-item-91239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91239"><a href="http://jobs.craigdailypress.com/">Jobs</a></li><li id="menu-item-91240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91240"><a href="http://classifieds.craigdailypress.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-91241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91241"><a href="http://classifieds.craigdailypress.com/category/Transportation">Autos</a></li><li id="menu-item-91242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91242"><a href="https://secure.adpay.com/AdEntry.aspx?p=9136">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/craigpressnewspaper/" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-facebook fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://twitter.com/craig_press" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li><li class="dropdown"> <a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-plus fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li> <a href="https://itunes.apple.com/us/app/craig-daily-press/id1071364241?mt=8" class="apple" target="_blank" title="Follow us on iOS"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-apple fa-stack-1x fa-inverse"></i> </span> </a><li><li> <a href="https://play.google.com/store/apps/details?id=com.whiz.craigdaily" class="android" target="_blank" title="Follow us on Android"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-android fa-stack-1x fa-inverse"></i> </span> </a><li></ul></li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.craigdailypress.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2018-01-04" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-43"><a href="https://www.craigdailypress.com/">News</a><ul class="sub-menu"><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.craigdailypress.com/news/business/">Business</a></li><li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.craigdailypress.com/news/education/">Education</a></li><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.craigdailypress.com/news/politics/">Politics</a></li><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.craigdailypress.com/news/crime-courts/">Crime &#038; Courts</a></li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://www.craigdailypress.com/news/health/">Health</a></li><li id="menu-item-122849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122849"><a href="https://www.craigdailypress.com/calendar/">Calendar</a></li></ul></li><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49"><a href="https://www.craigdailypress.com/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="https://www.craigdailypress.com/opinion/columns/">Columns</a></li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="https://www.craigdailypress.com/opinion/letters-to-the-editor/">Letters to the editor</a></li><li id="menu-item-372031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372031"><a href="https://www.craigdailypress.com/opinion/editorials/">Editorials</a></li></ul></li><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="https://www.craigdailypress.com/sports/">Sports</a></li><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52"><a href="https://www.craigdailypress.com/people/">People</a><ul class="sub-menu"><li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://www.craigdailypress.com/people/births/">Births</a></li><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="https://www.craigdailypress.com/people/couples/">Couples</a></li></ul></li><li id="menu-item-126148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126148"><a href="https://www.craigdailypress.com/entertainment/">Entertainment</a></li><li id="menu-item-127060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127060"><a href="https://www.craigdailypress.com/people/obituaries/">Obituaries</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91238"><a href="http://classifieds.craigdailypress.com/">Classifeds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91239"><a href="http://jobs.craigdailypress.com/">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91240"><a href="http://classifieds.craigdailypress.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91241"><a href="http://classifieds.craigdailypress.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91242"><a href="https://secure.adpay.com/AdEntry.aspx?p=9136">Place Ad</a></li><li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="https://www.craigdailypress.com/contribute/">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_CraigDailyPress/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-373073" class="article-container" data-id="373073" data-url="https://www.craigdailypress.com/news/recent-moffat-county-births-april-4-2018/"><h1>Recent Moffat County births: April 4, 2018</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address></address></strong></div><time>April 4, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.craigdailypress.com/news/recent-moffat-county-births-april-4-2018/" addthis:title="Recent Moffat County births: April 4, 2018"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-373073" class="fb-comments-count" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.craigdailypress.com/?p=373073">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address></address></strong></div><p>April 4, 2018</p></div><div class="p402_premium"><div id="single-media" class="p402_hide"><div id="single-photo"><a href="https://www.craigdailypress.com/wp-content/uploads/2017/12/Craig-Press-logo-app-image.jpg" class="fancybox photo-contain" title=""><div class="single-external"><i class="fa fa-external-link"></i></div><img width="325" height="192" src="https://www.craigdailypress.com/wp-content/uploads/2017/12/Craig-Press-logo-app-image-325x192.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.craigdailypress.com/wp-content/uploads/2017/12/Craig-Press-logo-app-image-325x192.jpg 325w, https://www.craigdailypress.com/wp-content/uploads/2017/12/Craig-Press-logo-app-image-768x453.jpg 768w, https://www.craigdailypress.com/wp-content/uploads/2017/12/Craig-Press-logo-app-image-620x366.jpg 620w, https://www.craigdailypress.com/wp-content/uploads/2017/12/Craig-Press-logo-app-image.jpg 1000w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="byline"></span><p class="caption"></p></div></div><div id="single-content"><p><strong>Milia Maria Lucero</strong></p><p>Kyanna Gipson-veliz and Danny Lucero, of Craig, are pleased to announce the birth of their daughter, Milia Maria Lucero, at 12:02 p.m. March 2, 2018, at The Memorial Hospital. Milia weighed 7 pounds, 11 ounces and was 20 inches long. Her maternal grandparents are Nelly and Thomas Taylor, of Colorado Springs. Paternal grandparent is Angel Mondragon, of Alamosa. Milia was welcomed home by sibling Genesis.</p><p><strong>Kenadi Sue Kunkle</strong></p><p>Allie Ehlers and Brent Kunkle, of Craig, are pleased to announce the birth of their daughter, Kenadi Sue Kunkle, at 8:39 a.m. March 2, 2018, at The Memorial Hospital. Kenadi weighed 6 pounds, 8 ounces and was 19 inches long. Her maternal grandparents are Amy Ehlers, of Steamboat Springs, and Dwayne Prosser, of Cedaredge. Paternal grandparents are Larry and Virginia Kunkle, of Craig, and Phil and Dayna Goodwin, of Grand Junction.</p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.craigdailypress.com/news/recent-moffat-county-births-april-4-2018/" addthis:title="Recent Moffat County births: April 4, 2018"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-373073" id="fb-comment-box-373073" class="fb-comment-box"><div class="fb-comments" data-href="https://www.craigdailypress.com/?p=373073" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-373073" data-adunit="CMNM_CraigDailyPress/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-post-script" class="nocontent"><h2>Trending In: News</h2><div class="row auto-clear"><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.craigdailypress.com/news/burglar-busted-on-the-record-march-30-through-april-1/"><img width="150" height="150" src="https://www.craigdailypress.com/wp-content/uploads/2017/05/Graphic_OntheRecord2-e1503580032907-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><div class="caption"><p><a href="https://www.craigdailypress.com/news/burglar-busted-on-the-record-march-30-through-april-1/">Burglar busted: On the record March 30 through April 1</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.craigdailypress.com/news/gun-leatherman-found-in-loaf-n-jug-bathroom-on-the-record-april-2/"><img width="150" height="150" src="https://www.craigdailypress.com/wp-content/uploads/2017/05/Graphic_OntheRecord2-e1503580032907-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><div class="caption"><p><a href="https://www.craigdailypress.com/news/gun-leatherman-found-in-loaf-n-jug-bathroom-on-the-record-april-2/">Gun, Leatherman found in Loaf &#8216;n Jug bathroom: On the Record April 2</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.craigdailypress.com/news/craig-woman-wins-first-crane-photo-competition/"><img width="150" height="150" src="https://www.craigdailypress.com/wp-content/uploads/2018/04/2018-First-Crane-Sighting-Winner-1412-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.craigdailypress.com/wp-content/uploads/2018/04/2018-First-Crane-Sighting-Winner-1412-150x150.jpeg 150w, https://www.craigdailypress.com/wp-content/uploads/2018/04/2018-First-Crane-Sighting-Winner-1412-323x325.jpeg 323w, https://www.craigdailypress.com/wp-content/uploads/2018/04/2018-First-Crane-Sighting-Winner-1412.jpeg 480w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.craigdailypress.com/news/craig-woman-wins-first-crane-photo-competition/">Craig woman wins first crane of 2018 photo competition</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.craigdailypress.com/news/young-craig-wrestlers-show-super-strength-at-state/"><img width="150" height="150" src="https://www.craigdailypress.com/wp-content/uploads/2018/04/Wrestling-CDP-040418-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><div class="caption"><p><a href="https://www.craigdailypress.com/news/young-craig-wrestlers-show-super-strength-at-state/">Young Craig wrestlers show super strength at state</a></p></div></div></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="CMNM_CraigDailyPress/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000208185">Substitute Teachers</a></div><div class="tilec2admeta"> Steamboat Springs, CO  80487 - Mar  8, 2018 - ad id: 8-0000208185</div><div class="tilec2description"> Holy Name Preschool is looking for Substitute Teachers. Please send a...</div></div><div> <a href="http://classifieds.craigdailypress.com/adredirect/8-0000208811"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/32/0000069932-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000208811">Mutliptle Positions</a></div><div class="tilec2admeta"> Rangely, CO  81648 - Mar 12, 2018 - ad id: 8-0000208811</div><div class="tilec2description"> EMPLOYMENT OPPORTUNITIES CNCC is accepting applications for the ...</div></div><div><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000211242">Estimator/project manager, Heavy ...</a></div><div class="tilec2admeta"> Steamboat Springs, CO  80487 - Mar 15, 2018 - ad id: 8-0000211242</div><div class="tilec2description"> Well established construction company is currently seeking experienced, ...</div></div><div> <a href="http://classifieds.craigdailypress.com/adredirect/8-0000220132"><img class="tilec2image" src="https://secure.adpay.com/images/items/18924565.jpg"/></a><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000220132">Factory Hand</a></div><div class="tilec2admeta"> Steamboat Springs, CO  80487 - Apr  2, 2018 - ad id: 8-0000220132</div><div class="tilec2description">Factory Hand Seeking fun and energetic people to join our manufacturing ...</div></div><div><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000210107">Job</a></div><div class="tilec2admeta"> City  99999 - Mar 13, 2018 - ad id: 8-0000210107</div><div class="tilec2description"></div></div><div> <a href="http://classifieds.craigdailypress.com/adredirect/8-0000219629"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/96/0000212096-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000219629">LOCK DOWN YOUR SUMMER JOB</a></div><div class="tilec2admeta"> Steamboat Springs, CO  80487 - Apr  2, 2018 - ad id: 8-0000219629</div><div class="tilec2description"> LOCK DOWN YOUR SUMMER JOB Join our fun, energetic crew this ...</div></div><div> <a href="http://classifieds.craigdailypress.com/adredirect/8-0000213626"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/26/0000213626-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000213626">Multiple Law Enforcement Positions</a></div><div class="tilec2admeta"> Hayden, CO  81639 - Mar 26, 2018 - ad id: 8-0000213626</div><div class="tilec2description"> The Town of Hayden Current Opening Lateral Police Officer/ ...</div></div><div> <a href="http://classifieds.craigdailypress.com/adredirect/8-0000219793"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/93/0000219793-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000219793">Hiring Breakfast/Lunch Chef</a></div><div class="tilec2admeta"> Clark, CO  80487 - Apr  2, 2018 - ad id: 8-0000219793</div><div class="tilec2description"> Hiring Breakfast/ Lunch Chef for summer season from May 27th-Aug 27th ...</div></div><div> <a href="http://classifieds.craigdailypress.com/adredirect/8-0000216020"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/20/0000216020-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000216020">Overnight Rehab Addiction Tech</a></div><div class="tilec2admeta"> Steamboat Springs, CO  80487 - Mar 27, 2018 - ad id: 8-0000216020</div><div class="tilec2description"> Overnight Rehab Addiction Tech provides support to those in treatment ...</div></div><div><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000217473">Receiving Manager</a></div><div class="tilec2admeta"> Steamboat , CO  80487 - Mar 29, 2018 - ad id: 8-0000217473</div><div class="tilec2description"> Ski Haus FT Receiving Manager Must be organized, detail oriented, & a ...</div></div><div> <a href="http://classifieds.craigdailypress.com/adredirect/8-0000209921"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/45/0000159945-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000209921">Qualified Equipment Operators</a></div><div class="tilec2admeta"> Steamboat Springs, CO  80487 - Mar 12, 2018 - ad id: 8-0000209921</div><div class="tilec2description"> Nordic Excavating Looking for FT Qualified Equipment Operators & ...</div></div><div><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000218627">Associate</a></div><div class="tilec2admeta"> Oak Creek, CO  80467 - Mar 29, 2018 - ad id: 8-0000218627</div><div class="tilec2description">Associate Select Super Market P/T eves weekends fun environment for team ...</div></div><div> <a href="http://classifieds.craigdailypress.com/adredirect/8-0000217812"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/53/0000176853-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000217812">Concrete Superintendent, Pipeline ...</a></div><div class="tilec2admeta"> Steamboat Springs, CO  80487 - Mar 30, 2018 - ad id: 8-0000217812</div><div class="tilec2description"> Native Excavating, Inc. is now accepting applications for a qualified ...</div></div><div> <a href="http://classifieds.craigdailypress.com/adredirect/8-0000213630"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/62/0000176162-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000213630">Laborers, Maintenance, Equipment ...</a></div><div class="tilec2admeta"> Steamboat Springs, CO  80477 - Apr  2, 2018 - ad id: 8-0000213630</div><div class="tilec2description"> Strawberry Hot Springs Join the crew! Now hiring multiple year- round...</div></div><div><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000213096">Sales/ Cashier</a></div><div class="tilec2admeta"> Steamboat Springs, CO  80477 - Mar 20, 2018 - ad id: 8-0000213096</div><div class="tilec2description"> Are you friendly, handy, and looking for a FUN place to work? ...</div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.craigdailypress.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="CMNM_CraigDailyPress/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-html banner border no-border gatrack " data-tile="" style="height: 185px;"><div class="nocontent"><div id="swift-jw-playlist-5ac4ff9838fb8"></div> <script type="text/javascript">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</script> </div></div> <script>console.log('SwiftDebug | Template path: templates/widgetstemplates/widgets/tile/weather.php, could not be found.');</script> <div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.craigdailypress.com/magazines/" > <img src="https://www.craigdailypress.com/wp-content/uploads/2017/04/CDP-SS-animation.gif" width="300" height="250"> </a></div><div class="tile tile-cloud  banner border gatrack" data-tile="Weather Report" style="height:px;"><div class="heading"><h2>Weather Report</h2></div><div class="nocontent"><div id="tile-weather"><div id="tile-weather-temp">38&deg; F</div><div id="tile-weather-conditions"><div id="tile-weather-weather">Overcast</div><div id="tile-weather-wind">Wind 0 mph ENE</div></div><div id="tile-weather-forecast"><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/ovc.png" alt="Cloudy"/></div><div class="tile-weather-forecast-day">Wed</div><div class="tile-weather-forecast-temp">52&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/hi_shwrs60.png" alt="Rain Showers Likely"/></div><div class="tile-weather-forecast-day">Thu</div><div class="tile-weather-forecast-temp">57&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/hi_shwrs70.png" alt="Rain Showers Likely"/></div><div class="tile-weather-forecast-day">Fri</div><div class="tile-weather-forecast-temp">52&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/hi_shwrs60.png" alt="Rain Showers Likely"/></div><div class="tile-weather-forecast-day">Sat</div><div class="tile-weather-forecast-temp">57&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/rasn40.png" alt="Chance Rain/Snow"/></div><div class="tile-weather-forecast-day">Sun</div><div class="tile-weather-forecast-temp">48&deg; F</div></div></div><div class="tile-weather-forecast-link"><a href="/News/Weather/" class="snowLink">Full Forecast</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/snowreport" class="snowLink">Snow Report</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/roadconditions/" class="snowLink">Road Report</a></div></div></div></div><div class="tile tile-html banner border  gatrack tile-tall" data-tile="" style="height: 540px;"><div class="nocontent"> <a class="twitter-timeline" href="https://twitter.com/search?q=%40craig_press" data-widget-id="858022250330509312">Tweets about @craig_press</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </div></div></aside></div></div></div></main></div><footer><div class="container"><div id="footer-nav"><div class="row"><div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-61"><a href="https://www.craigdailypress.com/">News</a></li><li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-67"><a href="https://www.craigdailypress.com/">Home</a></li><li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://www.craigdailypress.com/news/business/">Business</a></li><li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="https://www.craigdailypress.com/news/education/">Education</a></li><li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://www.craigdailypress.com/news/politics/">Politics</a></li><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="https://www.craigdailypress.com/news/crime-courts/">Crime &#038; Courts</a></li><li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a href="https://www.craigdailypress.com/news/health/">Health</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="https://www.craigdailypress.com/opinion/">Opinion</a></li><li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.craigdailypress.com/opinion/columns/">Columns</a></li><li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://www.craigdailypress.com/opinion/letters-to-the-editor/">Letters to the editor</a></li></ul></div></div><div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://www.craigdailypress.com/sports/">Sports</a></li></ul></div><div id="footer-special-pages" class="visible-sm-block"></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="https://www.craigdailypress.com/people/">People</a></li><li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://www.craigdailypress.com/people/births/">Births</a></li><li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://www.craigdailypress.com/people/couples/">Couples</a></li><li id="menu-item-75" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75"><a href="https://www.craigdailypress.com/people/obituaries/">Obituaries</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79"><a href="#">Reader Tools</a></li><li id="menu-item-81319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81319"><a href="https://www.craigdailypress.com/magazines/">Magazines</a></li><li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="https://www.craigdailypress.com/contact-us/">Contact Us</a></li><li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="https://www.craigdailypress.com/contribute/">Contribute</a></li><li id="menu-item-80" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80"><a href="http://www.swiftlocalsolutions.com/advertise-with-craig-press">Advertise</a></li><li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a href="https://www.craigdailypress.com/search-results/">Archives</a></li><li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="https://www.craigdailypress.com/newsletter-signup/">Newsletters</a></li><li id="menu-item-82" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82"><a href="http://www.cmnmprinting.com/">Commercial Print Sales</a></li><li id="menu-item-83" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83"><a href="https://www.craigdailypress.com/feed/">RSS</a></li><li id="menu-item-126382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126382"><a href="https://www.craigdailypress.com/e-edition/">E-edition Archives</a></li></ul></div></div><div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91"><a href="http://%20">News Neighbors</a></li><li id="menu-item-93" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93"><a href="http://www.steamboattoday.com">Steamboat &#8211; Routt County</a></li><li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92"><a href="http://www.aspentimes.com">Aspen &#8211; Snowmass</a></li><li id="menu-item-94" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94"><a href="http://www.postindependent.com">Glenwood Springs &#8211; Rifle</a></li><li id="menu-item-95" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95"><a href="http://www.parkrecord.com">Park City &#8211; Utah</a></li><li id="menu-item-96" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96"><a href="http://www.summitdaily.com">Summit County &#8211; Colorado</a></li><li id="menu-item-97" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97"><a href="http://www.vaildaily.com">Vail &#8211; Eagle Valley</a></li><li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98"><a href="http://www.skyhinews.com">Winter Park &#8211; Granby Grand &#8211; County</a></li></ul></div></div></div></div><div id="secondary-footer-nav"><div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="https://www.craigdailypress.com/about-us/">About Us</a></li><li id="menu-item-106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="#">Terms and Conditions</a></li><li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="https://www.craigdailypress.com/privacy-policy/">Privacy Policy</a></li></ul></div><p>&copy;2005 - 2018 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p></div></div></footer></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("72caa3");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script type="text/javascript">var _qevents = _qevents || [];

				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
					})();

					_qevents.push({
					qacct:"p-a9NnlNKE5Euxo"
				});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-a9NnlNKE5Euxo.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript><script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( 'audio' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
	  					}
						});
					}
				});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.craigdailypress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.craigdailypress.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-1548d3c32c03d5b37ba2a599cd887eda.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.craigdailypress.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-47494f793f032d46998f700ceec6c85d.js' data-minify="1"></script> <script type='text/javascript' src='https://www.craigdailypress.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-0b029294a500c52b4bb2548f6aa3ef4b.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","fbNonce":"5ea27f5e5b"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"a9b24c060b"};
var recArticle = {"ajaxurl":"https:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","recNonce":"77d38080a3"};
var recInsert = {"ajaxurl":"https:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","recInsertNonce":"9b4fcb7f6d"};
var adInsert = {"ajaxurl":"https:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","adInsertNonce":"db2fb405de"};
var moreBriefs = {"ajaxurl":"https:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","briefsNonce":"2a6bc7aede"};
var carouselStories = {"ajaxurl":"https:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","carouselNonce":"7a8bb5b912","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","breakingNonce":"0ac3c59ee0"}; /* ]]> */</script> <script type='text/javascript' src='https://www.craigdailypress.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-59315a5a785c834849c35cdfae41f854.js' data-minify="1"></script> <script type='text/javascript' src='https://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>$(document).ready(function (){

					if ( $("body").hasClass( "layout-mobile") ) {
						$("div[id*=\"-leaderboard\"]").removeClass("adunit");
						$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
					}

					if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});

				});</script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.craigdailypress.com/wp-includes/js/wp-embed.min.js?ver=34de637fe80860d72793ab7499139308'></script> <script>var loggedIn = 'no';
			ga('set', {
				'dimension1': 'News',
				'dimension2': 'None',
				'dimension3': 'News/None',
				'dimension5': loggedIn,
				'dimension6': '(none)',
				'dimension7': '',
				'dimension8': '2018-04-04',
				'dimension9': 'wp-373073',
				'dimension10': '',
				'dimension12': '2018-04-04 08:46:08',
				'dimension13': '1'
			});
			ga('newTracker.set', {
				'dimension1': 'News',
				'dimension2': 'None',
				'dimension3': 'News/None',
				'dimension5': loggedIn,
				'dimension6': '(none)',
				'dimension7': '',
				'dimension8': '2018-04-04',
				'dimension9': 'wp-373073',
				'dimension10': '',
				'dimension12': '2018-04-04 08:46:08',
				'dimension13': '1'
			});
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'CraigDailyPress.com,news';
      	_sf_async_config.authors = '(none)';
        _sf_async_config.title = 'Recent Moffat County births: April 4, 2018 | CraigDailyPress.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://www.craigdailypress.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1522859928 -->