<!doctype html><html lang="en"><head><link rel="stylesheet" href="https://www.craigdailypress.com/wp-content/cache/min/1/84bb4a486529dda10d7a84ef75875529.css" data-minify="1" /><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.craigdailypress.com/wp-content/themes/craig-daily-press-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.craigdailypress.com/wp-content/themes/craig-daily-press-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="CraigDailyPress.com"/><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Craig Daily Press &raquo; Feed" href="https://www.craigdailypress.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Craig Daily Press &raquo; Comments Feed" href="https://www.craigdailypress.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.craigdailypress.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://www.craigdailypress.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-b7ec303cabf3616d2235cbd1a4c9e0ad.js' data-minify="1"></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/771a3314d2f1e3bb8e2deab0115a3d3c.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script type='text/javascript' src='https://www.craigdailypress.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-bd1bdb9ecb724c835419a07fd33231dc.js' data-minify="1"></script> <script type='text/javascript' src='https://www.craigdailypress.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-63f2dcdbcef0fa4f30a0e9b1c46fb6dd.js' data-minify="1"></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/tvn7GjSG.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.craigdailypress.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.craigdailypress.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.craigdailypress.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Preventative screening is crucial for protecting against cervical cancer' href='https://www.craigdailypress.com/news/preventative-screening-is-crucial-for-protecting-against-cervical-cancer/' /><link rel="canonical" href="https://www.craigdailypress.com/news/proposed-air-permit-for-colowyo-mine-expansion-open-for-public-comment/" /><link rel='shortlink' href='https://www.craigdailypress.com/?p=369136' /><link rel="alternate" type="application/json+oembed" href="https://www.craigdailypress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.craigdailypress.com%2Fnews%2Fproposed-air-permit-for-colowyo-mine-expansion-open-for-public-comment%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.craigdailypress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.craigdailypress.com%2Fnews%2Fproposed-air-permit-for-colowyo-mine-expansion-open-for-public-comment%2F&#038;format=xml" /><meta property="tout:article:id" content=""/><meta property="tout:article:author" content=""/><meta property="tout:article:pubdate" content="2018-01-05T14:29:15+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-381152-8', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();</script><meta name="google-site-verification" content="adyJmz81MocRA5Z8lDR15FR49IV_tYzdA6qRsoiJcYk" /><meta name="bt:id" content="369136_CraigDailyPress"><meta name="bt:type" content="post_CraigDailyPress"><meta name="bt:modDate" content="2017-11-09 15:30:00"><meta name="bt:pubDate" content="2018-01-05 14:29:15"><meta name="bt:category" content="News"><meta name="bt:keywords" content=""><meta name="bt:author" content=""><meta name="bt:expDate" content="2018-02-05 14:29:15"><meta name="bt:image" content="https://www.craigdailypress.com/wp-content/uploads/2017/05/CDP-FB-thumb.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="1312255168882261" /><meta name="pubdate" content="20180105"><title>Proposed air permit for Colowyo mine expansion open for public comment | CraigDailyPress.com</title><meta name="description" content="Colowyo Coal Company is moving one step closer to opening its new Collom pit with the release of a proposed air permit for public comment last week. The Colorado Department of Public Health and Environment posted the permit to its website, seeking public comment through Jan. 28. “It’s a stringent permit, but it’s appropriate to&hellip;" /><meta property="og:title" content="Proposed air permit for Colowyo mine expansion open for public comment"/><meta property="og:description" content="Colowyo Coal Company is moving one step closer to opening its new Collom pit with the release of a proposed air permit for public comment last week. The Colorado Department of Public Health and Environment posted the permit to its website, seeking public comment through Jan. 28. “It’s a stringent permit, but it’s appropriate to&hellip;"/><meta property="og:url" content="https://www.craigdailypress.com/news/proposed-air-permit-for-colowyo-mine-expansion-open-for-public-comment/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@craigdailypress"/><meta property="og:image" content="https://www.craigdailypress.com/wp-content/uploads/2017/05/CDP-FB-thumb.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/craigpressnewspaper/" /><meta property="og:type" content="article" /><meta property="fb:pages" content="66210612742"></head><body class="post-template-default single single-post postid-369136 single-format-standard cmnm proposed-air-permit-for-colowyo-mine-expansion-open-for-public-comment cat-news"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_78654221'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '1312255168882261',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="CMNM_CraigDailyPress/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="CMNM_CraigDailyPress/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.craigdailypress.com/news/housesitter-trashes-houses-steals-work-truck-on-the-record-for-dec-24-to-26/">Housesitter trashes houses, steals work truck: On the record for Dec. 24 to 26</a></li><li><a href="https://www.craigdailypress.com/news/krai-and-55-country-in-craig-under-contract-for-sale/">KRAI and 55 Country in Craig under contract for sale</a></li><li><a href="https://www.craigdailypress.com/news/gas-leak-near-craig-causes-concern/">Gas leak near Craig causes concern</a></li><li><a href="https://www.craigdailypress.com/news/man-found-passed-out-in-middle-of-road-on-the-record-for-dec-27-to-29/">Man found passed out in middle of road: On the record for Dec. 27 to 29</a></li><li><a href="https://www.craigdailypress.com/news/2-dead-after-rollover-north-of-rifle-driver-charged-with-drunk-driving-vehicular-homicide/">2 dead after rollover north of Rifle, driver charged with drunk driving, vehicular homicide</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.craigdailypress.com"><h1>Serving Craig, CO</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="CMNM_CraigDailyPress/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.craigdailypress.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.craigdailypress.com/news/business/">Business</a></li><li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.craigdailypress.com/news/education/">Education</a></li><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.craigdailypress.com/news/election/">Election</a></li><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.craigdailypress.com/news/on-the-record/">On the record</a></li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.craigdailypress.com/news/your-health/">Your Health</a></li><li id="menu-item-122849" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.craigdailypress.com/calendar/">Calendar</a></li></ul></li><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.craigdailypress.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a><ul class="dropdown-menu"><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.craigdailypress.com/opinion/columns/">Columns</a></li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.craigdailypress.com/opinion/letters-to-the-editor/">Letters to the editor</a></li></ul></li><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.craigdailypress.com/sports/">Sports</a></li><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.craigdailypress.com/people/" class="dropdown-toggle" data-toggle="dropdown">People</a><ul class="dropdown-menu"><li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.craigdailypress.com/people/births/">Births</a></li><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.craigdailypress.com/people/couples/">Couples</a></li></ul></li><li id="menu-item-126148" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.craigdailypress.com/entertainment/">Entertainment</a></li><li id="menu-item-127060" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.craigdailypress.com/people/obituaries/">Obituaries</a></li><li id="menu-item-368997" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.craigdailypress.com/pyeongchang-2018-winter-olympics/">Olympics</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-91238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91238"><a href="http://classifieds.craigdailypress.com/">Classifeds</a></li><li id="menu-item-91239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91239"><a href="http://jobs.craigdailypress.com/">Jobs</a></li><li id="menu-item-91240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91240"><a href="http://classifieds.craigdailypress.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-91241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91241"><a href="http://classifieds.craigdailypress.com/category/Transportation">Autos</a></li><li id="menu-item-91242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91242"><a href="https://secure.adpay.com/AdEntry.aspx?p=9136">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/craigpressnewspaper/" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-facebook fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://twitter.com/craig_press" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li><li class="dropdown"> <a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-plus fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li> <a href="https://itunes.apple.com/us/app/craig-daily-press/id1071364241?mt=8" class="apple" target="_blank" title="Follow us on iOS"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-apple fa-stack-1x fa-inverse"></i> </span> </a><li><li> <a href="https://play.google.com/store/apps/details?id=com.whiz.craigdaily" class="android" target="_blank" title="Follow us on Android"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-android fa-stack-1x fa-inverse"></i> </span> </a><li></ul></li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.craigdailypress.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-10-08" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-43"><a href="https://www.craigdailypress.com/">News</a><ul class="sub-menu"><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.craigdailypress.com/news/business/">Business</a></li><li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.craigdailypress.com/news/education/">Education</a></li><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.craigdailypress.com/news/election/">Election</a></li><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.craigdailypress.com/news/on-the-record/">On the record</a></li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://www.craigdailypress.com/news/your-health/">Your Health</a></li><li id="menu-item-122849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122849"><a href="https://www.craigdailypress.com/calendar/">Calendar</a></li></ul></li><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49"><a href="https://www.craigdailypress.com/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="https://www.craigdailypress.com/opinion/columns/">Columns</a></li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="https://www.craigdailypress.com/opinion/letters-to-the-editor/">Letters to the editor</a></li></ul></li><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="https://www.craigdailypress.com/sports/">Sports</a></li><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52"><a href="https://www.craigdailypress.com/people/">People</a><ul class="sub-menu"><li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://www.craigdailypress.com/people/births/">Births</a></li><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="https://www.craigdailypress.com/people/couples/">Couples</a></li></ul></li><li id="menu-item-126148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126148"><a href="https://www.craigdailypress.com/entertainment/">Entertainment</a></li><li id="menu-item-127060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127060"><a href="https://www.craigdailypress.com/people/obituaries/">Obituaries</a></li><li id="menu-item-368997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368997"><a href="https://www.craigdailypress.com/pyeongchang-2018-winter-olympics/">Olympics</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91238"><a href="http://classifieds.craigdailypress.com/">Classifeds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91239"><a href="http://jobs.craigdailypress.com/">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91240"><a href="http://classifieds.craigdailypress.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91241"><a href="http://classifieds.craigdailypress.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91242"><a href="https://secure.adpay.com/AdEntry.aspx?p=9136">Place Ad</a></li><li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="https://www.craigdailypress.com/contribute/">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_CraigDailyPress/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-369136" class="article-container" data-id="369136" data-url="https://www.craigdailypress.com/news/proposed-air-permit-for-colowyo-mine-expansion-open-for-public-comment/"><h1>Proposed air permit for Colowyo mine expansion open for public comment</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address></address></strong></div><time>January 5, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.craigdailypress.com/news/proposed-air-permit-for-colowyo-mine-expansion-open-for-public-comment/" addthis:title="Proposed air permit for Colowyo mine expansion open for public comment"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-369136" class="fb-comments-count" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.craigdailypress.com/?p=369136">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address></address></strong></div><p>January 5, 2018</p></div><div class="p402_premium"><div id="single-content"><p>Colowyo Coal Company is moving one step closer to opening its new Collom pit with the release of a proposed air permit for public comment last week.</p><p>The Colorado Department of Public Health and Environment posted the permit to its website, seeking public comment through Jan. 28.</p><p>"It's a stringent permit, but it's appropriate to protect air quality and we support it," said spokesperson Lee Boughey with Tri-State Generation and Transmission Association, Inc, which owns and operates Colowyo. "We think the state has done a very good job to ensure air quality and health are protected."</p><p>Boughey estimated that mining could begin in the Collom development towards the end of 2018 or early 2019, pending completion of the permitting process. The project received federal approval a year ago in January 2017.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-369136" data-adunit="CMNM_CraigDailyPress/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p>The expansion will add 28 acres to current federal coal leases and will give the mine access to another 79 million tons of federal coal. In turn, it helps secure Colowyo&#8217;s 220 jobs for at least another two decades.</p><p>"The current reserves in the South Taylor pit could be exhausted by 2020 so we want to make sure we are able to mine and keep that supply of coal available," Boughey said.</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-craigdailypress-recommendations"></div></div></div><p>Colowyo supplies coal to Craig Station power plant, partially owned and operated by Tri-State.</p><p>The air quality permit addresses emissions from vehicles operating at the mine and dust generated by the mining process, including from dirt roads, Boughey said. The permit summary notes the project includes adding two crushers for coal and haul road construction materials.</p><p>"I know they've done everything to work within the regulations that the state has, especially watering the roads and making sure all the fugitive dust is a kept to a minimum. Same as Trapper Mine," said Chuck Grobe, member of Colorado's Air Quality Control Commission and former Moffat County commissioner.</p><p>Colowyo provides a $200 million impact to the regional economy and $12 million in local, state and federal tax revenues, according a press release from Tri-State.</p><p>CDPHE's notice states that "the Division has determined that public comment is warranted because there has been significant public interest in the project requesting to be permitted," but states in the summary that the source of emissions is "considered a minor source" according to regulations.</p><p>"It's important that the community's voices continue to be heard," said Colowyo Mine Manager Chris McCourt in a statement.</p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.craigdailypress.com/news/proposed-air-permit-for-colowyo-mine-expansion-open-for-public-comment/" addthis:title="Proposed air permit for Colowyo mine expansion open for public comment"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-369136" id="fb-comment-box-369136" class="fb-comment-box"><div class="fb-comments" data-href="https://www.craigdailypress.com/?p=369136" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-369136" data-adunit="CMNM_CraigDailyPress/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-post-script" class="nocontent"><h2>Trending In: News</h2><div class="row auto-clear"><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.craigdailypress.com/news/housesitter-trashes-houses-steals-work-truck-on-the-record-for-dec-24-to-26/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.craigdailypress.com/wp-content/uploads/2017/04/Graphic_OntheRecord2-e1508878026254-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://www.craigdailypress.com/wp-content/uploads/2017/04/Graphic_OntheRecord2-e1508878026254-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="caption"><p><a href="https://www.craigdailypress.com/news/housesitter-trashes-houses-steals-work-truck-on-the-record-for-dec-24-to-26/">Housesitter trashes houses, steals work truck: On the record for Dec. 24 to 26</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.craigdailypress.com/news/krai-and-55-country-in-craig-under-contract-for-sale/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.craigdailypress.com/wp-content/uploads/2018/01/KRAI-CDP-010518-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://www.craigdailypress.com/wp-content/uploads/2018/01/KRAI-CDP-010518-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="caption"><p><a href="https://www.craigdailypress.com/news/krai-and-55-country-in-craig-under-contract-for-sale/">KRAI and 55 Country in Craig under contract for sale</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.craigdailypress.com/news/gas-leak-near-craig-causes-concern/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.craigdailypress.com/wp-content/uploads/2018/01/GasLeak-CDP-010518-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://www.craigdailypress.com/wp-content/uploads/2018/01/GasLeak-CDP-010518-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="caption"><p><a href="https://www.craigdailypress.com/news/gas-leak-near-craig-causes-concern/">Gas leak near Craig causes concern</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.craigdailypress.com/news/man-found-passed-out-in-middle-of-road-on-the-record-for-dec-27-to-29/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.craigdailypress.com/wp-content/uploads/2017/04/Graphic_OntheRecord3-e1508876753218-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://www.craigdailypress.com/wp-content/uploads/2017/04/Graphic_OntheRecord3-e1508876753218-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="caption"><p><a href="https://www.craigdailypress.com/news/man-found-passed-out-in-middle-of-road-on-the-record-for-dec-27-to-29/">Man found passed out in middle of road: On the record for Dec. 27 to 29</a></p></div></div></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="CMNM_CraigDailyPress/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div> <a href="http://classifieds.craigdailypress.com/adredirect/8-0000176731"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/31/0000176731-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000176731">Line Cooks</a></div><div class="tilec2admeta"> Steamboat Springs, CO  80477 - Jan  4, 2018 - ad id: 8-0000176731</div><div class="tilec2description"> Steamboat Smokehouse is hiring LINE COOKS starting immediately. Pay DOE...</div></div><div><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000176612">Security Guard</a></div><div class="tilec2admeta"> Steamboat Springs , CO  80477 - Jan  4, 2018 - ad id: 8-0000176612</div><div class="tilec2description"> Yampa Valley Regional Airport Security Guard Winter Season Position ...</div></div><div><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000173571">111</a></div><div class="tilec2admeta"> 111  111 - Dec 29, 2017 - ad id: 8-0000173571</div><div class="tilec2description"> Steamboat Hotel Seeks Full-Time Housekeeper please apply in person...</div></div><div><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000175557">Sales/ Cashier</a></div><div class="tilec2admeta"> Steamboat Springs, CO  80477 - Jan  3, 2018 - ad id: 8-0000175557</div><div class="tilec2description"> Do you love to cook and decorate your home? Steamboat Ace Hardware is ...</div></div><div> <a href="http://classifieds.craigdailypress.com/adredirect/8-0000163179"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/07/0000138107-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000163179">Transportation Maintenance Worker I</a></div><div class="tilec2admeta"> Granby, CO  80446 - Dec 12, 2017 - ad id: 8-0000163179</div><div class="tilec2description"> Transportation Maintenance Worker I - Temporary Positions Colorado ...</div></div><div> <a href="http://classifieds.craigdailypress.com/adredirect/8-0000175847"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/22/0000133522-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000175847">Night Audit</a></div><div class="tilec2admeta"> Steamboat Springs, CO  80477 - Jan  3, 2018 - ad id: 8-0000175847</div><div class="tilec2description"> FULL-TIME YEAR ROUND NIGHT AUDIT Looking to fill two days Night ...</div></div><div><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000169826">Teller/New Accounts Rep.</a></div><div class="tilec2admeta"> Craig, CO  81625 - Dec 22, 2017 - ad id: 8-0000169826</div><div class="tilec2description"> Bank of Colorado in Craig is now hiring a teller/new accounts ...</div></div><div> <a href="http://classifieds.craigdailypress.com/adredirect/8-0000176853"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/53/0000176853-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000176853">Pipeline Forman, Heavy Equipment ...</a></div><div class="tilec2admeta"> Steamboat Springs, CO  80487 - Jan  5, 2018 - ad id: 8-0000176853</div><div class="tilec2description"> Native Excavating, Inc. is now accepting applications for a qualified ...</div></div><div> <a href="http://classifieds.craigdailypress.com/adredirect/8-0000172282"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/56/0000163656-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000172282">Winter Hill Prep Technician</a></div><div class="tilec2admeta"> Steamboat Springs, CO  80477 - Dec 28, 2017 - ad id: 8-0000172282</div><div class="tilec2description"> Winter Hill Prep Technician. Outside snow maintenance at Howelsen Hill...</div></div><div> <a href="http://classifieds.craigdailypress.com/adredirect/8-0000176699"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/99/0000176699-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000176699">Shuttle Drivers</a></div><div class="tilec2admeta"> Steamboat Springs, CO  80477 - Jan  5, 2018 - ad id: 8-0000176699</div><div class="tilec2description"> Shuttle Drivers & Front Desk Our family-run, boutique hotel is ...</div></div><div><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000176658">Housekeeper</a></div><div class="tilec2admeta"> Steamboat Springs , CO  80477 - Jan  5, 2018 - ad id: 8-0000176658</div><div class="tilec2description"> Wyndham Village at Steamboat Now Hiring Housekeepers WHAT WE OFFER...</div></div><div> <a href="http://classifieds.craigdailypress.com/adredirect/8-0000170784"><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000170784">All Shifts, All Positions</a></div><div class="tilec2admeta"> Steamboat Springs, CO  80487 - Dec 27, 2017 - ad id: 8-0000170784</div><div class="tilec2description"></div></div><div> <a href="http://classifieds.craigdailypress.com/adredirect/8-0000169974"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/51/0000055551-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000169974">Multiple Positions</a></div><div class="tilec2admeta"> Steamboat Springs, CO  80487 - Dec 26, 2017 - ad id: 8-0000169974</div><div class="tilec2description"> Offering flexible year-round positions with benefits to those who have a...</div></div><div><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000172919">Multiple Positions</a></div><div class="tilec2admeta"> Steamboat Springs, CO  80477 - Dec 29, 2017 - ad id: 8-0000172919</div><div class="tilec2description"> Steamboat Springs School District is seeking: Transportation Manager...</div></div><div> <a href="http://classifieds.craigdailypress.com/adredirect/8-0000159945"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/45/0000159945-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000159945">Qualified Equipment Operators</a></div><div class="tilec2admeta"> Steamboat Springs, CO  80487 - Dec 12, 2017 - ad id: 8-0000159945</div><div class="tilec2description"> Nordic Excavating Looking for FT Qualified Equipment Operators. ...</div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.craigdailypress.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="CMNM_CraigDailyPress/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-html banner border no-border gatrack " data-tile="" style="height: 185px;"><div class="nocontent"><div id="swift-jw-playlist"></div> <script type="text/javascript">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</script> </div></div> <script>console.log('SwiftDebug | Template path: templates/widgetstemplates/widgets/tile/weather.php, could not be found.');</script> <div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.craigdailypress.com/magazines/" > <img src="https://www.craigdailypress.com/wp-content/uploads/2017/04/CDP-SS-animation.gif" width="300" height="250"> </a></div><div class="tile tile-cloud  banner border gatrack" data-tile="Weather Report" style="height:px;"><div class="heading"><h2>Weather Report</h2></div><div class="nocontent"><div id="tile-weather"><div id="tile-weather-temp">30&deg; F</div><div id="tile-weather-conditions"><div id="tile-weather-weather">Mostly Cloudy</div><div id="tile-weather-wind">Wind 0 mph North</div></div><div id="tile-weather-forecast"><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sn50.png" alt="Snow Showers"/></div><div class="tile-weather-forecast-day">Sat</div><div class="tile-weather-forecast-temp">37&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sn80.png" alt="Slight Chance Snow Showers"/></div><div class="tile-weather-forecast-day">Sun</div><div class="tile-weather-forecast-temp">35&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sct.png" alt="Partly Sunny"/></div><div class="tile-weather-forecast-day">Mon</div><div class="tile-weather-forecast-temp">40&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/bkn.png" alt="Mostly Cloudy"/></div><div class="tile-weather-forecast-day">Tue</div><div class="tile-weather-forecast-temp">41&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sn30.png" alt="Chance Snow Showers"/></div><div class="tile-weather-forecast-day">Wed</div><div class="tile-weather-forecast-temp">37&deg; F</div></div></div><div class="tile-weather-forecast-link"><a href="/News/Weather/" class="snowLink">Full Forecast</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/snowreport" class="snowLink">Snow Report</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/roadconditions/" class="snowLink">Road Report</a></div></div></div></div><div class="tile tile-spingo border gatrack" data-tile="Craig Events" style="height:px;"><div class="heading"><h2>Craig Events</h2></div> <script src="https://widget.spingo.com/events/embed.js?calendarID=3599" type="text/javascript"></script> <script>new SpinGo.EventsWidget({
    		container: "#spingoCal",
    	  theme: "Modern Web",
        titleText: "Top Events",
        titleLayout: "none",
        numEventsVisible: 3,
        selectedDate: "current",
        dateRange: 1,
        accordion: true,
        hdrLayout: "day",
        eventLayout: "event",
        sectionIDs: []
    	});</script> <div id="spingoCal" class="nocontent"></div><p style="font-size: 14px;font-family: arial,helvetica,sans-serif;position: absolute; top: 215px;width:100%;margin-left: 20px;"><a href="/calendar/" >View Full Calendar</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.spingo.com/submit?AffiliateID=3599" target="_blank">Add Your Event</a></p></div></aside></div></div></div></main></div></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("72caa3");</script> <div style="display:none;"> <script type="text/javascript">/* <![CDATA[ */ var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true; /* ]]> */</script> <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script> <noscript><div style="display:inline;"> <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/></div> </noscript></div><script>_qevents.push({qacct:""});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
						$( '.custom-images a' ).on( 'click touch', function(){
							var addThisType = $( this ).data( 'type' );
							ga( 'send', 'event', 'addthis', addThisType );
							ga( 'newTracker.send', 'event', 'addthis', addThisType );
						});
					});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.craigdailypress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.craigdailypress.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-604e6aeb77854165fb9179fca2ef1d69.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.craigdailypress.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-1e271e05c0b6ea393af00493e7a45b80.js' data-minify="1"></script> <script type='text/javascript' src='https://www.craigdailypress.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-c955440bb15ff254103eb20c89d2f098.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","fbNonce":"c0d1af3529"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"043bc0da08"};
var recArticle = {"ajaxurl":"https:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","recNonce":"175705f3b6"};
var recInsert = {"ajaxurl":"https:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","recInsertNonce":"93684c6172"};
var adInsert = {"ajaxurl":"https:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","adInsertNonce":"c237da378a"};
var moreBriefs = {"ajaxurl":"https:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","briefsNonce":"9924a4b129"};
var carouselStories = {"ajaxurl":"https:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","carouselNonce":"ce4e9a84a6","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","breakingNonce":"dd0fddbedc"}; /* ]]> */</script> <script type='text/javascript' src='https://www.craigdailypress.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-b20fcc4e33a8d42f2034c0a7acda21aa.js' data-minify="1"></script> <script type='text/javascript' src='https://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});</script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.craigdailypress.com/wp-includes/js/wp-embed.min.js?ver=797fe1c8edb5a93594b60403610a52ac'></script> <script>var loggedIn = 'no';
			ga('set', {
				'dimension1': 'News',
				'dimension2': 'None',
				'dimension3': 'News/None',
				'dimension5': loggedIn,
				'dimension6': '(none)',
				'dimension7': '',
				'dimension8': '2018-01-05',
				'dimension9': 'wp-369136',
				'dimension10': '',
				'dimension12': '2018-01-05 14:29:15',
				'dimension13': '3'
			});
			ga('newTracker.set', {
				'dimension1': 'News',
				'dimension2': 'None',
				'dimension3': 'News/None',
				'dimension5': loggedIn,
				'dimension6': '(none)',
				'dimension7': '',
				'dimension8': '2018-01-05',
				'dimension9': 'wp-369136',
				'dimension10': '',
				'dimension12': '2018-01-05 14:29:15',
				'dimension13': '3'
			});
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'CraigDailyPress.com,news';
    	_sf_async_config.authors = '(none)';
      _sf_async_config.title = 'Proposed air permit for Colowyo mine expansion open for public comment | CraigDailyPress.com';
			var _cbq = window._cbq = (window._cbq || []);
    	_cbq.push(['_acct', chartbeatUser]);
      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://www.craigdailypress.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-v.min.js";
	s.src = s.src.replace( "lazyload-v", "lazyload-" + v );
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->