<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.craigdailypress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.craigdailypress.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.craigdailypress.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='swift-main-css-css'  href='https://www.craigdailypress.com/wp-content/themes/swift-news-theme/assets/css/main.min.css?ver=1565633511' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css-css'  href='https://www.craigdailypress.com/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-calendar-css-css'  href='https://www.craigdailypress.com/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-css-css'  href='https://www.craigdailypress.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightgallery-css-css'  href='https://www.craigdailypress.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery.css?ver=1.6.11' type='text/css' media='all' />
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script>
<script type='text/javascript' onload="jwLibraryLoaded (jwLibraryCheck, true)" defer src='https://content.jwplatform.com/libraries/tvn7GjSG.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0.0'></script>
<script type='text/javascript'>
var dfp = dfp || {}; dfp.cmd = dfp.cmd || [];
</script>
<script type='text/javascript' src='https://www.craigdailypress.com/wp-content/themes/swift-news-theme/assets/js/vendors/dfp.js?ver=1.0.0'></script>
<script type='text/javascript'>
		var opts = {
	    "tag": {
	        networkId: 5195,
	        adUnit: "CMNM_CraigDailyPress/ROS/news"
	    },
			"services": {
		    "async": true,
		    "singleRequest": false,
		    "collapseEmpty": true,
		    "disableInitialLoad": false,
		    //"ppid": "12hjDojdj2JHK32228FHKJBskMOI2ndnjndn",
		    "requestNonPersonalizedAds": false
			},
			// Browser size breakpoints.
			"breakpoints": [{
				 "name": "xs",
			    "begin": 0,
			    "end": 319
			}, {
					"name": "s",
			    "begin": 320,
			    "end": 767
			}, {
				"name": "m",
			    "begin": 768,
			    "end": 1023
			}, {
				"name": "l",
			    "begin": 1024,
			    "end": 1439
			}, {
				"name": "xl",
			    "begin": 1440,
			    "end": Infinity
			}]
			//"callbacks": {...}
		},
		targeting = {
			"UrlHost" : "www.craigdailypress.com",
			"UrlPath" : "/news/police-make-multiple-arrests-in-craig-on-the-record-aug-13",
			
		},
		slots = [{
      "domId": "ad-half-page",
      "sizes": {
        "xs": [],
        "s": [],
        "m": [],
        "l": [[300, 600]],
        "xl": [[300, 600]]
      },
      "targeting": {
          "position": "3"
      }
},{
      "domId": "ad-parallax",
      "sizes": {
        "xs": [[300,300]],
        "s": [[300,300]],
        "m": [[600,300]],
        "l": [[600,300]],
        "xl": [[600,300]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-parallax2",
      "sizes": {
        "xs": [[300,600]],
        "s": [[300,600]],
        "m": [[300,600]],
        "l": [[600,300]],
        "xl": [[600,300]]
      },
      "targeting": {
          "position": "2"
      }
},{"domId":"ad-marquee","sizes":{"xs":[[320,50]],"s":[[320,50]],"m":[[970,250]],"l":[[970,250]],"xl":[[970,250]]},"targeting":{"position":"1"}},{"domId":"ad-big-box4","sizes":{"xs":[[300,250]],"s":[[300,250]],"m":[[300,250]],"l":[[300,250]],"xl":[[300,250]]},"targeting":{"position":"4"}},{
      "domId": "ad-big-box3",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "3"
      }
},{"domId":"ad-small-top","sizes":{"xs":[[320,50]],"s":[[320,50]],"m":[[320,50]],"l":[[320,50]],"xl":[[320,50]]},"targeting":{"position":"1"}},{
      "domId": "ad-bottom",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-top",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-big-box2",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-big-box1",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "1"
      }
},];

		dfp.cmd.push(function() {
		    dfp.init(opts, targeting, slots);
		});
</script>
<link rel='https://api.w.org/' href='https://www.craigdailypress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.craigdailypress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.craigdailypress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mathers bartender thwarts Monday night quarter heist' href='https://www.craigdailypress.com/news/mathers-bartender-thwarts-monday-night-quarter-heist/' />
<link rel='next' title='I-70 concerns dominate conversation at CDOT listening tour' href='https://www.craigdailypress.com/news/i-70-concerns-dominate-conversation-at-cdot-listening-tour/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="https://www.craigdailypress.com/news/police-make-multiple-arrests-in-craig-on-the-record-aug-13/" />
<link rel='shortlink' href='https://www.craigdailypress.com/?p=390491' />
<link rel="alternate" type="application/json+oembed" href="https://www.craigdailypress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.craigdailypress.com%2Fnews%2Fpolice-make-multiple-arrests-in-craig-on-the-record-aug-13%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.craigdailypress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.craigdailypress.com%2Fnews%2Fpolice-make-multiple-arrests-in-craig-on-the-record-aug-13%2F&#038;format=xml" />
<script>
								window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};
							</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','2f691073');</script><!-- Global site tag (gtag.js) - Google Ads: 851550877 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script>
<script>
  console.log('I am global');
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'AW-851550877');
</script>
<!-- Event snippet for SWIFT- Retargeting pixel conversion page -->
<script>
  gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});
</script>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-381152-8', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script>
			<script>
			(function() {
			  var _fbq = window._fbq || (window._fbq = []);
			  if (!_fbq.loaded) {
			    var fbds = document.createElement('script');
			    fbds.async = true;
			    fbds.src = '//connect.facebook.net/en_US/fbds.js';
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(fbds, s);
			    _fbq.loaded = true;
			  }
			  _fbq.push(['addPixelId', '356889104458573']);
			  
			  })();
			  window._fbq = window._fbq || [];
			  window._fbq.push(["track", "PixelInitialized", {}]);
			</script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <meta name="google-site-verification" content="adyJmz81MocRA5Z8lDR15FR49IV_tYzdA6qRsoiJcYk" />
        <meta name="__sync_contentCategory" content="Paid" />
        <meta name="__sync_tenantId" content="swc_gt">
		<link rel="shortcut icon" href="https://www.craigdailypress.com/wp-content/uploads/sites/10/2019/03/favicon.ico">
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.craigdailypress.com/wp-content/uploads/sites/10/2019/03/apple-touch-icon.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://www.craigdailypress.com/wp-content/uploads/sites/10/2019/03/favicon-32x32.png">
<title>Police make multiple arrests in Craig: On the Record — Aug. 13 | CraigDailyPress.com</title>
<meta name="description" content="Craig Police Department&nbsp; Tuesday, Aug. 13&nbsp; 12:08 a.m. Near the intersection of East Fourth Street and Rose Street, police in Craig responded to a traffic stop.&nbsp; 12:39 a.m. On the 400 block of Yampa Avenue,..." />
<meta property="og:title" content="Police make multiple arrests in Craig: On the Record — Aug. 13"/>
<meta property="og:description" content="Craig Police Department&nbsp; Tuesday, Aug. 13&nbsp; 12:08 a.m. Near the intersection of East Fourth Street and Rose Street, police in Craig responded to a traffic stop.&nbsp; 12:39 a.m. On the 400 block of Yampa Avenue,..."/>
<meta property="og:url" content="https://www.craigdailypress.com/news/police-make-multiple-arrests-in-craig-on-the-record-aug-13/"/>
<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@craigdailypress"/><meta property="og:image" content="https://www.craigdailypress.com/wp-content/uploads/sites/10/2017/05/Graphic_OntheRecord3.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="670" />
<meta property="og:image:height" content="476" />
<meta name="twitter:image" content="https://www.craigdailypress.com/wp-content/uploads/sites/10/2017/05/Graphic_OntheRecord3.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/craigpressnewspaper/" /><meta name="author" content="Craig Press Staff" /><meta property="og:type" content="article" />
			<script type="application/ld+json">
				{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Police make multiple arrests in Craig: On the Record &mdash; Aug. 13",
				  "image": [
				    "https://www.craigdailypress.com/wp-content/uploads/sites/10/2017/05/Graphic_OntheRecord3.jpg"
				   ],
				  "datePublished": "2019-08-14 20:00:27",
				  "dateModified": "2019-08-14 19:20:56",
					"author": {
						"@type": "Person",
						"name": "Craig Press Staff"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "CraigDailyPress.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://www.craigdailypress.com/wp-content/uploads/sites/10/2019/03/cp-logo-2x.png"
				    }
				  },
				  "description": "Craig Police Department&nbsp; Tuesday, Aug. 13&nbsp; 12:08 a.m. Near the intersection of East Fourth Street and Rose Street, police in Craig responded to a traffic stop.&nbsp; 12:39 a.m. On the 400 block of Yampa Avenue, police in Craig responded to a burglary call. A 22-year-old Clifton man was arrested on charges of second degree burglary,&hellip;"
				}
				</script><meta property="fb:app_id" content="1312255168882261" /><meta name="pubdate" content="20190814"></head>

<body class="post-template-default single single-post postid-390491 single-format-standard craigdailypress category-crime-courts category-news">

	
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=1312255168882261&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
			</script>				<script>
				function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}
				</script>
			
      <script>
	      if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_78654221'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }
      </script>
	
	
	<header>

		<nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex">

			<div class="d-flex mr-auto">
				
		<a class="logo navbar-brand" href="https://www.craigdailypress.com">
			<img src="https://www.craigdailypress.com/wp-content/uploads/sites/10/2019/03/cp-logo.png" srcset="https://www.craigdailypress.com/wp-content/uploads/sites/10/2019/03/cp-logo-2x.png 2x" alt="CraigDailyPress.com Logo">
		</a>				<div class="align-self-end">
					<span class="tag-line navbar-text">Serving Moffat County </span>
				</div><!-- END .align-self-end -->
			</div><!-- END .d-flex -->

			<div class="d-flex">
				<form class="search-form form-inline" action="https://www.craigdailypress.com/search-results/">
				<input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q">
				<button class="search-button" type="submit"><i class="fas fa-search"></i></button>
				<input type="hidden" name="sort" value="relevance" />
				<input type="hidden" name="range" value="2019-05-17" />
			</form>				<ul class="nav-menu navbar-nav">
		      <li class="nav-item">
		        <a class="nav-link" href="/forecast/">
							<i class="wi wi-day-sunny"></i> 55&deg;						</a>
		      </li>
							    </ul>
			</div><!-- END .d-flex -->

		</nav><!-- END #nav-publication -->

		<nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex">

			<div class="d-flex mr-auto">
				
		<div id="nav-main-menu">
			<ul class="nav-menu navbar-nav">
				
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-6" href="https://www.craigdailypress.com/">News</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-6" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.craigdailypress.com/news/politics/">Politics</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.craigdailypress.com/news/agendas/">Agendas</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.craigdailypress.com/news/business/">Business &#038; Real Estate</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.craigdailypress.com/news/crime-courts/">Crime &#038; Courts</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.craigdailypress.com/news/education/">Education</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.craigdailypress.com/news/health/">Health</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.craigdailypress.com/news/weather/">Weather</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.craigdailypress.com/calendar/">Calendar</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-25" href="https://www.craigdailypress.com/milestones/obituaries/">Obituaries</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-25" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.craigdailypress.com/milestones/obituaries/">Latest Obituaries</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://secure.adpay.com//AdEntry.aspx?p=5848&procid=104d7d41-a018-4ce7-8c87-6bd02a249b19">Submit an Obituary</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-11" href="https://www.craigdailypress.com/opinion/">Opinion</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-11" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.craigdailypress.com/opinion/columns/">Columns</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.craigdailypress.com/opinion/editorials/">Editorials</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.craigdailypress.com/contribute/letter-to-the-editor/">Letter to the Editor</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-9" href="https://www.craigdailypress.com/sports/">Sports</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-9" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=b1ce3d4c-2c6a-47b1-9512-b9eccd7eb517">Colorado Hunter</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-126142" href="https://www.craigdailypress.com/entertainment/">Entertainment</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-126142" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.craigdailypress.com/entertainment/weekend-roundup/">Weekend Roundup</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.craigdailypress.com/entertainment/bocks-office/">Bock's Office</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.craigdailypress.com/magazines/">Magazines</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-81352" href="https://www.craigdailypress.com/photos/galleries/">Photos</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-81352" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.craigdailypress.com/video/">Video</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-13" href="https://www.craigdailypress.com/milestones/">Milestones</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-13" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.craigdailypress.com/milestones/births/">Births</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.craigdailypress.com/contribute/engagement/">Engagement</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.craigdailypress.com/contribute/wedding/">Weddings</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.craigdailypress.com/contribute/anniversary/">Anniversaries</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.spingo.com/submit/?partnerId=3599">Submit an Event</a></li></ul>
			<li class="nav-item ">
				<a class="nav-link " href="https://www.craigdailypress.com/real-estate-showcase/">Real Estate Showcase</a></li>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-385993" href="http://classifieds.craigdailypress.com/">Classifieds</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-385993" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.craigdailypress.com/category/Employment">Jobs</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.craigdailypress.com/category/Real-Estate-For-Sale">Real Estate</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.craigdailypress.com/category/Transportation">Autos</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136">Place Ad</a></li></ul></li>
			</ul>
		</div>			</div><!-- END .d-flex -->

			<div class="d-flex">
											</div><!-- END .d-flex -->

		</nav><!-- END #nav-main -->

		<nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm">

			<div class="d-flex justify-content-between align-items-center">
				<div class="m-3">
					<button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation">
					<i class="fas fa-bars mr-1"></i>
					<i class="fas fa-times mr-1"></i>
					</button>
				</div><!-- END .m-3 -->
				<div class="logo">
					<a class="navbar-brand" href="https://www.craigdailypress.com">
						<img src="https://www.craigdailypress.com/wp-content/uploads/sites/10/2019/03/cp-logo.png" srcset="https://www.craigdailypress.com/wp-content/uploads/sites/10/2019/03/cp-logo-2x.png 2x" alt="CraigDailyPress.com Logo">
					</a>
				</div><!-- END .logo -->
				<div class="m-3">
										<button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search">
						<i class="fas fa-search ml-1"></i>
						<i class="fas fa-times mr-1"></i>
					</button>
				</div><!-- END .m-3 -->
			</div><!-- END .d-flex -->

		</nav><!-- END #nav-mobile -->

				<nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none">
			
		<ul class="nav-menu navbar-nav">
			
			<li class="nav-item">
				<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-6" aria-expanded="false">
					
					<span>News</span>
					<i class="fas fa-caret-right icon-caret"></i>
				</a>
				<div id="sub-menu-6" class="collapse sub-menu">
					<ul class="nav-menu navbar-nav">
						<li class="section"><a class="nav-link" href="https://www.craigdailypress.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/news/politics/" >Politics </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/news/agendas/" >Agendas </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/news/business/" >Business &#038; Real Estate </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/news/crime-courts/" >Crime &#038; Courts </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/news/education/" >Education </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/news/health/" >Health </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/news/weather/" >Weather </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/calendar/" >Calendar </a></li></ul></div></li>
			<li class="nav-item">
				<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-25" aria-expanded="false">
					
					<span>Obituaries</span>
					<i class="fas fa-caret-right icon-caret"></i>
				</a>
				<div id="sub-menu-25" class="collapse sub-menu">
					<ul class="nav-menu navbar-nav">
						<li class="section"><a class="nav-link" href="https://www.craigdailypress.com/milestones/obituaries/">View Section ></a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/milestones/obituaries/" >Latest Obituaries </a></li><li><a class="nav-link infant" href="https://secure.adpay.com//AdEntry.aspx?p=5848&procid=104d7d41-a018-4ce7-8c87-6bd02a249b19" >Submit an Obituary </a></li></ul></div></li>
			<li class="nav-item">
				<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-11" aria-expanded="false">
					
					<span>Opinion</span>
					<i class="fas fa-caret-right icon-caret"></i>
				</a>
				<div id="sub-menu-11" class="collapse sub-menu">
					<ul class="nav-menu navbar-nav">
						<li class="section"><a class="nav-link" href="https://www.craigdailypress.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/opinion/columns/" >Columns </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/opinion/editorials/" >Editorials </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/contribute/letter-to-the-editor/" >Letter to the Editor </a></li></ul></div></li>
			<li class="nav-item">
				<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-9" aria-expanded="false">
					
					<span>Sports</span>
					<i class="fas fa-caret-right icon-caret"></i>
				</a>
				<div id="sub-menu-9" class="collapse sub-menu">
					<ul class="nav-menu navbar-nav">
						<li class="section"><a class="nav-link" href="https://www.craigdailypress.com/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=b1ce3d4c-2c6a-47b1-9512-b9eccd7eb517" >Colorado Hunter </a></li></ul></div></li>
			<li class="nav-item">
				<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-126142" aria-expanded="false">
					
					<span>Entertainment</span>
					<i class="fas fa-caret-right icon-caret"></i>
				</a>
				<div id="sub-menu-126142" class="collapse sub-menu">
					<ul class="nav-menu navbar-nav">
						<li class="section"><a class="nav-link" href="https://www.craigdailypress.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/entertainment/weekend-roundup/" >Weekend Roundup </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/entertainment/bocks-office/" >Bock's Office </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/magazines/" >Magazines </a></li></ul></div></li>
			<li class="nav-item">
				<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-81352" aria-expanded="false">
					
					<span>Photos</span>
					<i class="fas fa-caret-right icon-caret"></i>
				</a>
				<div id="sub-menu-81352" class="collapse sub-menu">
					<ul class="nav-menu navbar-nav">
						<li class="section"><a class="nav-link" href="https://www.craigdailypress.com/photos/galleries/">View Section ></a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/video/" >Video </a></li></ul></div></li>
			<li class="nav-item">
				<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-13" aria-expanded="false">
					
					<span>Milestones</span>
					<i class="fas fa-caret-right icon-caret"></i>
				</a>
				<div id="sub-menu-13" class="collapse sub-menu">
					<ul class="nav-menu navbar-nav">
						<li class="section"><a class="nav-link" href="https://www.craigdailypress.com/milestones/">View Section ></a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/milestones/births/" >Births </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/contribute/engagement/" >Engagement </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/contribute/wedding/" >Weddings </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/contribute/anniversary/" >Anniversaries </a></li><li><a class="nav-link infant" href="https://www.spingo.com/submit/?partnerId=3599" >Submit an Event </a></li></ul></div></li>
			<li class="nav-item">
				<a class="nav-link" href="https://www.craigdailypress.com/real-estate-showcase/" >
					
					<span>Real Estate Showcase</span>
					
				</a></li>
			<li class="nav-item">
				<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-385993" aria-expanded="false">
					
					<span>Classifieds</span>
					<i class="fas fa-caret-right icon-caret"></i>
				</a>
				<div id="sub-menu-385993" class="collapse sub-menu">
					<ul class="nav-menu navbar-nav">
						<li class="section"><a class="nav-link" href="http://classifieds.craigdailypress.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.craigdailypress.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.craigdailypress.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.craigdailypress.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9136" >Place Ad </a></li></ul></div></li>
		</ul>		</nav><!-- END #nav-mobile-menu -->

		
		<div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none">
			
			<form class="search-form form-inline d-flex" action="https://www.craigdailypress.com/search-results/">
	      <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms">
	      <button class="search-button btn" type="submit">Search</button>
				<input type="hidden" name="sort" value="relevance" />
				<input type="hidden" name="range" value="2019-05-17" />
	    </form>		</div><!-- END #nav-mobile-search -->

	</header>

	<main>

		
					<div class="container">
		
			<nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex">
				<ul class="nav-menu navbar-nav ml-auto">
					<li id="menu-item-385964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385964"><a href="https://edition.pagesuite.com/launch.aspx?pbid=1D7B56FC-E548-4AEF-BD6A-D1F5743CD6B7">E-Edition</a><span>|</span></li>
<li id="menu-item-385963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385963"><a href="https://www.craigdailypress.com/contribute/">Contribute</a><span>|</span></li>
<li id="menu-item-385962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385962"><a href="https://www.craigdailypress.com/contact-us/">Contact Us</a><span>|</span></li>
<li id="menu-item-386046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386046"><a href="http://www.swiftlocalsolutions.com/advertise-with-craig-press">Advertise</a><span>|</span></li>


				</ul>

			</nav><!-- END #nav-reader-tools -->

			<div id="primary">

				
	<div class="container-fluid" style="margin-bottom: 20px;">
		<div class="row justify-content-center">
		
			<div id="ad-top" class="dfp">
			<script>
					dfp.cmd.push(function() {
						dfp.loadSlot('ad-top', {
								'breakpoints': {
									'xl': true,
									'l': true,
									'm': true,
									's': true,
									'xs': true
								}
						})
				});
			</script>
			</div>
					</div>
	</div>

	<div id="layout-single">

		<div class="d-lg-flex">
		  <article class="flex-fill">

				
					
					<h1>Police make multiple arrests in Craig: On the Record — Aug. 13</h1>

										<p class="article-meta"><a href="https://www.craigdailypress.com/recent-stories/news">News</a> <span class="text-muted">| August 14, 2019</span></p>

					<div id="article-byline">
						<div class="d-flex">
							<strong><address>Craig Press Staff</address></strong>							
		<div class="article-social ml-auto">
			<ul class="nav">
				<li class="nav-item">
					<a class="nav-link" href="https://twitter.com/intent/tweet?text=Police make multiple arrests in Craig: On the Record — Aug. 13&url=https://www.craigdailypress.com/?p=390491" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=1312255168882261&href=https://www.craigdailypress.com/news/police-make-multiple-arrests-in-craig-on-the-record-aug-13/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a>
				</li>
				<li class="nav-item d-sm-none d-md-block">
					<a class="nav-link" href="mailto:?subject=Police make multiple arrests in Craig: On the Record — Aug. 13&body=Craig Police Department&nbsp; Tuesday, Aug. 13&nbsp; 12:08 a.m. Near the intersection of East Fourth Street and Rose Street, police in Craig responded to a traffic stop.&nbsp; 12:39 a.m. On the 400 block of Yampa Avenue,...%0D%0A%0D%0Ahttps://www.craigdailypress.com/news/police-make-multiple-arrests-in-craig-on-the-record-aug-13/"><i class="fas fa-envelope icon-email"></i></a>
				</li>
				<li class="nav-item d-sm-none d-md-block">
					<a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a>
				</li>
			</ul>
		</div><!-- END .article-social -->						</div><!-- END .d-flex -->
					</div><!-- END #article-byline -->

					<div class="p402_premium">
												
				<figure class="wp-block-image p402_hide">
					<div class="caption-container">
					<img width="670" height="476" src="https://www.craigdailypress.com/wp-content/uploads/sites/10/2017/05/Graphic_OntheRecord3.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.craigdailypress.com/wp-content/uploads/sites/10/2017/05/Graphic_OntheRecord3.jpg 670w, https://www.craigdailypress.com/wp-content/uploads/sites/10/2017/05/Graphic_OntheRecord3-325x231.jpg 325w, https://www.craigdailypress.com/wp-content/uploads/sites/10/2017/05/Graphic_OntheRecord3-620x440.jpg 620w" sizes="(max-width: 670px) 100vw, 670px" />
					</div>
				</figure>												
<p><strong>Craig Police Department&nbsp;</strong></p>



<p><strong>Tuesday, Aug. 13</strong>&nbsp;</p>



<p><strong>12:08 a.m. </strong>Near the intersection of East Fourth Street and Rose Street, police in Craig responded to a traffic stop.&nbsp;</p>
<div class="col-sm-12 text-center"><div class="module-ad">
			<div id="ad-parallax2" class="dfp">
			<script>
			jQuery(window).on('load',function() {
				dfp.cmd.push(function() {
					 dfp.loadSlot('ad-parallax2', {
						 'breakpoints': {
						 'xl': true,
						 'l': true,
						 'm': true,
						 's': true,
						 'xs': true
						 }
					 })
			 });
		 	});
			</script>
			</div>
			</div></div>


<p><strong>12:39 a.m.</strong> On the 400 block of Yampa Avenue, police in Craig responded to a burglary call. <a href="https://www.craigdailypress.com/news/mathers-bartender-thwarts-monday-night-quarter-heist/">A 22-year-old Clifton man was arrested on charges of second degree burglary, theft, and second degree criminal trespass</a>.  </p>



<p><strong>6:45 a.m.</strong> On the 1000 block of West Sixth Street, police in Craig responded to a burglary call. Craig police said they continue to investigate a suspected vehicle break-in.&nbsp;</p>
<div class="col-sm-12 text-center"><div class="module-ad">
			<div id="ad-big-box4" class="dfp">
			<script>
				dfp.cmd.push(function() {
						dfp.loadSlot('ad-big-box4', {
							'breakpoints': {
							'xl': true,
							'l': true,
							'm': true,
							's': true,
							'xs': true
							}
						})
				});
			</script>
			</div>
			</div></div>


<p><strong>11:02 a.m.</strong> On the 2000 block of West Victory Way, police in Craig responded to a trespass call. A 25-year-old Craig woman was arrested on charges of criminal impersonation, theft, and two outstanding arrest warrants. </p>



<p><strong>11:20 a.m.</strong> At the Elkhorn Apartments, police in Craig responded to an abandoned vehicle call. Craig police said a community service officer red-tagged a vehicle for removal. </p>



<p><strong>11:56 a.m.</strong> On the 1000 block of Yampa Avenue, police in Craig responded to a vandalism call. A 28-year-old Craig man was arrested on a charge of defacing property. </p>



<p><strong>3:05 p.m.</strong> On the 2000 block of West Third Street, police in Craig responded to a follow up investigation.&nbsp;</p>



<p><strong>4:33 p.m.</strong> On the 2000 block of West Victory Way, police in Craig responded to an agency assist call. A 20-year-old Steamboat woman was arrested on charges of possession of controlled substance, possession of drug paraphernalia, and crime of violation of restraining order. </p>



<p><strong>5:30 p.m.</strong> Near the intersection of East 13th Street and Yampa Avenue, police in Craig responded to a property damage crash call.&nbsp;</p>



<p><strong>6:42 p.m.</strong> On the 700 block of West Victory Way, police in Craig responded to a hit-and-run crash call. </p>



<p><em>According to the Craig Police Department incident log, police in Craig responded to 62 calls for service Tuesday.</em></p>



<p><em>Editor’s note: Due to technical difficulties with a third-party vendor, the Craig Police Department was unable to access many of the above calls and their descriptions Wednesday, Aug. 14. </em><br></p>
											</div><!-- END .p402_premium -->
					<script type="text/javascript">
					  try { _402_Show(); } catch(e) {}
					</script>

					<hr />

					<div class="fb-comments" data-href="https://www.craigdailypress.com/?p=390491" data-width="100%" data-numposts="3"></div>
					
			<hr />
			<div id="single-flipp-script">
				<div id="circularhub_module_15505"></div>
				<script src="//api.circularhub.com/15505/26861c5f923a5bf7/circularhub_module.js"></script>
			</div><!-- END #flipp-script -->
				
				<hr />

				
				<div class="row">
					<div class="masonry-item col-md-12">
				<div class="module module-dual-column card shadow-sm">
					<div class="card-header"><i class="far fa-newspaper icon-section"></i> Crime &amp; Courts</div>
					<div class="card-body">
						<section>
							
					<article>
						<div class="row no-gutters">
							
						<div class="col-lg-5 card-img featured text-center">
							<a href="https://www.craigdailypress.com/news/steamboat-man-faces-kidnapping-charge-after-forcing-walmart-employee-around-store/"><img width="300" height="169" src="https://www.craigdailypress.com/wp-content/uploads/sites/10/2019/08/C5W3B1QVUAEpiiP-1-1024x576-2-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.craigdailypress.com/wp-content/uploads/sites/10/2019/08/C5W3B1QVUAEpiiP-1-1024x576-2-300x169.jpg 300w, https://www.craigdailypress.com/wp-content/uploads/sites/10/2019/08/C5W3B1QVUAEpiiP-1-1024x576-2-768x432.jpg 768w, https://www.craigdailypress.com/wp-content/uploads/sites/10/2019/08/C5W3B1QVUAEpiiP-1-1024x576-2.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a>
						</div><!-- END .col -->
							<div class="col card-text">
								<h4><a href="https://www.craigdailypress.com/news/steamboat-man-faces-kidnapping-charge-after-forcing-walmart-employee-around-store/">Steamboat man faces kidnapping charge after forcing Walmart employee around store</a></h4>
								<p class="card-meta"><span class="text-muted">August 15, 2019</span></p>
								<p class="card-excerpt d-lg-none d-xl-block"><p>A 60-year-old man was arrested Tuesday evening at Walmart after he forced an employee to accompany him throughout the store against their will.</p>
</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article>
					<hr />
					<div class="row"><div class="col col-hero">
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.craigdailypress.com/news/police-make-multiple-arrests-in-craig-on-the-record-aug-13/"><img width="150" height="150" src="https://www.craigdailypress.com/wp-content/uploads/sites/10/2017/05/Graphic_OntheRecord3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.craigdailypress.com/news/police-make-multiple-arrests-in-craig-on-the-record-aug-13/">Police make multiple arrests in Craig: On the Record — Aug. 13</a></h6>
								<p class="card-meta"><span class="text-muted">August 14, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.craigdailypress.com/news/mathers-bartender-thwarts-monday-night-quarter-heist/"><img width="150" height="150" src="https://www.craigdailypress.com/wp-content/uploads/sites/10/2018/11/Crime-Scene-Logo-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.craigdailypress.com/news/mathers-bartender-thwarts-monday-night-quarter-heist/">Mathers bartender thwarts Monday night quarter heist</a></h6>
								<p class="card-meta"><span class="text-muted">August 14, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr class="d-md-none d-lg-none d-xl-none" /></div><!-- END .col --><div class="col col-hero">
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.craigdailypress.com/news/state-attorney-general-to-host-town-hall-in-craig/"><img width="150" height="150" src="https://www.craigdailypress.com/wp-content/uploads/sites/10/2017/10/craig-press-logo3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.craigdailypress.com/news/state-attorney-general-to-host-town-hall-in-craig/">State attorney general to host town hall in Craig</a></h6>
								<p class="card-meta"><span class="text-muted">August 14, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.craigdailypress.com/news/craig-police-arrest-woman-on-domestic-violence-charge-on-the-record-aug-8-to-12/"><img width="150" height="150" src="https://www.craigdailypress.com/wp-content/uploads/sites/10/2017/05/Graphic_OntheRecord2-e1503580032907-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.craigdailypress.com/news/craig-police-arrest-woman-on-domestic-violence-charge-on-the-record-aug-8-to-12/">Craig police arrest woman on domestic violence charge: On the Record — Aug. 8 to 12</a></h6>
								<p class="card-meta"><span class="text-muted">August 13, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article></div><!-- END .col -->
							</div><!-- END .row -->
							<hr />
						</section>
						<a href="https://www.craigdailypress.com/recent-stories/crime-courts/" class="card-link card-more float-right">See more <i class="fas fa-angle-right"></i></a>
					</div><!-- END .card-body -->
				</div><!-- END .module -->
			</div><!-- END .masonry-item -->				</div>

			</article>

			
<aside>

	<div class="masonry-container row">
	<div class="masonry-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp">
    <script>
           dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box1', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });
    </script>
</div></div></div>
				<div class="masonry-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-gallery module-c2 card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
								<h5 class="card-title">Top Jobs</h5>

								<div id="carousel-385893" class="carousel slide" data-ride="carousel" data-interval="5000">
								  <div class="carousel-inner">
					<div class="carousel-item active" style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.craigdailypress.com/ad/Employment/Professional/office-assistant-pool-attendant-labore/8-0000465117-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/62/0000176162-01-0.jpg" alt="Office Assistant, Pool Attendant, Laborers" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.craigdailypress.com/ad/Employment/Professional/office-assistant-pool-attendant-labore/8-0000465117-01" target="_blank">Strawberry Hot Springs</a></h5><h6>Office Assistant, Pool Attendant, Laborers</h6><p style="font-size:.875rem;"><em></em><br><span>Strawberry Hot Springs Is seeking an: Office Assistant Pool Attendant Laborers Pay Negotiable, DOE Please&hellip;</span></p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.craigdailypress.com/ad/Employment/Restaurant-Clubs/kitchen-manager/8-0000465551-01" target="_blank">Hahn's Peak Roadhouse</a></h5><h6>Kitchen Manager</h6><p style="font-size:.875rem;"><em></em><br><span>Kitchen Manager full time year round kitchen manager responsibility's &nbsp;include oversee daily operations, staffing, ordering,&hellip;</span></p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.craigdailypress.com/ad/Employment/Office-Clerical/office-manager/8-0000469245-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/89/0000131089-01-0.jpg" alt="Office Manager " style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.craigdailypress.com/ad/Employment/Office-Clerical/office-manager/8-0000469245-01" target="_blank">Terry Sports </a></h5><h6>Office Manager </h6><p style="font-size:.875rem;"><em></em><br><span>OFFICE MANAGER For Busy Ski-in ski-out ski shop. Supervising day to day operations, assisting in&hellip;</span></p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.craigdailypress.com/ad/Employment/Office-Clerical/pt-office/8-0000466663-01" target="_blank">Craig Press</a></h5><h6>PT Office</h6><p style="font-size:.875rem;"><em></em><br><span>Craig Press has an opening for a Part-time temporary secretarial position. August 15, 2019 November&hellip;</span></p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.craigdailypress.com/ad/Employment/Sales-Marketing/digital-sales-manager/8-0000424743" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.vaildaily.com/data/images/0000424743-01.jpg" alt="Digital Sales Manager" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.craigdailypress.com/ad/Employment/Sales-Marketing/digital-sales-manager/8-0000424743" target="_blank">Steamboat Pilot & Today</a></h5><h6>Digital Sales Manager</h6><p style="font-size:.875rem;"><em></em><br><span>Digital Sales Manager The Steamboat Pilot & Today is looking for a digital whiz with&hellip;</span></p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.craigdailypress.com/ad/Employment/Professional/hr-generalist-benefits-administrator/8-0000465810-01" target="_blank">Routt County </a></h5><h6>HR Generalist Benefits Administrator </h6><p style="font-size:.875rem;"><em></em><br><span>HR Generalist Benefits Administrator Details: www.co.routt.co.us Deadline: Aug. 21, 2019. EOE</span></p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.craigdailypress.com/ad/Employment/Trades-Construction/hvac-refrigeration-tech/8-0000465387-01" target="_blank">Private</a></h5><h6>HVAC/ Refrigeration Tech</h6><p style="font-size:.875rem;"><em></em><br><span>HVAC/ Refrigeration Tech. 5 years exp. Pay DOE. 970-367-4411</span></p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.craigdailypress.com/ad/Employment/Office-Clerical/legal-assistant/8-0000467310-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://secure.adpay.com/images/items/20909629.jpg" alt="Legal Assistant" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.craigdailypress.com/ad/Employment/Office-Clerical/legal-assistant/8-0000467310-01" target="_blank">14th Judicial District Attorney</a></h5><h6>Legal Assistant</h6><p style="font-size:.875rem;"><em></em><br><span>Legal Assistant The 14 th Judicial District Attorneyâs Office has part time openings for a&hellip;</span></p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.craigdailypress.com/ad/Employment/Drivers/carrier/8-0000459618-01" target="_blank">Steamboat Pilot & Today</a></h5><h6>Carrier</h6><p style="font-size:.875rem;"><em></em><br><span>WANT TO MAKE $325 A MONTH FOR THREE DAYS A WEEK? The Steamboat Pilot &&hellip;</span></p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.craigdailypress.com/ad/Employment/Sales-Marketing/account-manager/8-0000462916-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.vaildaily.com/data/images/0000462916-01.jpg" alt="Account Manager" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.craigdailypress.com/ad/Employment/Sales-Marketing/account-manager/8-0000462916-01" target="_blank">Craig Press</a></h5><h6>Account Manager</h6><p style="font-size:.875rem;"><em></em><br><span>Do you a natural ability to build relationships? Do you get satisfaction from helping others&hellip;</span></p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.craigdailypress.com/ad/Employment/Health-Care/home-health-and-hospice-rn/8-0000461309-01" target="_blank">Northwest Colorado Health</a></h5><h6>    Home Health and Hospice RN</h6><p style="font-size:.875rem;"><em></em><br><span>Home Health and Hospice RN Please Visit: www.northwestcolorado health.org For Full Posting and Job Description.&hellip;</span></p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.craigdailypress.com/ad/Employment/Other/floor-technician/8-0000467770-01" target="_blank">uchealth</a></h5><h6>Floor Technician </h6><p style="font-size:.875rem;"><em></em><br><span>UCHealth Yampa Valley Medical Center is looking for an enthusiastic, hardworking Floor Tech to join&hellip;</span></p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.craigdailypress.com/ad/Employment/Sales-Marketing/sales-associatedesign-assistant/8-0000465179-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/63/0000366363-01-0.jpg" alt="Sales Associate/Design Assistant" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.craigdailypress.com/ad/Employment/Sales-Marketing/sales-associatedesign-assistant/8-0000465179-01" target="_blank">Into the West </a></h5><h6>Sales Associate/Design Assistant</h6><p style="font-size:.875rem;"><em></em><br><span>Into the West is looking to fill both a P/T & F/T Sales/Design Associate position.&hellip;</span></p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.craigdailypress.com/ad/Employment/Trades-Construction/heavy-equipment-mechanic/8-0000469382-01" target="_blank">Routt County Road and Bridge </a></h5><h6>Heavy Equipment Mechanic</h6><p style="font-size:.875rem;"><em></em><br><span>Heavy Equipment Mechanic Road &amp; Bridge Details&#58; www.co.routt.co.us Deadline&#58; Sept. 4, 2019 | EOE</span></p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.craigdailypress.com/ad/Employment/Financial-Banking/bank-teller-steamboat-branch/8-0000468019-01" target="_blank">Yampa Valley Bank</a></h5><h6>Bank Teller - Steamboat Branch</h6><p style="font-size:.875rem;"><em></em><br><span>BANK TELLER - STEAMBOAT Yampa Valley Bank is currently seeking a Full-Time Teller (40 hrs/wk;&hellip;</span></p>
					</div>
					</div><!-- END .carousel-item --></div><!-- END .carousel-inner -->

									<div class="carousel-nav d-flex justify-content-center">

										<a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-385893" role="button" data-slide="prev">
											<i class="fas fa-chevron-left"></i>
											<span class="sr-only">Previous</span>
										</a>

										<ol class="carousel-indicators position-relative"><li data-target="#carousel-385893" data-slide-to="1" class="active"></li><li data-target="#carousel-385893" data-slide-to="2" class=""></li><li data-target="#carousel-385893" data-slide-to="3" class=""></li><li data-target="#carousel-385893" data-slide-to="4" class=""></li><li data-target="#carousel-385893" data-slide-to="5" class=""></li><li data-target="#carousel-385893" data-slide-to="6" class=""></li><li data-target="#carousel-385893" data-slide-to="7" class=""></li><li data-target="#carousel-385893" data-slide-to="8" class=""></li><li data-target="#carousel-385893" data-slide-to="9" class=""></li><li data-target="#carousel-385893" data-slide-to="10" class=""></li><li data-target="#carousel-385893" data-slide-to="11" class=""></li><li data-target="#carousel-385893" data-slide-to="12" class=""></li><li data-target="#carousel-385893" data-slide-to="13" class=""></li><li data-target="#carousel-385893" data-slide-to="14" class=""></li><li data-target="#carousel-385893" data-slide-to="15" class=""></li></ol>

										<a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-385893" role="button" data-slide="next">
											<i class="fas fa-chevron-right"></i>
											<span class="sr-only">Next</span>
										</a>

									</div><!-- END .carousel-nav -->
								</div><!-- END carousel-385893 -->

								<hr />

							<a href="http://classifieds.craigdailypress.com/category/Employment" class="card-link card-more float-right" target="_blank">View more listings <i class="fas fa-angle-right"></i></a>
						</div><!-- END .card-body -->
					</div><!-- END .module -->
				</div><!-- END .masonry-item --><div class="masonry-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div id="ad-big-box2" class="dfp">
    <script>
           dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box2', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });
    </script>
</div></div></div>
		<div class="masonry-item col-sm-12 col-md-6 col-lg-12">
			<div class="module module-e-edition card shadow-sm">
				<div class="card-header"><i class="fas fa-book-reader"></i> Craig Press E-Edition</div>
				<div class="card-body">
					<section>
					
					<iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=1d7b56fc-e548-4aef-bd6a-d1f5743cd6b7" style="border: none;"></iframe>
					</section>
				</div><!-- END .card-body -->
			</div><!-- END .module -->
		</div><!-- END .masonry-item -->
			<div class="masonry-item col-sm-12 col-md-6 col-lg-12">
				<div class="module module-promo card shadow-sm">
					<div class="card-header"></div>
					<div class="card-body">
						<div class="text-center">
							<a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=f8116a4d-985a-47fa-ac90-3deeaa6088e0"  target="_blank"><img width="300" height="250" src="https://www.craigdailypress.com/wp-content/uploads/sites/10/2019/06/bestofmoffat-2019.jpg" class="attachment-full size-full" alt="" /></a>
						</div><!-- END .text-center -->
					</div><!-- END .card-body -->
					</div><!-- END .module -->
			</div><!-- END .masonry-item -->
				<div class="masonry-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-html card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
						<h5 class="card-title">Recent Poll</h5><hr />
						<p><div id="polls-63" class="wp-polls">
	<form id="polls_form_63" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_63_nonce" name="wp-polls-nonce" value="da72be16c2" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="63" /></p>
		<p style="text-align: center;"><strong>How do you prefer to receive online updates from Craig Press?</strong></p><div id="polls-63-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-219" name="poll_63" value="219" /> <label for="poll-answer-219">The Craig Press Facebook page</label></li>
		<li><input type="radio" id="poll-answer-220" name="poll_63" value="220" /> <label for="poll-answer-220">The Breaking News email and other newsletters</label></li>
		<li><input type="radio" id="poll-answer-221" name="poll_63" value="221" /> <label for="poll-answer-221">Notifications through the website and app</label></li>
		<li><input type="radio" id="poll-answer-222" name="poll_63" value="222" /> <label for="poll-answer-222">I read the print product more than I visit the site</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(63);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(63); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-63-loading" class="wp-polls-loading"><img src="https://www.craigdailypress.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</p>

						</div><!-- END .card-body -->
						</div><!-- END .module -->
				</div><!-- END .masonry-item -->
				<div class="masonry-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-html card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
						<h5 class="card-title">Instagram</h5><hr />
						<p><!-- LightWidget WIDGET --><script src="https://cdn.lightwidget.com/widgets/lightwidget.js"></script><iframe class="lightwidget-widget" style="width:100%;border:0;overflow:hidden;min-height:265px;" src="https://cdn.lightwidget.com/widgets/e5d89cb686cc59879f3494dfdd7ea062.html" scrolling="no"></iframe></p>
<p class="text-muted text-center" style="font-size: .75rem;">Share your photos using #MoffatSnaps</p>

						</div><!-- END .card-body -->
						</div><!-- END .module -->
				</div><!-- END .masonry-item -->	</div><!-- END .masonry-container -->

</aside>

		</div>

	</div><!-- END #layout-singular -->


</div><!-- END #primary -->

</div><!-- END .container -->
</main>


	
	<nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none">

	<ul class="nav nav-fill">
		
		<li class="nav-item">
			<a class="nav-link " href="https://www.craigdailypress.com"><i class="fas fa-home icon"></i><br/>Home</a>
		</li>
		<li class="nav-item">
			<a class="nav-link " href="https://www.craigdailypress.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a>
		</li>
		<li class="nav-item">
			<a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a>
		</li>	</ul>

	</nav><!-- END #nav-mobile-footer -->

	<footer>
		<div class="container">

			<nav id="nav-footer">
				<div class="row">
					<div class="col-md-5 offset-md-1 order-md-4">

						<ul class="nav nav-social justify-content-center justify-content-md-end">
							
				<li class="nav-item"><a class="nav-link" href="https://twitter.com/craig_press" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i>
						<i class="fab fa-twitter fa-stack-1x icon-social"></i>
					</span></a>
				</li>
				<li class="nav-item"><a class="nav-link" href="https://www.facebook.com/craigpressnewspaper/" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i>
						<i class="fab fa-facebook-f fa-stack-1x icon-social"></i>
					</span></a>
				</li>
				<li class="nav-item"><a class="nav-link" href="https://www.instagram.com/craigpressnewspaper/" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i>
						<i class="fab fa-instagram fa-stack-1x icon-social"></i>
					</span></a>
				</li>						</ul>

						<!--<form class="form-inline justify-content-end">
						  <div class="form-group subscribe-group">
						    <label for="footer-email-subscribe" class="sr-only">Email</label>
								<input type="email" class="form-control subscribe-input" id="footer-email-subscribe" aria-describedby="emailSubscribe" placeholder="EMAIL">
						  </div><
						  <button type="submit" class="btn btn-primary subscribe-button">Subscribe</button>
						</form> TODO wire this up to SS -->

			    </div><!-- END .col -->
			    <div class="col-md-2 nav-list order-md-1">
			     	
			<h6>Marketplace</h6>
			<ul class="nav flex-md-column"><li id="menu-item-385965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385965"><a href="http://classifieds.craigdailypress.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-385966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385966"><a href="http://classifieds.craigdailypress.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-385967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385967"><a href="http://classifieds.craigdailypress.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-385968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385968"><a href="http://classifieds.craigdailypress.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-385969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385969"><a href="http://classifieds.craigdailypress.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-385970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385970"><a href="http://classifieds.craigdailypress.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-385971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385971"><a href="http://classifieds.craigdailypress.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-385972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385972"><a href="http://classifieds.craigdailypress.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-385973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385973"><a href="http://classifieds.craigdailypress.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>

			</ul>			    </div><!-- END .col -->
					<div class="col-md-2 nav-list order-md-2">
						
			<h6>Reader Tools</h6>
			<ul class="nav flex-md-column"><li id="menu-item-385974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385974"><a href="https://www.craigdailypress.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-385975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385975"><a href="https://www.craigdailypress.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-385976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385976"><a href="http://www.swiftlocalsolutions.com/advertise-with-craig-press">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-386014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386014"><a href="https://www.craigdailypress.com/magazines/">Magazines</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-385977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385977"><a href="https://www.craigdailypress.com/search-results/">Archives</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-385978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385978"><a href="https://www.craigdailypress.com/about-us/">About Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-385979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385979"><a href="http://explorecontests.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-385980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385980"><a href="https://www.cmnmprinting.com/">Commercial Print Sales</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-385981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385981"><a href="https://www.craigdailypress.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-385982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385982"><a href="https://www.craigdailypress.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>

			</ul>			    </div><!-- END .col -->
					<div class="col-md-2 nav-list order-md-3">
						
			<h6>News Neighbors</h6>
			<ul class="nav flex-md-column"><li id="menu-item-385983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385983"><a href="https://www.steamboatpilot.com/">Steamboat-Routt County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-385984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385984"><a href="https://www.aspentimes.com/">Aspen-Snowmass</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-385985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385985"><a href="https://www.postindependent.com/">Glenwood Springs-Rifle</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-385986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385986"><a href="https://www.parkrecord.com/">Park City-Utah</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-385987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385987"><a href="https://www.summitdaily.com/">Summit County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-385988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385988"><a href="https://www.vaildaily.com/">Vail-Eagle Valley</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-385989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385989"><a href="https://www.skyhinews.com/">Winter Park-Granby-Grand County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>

			</ul>			    </div><!-- END .col -->
			  </div><!-- END .row -->
			</nav>

			<nav id="nav-footer-sub">
				<ul class="nav justify-content-center">
					<li id="menu-item-385990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385990"><a href="https://www.craigdailypress.com/about-us/">About Us</a><span>|</span></li>
<li id="menu-item-385991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385991"><a href="https://www.craigdailypress.com/terms-of-use-2/">Terms of Use</a><span>|</span></li>
<li id="menu-item-385992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385992"><a href="https://www.craigdailypress.com/privacy-policy/">Privacy Policy</a><span>|</span></li>
				</ul>
				<p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p>
			</nav>
					</div><!-- END .container -->
			</footer>



	      	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script>
					<script>
					  window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');
					</script>
				<script type="text/javascript">
					var _qevents = _qevents || [];

					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
						})();

						_qevents.push({
						qacct:"p-a9NnlNKE5Euxo"
					});
				</script>

				<noscript>
					<div style="display:none;">
						<img src="//pixel.quantserve.com/pixel/p-a9NnlNKE5Euxo.gif" border="0" height="1" width="1" alt="Quantcast"/>
					</div>
				</noscript>
				<script>
					jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});
				</script>
				<link rel="manifest" href="/manifest.json" />
				<script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script>
				<script>
					var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'znB09xXlPiwnY8KALu0VaVTRdqPqOexy19bD',
					});
				</script>
				<link rel="manifest" href="/manifest.json" />
				<script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script>
				<script>
					var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'znB09xXlPiwnY8KALu0VaVTRdqPqOexy19bD',
					});
				</script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.craigdailypress.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://www.craigdailypress.com/wp-content/themes/swift-news-theme/assets/js/vendors/popper.js?ver=1.14.3'></script>
<script type='text/javascript' src='https://www.craigdailypress.com/wp-content/themes/swift-news-theme/assets/js/vendors/recliner.min.js?ver=0.2.3'></script>
<script type='text/javascript' src='https://www.craigdailypress.com/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap.js?ver=4.4.1'></script>
<script type='text/javascript' src='https://www.craigdailypress.com/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-datepicker.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://www.craigdailypress.com/wp-content/themes/swift-news-theme/assets/js/vendors/masonry.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://www.craigdailypress.com/wp-content/themes/swift-news-theme/assets/js/vendors/images-loaded.js?ver=4.1.4'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script>
<script type='text/javascript' src='https://www.craigdailypress.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider.js?ver=1.1.6'></script>
<script type='text/javascript' src='https://www.craigdailypress.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery.js?ver=1.6.11'></script>
<script type='text/javascript' src='https://www.craigdailypress.com/wp-content/themes/swift-news-theme/assets/js/vendors/if-4-bootstrap-breakpoint.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var more_briefs = {"ajaxurl":"https:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","briefs_nonce":"ff7bec88ba"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.craigdailypress.com/wp-content/themes/swift-news-theme/assets/js/main.js?ver=1565113073'></script>
<script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/50643c88-8a1d-460f-9fc3-b1b72f588a90.js?ver=1.0'></script>
<script type='text/javascript'>
function OptanonWrapper() { }
</script>
<script type='text/javascript' src='https://www.craigdailypress.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script>
var loggedIn = 'no';
var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Craig Press Staff','dimension7': '','dimension8': '2019-08-14','dimension9': 'wp-390491','dimension10': '','dimension12': '2019-08-14 20:00:27','dimension13': '13','dimension14': 'article','dimension15': '328','dimension16': 'Home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Craig Press Staff','dimension7': '','dimension8': '2019-08-14','dimension9': 'wp-390491','dimension10': '','dimension12': '2019-08-14 20:00:27','dimension13': '13','dimension14': 'article','dimension15': '328','dimension16': 'Home','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');
			</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
	      	_sf_async_config.sections = 'CraigDailyPress.com,news';
	      	_sf_async_config.authors = 'Craig Press Staff';
	        _sf_async_config.title = 'Police make multiple arrests in Craig: On the Record — Aug. 13 | CraigDailyPress.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();
	      </script>
</body>
</html>
