<!doctype html><html lang="en"><head><link rel="stylesheet" href="https://www.craigdailypress.com/wp-content/cache/min/1/bd25e668323cce37f5437b5007552af7.css" data-minify="1" /><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.craigdailypress.com/wp-content/themes/craig-daily-press-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.craigdailypress.com/wp-content/themes/craig-daily-press-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="CraigDailyPress.com"/><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Craig Daily Press &raquo; Feed" href="https://www.craigdailypress.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Craig Daily Press &raquo; Comments Feed" href="https://www.craigdailypress.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.craigdailypress.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://www.craigdailypress.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-a987c6415fc6bfa6f9e7a54b192899d0.js' data-minify="1"></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/771a3314d2f1e3bb8e2deab0115a3d3c.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script type='text/javascript' src='https://www.craigdailypress.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-e175ab8a95f9c5102e6c401ec7ac8459.js' data-minify="1"></script> <script type='text/javascript' src='https://www.craigdailypress.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-25f3b2175d469a7b3e802522942b1bef.js' data-minify="1"></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/tvn7GjSG.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.craigdailypress.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.craigdailypress.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.craigdailypress.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Retail pharmacy to open at Memorial Regional Health Medical Clinic' href='https://www.craigdailypress.com/news/retail-pharmacy-to-open-at-memorial-regional-health-medical-clinic/' /><link rel='next' title='Janet Sheridan: Learning life lessons from King of the Hill' href='https://www.craigdailypress.com/news/janet-sheridan-king-of-the-hill/' /><link rel="canonical" href="https://www.craigdailypress.com/news/funding-continues-for-child-health-insurance-program-health-briefs/" /><link rel='shortlink' href='https://www.craigdailypress.com/?p=368318' /><link rel="alternate" type="application/json+oembed" href="https://www.craigdailypress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.craigdailypress.com%2Fnews%2Ffunding-continues-for-child-health-insurance-program-health-briefs%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.craigdailypress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.craigdailypress.com%2Fnews%2Ffunding-continues-for-child-health-insurance-program-health-briefs%2F&#038;format=xml" /><meta property="tout:article:id" content=""/><meta property="tout:article:author" content=""/><meta property="tout:article:pubdate" content="2017-12-28T09:58:40+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-381152-8', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();</script><meta name="google-site-verification" content="adyJmz81MocRA5Z8lDR15FR49IV_tYzdA6qRsoiJcYk" /><meta name="bt:id" content="368318_CraigDailyPress"><meta name="bt:type" content="post_CraigDailyPress"><meta name="bt:modDate" content="2017-11-09 15:30:00"><meta name="bt:pubDate" content="2017-12-28 09:58:40"><meta name="bt:category" content="Main Headline"><meta name="bt:category" content="News"><meta name="bt:category" content="Your Health"><meta name="bt:keywords" content=""><meta name="bt:author" content=""><meta name="bt:expDate" content="2018-01-28 09:58:40"><meta name="bt:image" content="https://www.craigdailypress.com/wp-content/uploads/2017/07/Health-Briefs-CDP-070817.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="1312255168882261" /><meta name="pubdate" content="20171228"><title>Funding continues for Child Health Insurance Program &#8211; Health Briefs | CraigDailyPress.com</title><meta name="description" content="The state of Colorado has found the resources to extend the Child Health Insurance Program, or CHP+ in Colorado, through February, and Congress’ continuing resolution will authorize funding for six months of the program, according to Connect for Health Colorado. That prevents, for now, the need to move the 75,000 children and 762 pregnant mothers&hellip;" /><meta property="og:title" content="Funding continues for Child Health Insurance Program &#8211; Health Briefs"/><meta property="og:description" content="The state of Colorado has found the resources to extend the Child Health Insurance Program, or CHP+ in Colorado, through February, and Congress’ continuing resolution will authorize funding for six months of the program, according to Connect for Health Colorado. That prevents, for now, the need to move the 75,000 children and 762 pregnant mothers&hellip;"/><meta property="og:url" content="https://www.craigdailypress.com/news/funding-continues-for-child-health-insurance-program-health-briefs/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@craigdailypress"/><meta property="og:image" content="https://www.craigdailypress.com/wp-content/uploads/2017/07/Health-Briefs-CDP-070817.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="440" /><meta name="twitter:image" content="https://www.craigdailypress.com/wp-content/uploads/2017/07/Health-Briefs-CDP-070817.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/craigpressnewspaper/" /><meta property="og:type" content="article" /><meta property="fb:pages" content="66210612742"></head><body class="post-template-default single single-post postid-368318 single-format-standard cmnm funding-continues-for-child-health-insurance-program-health-briefs cat-main-headline cat-news cat-your-health"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_78654221'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '1312255168882261',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="CMNM_CraigDailyPress/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="CMNM_CraigDailyPress/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.craigdailypress.com/news/business-buzz-2-craig-restaurants-temporarily-closed/">Business Buzz: 2 Craig restaurants temporarily closed</a></li><li><a href="https://www.craigdailypress.com/news/moffat-county-jail-report-for-dec-15-to-dec-21/">Moffat County Jail report for Dec. 15 to Dec. 21, 2017</a></li><li><a href="https://www.craigdailypress.com/news/masked-men-suspected-of-committing-burglary-in-steamboat/">Masked men suspected of committing burglary in Steamboat</a></li><li><a href="https://www.craigdailypress.com/news/kleinschnitz-to-return-as-moffat-county-tourism-director/">Tom Kleinschnitz to return as Moffat County tourism director</a></li><li><a href="https://www.craigdailypress.com/news/moffat-county-commissioners-establish-museum-fund-approve-swinging-bridge-agreement/">Moffat County Commissioners establish Museum Fund, approve Swinging Bridge agreement</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.craigdailypress.com"><h1>Serving Craig, CO</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="CMNM_CraigDailyPress/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.craigdailypress.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.craigdailypress.com/news/business/">Business</a></li><li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.craigdailypress.com/news/education/">Education</a></li><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.craigdailypress.com/news/election/">Election</a></li><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.craigdailypress.com/news/on-the-record/">On the record</a></li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.craigdailypress.com/news/your-health/">Your Health</a></li><li id="menu-item-122849" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.craigdailypress.com/calendar/">Calendar</a></li></ul></li><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.craigdailypress.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a><ul class="dropdown-menu"><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.craigdailypress.com/opinion/columns/">Columns</a></li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.craigdailypress.com/opinion/letters-to-the-editor/">Letters to the editor</a></li></ul></li><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.craigdailypress.com/sports/">Sports</a></li><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.craigdailypress.com/people/" class="dropdown-toggle" data-toggle="dropdown">People</a><ul class="dropdown-menu"><li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.craigdailypress.com/people/births/">Births</a></li><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.craigdailypress.com/people/couples/">Couples</a></li></ul></li><li id="menu-item-126148" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.craigdailypress.com/entertainment/">Entertainment</a></li><li id="menu-item-127060" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.craigdailypress.com/people/obituaries/">Obituaries</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-91238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91238"><a href="http://classifieds.craigdailypress.com/">Classifeds</a></li><li id="menu-item-91239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91239"><a href="http://jobs.craigdailypress.com/">Jobs</a></li><li id="menu-item-91240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91240"><a href="http://classifieds.craigdailypress.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-91241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91241"><a href="http://classifieds.craigdailypress.com/category/Transportation">Autos</a></li><li id="menu-item-91242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91242"><a href="https://secure.adpay.com/AdEntry.aspx?p=9136">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/craigpressnewspaper/" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-facebook fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://twitter.com/craig_press" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li><li class="dropdown"> <a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-plus fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li> <a href="https://itunes.apple.com/us/app/craig-daily-press/id1071364241?mt=8" class="apple" target="_blank" title="Follow us on iOS"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-apple fa-stack-1x fa-inverse"></i> </span> </a><li><li> <a href="https://play.google.com/store/apps/details?id=com.whiz.craigdaily" class="android" target="_blank" title="Follow us on Android"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-android fa-stack-1x fa-inverse"></i> </span> </a><li></ul></li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.craigdailypress.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-09-29" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-43"><a href="https://www.craigdailypress.com/">News</a><ul class="sub-menu"><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.craigdailypress.com/news/business/">Business</a></li><li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.craigdailypress.com/news/education/">Education</a></li><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.craigdailypress.com/news/election/">Election</a></li><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.craigdailypress.com/news/on-the-record/">On the record</a></li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://www.craigdailypress.com/news/your-health/">Your Health</a></li><li id="menu-item-122849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122849"><a href="https://www.craigdailypress.com/calendar/">Calendar</a></li></ul></li><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49"><a href="https://www.craigdailypress.com/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="https://www.craigdailypress.com/opinion/columns/">Columns</a></li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="https://www.craigdailypress.com/opinion/letters-to-the-editor/">Letters to the editor</a></li></ul></li><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="https://www.craigdailypress.com/sports/">Sports</a></li><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52"><a href="https://www.craigdailypress.com/people/">People</a><ul class="sub-menu"><li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://www.craigdailypress.com/people/births/">Births</a></li><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="https://www.craigdailypress.com/people/couples/">Couples</a></li></ul></li><li id="menu-item-126148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126148"><a href="https://www.craigdailypress.com/entertainment/">Entertainment</a></li><li id="menu-item-127060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127060"><a href="https://www.craigdailypress.com/people/obituaries/">Obituaries</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91238"><a href="http://classifieds.craigdailypress.com/">Classifeds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91239"><a href="http://jobs.craigdailypress.com/">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91240"><a href="http://classifieds.craigdailypress.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91241"><a href="http://classifieds.craigdailypress.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91242"><a href="https://secure.adpay.com/AdEntry.aspx?p=9136">Place Ad</a></li><li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="https://www.craigdailypress.com/contribute/">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_CraigDailyPress/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-368318" class="article-container" data-id="368318" data-url="https://www.craigdailypress.com/news/funding-continues-for-child-health-insurance-program-health-briefs/"><h1>Funding continues for Child Health Insurance Program &#8211; Health Briefs</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address></address></strong></div><time>December 28, 2017</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.craigdailypress.com/news/funding-continues-for-child-health-insurance-program-health-briefs/" addthis:title="Funding continues for Child Health Insurance Program &#8211; Health Briefs"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-368318" class="fb-comments-count" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.craigdailypress.com/?p=368318">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address></address></strong></div><p>December 28, 2017</p></div><div class="p402_premium"><div id="single-media" class="p402_hide"><div id="single-photo"><a href="https://www.craigdailypress.com/wp-content/uploads/2017/07/Health-Briefs-CDP-070817.jpg" class="fancybox photo-contain" title=""><div class="single-external"><i class="fa fa-external-link"></i></div><img width="325" height="231" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.craigdailypress.com/wp-content/uploads/2017/07/Health-Briefs-CDP-070817-325x231.jpg" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://www.craigdailypress.com/wp-content/uploads/2017/07/Health-Briefs-CDP-070817-325x231.jpg 325w, https://www.craigdailypress.com/wp-content/uploads/2017/07/Health-Briefs-CDP-070817.jpg 620w" data-lazy-sizes="(max-width: 325px) 100vw, 325px" /><noscript><img width="325" height="231" src="https://www.craigdailypress.com/wp-content/uploads/2017/07/Health-Briefs-CDP-070817-325x231.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.craigdailypress.com/wp-content/uploads/2017/07/Health-Briefs-CDP-070817-325x231.jpg 325w, https://www.craigdailypress.com/wp-content/uploads/2017/07/Health-Briefs-CDP-070817.jpg 620w" sizes="(max-width: 325px) 100vw, 325px" /></noscript></a><span class="byline"></span><p class="caption"></p></div></div><div id="single-content"><p><span style="font-weight: 400;">The state of Colorado has found the resources to extend the Child Health Insurance Program, or CHP+ in Colorado, through February, and Congress' continuing resolution will authorize funding for six months of the program, according to Connect for Health Colorado. That prevents, for now, the need to move the 75,000 children and 762 pregnant mothers covered by the program into alternative coverage.</span><b> </b></p><p><b>Stay healthy when traveling this holiday season</b></p><p><span style="font-weight: 400;">The holidays are a popular time for international travel. The Centers for Disease Control and Prevention offer advice for keeping families happy and healthy by watching out for the following travel health risks this holiday season.</span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">• Zika is still a risk in many destinations and can be spread through mosquito bites and sexual activity. Travelers are urged to find out whether Zika is a risk at planned destinations and take steps to protect themselves.</span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">• There are outbreaks of measles and mumps in popular destinations, including England, Italy, Greece and New Zealand. Insure that measles and other routine vaccines are up to date, including the annual flu shot.</span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">• Those traveling to visit friends and family overseas, may be at higher risk for some diseases.</span></p><p><span style="font-weight: 400;">While packing up presents and planning your celebrations, remember to prepare for a healthy trip buy taking the following actions.</span></p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-368318" data-adunit="CMNM_CraigDailyPress/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p><span style="font-weight: 400;">• See a health care provider before leaving to get recommended vaccines and medicines for specific destinations.</span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">• Remember to pack prescription and over-the-counter medicines, insect repellent, sunscreen, alcohol-based hand sanitizer and condoms.</span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">• Find out if health insurance policies covers care abroad — many plans don't. Consider additional insurance that covers medical care and emergency evacuation, especially if traveling to remote areas.</span><b> </b></p><p><b>Peppermint oil offers numerous health benefits</b></p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-craigdailypress-recommendations"></div></div></div><p><span style="font-weight: 400;">At this time of year, people may think of peppermint primarily as the spicy flavor in candy canes, but this herb and its essential oil have also been used for health purposes, according to the National Center for Complementary and Integrative Health.</span></p><p><span style="font-weight: 400;">The herb peppermint, a natural cross between two types of mint — water mint and spearmint — grows throughout Europe and North America. Both peppermint leaves and the essential oil from peppermint have been used for health purposes. Peppermint is a common flavoring agent in foods, and peppermint oil is used to create a pleasant fragrance in soaps and cosmetics.</span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">Mint has been used for health purposes for several thousand years. It is mentioned in records from ancient Greece, Rome and Egypt, though peppermint was not recognized as a distinct kind of mint until the 1700s.</span><span style="font-weight: 400;"><br /></span></p><p><span style="font-weight: 400;">While more study is needed, the center offers the following facts about the potential health benefits of peppermint oil.</span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"> • Peppermint oil has been studied most extensively for irritable bowel syndrome. Results from several studies indicate that peppermint oil in enteric-coated capsules (which helps release the drug after passing the stomach) may improve symptoms of this condition.<br /></span><span style="font-weight: 400;">• A few studies have indicated that peppermint oil, in combination with caraway oil, may help relieve indigestion, but this evidence is preliminary, and the product that was tested is not available in the United States.</span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">• Peppermint oil has been used topically for tension headaches, and a limited amount of evidence suggests it might be helpful for this purpose.</span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">• There's not enough evidence to allow any conclusions to be reached about whether peppermint oil is helpful for nausea, the common cold or other conditions.</span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">• There's not enough evidence to show whether peppermint leaf is helpful for any condition.</span><span style="font-weight: 400;"><br /></span></p><p><span style="font-weight: 400;">Peppermint oil appears to be safe when taken orally in the doses commonly used. Excessive doses of peppermint oil can be toxic.</span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">Possible side effects of peppermint oil include allergic reactions and heartburn. Capsules containing peppermint oil are often enteric-coated to reduce the likelihood of heartburn. If enteric-coated peppermint oil capsules are taken at the same time as antacids, the coating can break down too quickly.</span></p><p><span style="font-weight: 400;">Like other essential oils, peppermint oil is highly concentrated. When the undiluted essential oil is used for health purposes, only a few drops are used.</span></p><p><span style="font-weight: 400;">Side effects of applying peppermint oil to the skin can include skin rashes and irritation. Peppermint oil should not be applied to the face or chest of infants or young children because serious side effects may occur if they inhale the menthol in the oil.</span></p><p><span style="font-weight: 400;">No harmful effects of peppermint leaf tea have been reported, however the long-term safety of consuming large amounts of peppermint leaf is not known.</span></p><p><span style="font-weight: 400;">The center recommends telling health care providers about any complementary or integrative health approaches being used. This will help ensure coordinated and safe care.</span><b><br /></b><b></b></p><p><b>Safety tips offered for living with Lewy body dementia</b></p><p><span style="font-weight: 400;">Lewy body dementia is a progressive brain disorder associated with abnormal protein deposits that disrupt the brain&#8217;s normal functioning. This can lead to problems with thinking, movement, behavior and mood. As the disease progresses, people with LBD typically have trouble managing everyday tasks.</span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">Those living with LBD are urges to consider taking the following steps from the National Institute on Aging to create a safer environment.</span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">• Carry a LBD Medical Alert Wallet Card and present it at the doctor&#8217;s office or hospital. It contains important information about medication sensitivities.</span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">• At home, make sure lighting is adequate, install grab bars in the bathroom and keep walkways clear. This can help reduce the risk for falls.</span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">• Subscribe to a medical alert service, which provides a bracelet or necklace with a button to alert 911 if assistance is needed.</span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">• Talk with a physician about whether it&#8217;s safe to drive, and have driving skills evaluated, if needed.</span></p><p><b>Relaxation techniques offered to conquer stress</b></p><p><span style="font-weight: 400;">The holiday season can be a stressful time, so it may be a good time to learn some relaxation techniques.</span></p><p><span style="font-weight: 400;">National Center for Complementary and Integrative Health recommends a number of relaxation techniques on its </span><a href="https://nccih.nih.gov/health/stress/relaxation.htm?nav=govd"><span style="font-weight: 400;">website</span></a><span style="font-weight: 400;"> nccih.nih.gov/health/stress/relaxation. </span></p><p><span style="font-weight: 400;">These techniques often combine breathing and focused attention on pleasing thoughts and images, with the aim of calming both mind and your body. Guided imagery, deep breathing exercises and progressive relaxation are examples.</span><span style="font-weight: 400;"><br /></span> <span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">Like other skills, relaxation techniques need practice, and those who use relaxation techniques frequently are more likely to benefit from them.</span></p><p><b>Naloxone available over the counter in Colorado</b></p><p><span style="font-weight: 400;">Colorado drug overdose deaths are increasing dramatically. The life-saving drug naloxone, which can reverse overdoses of opioids and heroin, is now available at some Colorado pharmacies — including City Market pharmacies in both Steamboat Springs and Craig — without a prescription. Costs vary.</span><span style="font-weight: 400;"><br /></span></p><p><b>New partnership to help VA increase mental health services to Veterans</b><b></b></p><p><span style="font-weight: 400;">A competition that started in 2014 may result in improved mental health care for veterans. </span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">The U.S. Department of Veteran Affairs as awarded a contract to Potentia Labs to create a program specifically for veterans. The partnership, which aims to help the growing number of veterans with depression and post traumatic stress  began in 2014, when the VA Center for Innovation held an industry competition in search of ideas to expand mental health care options for its veterans.</span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">&#8220;As someone who has served in the military, I&#8217;m grateful that the VA is holding innovative competitions like these to work to improve access to mental health care,&#8221; said Eric Lenhardt, a U.S. Army veteran and co-founder of Potentia Lab, in a news release.</span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">Most mental health services focus on alleviating patients&#8217; negative symptoms, whereas Potentia&#8217;s program takes the opposite approach, using the tenets of positive psychology to enhance traits such as confidence and optimism via an online platform and mobile app that reaches veterans wherever they are. </span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">That accessibility is important, since studies suggest that, while many veterans seek help for depression and PTSD, a significant number never return after their first appointment. </span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">&#8220;Most of the available options are aimed at addressing what&#8217;s wrong in veterans&#8217; lives,&#8221; said Dustin Milner, CEO and cofounder of Potentia Labs, in the release. &#8220;Our approach is more in line with the warrior mindset, building on veterans&#8217; existing strengths to help them become the best version of themselves.&#8221;</span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">During the next year, Potentia Labs will customize and expand its technology for veterans, using its mix of gaming technology and instructional design, as well as the expertise of the world&#8217;s top psychologists, to deliver the tools of mental fortitude to this latest generation of veterans.</span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">&#8220;Potentia combines the best science with the most adaptive developmental technology to date,&#8221; said Dr. James Avey, professor at Central Washington University, in the release. </span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">Avery has used his expertise to help develop Potentia&#8217;s curriculum, with the goal of helping users — including veterans — become more adept at bouncing back. </span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">&#8220;As the grandson of a survivor of Pearl Harbor, it is very meaningful to me to help serve a group of people who serve us all,&#8221; Avery said.</span><b></b></p><p><span style="font-weight: 400;">For more information visit </span><a href="http://www.potentiaapp.com/"><span style="font-weight: 400;">potentiaapp.com</span></a><span style="font-weight: 400;">. </span></p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.craigdailypress.com/news/funding-continues-for-child-health-insurance-program-health-briefs/" addthis:title="Funding continues for Child Health Insurance Program &#8211; Health Briefs"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-368318" id="fb-comment-box-368318" class="fb-comment-box"><div class="fb-comments" data-href="https://www.craigdailypress.com/?p=368318" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-368318" data-adunit="CMNM_CraigDailyPress/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-post-script" class="nocontent"><h2>Trending In: News</h2><div class="row auto-clear"><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.craigdailypress.com/news/business-buzz-2-craig-restaurants-temporarily-closed/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.craigdailypress.com/wp-content/uploads/2017/04/Graphic_BusinessBriefs-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://www.craigdailypress.com/wp-content/uploads/2017/04/Graphic_BusinessBriefs-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="caption"><p><a href="https://www.craigdailypress.com/news/business-buzz-2-craig-restaurants-temporarily-closed/">Business Buzz: 2 Craig restaurants temporarily closed</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.craigdailypress.com/news/moffat-county-jail-report-for-dec-15-to-dec-21/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.craigdailypress.com/wp-content/uploads/2017/05/Graphic_OntheRecord3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://www.craigdailypress.com/wp-content/uploads/2017/05/Graphic_OntheRecord3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="caption"><p><a href="https://www.craigdailypress.com/news/moffat-county-jail-report-for-dec-15-to-dec-21/">Moffat County Jail report for Dec. 15 to Dec. 21, 2017</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.craigdailypress.com/news/masked-men-suspected-of-committing-burglary-in-steamboat/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.craigdailypress.com/wp-content/uploads/2017/12/burglary-sbt-122717-1-e1514398291344-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://www.craigdailypress.com/wp-content/uploads/2017/12/burglary-sbt-122717-1-e1514398291344-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="caption"><p><a href="https://www.craigdailypress.com/news/masked-men-suspected-of-committing-burglary-in-steamboat/">Masked men suspected of committing burglary in Steamboat</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.craigdailypress.com/news/kleinschnitz-to-return-as-moffat-county-tourism-director/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.craigdailypress.com/wp-content/uploads/2017/12/Tom-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://www.craigdailypress.com/wp-content/uploads/2017/12/Tom-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="caption"><p><a href="https://www.craigdailypress.com/news/kleinschnitz-to-return-as-moffat-county-tourism-director/">Tom Kleinschnitz to return as Moffat County tourism director</a></p></div></div></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="CMNM_CraigDailyPress/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div> <a href="http://classifieds.craigdailypress.com/adredirect/8-0000169229"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/29/0000169229-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000169229">Guest Services Agents</a></div><div class="tilec2admeta"> Steamboat Springs, CO  80487 - Dec 22, 2017 - ad id: 8-0000169229</div><div class="tilec2description"> RETREATIA IS HIRING! Seeking Guest Service Agents night shift 2pm-10pm...</div></div><div> <a href="http://classifieds.craigdailypress.com/adredirect/8-0000159945"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/45/0000159945-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000159945">Qualified Equipment Operators</a></div><div class="tilec2admeta"> Steamboat Springs, CO  80487 - Dec 12, 2017 - ad id: 8-0000159945</div><div class="tilec2description"> Nordic Excavating Looking for FT Qualified Equipment Operators. ...</div></div><div> <a href="http://classifieds.craigdailypress.com/adredirect/8-0000169974"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/51/0000055551-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000169974">Multiple Positions</a></div><div class="tilec2admeta"> Steamboat Springs, CO  80487 - Dec 26, 2017 - ad id: 8-0000169974</div><div class="tilec2description"> Offering flexible year-round positions with benefits to those who have a...</div></div><div><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000169457">Drivers</a></div><div class="tilec2admeta"> Steamboat Springs, CO  80487 - Dec 22, 2017 - ad id: 8-0000169457</div><div class="tilec2description"> HIRING YEAR ROUND DRIVERS Full time/Part Time Day & Night Local...</div></div><div> <a href="http://classifieds.craigdailypress.com/adredirect/8-0000156565"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/51/0000055551-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000156565">Multiple Positions</a></div><div class="tilec2admeta"> Steamboat Springs, CO  80487 - Nov 29, 2017 - ad id: 8-0000156565</div><div class="tilec2description"> Offering flexible year-round positions with benefits to those who have a...</div></div><div><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000169201">Vice President of Accounting </a></div><div class="tilec2admeta"> Steamboat Springs, CO  80477 - Dec 21, 2017 - ad id: 8-0000169201</div><div class="tilec2description"> Vice President of Accounting The successful candidate must be ...</div></div><div><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000169826">Teller/New Accounts Rep.</a></div><div class="tilec2admeta"> Craig, CO  81625 - Dec 22, 2017 - ad id: 8-0000169826</div><div class="tilec2description"> Bank of Colorado in Craig is now hiring a teller/new accounts ...</div></div><div><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000165655">Aquatics Manager</a></div><div class="tilec2admeta"> Craig, CO  81625 - Dec 15, 2017 - ad id: 8-0000165655</div><div class="tilec2description"> AQUATICS MANAGER CITY OF CRAIG PARKS & RECREATION DEPT. Fulltime ...</div></div><div> <a href="http://classifieds.craigdailypress.com/adredirect/8-0000163179"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/07/0000138107-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000163179">Transportation Maintenance Worker I</a></div><div class="tilec2admeta"> Granby, CO  80446 - Dec 12, 2017 - ad id: 8-0000163179</div><div class="tilec2description"> Transportation Maintenance Worker I - Temporary Positions Colorado ...</div></div><div> <a href="http://classifieds.craigdailypress.com/adredirect/8-0000165978"><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000165978">Executive Director </a></div><div class="tilec2admeta"> Steamboat Springs, CO  80477 - Dec 15, 2017 - ad id: 8-0000165978</div><div class="tilec2description">Community Agriculture Allianceis seeking an innovative, strategic leader to ...</div></div><div><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000165212">City Manager Executive Assistant </a></div><div class="tilec2admeta"> Craig, CO  81625 - Dec 19, 2017 - ad id: 8-0000165212</div><div class="tilec2description"> City Manager Executive Assistant City of Craig Fulltime position with exc...</div></div><div> <a href="http://classifieds.craigdailypress.com/adredirect/8-0000170784"><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000170784">All Shifts, All Positions</a></div><div class="tilec2admeta"> Steamboat Springs, CO  80487 - Dec 27, 2017 - ad id: 8-0000170784</div><div class="tilec2description"></div></div><div><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000165954">Membership Manager</a></div><div class="tilec2admeta"> Steamboat Springs, CO  80487 - Dec 26, 2017 - ad id: 8-0000165954</div><div class="tilec2description"> Membership Manager We are seeking a passionate, result driven team ...</div></div><div> <a href="http://classifieds.craigdailypress.com/adredirect/8-0000164472"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/13/0000124313-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000164472">Mac Lab Assistant</a></div><div class="tilec2admeta"> Steamboat Springs, CO  80477 - Dec 14, 2017 - ad id: 8-0000164472</div><div class="tilec2description"> Colorado Mountain College, Steamboat Springs Part Time Mac Lab ...</div></div><div><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000166575">Veterinary Front Desk</a></div><div class="tilec2admeta"> Steamboat Springs, CO  80477 - Dec 21, 2017 - ad id: 8-0000166575</div><div class="tilec2description"> Veterinary Front Desk Experience prefered Email cover letter & Resume' ...</div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.craigdailypress.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="CMNM_CraigDailyPress/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-html banner border no-border gatrack " data-tile="" style="height: 185px;"><div class="nocontent"><div id="swift-jw-playlist"></div> <script type="text/javascript">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</script> </div></div> <script>console.log('SwiftDebug | Template path: templates/widgetstemplates/widgets/tile/weather.php, could not be found.');</script> <div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.craigdailypress.com/magazines/" > <img src="https://www.craigdailypress.com/wp-content/uploads/2017/04/CDP-SS-animation.gif" width="300" height="250"> </a></div><div class="tile tile-cloud  banner border gatrack" data-tile="Weather Report" style="height:px;"><div class="heading"><h2>Weather Report</h2></div><div class="nocontent"><div id="tile-weather"><div id="tile-weather-temp">27&deg; F</div><div id="tile-weather-conditions"><div id="tile-weather-weather">Fair</div><div id="tile-weather-wind">Wind 0 mph SSE</div></div><div id="tile-weather-forecast"><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/bkn.png" alt="Mostly Cloudy"/></div><div class="tile-weather-forecast-day">Thu</div><div class="tile-weather-forecast-temp">35&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/bkn.png" alt="Mostly Cloudy"/></div><div class="tile-weather-forecast-day">Fri</div><div class="tile-weather-forecast-temp">39&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/bkn.png" alt="Mostly Cloudy"/></div><div class="tile-weather-forecast-day">Sat</div><div class="tile-weather-forecast-temp">40&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sct.png" alt="Partly Sunny"/></div><div class="tile-weather-forecast-day">Sun</div><div class="tile-weather-forecast-temp">31&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sct.png" alt="Partly Sunny"/></div><div class="tile-weather-forecast-day">Mon</div><div class="tile-weather-forecast-temp">32&deg; F</div></div></div><div class="tile-weather-forecast-link"><a href="/News/Weather/" class="snowLink">Full Forecast</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/snowreport" class="snowLink">Snow Report</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/roadconditions/" class="snowLink">Road Report</a></div></div></div></div><div class="tile tile-spingo border gatrack" data-tile="Craig Events" style="height:px;"><div class="heading"><h2>Craig Events</h2></div> <script src="https://widget.spingo.com/events/embed.js?calendarID=3599" type="text/javascript"></script> <script>new SpinGo.EventsWidget({
    		container: "#spingoCal",
    	  theme: "Modern Web",
        titleText: "Top Events",
        titleLayout: "none",
        numEventsVisible: 3,
        selectedDate: "current",
        dateRange: 1,
        accordion: true,
        hdrLayout: "day",
        eventLayout: "event",
        sectionIDs: []
    	});</script> <div id="spingoCal" class="nocontent"></div><p style="font-size: 14px;font-family: arial,helvetica,sans-serif;position: absolute; top: 215px;width:100%;margin-left: 20px;"><a href="/calendar/" >View Full Calendar</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.spingo.com/submit?AffiliateID=3599" target="_blank">Add Your Event</a></p></div></aside></div></div></div></main></div></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("72caa3");</script> <div style="display:none;"> <script type="text/javascript">/* <![CDATA[ */ var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true; /* ]]> */</script> <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script> <noscript><div style="display:inline;"> <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/></div> </noscript></div><script>_qevents.push({qacct:""});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
						$( '.custom-images a' ).on( 'click touch', function(){
							var addThisType = $( this ).data( 'type' );
							ga( 'send', 'event', 'addthis', addThisType );
							ga( 'newTracker.send', 'event', 'addthis', addThisType );
						});
					});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.craigdailypress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.craigdailypress.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-71764d5297da906ebc77972193822a3a.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.craigdailypress.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-e6aa33e69a18707b3be38b38f0340feb.js' data-minify="1"></script> <script type='text/javascript' src='https://www.craigdailypress.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-61837e655aef76e766264cd902d17ee7.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","fbNonce":"ac181f69d1"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"c799f4ba6e"};
var recArticle = {"ajaxurl":"https:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","recNonce":"4aca47e0fa"};
var recInsert = {"ajaxurl":"https:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","recInsertNonce":"08040eefcc"};
var adInsert = {"ajaxurl":"https:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","adInsertNonce":"3b77eb52c3"};
var moreBriefs = {"ajaxurl":"https:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","briefsNonce":"62836f746c"};
var carouselStories = {"ajaxurl":"https:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","carouselNonce":"390803c38d","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","breakingNonce":"aa1757a982"}; /* ]]> */</script> <script type='text/javascript' src='https://www.craigdailypress.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-3cdd733d7b8a3e60ce21fb29ebafe4c9.js' data-minify="1"></script> <script type='text/javascript' src='https://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});</script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.craigdailypress.com/wp-includes/js/wp-embed.min.js?ver=797fe1c8edb5a93594b60403610a52ac'></script> <script>var loggedIn = 'no'
        ga('set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': '(none)',
          'dimension7': '',
          'dimension8': '2017-12-28',
          'dimension9': 'wp-368318',
          'dimension10': '',
          'dimension12': '2017-12-28 09:58:40',
          'dimension13': '1'
        });
        ga('newTracker.set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': '(none)',
          'dimension7': '',
          'dimension8': '2017-12-28',
          'dimension9': 'wp-368318',
          'dimension10': '',
          'dimension12': '2017-12-28 09:58:40',
          'dimension13': '1'
        });
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      ga('send','pageview');
      ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'CraigDailyPress.com,news';
    	_sf_async_config.authors = '(none)';
      _sf_async_config.title = 'Funding continues for Child Health Insurance Program &#8211; Health Briefs | CraigDailyPress.com';
			var _cbq = window._cbq = (window._cbq || []);
    	_cbq.push(['_acct', chartbeatUser]);
      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://www.craigdailypress.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-v.min.js";
	s.src = s.src.replace( "lazyload-v", "lazyload-" + v );
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1514486397 -->