<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.craigdailypress.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.craigdailypress.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.craigdailypress.com/wp-content/cache/busting/10/wp-content/plugins/wp-polls/polls-css-2.75.4.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.craigdailypress.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.craigdailypress.com/wp-content/cache/busting/10/wp-content/themes/swift-news-theme/assets/css/main.min-1584474337.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.craigdailypress.com/wp-content/cache/busting/10/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.craigdailypress.com/wp-content/cache/busting/10/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.craigdailypress.com/wp-content/cache/busting/10/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.craigdailypress.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.craigdailypress.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.craigdailypress.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.craigdailypress.com/news/covid-19-testing-limited-to-specific-criteria-locally-public-medical-officer-says/" /><link rel='shortlink' href='https://www.craigdailypress.com/?p=395804' /><link rel="alternate" type="application/json+oembed" href="https://www.craigdailypress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.craigdailypress.com%2Fnews%2Fcovid-19-testing-limited-to-specific-criteria-locally-public-medical-officer-says%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.craigdailypress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.craigdailypress.com%2Fnews%2Fcovid-19-testing-limited-to-specific-criteria-locally-public-medical-officer-says%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','2f691073');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>console.log('I am global');
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>  <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-381152-8', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="adyJmz81MocRA5Z8lDR15FR49IV_tYzdA6qRsoiJcYk" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/03/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/03/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/03/favicon-32x32.png"><title>COVID-19 testing limited to specific criteria locally, Public Medical Officer says | CraigDailyPress.com</title><meta name="description" content="The state of Colorado and the US government is fighting to contain and slow down the spread of the coronavirus, both locally and nationally. Testing is central to these efforts to determine who has the..." /><meta property="og:title" content="COVID-19 testing limited to specific criteria locally, Public Medical Officer says"/><meta property="og:description" content="The state of Colorado and the US government is fighting to contain and slow down the spread of the coronavirus, both locally and nationally. Testing is central to these efforts to determine who has the..."/><meta property="og:url" content="https://www.craigdailypress.com/news/covid-19-testing-limited-to-specific-criteria-locally-public-medical-officer-says/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@craigdailypress"/><meta property="og:image" content="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.43.34-AM-1024x766.png"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="766" /><meta name="twitter:image" content="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.43.34-AM-1024x766.png" /><meta property="og:image" content="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.21.38-AM-789x1024.png"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="789" /><meta property="og:image:height" content="1024" /><meta property="og:image" content="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.21.59-AM-794x1024.png"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="794" /><meta property="og:image:height" content="1024" /><meta property="og:image" content="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.21.59-AM-1-794x1024.png"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="794" /><meta property="og:image:height" content="1024" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/craigpressnewspaper/" /><meta name="author" content="" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "COVID-19 testing limited to specific criteria locally, Public Medical Officer says",
				  "image": [
				    "https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.43.34-AM-1024x766.png","https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.21.38-AM-789x1024.png","https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.21.59-AM-794x1024.png","https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.21.59-AM-1-794x1024.png"
				   ],
				  "datePublished": "2020-03-18 12:27:45",
				  "dateModified": "2020-03-18 12:27:45",
					"author": {
						"@type": "Person",
						"name": "Staff"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "CraigDailyPress.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/08/cp-logo-2x.png"
				    }
				  },
				  "description": "The state of Colorado and the US government is fighting to contain and slow down the spread of the coronavirus, both locally and nationally. Testing is central to these efforts to determine who has the virus and how to combat it, but a problem states are running into is the inability to administer as many&hellip;"
				}</script><meta property="fb:app_id" content="1312255168882261" /><meta name="pubdate" content="20200318"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-395804 single-format-standard craigdailypress category-health category-news"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=1312255168882261&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
	        //console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_78654221'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        //console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.craigdailypress.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/08/cp-logo-2x.png 2x" alt="CraigDailyPress.com Logo" data-lazy-src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/08/cp-logo.png"><noscript><img src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/08/cp-logo.png" srcset="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/08/cp-logo-2x.png 2x" alt="CraigDailyPress.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Moffat County </span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.craigdailypress.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2019-12-19" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-6" href="https://www.craigdailypress.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-6" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/news/politics/">Politics</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/news/agendas/">Agendas</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/news/business/">Business &#038; Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/news/crime-courts/">Crime &#038; Courts</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/news/education/">Education</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/news/health/">Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/news/weather/">Weather</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/calendar/">Calendar</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.craigdailypress.com/coronavirus/">Coronavirus</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-25" href="https://www.craigdailypress.com/milestones/obituaries/">Obituaries</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-25" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/milestones/obituaries/">Latest Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://marketplace.adpay.com/CMNM/Obituary">Submit an Obituary</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-11" href="https://www.craigdailypress.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-11" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/opinion/columns/">Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/opinion/editorials/">Editorials</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/contribute/letter-to-the-editor/">Letter to the Editor</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-9" href="https://www.craigdailypress.com/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-9" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=7bdea84a-28af-4d2f-8e8b-edb8c2946f7a">Colorado Hunter</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-126142" href="https://www.craigdailypress.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-126142" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/entertainment/weekend-roundup/">Weekend Roundup</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/entertainment/bocks-office/">Bock's Office</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/magazines/">Magazines</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-81352" href="https://www.craigdailypress.com/photos/galleries/">Photos</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-81352" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/video/">Video</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-13" href="https://www.craigdailypress.com/milestones/">Milestones</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-13" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/milestones/births/">Births</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/contribute/engagement/">Engagement</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/contribute/wedding/">Weddings</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.craigdailypress.com/contribute/anniversary/">Anniversaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.spingo.com/submit/?partnerId=3599">Submit an Event</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.craigdailypress.com/real-estate-showcase/">Real Estate Showcase</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-385993" href="http://classifieds.craigdailypress.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-385993" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.craigdailypress.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.craigdailypress.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.craigdailypress.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136">Place Ad</a></li></ul></li></ul></div></div><div class="d-flex"></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.craigdailypress.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/08/cp-logo-2x.png 2x" alt="CraigDailyPress.com Logo" data-lazy-src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/08/cp-logo.png"><noscript><img src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/08/cp-logo.png" srcset="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/08/cp-logo-2x.png 2x" alt="CraigDailyPress.com Logo"></noscript> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-6" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-6" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.craigdailypress.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/news/politics/" >Politics </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/news/agendas/" >Agendas </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/news/business/" >Business &#038; Real Estate </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/news/crime-courts/" >Crime &#038; Courts </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/news/education/" >Education </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/news/health/" >Health </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/news/weather/" >Weather </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/calendar/" >Calendar </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.craigdailypress.com/coronavirus/" > <span>Coronavirus</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-25" aria-expanded="false"> <span>Obituaries</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-25" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.craigdailypress.com/milestones/obituaries/">View Section ></a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/milestones/obituaries/" >Latest Obituaries </a></li><li><a class="nav-link infant" href="https://marketplace.adpay.com/CMNM/Obituary" >Submit an Obituary </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-11" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-11" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.craigdailypress.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/opinion/columns/" >Columns </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/opinion/editorials/" >Editorials </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/contribute/letter-to-the-editor/" >Letter to the Editor </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-9" aria-expanded="false"> <span>Sports</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-9" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.craigdailypress.com/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=7bdea84a-28af-4d2f-8e8b-edb8c2946f7a" >Colorado Hunter </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-126142" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-126142" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.craigdailypress.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/entertainment/weekend-roundup/" >Weekend Roundup </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/entertainment/bocks-office/" >Bock's Office </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/magazines/" >Magazines </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-81352" aria-expanded="false"> <span>Photos</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-81352" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.craigdailypress.com/photos/galleries/">View Section ></a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/video/" >Video </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-13" aria-expanded="false"> <span>Milestones</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-13" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.craigdailypress.com/milestones/">View Section ></a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/milestones/births/" >Births </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/contribute/engagement/" >Engagement </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/contribute/wedding/" >Weddings </a></li><li><a class="nav-link infant" href="https://www.craigdailypress.com/contribute/anniversary/" >Anniversaries </a></li><li><a class="nav-link infant" href="https://www.spingo.com/submit/?partnerId=3599" >Submit an Event </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.craigdailypress.com/real-estate-showcase/" > <span>Real Estate Showcase</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-385993" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-385993" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.craigdailypress.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.craigdailypress.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.craigdailypress.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.craigdailypress.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9136" >Place Ad </a></li></ul></div></li></ul></nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.craigdailypress.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2019-12-19" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-385964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385964"><a href="https://edition.pagesuite.com/launch.aspx?pbid=1D7B56FC-E548-4AEF-BD6A-D1F5743CD6B7">E-Edition</a><span>|</span></li><li id="menu-item-385963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385963"><a href="https://www.craigdailypress.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-385962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385962"><a href="https://www.craigdailypress.com/contact-us/">Operations</a><span>|</span></li><li id="menu-item-386046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386046"><a href="http://www.swiftlocalsolutions.com/advertise-with-craig-press">Advertise</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
				AdBridg.display('ad-top');
			})</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>COVID-19 testing limited to specific criteria locally, Public Medical Officer says</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.craigdailypress.com/recent-stories/news">News</a><span class="text-muted"> | March 18, 2020</span> <a id="mobile-app-link" href="#" style="display:block;margin:5px 0 0 0;color:#0645ad;"></a> <script>function androidOrIOS() {
					const userAgent = navigator.userAgent;
					const applink = document.getElementById('mobile-app-link');
					const whizDeepLink = 'craigpressmobile://content?url=https%3A%2F%2Fwww.craigdailypress.com%2Fnews%2Fcovid-19-testing-limited-to-specific-criteria-locally-public-medical-officer-says%2F&sectionId=&fallback=1';

					if ( whizDeepLink != '' && /iPad|iPhone|iPod/i.test(userAgent) ) {
						applink.href = whizDeepLink;
						applink.innerHTML = '<i class="fas fa-mobile-alt"></i> View in mobile app';
						applink.title = 'Whiz';
					}
					else {
						if (/android/i.test(userAgent)){
							applink.href = 'https://play.google.com/store/apps/details?id=com.whiz.craigdaily&hl=en_US';
							applink.innerHTML = '<i class="fas fa-mobile-alt"></i> Open mobile app';
							applink.title = 'Andriod';
						}
						else if(/iPad|iPhone|iPod/i.test(userAgent)){
							applink.href = 'https://apps.apple.com/us/app/craig-press/id1071364241';
							applink.innerHTML = '<i class="fas fa-mobile-alt"></i> Open mobile app';
							applink.title = 'iOS';
						}

					}

				}
				androidOrIOS();</script> </p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=COVID-19 testing limited to specific criteria locally, Public Medical Officer says&url=https://www.craigdailypress.com/?p=395804" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=1312255168882261&href=https://www.craigdailypress.com/news/covid-19-testing-limited-to-specific-criteria-locally-public-medical-officer-says/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=1312255168882261&href=https://www.craigdailypress.com/news/covid-19-testing-limited-to-specific-criteria-locally-public-medical-officer-says/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="mailto:?subject=COVID-19 testing limited to specific criteria locally, Public Medical Officer says&body=The state of Colorado and the US government is fighting to contain and slow down the spread of the coronavirus, both locally and nationally. Testing is central to these efforts to determine who has the...%0D%0A%0D%0Ahttps://www.craigdailypress.com/news/covid-19-testing-limited-to-specific-criteria-locally-public-medical-officer-says/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="d-flex"> <strong><address></address></strong><div class="d-none d-lg-block ml-auto"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=COVID-19 testing limited to specific criteria locally, Public Medical Officer says&url=https://www.craigdailypress.com/?p=395804" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=1312255168882261&href=https://www.craigdailypress.com/news/covid-19-testing-limited-to-specific-criteria-locally-public-medical-officer-says/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=1312255168882261&href=https://www.craigdailypress.com/news/covid-19-testing-limited-to-specific-criteria-locally-public-medical-officer-says/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="mailto:?subject=COVID-19 testing limited to specific criteria locally, Public Medical Officer says&body=The state of Colorado and the US government is fighting to contain and slow down the spread of the coronavirus, both locally and nationally. Testing is central to these efforts to determine who has the...%0D%0A%0D%0Ahttps://www.craigdailypress.com/news/covid-19-testing-limited-to-specific-criteria-locally-public-medical-officer-says/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="1024" height="766" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20766'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.43.34-AM-1024x766.png 1024w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.43.34-AM-300x224.png 300w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.43.34-AM-768x574.png 768w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.43.34-AM.png 1256w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.43.34-AM-1024x766.png" /><noscript><img width="1024" height="766" src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.43.34-AM-1024x766.png" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.43.34-AM-1024x766.png 1024w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.43.34-AM-300x224.png 300w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.43.34-AM-768x574.png 768w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.43.34-AM.png 1256w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption><strong>Memorial Regional Health's Rapid Care. </strong><br /><em>Courtesy Photo</em></figcaption></div></figure><p>The state of Colorado and the US government is fighting to contain and slow down the spread of the coronavirus, both locally and nationally. Testing is central to these efforts to determine who has the virus and how to combat it, but a problem states are running into is the inability to administer as many tests needed due to a shortage.</p><p>Initially, the Centers for Disease Control and Prevention recommended testing only people with symptoms and who had potentially been exposed to the virus. But to the surprise of public health officials nationally, several of the first people in the US who tested positive for the virus had no obvious exposure.</p><p>This development suggested that the virus was being transmitted locally, meaning it was spreading from person to person easily and/or that people may have been transmitting the virus without experiencing serious symptoms.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
				AdBridg.display('ad-parallax2');
			})</script> </div></div></div><p>In response, on March 4 the CDC changed its recommendations to allow <a href="https://www.cdc.gov/coronavirus/2019-nCoV/hcp/clinical-criteria.html">anyone with COVID-19-like symptoms to be tested</a> as long as a doctor approved the request.</p><p>There&#8217;s two areas of need for testing, according to Moffat County Public Medical Officer Dr. Brian Harrington: medical need and societal need.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
				AdBridg.display('ad-big-box4');
			})</script> </div></div></div><p>&#8220;A medical need for testing is to determine what the disease is doing, where it&#8217;s spreading to, and how it&#8217;s changing,&#8221; Dr. Harrington said. &#8220;That&#8217;s really the major overriding need to test. But the societal need, that deals with people wanting to know if they have it or not, and if they can return to work and not spread it; I appreciate people wanting that information, especially in a time like this.&#8221;</p><p>Since the number of available tests is limited, the CDC is encouraging physicians to <a href="https://www.cdc.gov/coronavirus/2019-ncov/hcp/clinical-criteria.html">minimize unnecessary testing and consider a patient&#8217;s exposure risks</a> before ordering tests.</p><p>As of writing this, there are no specific treatments available for COVID-19, but that does not mean testing is pointless. Perhaps most importantly, testing is done so that infected patients can be quarantined and the spread of the virus slowed.</p><p>Another benefit of testing is that it lets public health workers build a <a href="https://www.outbreakobservatory.org/outbreakthursday-1/3/5/2020/an-overview-of-us-sars-cov-2-testing-and-surveillance">more accurate picture of the number of cases</a> and how the virus is spreading in the population.</p><p><strong>WHERE AND WHEN TO GET TESTED</strong></p><p>Due to the limited number of available tests locally, residents can&#8217;t just show up to testing facilities and ask to be tested for the virus.</p><p>Most health officials believe it is important <a href="https://www.nytimes.com/2020/03/04/health/coronavirus-test-demand.html">to prioritize the testing of people who need it the most</a>: those at high risk such as health care workers who have been in contact with COVID-19 patients; symptomatic people in areas with high infection rates; and people 65 years of age and older with chronic health issues, such as heart disease, lung disease or <a rel="noreferrer noopener" href="https://www.sciencealert.com/diabetes" target="_blank">diabetes</a>.</p><div class="p402_hide"><figure class="wp-block-image size-large"><div class="caption-container"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-395805" data-lazy-srcset="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.21.38-AM-789x1024.png 789w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.21.38-AM-231x300.png 231w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.21.38-AM-768x997.png 768w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.21.38-AM.png 796w" data-lazy-sizes="(max-width: 789px) 100vw, 789px" data-lazy-src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.21.38-AM-789x1024.png" /><noscript><img src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.21.38-AM-789x1024.png" alt="" class="wp-image-395805" srcset="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.21.38-AM-789x1024.png 789w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.21.38-AM-231x300.png 231w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.21.38-AM-768x997.png 768w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.21.38-AM.png 796w" sizes="(max-width: 789px) 100vw, 789px" /></noscript><figcaption>Screen-Shot-2020-03-18-at-9.21.38-AM</figcaption></div></figure></div><div class="p402_hide"><figure class="wp-block-image size-large"><div class="caption-container"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-395806" data-lazy-srcset="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.21.59-AM-794x1024.png 794w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.21.59-AM-233x300.png 233w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.21.59-AM-768x990.png 768w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.21.59-AM.png 798w" data-lazy-sizes="(max-width: 794px) 100vw, 794px" data-lazy-src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.21.59-AM-794x1024.png" /><noscript><img src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.21.59-AM-794x1024.png" alt="" class="wp-image-395806" srcset="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.21.59-AM-794x1024.png 794w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.21.59-AM-233x300.png 233w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.21.59-AM-768x990.png 768w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.21.59-AM.png 798w" sizes="(max-width: 794px) 100vw, 794px" /></noscript><figcaption>Screen-Shot-2020-03-18-at-9.21.59-AM</figcaption></div></figure></div><p>As more tests become available, it will be possible to test more people.</p><p>Locally, those that fall into the four general groups needed to be tested can head to Memorial Regional Health&#8217;s Rapid Care. MRH Rapid Care has the ability to test patients for COVID-19 if the patient meets specific criteria, as does other clinics in the county, including Northwest Colorado Health.</p><p>&#8220;What MRH has asked and advised is that if you’re a current patient of an MRH provider, all sick patients go to Rapid Care first to be evaluated,&#8221; MRH Vice President of Operations Jennifer Riley said in a statement. &#8220;The reason for this is because we are working to segregate the sick from the well.&nbsp; MRH provides many services that support healthy/well patients like orthopaedics, podiatry, dermatology, cardiology, etc. Many of these patients have medical needs other than the need to be seen for illness. The more we can segregate the sick from the well, the more we can limit the potential for a virus – any virus – from spreading unnecessarily.&#8221;</p><p>Additionally, the Moffat County Public Health Nurse put out a statement Wednesday morning updating the public.</p> <iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FMoffatCountyColorado%2Fposts%2F3070085709721722&#038;width=500" width="500" height="263" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe><p>Moffat County Public Health declined to give the number of tests administered in the county at this time. However, the number of positive tests remains at zero locally.</p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div class="fb-comments" data-href="https://www.craigdailypress.com/?p=395804" data-width="100%" data-numposts="3"></div><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Health</div><div class="card-body"><section><article><div class="row no-gutters"><div class="featured col-12 col-lg-5 text-center card-img"> <a href="https://www.craigdailypress.com/news/covid-19-testing-limited-to-specific-criteria-locally-public-medical-officer-says/"><img width="300" height="224" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20224'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.43.34-AM-300x224.png 300w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.43.34-AM-1024x766.png 1024w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.43.34-AM-768x574.png 768w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.43.34-AM.png 1256w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.43.34-AM-300x224.png" /><noscript><img width="300" height="224" src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.43.34-AM-300x224.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.43.34-AM-300x224.png 300w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.43.34-AM-1024x766.png 1024w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.43.34-AM-768x574.png 768w, https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/Screen-Shot-2020-03-18-at-9.43.34-AM.png 1256w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.craigdailypress.com/news/covid-19-testing-limited-to-specific-criteria-locally-public-medical-officer-says/">COVID-19 testing limited to specific criteria locally, Public Medical Officer says</a></h4><p class="card-meta"> <span class="text-muted">March 18, 2020</span></p><p class="card-excerpt"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.craigdailypress.com/news/moffat-county-commissioners-approve-funding-for-open-heart-advocates/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/03/DSC0643-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/03/DSC0643-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.craigdailypress.com/news/moffat-county-commissioners-approve-funding-for-open-heart-advocates/">Moffat County commissioners approve funding for Open Heart Advocates</a></h6><p class="card-meta"> <span class="text-muted">March 17, 2020</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.craigdailypress.com/news/updates-list-of-canceled-events-around-craig-moffat-county-due-to-coronavirus/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/76fc18e0-bb85-488a-b0b4-2cafa70ba578-large16x9_Calendar-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/76fc18e0-bb85-488a-b0b4-2cafa70ba578-large16x9_Calendar-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.craigdailypress.com/news/updates-list-of-canceled-events-around-craig-moffat-county-due-to-coronavirus/">UPDATES: List of canceled events around Craig, Moffat County due to coronavirus</a></h6><p class="card-meta"> <span class="text-muted">March 16, 2020</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.craigdailypress.com/news/moffat-county-health-department-recommends-canceling-postponing-gatherings-of-50-or-more-people/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/JustTransition-CDP-030620-150x150.png" /><noscript><img width="150" height="150" src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/03/JustTransition-CDP-030620-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.craigdailypress.com/news/moffat-county-health-department-recommends-canceling-postponing-gatherings-of-50-or-more-people/">Moffat County Health Department recommends canceling/postponing gatherings of 50 or more people</a></h6><p class="card-meta"> <span class="text-muted">March 16, 2020</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.craigdailypress.com/news/memorial-regional-health-updates-visitor-restrictions/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/01/s9CUG_iT-150x150.jpeg" /><noscript><img width="150" height="150" src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2020/01/s9CUG_iT-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.craigdailypress.com/news/memorial-regional-health-updates-visitor-restrictions/">Memorial Regional Health updates visitor restrictions</a></h6><p class="card-meta"> <span class="text-muted">March 16, 2020</span></p></div></div></article></div></div><hr /></section> <a href="https://www.craigdailypress.com/recent-stories/health/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15505"></div><div class="js-lazy-script" data-src="//api.circularhub.com/15505/26861c5f923a5bf7/circularhub_module.js"></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box1');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-385893" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Professional/assistant-manager-pool-attendant-laborers-strawberry-hot-springs-steamboat-springs/8-0000561080-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Assistant Manager, Pool Attendant, Laborers at Strawberry Hot Springs in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000176162-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000176162-01-0.jpg" alt="Assistant Manager, Pool Attendant, Laborers at Strawberry Hot Springs in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Professional/assistant-manager-pool-attendant-laborers-strawberry-hot-springs-steamboat-springs/8-0000561080-01" target="_blank" style="display:block;overflow:hidden;"><h5>Strawberry Hot Springs</h5><h6 style="color:#000;">Assistant Manager, Pool Attendant, Laborers at Strawberry Hot Springs in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Strawberry Hot Springs Is seeking an&#58; Assistant Manager Pool Attendant Laborers $16 - $20 &#47;&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Trades-Construction/seasonal-weed-sprayer-routt-county-steamboat-springs/8-0000565823-01" target="_blank" style="display:block;overflow:hidden;"><h5>Routt County</h5><h6 style="color:#000;">Seasonal Weed Sprayer at Routt County in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Seasonal Weed Sprayer Details&#58; www.co.routt.co.us Deadline&#58; April 8 , 2020 Equal Opportunity Employer</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Office-Clerical/summer-temp-admin-assistant-csu-extension-routt-county-steamboat-springs/8-0000557894-01" target="_blank" style="display:block;overflow:hidden;"><h5>CSU Extension - Routt County</h5><h6 style="color:#000;">Summer Temp Admin Assistant at CSU Extension - Routt County in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>CSU Extension Summer Temp Admin Assistant Details&#58; www.co.routt.co.us Deadline&#58; March 13, 2020 Routt County is&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Other/fabrication-and-general-labor-cdl-and-non-cdl-drivers-twin-enviro-steamboat-springs/8-0000565404-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Fabrication & General Labor, CDL & Non CDL Drivers at Twin Enviro in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.craigdailypress.com/data/thumbnails/t_21571948.jpg"><noscript><img class="slide-image" src="https://classifieds.craigdailypress.com/data/thumbnails/t_21571948.jpg" alt="Fabrication & General Labor, CDL & Non CDL Drivers at Twin Enviro in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Other/fabrication-and-general-labor-cdl-and-non-cdl-drivers-twin-enviro-steamboat-springs/8-0000565404-01" target="_blank" style="display:block;overflow:hidden;"><h5>Twin Enviro</h5><h6 style="color:#000;">Fabrication & General Labor, CDL & Non CDL Drivers at Twin Enviro in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Fabrication & General Labor, CDL & Non CDL Drivers Fabrication &amp; General Labor, CDL &amp;&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Education/assistant-teacher-ii-position-available-ft-uchealth-steamboat-springs/8-0000563135-01" target="_blank" style="display:block;overflow:hidden;"><h5>uchealth</h5><h6 style="color:#000;">Assistant Teacher II position available (FT) at uchealth in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>UCHealth Yampa Valley Medical Center is looking for a dedicated &amp; creative professional to join&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Management-Exec/assistant-operations-manager-nomadness-rentals-steamboat-springs/8-0000564143-01" target="_blank" style="display:block;overflow:hidden;"><h5>Nomadness Rentals</h5><h6 style="color:#000;">Assistant Operations Manager at Nomadness Rentals in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Assistant Operations Manager Nomadness Rentals is a local vacation rental management company looking for an&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Agriculture-Animals/add-dadd-craig/1-0000563398-01" target="_blank" style="display:block;overflow:hidden;"><h5>dADD</h5><h6 style="color:#000;">ADd at dADD in CRAIG</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Agriculture EMP Test Ad Recruitology Testing</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Education/multiple-education-positions-steamboat-school-district-steamboat-springs/8-0000564933-01" target="_blank" style="display:block;overflow:hidden;"><h5>Steamboat School District</h5><h6 style="color:#000;">Multiple Education Positions at Steamboat School District in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Steamboat Springs School District is seeking qualified candidates for the 2020-21 School Year Director of&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Seasonal/multiple-summer-positions-catamount-ranch-and-club-steamboat-springs/8-0000563511-01" target="_blank" style="display:block;overflow:hidden;"><h5>Catamount Ranch & Club</h5><h6 style="color:#000;">Multiple Summer Positions at Catamount Ranch & Club in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Now Hiring for the Summer Season&#58; Pool Grill &amp; Waitstaff Line Cooks&#47; Dishwashers Pool &amp;&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Trades-Construction/construction-positions-duckels-construction-steamboat-springs/8-0000564333-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Construction Positions at Duckels Construction in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000564333-01.jpg"><noscript><img class="slide-image" src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000564333-01.jpg" alt="Construction Positions at Duckels Construction in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Trades-Construction/construction-positions-duckels-construction-steamboat-springs/8-0000564333-01" target="_blank" style="display:block;overflow:hidden;"><h5>Duckels Construction</h5><h6 style="color:#000;">Construction Positions at Duckels Construction in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Class A & B CDL Drivers - Equipment Operators - Mechanics Laborers - Foreman -&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Health-Care/dental-hygienist-northwest-colorado-health-steamboat-springs/8-0000555668-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Dental Hygienist at Northwest Colorado Health in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000482307-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000482307-01-0.jpg" alt="Dental Hygienist at Northwest Colorado Health in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Health-Care/dental-hygienist-northwest-colorado-health-steamboat-springs/8-0000555668-01" target="_blank" style="display:block;overflow:hidden;"><h5>Northwest Colorado Health</h5><h6 style="color:#000;">Dental Hygienist at Northwest Colorado Health in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Dental Hygienist Please Visit&#58; www.northwestcolorado health.org For Full Posting and Job Description. EOE</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Retail/ski-shop-sales-rental-techs-delivery-and-more-christy-sports-steamboat-springs/8-0000562280-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Ski Shop Sales, Rental Techs, Delivery and MORE at Christy Sports in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000506580-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000506580-01-0.jpg" alt="Ski Shop Sales, Rental Techs, Delivery and MORE at Christy Sports in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Retail/ski-shop-sales-rental-techs-delivery-and-more-christy-sports-steamboat-springs/8-0000562280-01" target="_blank" style="display:block;overflow:hidden;"><h5>Christy Sports</h5><h6 style="color:#000;">Ski Shop Sales, Rental Techs, Delivery and MORE at Christy Sports in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>LOOKING FOR A FUN JOB? LOOKING FOR A GREAT WORKPLACE? Then&#133;check out CHRISTY SPORTS! HIRING&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Trades-Construction/shop-manager-high-point-roofing-llc-steamboat-springs/8-0000555505-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Shop Manager at High Point Roofing LLC in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.craigdailypress.com/data/thumbnails/t_21518893.jpg"><noscript><img class="slide-image" src="https://classifieds.craigdailypress.com/data/thumbnails/t_21518893.jpg" alt="Shop Manager at High Point Roofing LLC in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Trades-Construction/shop-manager-high-point-roofing-llc-steamboat-springs/8-0000555505-01" target="_blank" style="display:block;overflow:hidden;"><h5>High Point Roofing LLC</h5><h6 style="color:#000;">Shop Manager at High Point Roofing LLC in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Job Title: Shop Manager Position: Full Time Starting Wage: DOE Summary Role of Shop Manager&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Government/swimming-pool-complex-job-openings-city-of-craig-craig/8-0000554197-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Swimming Pool Complex Job Openings at City of Craig in CRAIG" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000537488-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000537488-01-0.jpg" alt="Swimming Pool Complex Job Openings at City of Craig in CRAIG" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Government/swimming-pool-complex-job-openings-city-of-craig-craig/8-0000554197-01" target="_blank" style="display:block;overflow:hidden;"><h5>City of Craig</h5><h6 style="color:#000;">Swimming Pool Complex Job Openings at City of Craig in CRAIG</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Swimming Pool Complex Job Openings Accepting applications for summer employment for the following positions&#58; Lifeguard&#47;Head&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Government/laborers-city-of-craig-craig/8-0000559841-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Laborers at City of Craig in CRAIG" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000537488-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.craigdailypress.com/data/thumbnails/t_0000537488-01-0.jpg" alt="Laborers at City of Craig in CRAIG" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.craigdailypress.com/ad/Employment/Government/laborers-city-of-craig-craig/8-0000559841-01" target="_blank" style="display:block;overflow:hidden;"><h5>City of Craig</h5><h6 style="color:#000;">Laborers at City of Craig in CRAIG</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>LABORERS (SEASONAL&#47;PART TIME) $13.00&#47;HR. - $18.00&#47;HR. CITY OF CRAIG. NOW HIRING TEMPORARY 3 &amp; 6-MONTH&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-385893" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-385893" data-slide-to="1" class="active"></li><li data-target="#carousel-385893" data-slide-to="2" class=""></li><li data-target="#carousel-385893" data-slide-to="3" class=""></li><li data-target="#carousel-385893" data-slide-to="4" class=""></li><li data-target="#carousel-385893" data-slide-to="5" class=""></li><li data-target="#carousel-385893" data-slide-to="6" class=""></li><li data-target="#carousel-385893" data-slide-to="7" class=""></li><li data-target="#carousel-385893" data-slide-to="8" class=""></li><li data-target="#carousel-385893" data-slide-to="9" class=""></li><li data-target="#carousel-385893" data-slide-to="10" class=""></li><li data-target="#carousel-385893" data-slide-to="11" class=""></li><li data-target="#carousel-385893" data-slide-to="12" class=""></li><li data-target="#carousel-385893" data-slide-to="13" class=""></li><li data-target="#carousel-385893" data-slide-to="14" class=""></li><li data-target="#carousel-385893" data-slide-to="15" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-385893" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.craigdailypress.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box2');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> Craig Press E-Edition</div><div class="card-body"><section> <iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=1d7b56fc-e548-4aef-bd6a-d1f5743cd6b7" style="border: none;"></iframe></section></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=f8116a4d-985a-47fa-ac90-3deeaa6088e0" target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/06/bestofmoffat-2019.jpg" /><noscript><img width="300" height="250" src="https://cdn.craigdailypress.com/wp-content/uploads/sites/10/2019/06/bestofmoffat-2019.jpg" class="attachment-full size-full" alt="" /></noscript></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Recent Poll</h5><hr /><p><div id="polls-81" class="wp-polls"><form id="polls_form_81" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_81_nonce" name="wp-polls-nonce" value="e2c29529f2" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="81" /></p><p style="text-align: center;"><strong>Now that March has arrived, are you ready for spring?</strong></p><div id="polls-81-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-282" name="poll_81" value="282" /> <label for="poll-answer-282">It can't get green soon enough...</label></li><li><input type="radio" id="poll-answer-283" name="poll_81" value="283" /> <label for="poll-answer-283">I wouldn't mind it warming up, but I know it won't be happening quickly.</label></li><li><input type="radio" id="poll-answer-284" name="poll_81" value="284" /> <label for="poll-answer-284">It's not July yet. Bring on more snow!</label></li></ul><p style="text-align: center;"><input type="button" name="vote" value=" Vote " class="Buttons" onclick="poll_vote(81);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(81); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div><div id="polls-81-loading" class="wp-polls-loading"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" data-lazy-src="https://cdn.craigdailypress.com/wp-content/plugins/wp-polls/images/loading.gif" /><noscript><img src="https://cdn.craigdailypress.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" /></noscript>&nbsp;Loading ...</div></p></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Instagram</h5><hr /><p><script src="https://cdn.lightwidget.com/widgets/lightwidget.js" defer></script><iframe class="lightwidget-widget" style="width:100%;border:0;overflow:hidden;min-height:265px;" src="https://cdn.lightwidget.com/widgets/e5d89cb686cc59879f3494dfdd7ea062.html" scrolling="no"></iframe></p><p class="text-muted text-center" style="font-size: .75rem;">Share your photos using #MoffatSnaps</p></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-weather card shadow-sm"><div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div><div class="card-body"><div class="row"><div class="col text-center"> <i class="wi wi-rain"></i><p><strong>Wed</strong><br /> <span class="card-meta">H: 51&deg;<br /> L: 28&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-snow"></i><p><strong>Thu</strong><br /> <span class="card-meta">H: 42&deg;<br /> L: 30&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-snow"></i><p><strong>Fri</strong><br /> <span class="card-meta">H: 44&deg;<br /> L: 28&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-cloudy"></i><p><strong>Sat</strong><br /> <span class="card-meta">H: 47&deg;<br /> L: 27&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-cloudy"></i><p><strong>Sun</strong><br /> <span class="card-meta">H: 52&deg;<br /> L: 29&deg;</span><br /></p></div></div><hr /><a href="https://www.craigdailypress.com/forecast/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-12 module-video-section"><div id="video-carousel-5e726824919a4" data-interval="0" class="video-carousel carousel slide"><div class="module module-video module-dark card shadow-sm"><div class="card-header"><i class="fas fa-video icon"></i> Recent Videos</div><div class="card-body"><div class="carousel-inner"><div class="carousel-item active"><div class="video-item"><div id="vid-it-5e7268248805f"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=9X9VbjC6Zv4&refurl=https%3A%2F%2Fwww.craigdailypress.com%2Fnews%2Fcovid-19-testing-limited-to-specific-criteria-locally-public-medical-officer-says%2F&refhost=www.craigdailypress.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.craigdailypress.com/news/get-a-clue-moffat-county-theater-presents-beloved-murder-mystery-as-spring-play/">Get a Clue: Moffat County theater presents beloved murder mystery as spring play</a></h4><p class="card-meta"> <span class="text-muted">March 11, 2020</span></p><p class="card-excerpt">Was it Mrs. White with the revolver in the conservatory? Colonel Mustard with the lead pipe in the kitchen? With six suspects, just as many weapons and still more rooms in a sprawling mansion, the...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5e72682489f8c"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=hpJGmv7XPfA&refurl=https%3A%2F%2Fwww.craigdailypress.com%2Fnews%2Fcovid-19-testing-limited-to-specific-criteria-locally-public-medical-officer-says%2F&refhost=www.craigdailypress.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.craigdailypress.com/news/this-is-their-future-craig-elementary-students-build-stem-skills-with-vex-iq-robotics-home-event/">This is their future: Craig elementary students build STEM skills with VEX IQ Robotics home event</a></h4><p class="card-meta"> <span class="text-muted">February 24, 2020</span></p><p class="card-excerpt">With the coming decades likely to see an exponential expansion in the technology industry, finding educational opportunities within the field is key for parents and teachers who want their children to keep pace. Hence, Craig...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5e7268248c04c"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=CKADhKtJzY8&refurl=https%3A%2F%2Fwww.craigdailypress.com%2Fnews%2Fcovid-19-testing-limited-to-specific-criteria-locally-public-medical-officer-says%2F&refhost=www.craigdailypress.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.craigdailypress.com/news/lessons-from-legends-moffat-county-basketball-pays-tribute-to-alumni/">Lessons from legends: Moffat County basketball pays tribute to alumni</a></h4><p class="card-meta"> <span class="text-muted">February 9, 2020</span></p><p class="card-excerpt">With decades of experience among their guests of honor Saturday afternoon, Moffat County High School boys basketball may have found a great new tradition. The inaugural Legends game for Bulldog boys hoops saluted some of...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5e7268248d8f0"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=R2VJx8_CBQo&refurl=https%3A%2F%2Fwww.craigdailypress.com%2Fnews%2Fcovid-19-testing-limited-to-specific-criteria-locally-public-medical-officer-says%2F&refhost=www.craigdailypress.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.craigdailypress.com/news/moffat-county-boys-bark-back-at-critics-with-bulldog-basketballs-win-over-cowboys/">Moffat County boys bark back at critics with Bulldog basketball&#8217;s win over Cowboys</a></h4><p class="card-meta"> <span class="text-muted">January 18, 2020</span></p><p class="card-excerpt">&#8220;What&#8217;s the score gonna be?&#8221; &#8220;How much you gonna lose by?&#8221; At two wins and three straight losses out of a total six, the Moffat County High School boys basketball team&#8217;s early season didn&#8217;t win...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5e7268248fe1b"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=M6FW390iIxQ&refurl=https%3A%2F%2Fwww.craigdailypress.com%2Fnews%2Fcovid-19-testing-limited-to-specific-criteria-locally-public-medical-officer-says%2F&refhost=www.craigdailypress.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.craigdailypress.com/news/moffat-county-girls-clash-with-central-as-hoops-schedule-resumes/">Moffat County girls clash with Central as hoops schedule resumes</a></h4><p class="card-meta"> <span class="text-muted">January 11, 2020</span></p><p class="card-excerpt">Maybe it was the fact that were coming out of their return from vacation, maybe it was the cold weather outside, but something wasn&#8217;t quite right for Moffat County High School girls basketball in their...</p></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev" href="#video-carousel-5e726824919a4" role="button" data-slide="prev"> <i class="fas fa-angle-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#video-carousel" data-slide-to="0" class="active"></li><li data-target="#video-carousel" data-slide-to="1" class=""></li><li data-target="#video-carousel" data-slide-to="2" class=""></li><li data-target="#video-carousel" data-slide-to="3" class=""></li><li data-target="#video-carousel" data-slide-to="4" class=""></li></ol> <a class="carousel-control-next" href="#video-carousel-5e726824919a4" role="button" data-slide="next"> <i class="fas fa-angle-right"></i> <span class="sr-only">Next</span> </a></div><hr /><a href="https://www.craigdailypress.com/video/" class="card-link card-more">More videos <i class="fas fa-angle-right"></i></a></div></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.craigdailypress.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.craigdailypress.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/craig_press" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/craigpressnewspaper/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.instagram.com/craigpressnewspaper/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://classifieds.craigdailypress.com/">Classifieds</a></p><p class="menu-item"> <a href="http://classifieds.craigdailypress.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="http://classifieds.craigdailypress.com/category/Real-Estate-For-Sale">Real Estate</a></p><p class="menu-item"> <a href="http://classifieds.craigdailypress.com/category/Rentals">Rentals</a></p><p class="menu-item"> <a href="http://classifieds.craigdailypress.com/category/Transportation">Autos</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://classifieds.craigdailypress.com/category/Pets">Pets</a></p><p class="menu-item"> <a href="http://classifieds.craigdailypress.com/category/Recreation">Recreation</a></p><p class="menu-item"> <a href="http://classifieds.craigdailypress.com/category/Merchandise">Merchandise</a></p><p class="menu-item"> <a href="http://classifieds.craigdailypress.com/category/Legals">Legals</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.craigdailypress.com/contact-us/">Operations</a></p><p class="menu-item"> <a href="https://www.craigdailypress.com/contribute/">Contribute</a></p><p class="menu-item"> <a href="https://www.craigdailypress.com/advertise-with-us/">Advertise</a></p><p class="menu-item"> <a href="https://marketplace.adpay.com/CMNM/Obituary">Submit an Obituary</a></p><p class="menu-item"> <a href="https://www.craigdailypress.com/magazines/">Magazines</a></p><p class="menu-item"> <a href="https://www.craigdailypress.com/search-results/">Archives</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.craigdailypress.com/about-us/">About Us</a></p><p class="menu-item"> <a href="http://explorecontests.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></p><p class="menu-item"> <a href="https://www.cmnmprinting.com/">Commercial Print Sales</a></p><p class="menu-item"> <a href="https://www.craigdailypress.com/feed/">RSS</a></p><p class="menu-item"> <a href="https://www.craigdailypress.com/cookie-list/">Cookie List</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.steamboatpilot.com/">Steamboat-Routt County</a></p><p class="menu-item"> <a href="https://www.aspentimes.com/">Aspen-Snowmass</a></p><p class="menu-item"> <a href="https://www.postindependent.com/">Glenwood Springs-Rifle</a></p><p class="menu-item"> <a href="https://www.parkrecord.com/">Park City-Utah</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.summitdaily.com/">Summit County</a></p><p class="menu-item"> <a href="https://www.vaildaily.com/">Vail-Eagle Valley</a></p><p class="menu-item"> <a href="https://www.skyhinews.com/">Winter Park-Granby-Grand County</a></p></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-385990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385990"><a href="https://www.craigdailypress.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-385991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385991"><a href="https://www.craigdailypress.com/terms-of-use-2/">Terms of Use</a><span>|</span></li><li id="menu-item-385992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385992"><a href="https://www.craigdailypress.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <script>jQuery(function($) {
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});
					});</script> <link rel="manifest" href="https://cdn.craigdailypress.com/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'znB09xXlPiwnY8KALu0VaVTRdqPqOexy19bD',
					});</script> <link rel="manifest" href="https://cdn.craigdailypress.com/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'znB09xXlPiwnY8KALu0VaVTRdqPqOexy19bD',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.craigdailypress.com/wp-content/cache/busting/10/wp-content/plugins/wp-polls/polls-js-2.75.4.js' defer></script> <script type='text/javascript' src='https://cdn.craigdailypress.com/wp-content/cache/busting/10/wp-content/themes/swift-news-theme/assets/js/vendors/popper-1.14.3.js' defer></script> <script type='text/javascript' src='https://cdn.craigdailypress.com/wp-content/cache/busting/10/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-4.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","briefs_nonce":"b9687b1f96"};
var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"ccc541beaa"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"9800e3544d"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.craigdailypress.com/wp-content/cache/busting/10/wp-content/themes/swift-news-theme/assets/js/main-1580154974.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/50643c88-8a1d-460f-9fc3-b1b72f588a90.js?ver=1.0' defer></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.craigdailypress.com/wp-content/cache/busting/10/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-1.1.6.js' defer></script> <script type='text/javascript' src='https://cdn.craigdailypress.com/wp-content/cache/busting/10/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-1.6.11.js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' defer></script> <script type='text/javascript' src='https://cdn.craigdailypress.com/wp-includes/js/wp-embed.min.js' defer></script> <script>var loggedIn = 'no';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2020-03-18','dimension9': 'wp-395804','dimension10': '','dimension12': '2020-03-18 12:27:45','dimension13': '0','dimension14': 'article','dimension15': '673','dimension16': 'Home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2020-03-18','dimension9': 'wp-395804','dimension10': '','dimension12': '2020-03-18 12:27:45','dimension13': '0','dimension14': 'article','dimension15': '673','dimension16': 'Home','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'CraigDailyPress.com,news';
	      	_sf_async_config.authors = '(none)';
	        _sf_async_config.title = 'COVID-19 testing limited to specific criteria locally, Public Medical Officer says | CraigDailyPress.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.craigdailypress.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1584556068 -->