<!doctype html><html lang="en"><head><link rel="stylesheet" href="http://www.craigdailypress.com/wp-content/cache/min/1/44947ac6c9ab1d505c761d094605d88f.css" data-minify="1"/><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="http://www.craigdailypress.com/wp-content/themes/craig-daily-press-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="http://www.craigdailypress.com/wp-content/themes/craig-daily-press-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="CraigDailyPress.com"/><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Craig Daily Press &raquo; Feed" href="http://www.craigdailypress.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Craig Daily Press &raquo; Comments Feed" href="http://www.craigdailypress.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls
.pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url('http://www.craigdailypress.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');border:1px
solid #c8c8c8}</style> <script type='text/javascript' src='http://www.craigdailypress.com/wp-content/cache/min/1/1798c3fc3d19ec391e8c657c06735351.js' data-minify="1"></script> <script type='text/javascript' src='http://www.craigdailypress.com/wp-content/cache/min/1/8544af8da29b5431992fa93628645b02.js' data-minify="1"></script> <script type='text/javascript' src='http://www.craigdailypress.com/wp-content/cache/min/1/e1925dbba8abebcea5bfe08a42a24428.js' data-minify="1"></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/tvn7GjSG.js?ver=1.0'></script> <link rel='https://api.w.org/' href='http://www.craigdailypress.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.craigdailypress.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.craigdailypress.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Wanted: Craig Police seek fugitive' href='http://www.craigdailypress.com/news/wanted-craig-police-seek-fugitive/' /><link rel="canonical" href="http://www.craigdailypress.com/news/slick-road-contributes-to-highway-40-rollover-in-moffat-county/" /><link rel='shortlink' href='http://www.craigdailypress.com/?p=130304' /><link rel="alternate" type="application/json+oembed" href="http://www.craigdailypress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.craigdailypress.com%2Fnews%2Fslick-road-contributes-to-highway-40-rollover-in-moffat-county%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.craigdailypress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.craigdailypress.com%2Fnews%2Fslick-road-contributes-to-highway-40-rollover-in-moffat-county%2F&#038;format=xml" /><meta property="tout:article:id" content=""/><meta property="tout:article:author" content="Staff Report"/><meta property="tout:article:pubdate" content="2017-11-17T16:22:18+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-381152-8', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();</script><meta name="google-site-verification" content="adyJmz81MocRA5Z8lDR15FR49IV_tYzdA6qRsoiJcYk" /><meta name="bt:id" content="130304_CraigDailyPress"><meta name="bt:type" content="post_CraigDailyPress"><meta name="bt:modDate" content="2017-11-09 15:30:00"><meta name="bt:pubDate" content="2017-11-17 16:22:18"><meta name="bt:category" content="Main Carousel"><meta name="bt:category" content="Main Headline"><meta name="bt:category" content="News"><meta name="bt:category" content="Trending"><meta name="bt:keywords" content=""><meta name="bt:author" content="Staff Report"><meta name="bt:expDate" content="2017-12-17 16:22:18"><meta name="bt:image" content="https://www.craigdailypress.com/wp-content/uploads/2017/11/Rollover-CDP-112217-1240x930.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="1312255168882261" /><meta name="pubdate" content="20171117"><title>Slick road contributes to Highway 40 rollover in Moffat County | CraigDailyPress.com</title><meta name="description" content="A single vehicle accident at the eastern end of Moffat County sent two to the hospital Friday afternoon. An eastbound car rolled off US Highway 40 near mile marker 94 at about 3:30 p.m. Friday as snow began to overtake Northwest Colorado. The vehicle skidded off the right side of the road, rolled and came&hellip;" /><meta property="og:title" content="Slick road contributes to Highway 40 rollover in Moffat County"/><meta property="og:description" content="A single vehicle accident at the eastern end of Moffat County sent two to the hospital Friday afternoon. An eastbound car rolled off US Highway 40 near mile marker 94 at about 3:30 p.m. Friday as snow began to overtake Northwest Colorado. The vehicle skidded off the right side of the road, rolled and came&hellip;"/><meta property="og:url" content="http://www.craigdailypress.com/news/slick-road-contributes-to-highway-40-rollover-in-moffat-county/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@craigdailypress"/><meta property="og:image" content="http://www.craigdailypress.com/wp-content/uploads/2017/11/Rollover-CDP-112217-1240x930.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1240" /><meta property="og:image:height" content="930" /><meta name="twitter:image" content="http://www.craigdailypress.com/wp-content/uploads/2017/11/Rollover-CDP-112217-1240x930.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/craigpressnewspaper/" /><meta property="og:type" content="article" /><meta property="fb:pages" content="66210612742"><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://www.craigdailypress.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script> </head><body class="post-template-default single single-post postid-130304 single-format-standard cmnm cat-main-carousel cat-main-headline cat-news cat-trending"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_78654221'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <div id="fb-root"></div> <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=1312255168882261";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="CMNM_CraigDailyPress/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="CMNM_CraigDailyPress/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align: center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="http://www.craigdailypress.com/news/craig-police-warn-residents-of-postal-scam/">Craig Police Department warns residents of postal scam</a></li><li><a href="http://www.craigdailypress.com/news/slick-road-contributes-to-highway-40-rollover-in-moffat-county/">Slick road contributes to Highway 40 rollover in Moffat County</a></li><li><a href="http://www.craigdailypress.com/news/man-stays-overnight-in-church-bathroom-on-the-record-for-nov-11-12/">Man stays overnight in church bathroom: On the record for Nov. 11, 12</a></li><li><a href="http://www.craigdailypress.com/news/highway-13-north-of-craig-reopened-six-cattle-dead-minor-injuries-to-driver-after-single-vehicle-rollover-accident/">Highway 13 north of Craig reopened; six cattle dead; driver sustains minor injuries after single vehicle rollover crash</a></li><li><a href="http://www.craigdailypress.com/news/obituary-richard-m-haslem/">Obituary: Richard M. Haslem</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="http://www.craigdailypress.com"><h1>Serving Craig, CO</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="CMNM_CraigDailyPress/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div></div></div></div></div></div> </header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="http://www.craigdailypress.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.craigdailypress.com/news/business/">Business</a></li><li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.craigdailypress.com/news/education/">Education</a></li><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.craigdailypress.com/news/election/">Election</a></li><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.craigdailypress.com/news/on-the-record/">On the record</a></li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.craigdailypress.com/news/your-health/">Your Health</a></li><li id="menu-item-122849" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.craigdailypress.com/calendar/">Calendar</a></li></ul></li><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.craigdailypress.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a><ul class="dropdown-menu"><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.craigdailypress.com/opinion/columns/">Columns</a></li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.craigdailypress.com/opinion/letters-to-the-editor/">Letters to the editor</a></li></ul></li><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.craigdailypress.com/sports/">Sports</a></li><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.craigdailypress.com/people/" class="dropdown-toggle" data-toggle="dropdown">People</a><ul class="dropdown-menu"><li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.craigdailypress.com/people/births/">Births</a></li><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.craigdailypress.com/people/couples/">Couples</a></li></ul></li><li id="menu-item-126148" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.craigdailypress.com/entertainment/">Entertainment</a></li><li id="menu-item-127060" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.craigdailypress.com/people/obituaries/">Obituaries</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-91238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91238"><a href="http://classifieds.craigdailypress.com/">Classifeds</a></li><li id="menu-item-91239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91239"><a href="http://jobs.craigdailypress.com/">Jobs</a></li><li id="menu-item-91240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91240"><a href="http://classifieds.craigdailypress.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-91241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91241"><a href="http://classifieds.craigdailypress.com/category/Transportation">Autos</a></li><li id="menu-item-91242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91242"><a href="https://secure.adpay.com/AdEntry.aspx?p=9136">Place Ad</a></li></ul></div></div> </nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/craigpressnewspaper/" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-facebook fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://twitter.com/craig_press" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li><li class="dropdown"> <a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-plus fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li> <a href="https://itunes.apple.com/us/app/craig-daily-press/id1071364241?mt=8" class="apple" target="_blank" title="Follow us on iOS"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-apple fa-stack-1x fa-inverse"></i> </span> </a><li><li> <a href="https://play.google.com/store/apps/details?id=com.whiz.craigdaily" class="android" target="_blank" title="Follow us on Android"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-android fa-stack-1x fa-inverse"></i> </span> </a><li></ul></li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="http://www.craigdailypress.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-08-20" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form></div></div></div></div><div class="ham-toggle collapse"> <nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-43"><a href="http://www.craigdailypress.com/">News</a><ul  class="sub-menu"><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.craigdailypress.com/news/business/">Business</a></li><li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://www.craigdailypress.com/news/education/">Education</a></li><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://www.craigdailypress.com/news/election/">Election</a></li><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://www.craigdailypress.com/news/on-the-record/">On the record</a></li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://www.craigdailypress.com/news/your-health/">Your Health</a></li><li id="menu-item-122849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122849"><a href="http://www.craigdailypress.com/calendar/">Calendar</a></li></ul></li><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49"><a href="http://www.craigdailypress.com/opinion/">Opinion</a><ul  class="sub-menu"><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="http://www.craigdailypress.com/opinion/columns/">Columns</a></li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="http://www.craigdailypress.com/opinion/letters-to-the-editor/">Letters to the editor</a></li></ul></li><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="http://www.craigdailypress.com/sports/">Sports</a></li><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52"><a href="http://www.craigdailypress.com/people/">People</a><ul  class="sub-menu"><li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="http://www.craigdailypress.com/people/births/">Births</a></li><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="http://www.craigdailypress.com/people/couples/">Couples</a></li></ul></li><li id="menu-item-126148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126148"><a href="http://www.craigdailypress.com/entertainment/">Entertainment</a></li><li id="menu-item-127060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127060"><a href="http://www.craigdailypress.com/people/obituaries/">Obituaries</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91238"><a href="http://classifieds.craigdailypress.com/">Classifeds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91239"><a href="http://jobs.craigdailypress.com/">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91240"><a href="http://classifieds.craigdailypress.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91241"><a href="http://classifieds.craigdailypress.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91242"><a href="https://secure.adpay.com/AdEntry.aspx?p=9136">Place Ad</a></li><li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="http://www.craigdailypress.com/contribute/">Submit Your News</a></li></ul> </nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_CraigDailyPress/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"> <article><h1>Slick road contributes to Highway 40 rollover in Moffat County</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address>Staff Report</address></strong></div> <time>November 17, 2017</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="comments" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="http://www.craigdailypress.com/?p=130304"></span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address>Staff Report</address></strong></div><p>November 17, 2017</p></div><div class="p402_premium"><div id="single-media" class="p402_hide"><div id="single-photo"><a href="http://www.craigdailypress.com/wp-content/uploads/2017/11/Rollover-CDP-112217-1240x930.jpg" class="fancybox photo-contain" title="Craig Fire/Rescue members examine the aftermath of a Friday afternoon rollover accident."><div class="single-external"><i class="fa fa-external-link"></i></div><img width="325" height="244" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.craigdailypress.com/wp-content/uploads/2017/11/Rollover-CDP-112217-325x244.jpg" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="http://www.craigdailypress.com/wp-content/uploads/2017/11/Rollover-CDP-112217-325x244.jpg 325w, http://www.craigdailypress.com/wp-content/uploads/2017/11/Rollover-CDP-112217-768x576.jpg 768w, http://www.craigdailypress.com/wp-content/uploads/2017/11/Rollover-CDP-112217-1240x930.jpg 1240w, http://www.craigdailypress.com/wp-content/uploads/2017/11/Rollover-CDP-112217-620x465.jpg 620w" data-lazy-sizes="(max-width: 325px) 100vw, 325px" /><noscript><img width="325" height="244" src="http://www.craigdailypress.com/wp-content/uploads/2017/11/Rollover-CDP-112217-325x244.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.craigdailypress.com/wp-content/uploads/2017/11/Rollover-CDP-112217-325x244.jpg 325w, http://www.craigdailypress.com/wp-content/uploads/2017/11/Rollover-CDP-112217-768x576.jpg 768w, http://www.craigdailypress.com/wp-content/uploads/2017/11/Rollover-CDP-112217-1240x930.jpg 1240w, http://www.craigdailypress.com/wp-content/uploads/2017/11/Rollover-CDP-112217-620x465.jpg 620w" sizes="(max-width: 325px) 100vw, 325px" /></noscript></a><span class="byline">Andy Bockelman</span><p class="caption">Craig Fire/Rescue members examine the aftermath of a Friday afternoon rollover accident.</p></div></div><div id="single-content"><p>A single vehicle accident at the eastern end of Moffat County sent two to the hospital Friday afternoon.</p><p>An eastbound car rolled off US Highway 40 near mile marker 94 at about 3:30 p.m. Friday as snow began to overtake Northwest Colorado. The vehicle skidded off the right side of the road, rolled and came to a stop upside-down on a fence near Wyman Living History Museum.</p><p>First responders included Moffat County Sheriff&#8217;s Office and Craig Fire/Rescue, and a driver and one passenger were removed from the car and transported to Memorial Regional Health.</p><p>Responders confirmed both parties had minor injuries and have yet to determine if there were any other factors contributing to the crash.</p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div><div id="single-article-link"><p><a href="#" class="article-back"><i class="fa fa-arrow-left" aria-hidden="true"></i> Go back to article</a></p></div><div id="single-comments"></div></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-join"> <a><h4>Join the Conversation</h4><p class="cta">View and add comments &raquo;</p><p class="account">A Facebook account is required</p> </a></div><div id="single-post-script" class="nocontent"><div class="recommendations"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-craigdailypress-recommendations"></div></div><hr></div><h2>Trending In: News</h2><div class="row auto-clear"><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.craigdailypress.com/news/craig-police-warn-residents-of-postal-scam/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.craigdailypress.com/wp-content/uploads/2017/11/7-30Post1RGB-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="http://www.craigdailypress.com/wp-content/uploads/2017/11/7-30Post1RGB-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="caption"><p><a href="http://www.craigdailypress.com/news/craig-police-warn-residents-of-postal-scam/">Craig Police Department warns residents of postal scam</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.craigdailypress.com/news/slick-road-contributes-to-highway-40-rollover-in-moffat-county/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.craigdailypress.com/wp-content/uploads/2017/11/Rollover-CDP-112217-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="http://www.craigdailypress.com/wp-content/uploads/2017/11/Rollover-CDP-112217-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="caption"><p><a href="http://www.craigdailypress.com/news/slick-road-contributes-to-highway-40-rollover-in-moffat-county/">Slick road contributes to Highway 40 rollover in Moffat County</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.craigdailypress.com/news/man-stays-overnight-in-church-bathroom-on-the-record-for-nov-11-12/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.craigdailypress.com/wp-content/uploads/2017/04/Graphic_OntheRecord3-e1508876753218-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="http://www.craigdailypress.com/wp-content/uploads/2017/04/Graphic_OntheRecord3-e1508876753218-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="caption"><p><a href="http://www.craigdailypress.com/news/man-stays-overnight-in-church-bathroom-on-the-record-for-nov-11-12/">Man stays overnight in church bathroom: On the record for Nov. 11, 12</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.craigdailypress.com/news/highway-13-north-of-craig-reopened-six-cattle-dead-minor-injuries-to-driver-after-single-vehicle-rollover-accident/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.craigdailypress.com/wp-content/uploads/2017/11/IMG_4349-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="http://www.craigdailypress.com/wp-content/uploads/2017/11/IMG_4349-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="caption"><p><a href="http://www.craigdailypress.com/news/highway-13-north-of-craig-reopened-six-cattle-dead-minor-injuries-to-driver-after-single-vehicle-rollover-accident/">Highway 13 north of Craig reopened; six cattle dead; driver sustains minor injuries after single vehicle rollover crash</a></p></div></div></div></div></div></article></div><div class="col-md-4"> <aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="CMNM_CraigDailyPress/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div> <a href="http://classifieds.craigdailypress.com/adredirect/8-0000145488"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/70/0000105170-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000145488">Adult and Family Services Program ...</a></div><div class="tilec2admeta"> Breckenridge, CO  80424 - Nov  7, 2017 - ad id: 8-0000145488</div><div class="tilec2description"> Summit County Government's Human Services Department is hiring for a...</div></div><div><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000145935">Massage Therapists</a></div><div class="tilec2admeta"> Steamboat Springs, CO  80487 - Nov 17, 2017 - ad id: 8-0000145935</div><div class="tilec2description"> Rocky Mountain Day Spa in Steamboat Springs is hiring Massage Therapists to...</div></div><div> <a href="http://classifieds.craigdailypress.com/adredirect/8-0000146359"><img class="tilec2image" src="http://apps3.vaildaily.com/utils/c2/images-cmnm/0000146359.jpg"/></a><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000146359">Mountain Coal Company</a></div><div class="tilec2admeta"> Somerset, CO  81615 - Nov  9, 2017 - ad id: 8-0000146359</div><div class="tilec2description">West Elk Mine in Somerset, Colorado has immediate openings UNDERGROUND ...</div></div><div><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000139213">All front of House Positions, Line ...</a></div><div class="tilec2admeta"> Steamboat Springs, CO  80487 - Oct 27, 2017 - ad id: 8-0000139213</div><div class="tilec2description"> Accepting applications for Servers, Hosts, Bussers, Line Chefs, Prep & ...</div></div><div><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000149187">Customer Service Agents</a></div><div class="tilec2admeta"> Steamboat Springs, CO  80487 - Nov 15, 2017 - ad id: 8-0000149187</div><div class="tilec2description"> CALLING ALL NIGHT OWLS! Want to ski or board during the day or ...</div></div><div> <a href="http://classifieds.craigdailypress.com/adredirect/8-0000149234"><img class="tilec2image" src="http://apps3.vaildaily.com/utils/c2/images-cmnm/0000149234.jpg"/></a><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000149234">Various Opportunities</a></div><div class="tilec2admeta"> Steamboat Springs, CO  80477 - Nov 15, 2017 - ad id: 8-0000149234</div><div class="tilec2description">HIRING NOW atALL STEAMBOAT LOCATIONS Full and Part-time Seasonal Positions: ...</div></div><div><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000146315">Housekeepers, Houseman, & Laundry ...</a></div><div class="tilec2admeta"> Steamboat Springs, CO  80487 - Nov 16, 2017 - ad id: 8-0000146315</div><div class="tilec2description"> Seasonal Front Desk FT/PT Seasonal Housekeeping Staff Housekeepers (8-5...</div></div><div> <a href="http://classifieds.craigdailypress.com/adredirect/8-0000145376"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/76/0000145376-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000145376">Drivers </a></div><div class="tilec2admeta"> Craig, CO  81625 - Nov  9, 2017 - ad id: 8-0000145376</div><div class="tilec2description"> Drivers/Owner Operators needed! Basin Western Inc. is now hiring...</div></div><div><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000142054">Hosts & Food Runners</a></div><div class="tilec2admeta"> Steamboat Springs, CO  80477 - Nov 16, 2017 - ad id: 8-0000142054</div><div class="tilec2description"> CARL'S TAVERN *** Accepting Applications*** hosts & food runners email ...</div></div><div><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000146576">Multiple Positions</a></div><div class="tilec2admeta"> Steamboat Springs, CO  80477 - Nov  9, 2017 - ad id: 8-0000146576</div><div class="tilec2description"> Are you seeking a position that offers benefits, year round and ...</div></div><div> <a href="http://classifieds.craigdailypress.com/adredirect/8-0000149717"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/89/0000062589-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000149717">Front Desk, Housekeeping, ...</a></div><div class="tilec2admeta"> Steamboat Springs, CO  80488 - Nov 16, 2017 - ad id: 8-0000149717</div><div class="tilec2description"> Hampton Inn & Suites in Steamboat is now hiring FT Front Desk FT/PT ...</div></div><div><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000148422">Program Coordinator </a></div><div class="tilec2admeta"> Steamboat Springs , CO  80477 - Nov 16, 2017 - ad id: 8-0000148422</div><div class="tilec2description"> FT program Coordinator position overseeing activation in Routt & Moffat...</div></div><div><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000146798">Office Administrator</a></div><div class="tilec2admeta"> Steamboat Springs, CO  80487 - Nov  9, 2017 - ad id: 8-0000146798</div><div class="tilec2description"> Office Admin. Responsibilities include general office duties. Exp. in ...</div></div><div><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000145028">Office/Administrative Assistant</a></div><div class="tilec2admeta"> Steamboat Springs, CO  80487 - Nov  7, 2017 - ad id: 8-0000145028</div><div class="tilec2description"> Office/Administrative Assistant Wide variety of duties for fast-...</div></div><div> <a href="http://classifieds.craigdailypress.com/adredirect/8-0000147197"><img class="tilec2image" src="http://apps3.vaildaily.com/utils/c2/images-cmnm/0000147197.jpg"/></a><div class="tilec2title"><a href="http://classifieds.craigdailypress.com/adredirect/8-0000147197">Copy Editor/Page Designer</a></div><div class="tilec2admeta"> Craig, CO  81626 - Nov 10, 2017 - ad id: 8-0000147197</div><div class="tilec2description"></div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.craigdailypress.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="CMNM_CraigDailyPress/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-html banner border no-border gatrack " data-tile="" style="height: 185px;"><div class="nocontent"><div id="swift-jw-playlist"></div> <script type="text/javascript">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</script> </div></div> <script>console.log('SwiftDebug | Template path: templates/widgetstemplates/widgets/tile/weather.php, could not be found.');</script> <div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="http://www.craigdailypress.com/magazines/" > <img src="http://www.craigdailypress.com/wp-content/uploads/2017/04/CDP-SS-animation.gif" width="300" height="250"> </a></div><div class="tile tile-html banner border  gatrack " data-tile="E-Edition" style="height: px;"><div class="heading"><h2>E-Edition</h2></div><div class="nocontent"> <iframe src="about:blank" data-lazy-src="http://flip.pagesuite.com/DefaultPopup.aspx?w=150&h=220&pbid=1d7b56fc-e548-4aef-bd6a-d1f5743cd6b7&pages=6&autoflip=4000" height="220" width="300"></iframe></div></div><div class="tile tile-cloud  banner border gatrack" data-tile="Weather Report" style="height:px;"><div class="heading"><h2>Weather Report</h2></div><div class="nocontent"><div id="tile-weather"><div id="tile-weather-temp">34&deg; F</div><div id="tile-weather-conditions"><div id="tile-weather-weather">Lt Snow</div><div id="tile-weather-wind">Wind 0 mph NNW</div></div><div id="tile-weather-forecast"><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="http://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/few.png" alt="Mostly Sunny"/></div><div class="tile-weather-forecast-day">Sat</div><div class="tile-weather-forecast-temp">35&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="http://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/few.png" alt="Mostly Sunny"/></div><div class="tile-weather-forecast-day">Sun</div><div class="tile-weather-forecast-temp">44&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="http://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/bkn.png" alt="Mostly Cloudy"/></div><div class="tile-weather-forecast-day">Mon</div><div class="tile-weather-forecast-temp">46&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="http://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sct.png" alt="Partly Sunny"/></div><div class="tile-weather-forecast-day">Tue</div><div class="tile-weather-forecast-temp">45&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="http://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sct.png" alt="Partly Sunny"/></div><div class="tile-weather-forecast-day">Wed</div><div class="tile-weather-forecast-temp">51&deg; F</div></div></div><div class="tile-weather-forecast-link"><a href="/News/Weather/" class="snowLink">Full Forecast</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/snowreport" class="snowLink">Snow Report</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/roadconditions/" class="snowLink">Road Report</a></div></div></div></div><div class="tile tile-spingo border gatrack" data-tile="Craig Events" style="height:px;"><div class="heading"><h2>Craig Events</h2></div> <script src="https://widget.spingo.com/events/embed.js?calendarID=3599" type="text/javascript"></script> <script>new SpinGo.EventsWidget({
    		container: "#spingoCal",
    	  theme: "Modern Web",
        titleText: "Top Events",
        titleLayout: "none",
        numEventsVisible: 3,
        selectedDate: "current",
        dateRange: 1,
        accordion: true,
        hdrLayout: "day",
        eventLayout: "event",
        sectionIDs: []
    	});</script> <div id="spingoCal" class="nocontent"></div><p style="font-size: 14px;font-family: arial,helvetica,sans-serif;position: absolute; top: 215px;width:100%;margin-left: 20px;"><a href="/calendar/" >View Full Calendar</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.spingo.com/submit?AffiliateID=3599" target="_blank">Add Your Event</a></p></div> </aside></div></div></div> </main></div><footer><div class="container"><div id="footer-nav"><div class="row"><div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-61"><a href="http://www.craigdailypress.com/">News</a></li><li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-67"><a href="http://www.craigdailypress.com/">Home</a></li><li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="http://www.craigdailypress.com/news/business/">Business</a></li><li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="http://www.craigdailypress.com/news/education/">Education</a></li><li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="http://www.craigdailypress.com/news/election/">Election</a></li><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="http://www.craigdailypress.com/news/on-the-record/">On the record</a></li><li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a href="http://www.craigdailypress.com/news/your-health/">Your Health</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="http://www.craigdailypress.com/opinion/">Opinion</a></li><li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="http://www.craigdailypress.com/opinion/columns/">Columns</a></li><li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="http://www.craigdailypress.com/opinion/letters-to-the-editor/">Letters to the editor</a></li></ul></div></div><div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="http://www.craigdailypress.com/sports/">Sports</a></li></ul></div><div id="footer-special-pages" class="visible-sm-block"></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="http://www.craigdailypress.com/people/">People</a></li><li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="http://www.craigdailypress.com/people/births/">Births</a></li><li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="http://www.craigdailypress.com/people/couples/">Couples</a></li><li id="menu-item-75" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75"><a href="http://www.craigdailypress.com/people/obituaries/">Obituaries</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79"><a href="#">Reader Tools</a></li><li id="menu-item-81319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81319"><a href="http://www.craigdailypress.com/magazines/">Magazines</a></li><li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="http://www.craigdailypress.com/contact-us/">Contact Us</a></li><li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="http://www.craigdailypress.com/contribute/">Contribute</a></li><li id="menu-item-80" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80"><a href="http://www.craigdailypress.com/advertise/">Advertise</a></li><li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a href="http://www.craigdailypress.com/search-results/">Archives</a></li><li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="http://www.craigdailypress.com/newsletter-signup/">Newsletters</a></li><li id="menu-item-82" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82"><a href="http://www.cmnmprinting.com/">Commercial Print Sales</a></li><li id="menu-item-83" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83"><a href="http://www.craigdailypress.com/feed/">RSS</a></li><li id="menu-item-126382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126382"><a href="http://www.craigdailypress.com/e-edition/">E-edition Archives</a></li></ul></div></div><div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91"><a href="http://%20">News Neighbors</a></li><li id="menu-item-93" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93"><a href="http://www.steamboattoday.com">Steamboat &#8211; Routt County</a></li><li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92"><a href="http://www.aspentimes.com">Aspen &#8211; Snowmass</a></li><li id="menu-item-94" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94"><a href="http://www.postindependent.com">Glenwood Springs &#8211; Rifle</a></li><li id="menu-item-95" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95"><a href="http://www.parkrecord.com">Park City &#8211; Utah</a></li><li id="menu-item-96" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96"><a href="http://www.summitdaily.com">Summit County &#8211; Colorado</a></li><li id="menu-item-97" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97"><a href="http://www.vaildaily.com">Vail &#8211; Eagle Valley</a></li><li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98"><a href="http://www.skyhinews.com">Winter Park &#8211; Granby Grand &#8211; County</a></li></ul></div></div></div></div><div id="secondary-footer-nav"><div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="http://www.craigdailypress.com/about-us/">About Us</a></li><li id="menu-item-106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="#">Terms and Conditions</a></li><li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="http://www.craigdailypress.com/privacy-policy/">Privacy Policy</a></li></ul></div><p>&copy;2005 - 2017 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p></div></div> </footer></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("72caa3");</script> <div style="display:none;"> <script type="text/javascript">/*  */
          var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /*  */</script> <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script> <noscript><div style="display:inline;"> <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/></div> </noscript></div><script>_qevents.push({qacct:""});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
						$( '.custom-images a' ).on( 'click touch', function(){
							var addThisType = $( this ).data( 'type' );
							ga( 'send', 'event', 'addthis', addThisType );
							ga( 'newTracker.send', 'event', 'addthis', addThisType );
						});
					});</script><script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.craigdailypress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/*  */</script> <script type='text/javascript' src='http://www.craigdailypress.com/wp-content/cache/min/1/477bd7bb5c517210a160113ea141d8f1.js' data-minify="1"></script> <script type='text/javascript'>/*  */
var pollsL10n = {"ajax_url":"http:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"};
/*  */</script> <script type='text/javascript' src='http://www.craigdailypress.com/wp-content/cache/min/1/ff98a7d7af9f82c4bb8a3f284717143e.js' data-minify="1"></script> <script type='text/javascript' src='http://www.craigdailypress.com/wp-content/cache/min/1/7d981b9dc41d00ef322ce7738ff5479e.js' data-minify="1"></script> <script type='text/javascript'>/*  */
var fbComments = {"ajaxurl":"http:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","fbNonce":"c014d7d40a"};
var mobileArticleAd = {"ajaxurl":"http:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"f893017aef"};
var moreBriefs = {"ajaxurl":"http:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","briefsNonce":"4d8bf7e976"};
var carouselStories = {"ajaxurl":"http:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","carouselNonce":"81beefb70c","sortID":null};
var breakingNews = {"ajaxurl":"http:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","breakingNonce":"5c21efd59e"};
/*  */</script> <script type='text/javascript' src='http://www.craigdailypress.com/wp-content/cache/min/1/54ad59dda5f9269284c7aca5e5435b8f.js' data-minify="1"></script> <script type='text/javascript' src='http://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); }</script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='http://www.craigdailypress.com/wp-includes/js/wp-embed.min.js?ver=4d0b4e759cb6323f8e7febc6f3be9056'></script> <script>var loggedIn = 'no'
        ga('set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': 'Staff Report',
          'dimension7': '',
          'dimension8': '2017-11-17',
          'dimension9': 'wp-130304',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': 'Staff Report',
          'dimension7': '',
          'dimension8': '2017-11-17',
          'dimension9': 'wp-130304',
          'dimension10': ''
        });
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      ga('send','pageview');
      ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'CraigDailyPress.com,news';
    	_sf_async_config.authors = 'Staff Report';
      _sf_async_config.title = 'Slick road contributes to Highway 40 rollover in Moffat County | CraigDailyPress.com';
			var _cbq = window._cbq = (window._cbq || []);
    	_cbq.push(['_acct', chartbeatUser]);
      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1510969214 -->