<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="http://www.craigdailypress.com/wp-content/themes/craig-daily-press-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="http://www.craigdailypress.com/wp-content/themes/craig-daily-press-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="CraigDailyPress.com"/>

	<link rel='dns-prefetch' href='//cdn.boomtrain.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Craig Daily Press &raquo; Feed" href="http://www.craigdailypress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Craig Daily Press &raquo; Comments Feed" href="http://www.craigdailypress.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.craigdailypress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=14ad1c1cbfc960b3974e55d6f37a0bb1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.craigdailypress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=14ad1c1cbfc960b3974e55d6f37a0bb1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='http://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/css/styles-main.css?ver=071417' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='http://www.craigdailypress.com/wp-content/themes/craig-daily-press-theme/assets/css/styles-main.css?ver=031717' type='text/css' media='all' />
<script type='text/javascript' src='http://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/js/vendor/breakpoints.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap-swipe.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://www.craigdailypress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.craigdailypress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.craigdailypress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bulldog Sports for the Week of July 17, 2017' href='http://www.craigdailypress.com/news/bulldog-sports-for-the-week-of-july-17-2017/' />
<link rel='next' title='News Briefs: Still chance to enter short film in contest' href='http://www.craigdailypress.com/news/news-briefs/' />

<link rel="canonical" href="http://www.craigdailypress.com/news/craig-man-dead-in-kayak-accident/" />
<link rel='shortlink' href='http://www.craigdailypress.com/?p=126643' />
<link rel="alternate" type="application/json+oembed" href="http://www.craigdailypress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.craigdailypress.com%2Fnews%2Fcraig-man-dead-in-kayak-accident%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.craigdailypress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.craigdailypress.com%2Fnews%2Fcraig-man-dead-in-kayak-accident%2F&#038;format=xml" />
    <meta property="tout:article:id" content=""/>
    <meta property="tout:article:author" content=""/>
    <meta property="tout:article:pubdate" content="2017-07-16T16:24:51+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-381152-8', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>var isABActive=true;</script>
      <script src="http://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/js/ad-block.js"></script><script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta name="google-site-verification" content="adyJmz81MocRA5Z8lDR15FR49IV_tYzdA6qRsoiJcYk" />
        <meta name="bt:id" content="126643_CraigDailyPress">
        <meta name="bt:type" content="post_CraigDailyPress">
        <meta name="bt:modDate" content="2017-07-16 16:24:51">
        <meta name="bt:pubDate" content="2017-07-16 16:24:51">
        <meta name="bt:category" content="News">
        <meta name="bt:keywords" content="">
        <meta name="bt:author" content="">
        <meta name="bt:expDate" content="2017-08-16 16:24:51">
  			<meta name="bt:image" content="http://www.craigdailypress.com/wp-content/uploads/2017/07/071814_AOTW_Echopark05-1-325x216.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="1312255168882261" /><meta name="pubdate" content="20170716"><title>Craig man dies in kayaking accident on Yampa River | CraigDailyPress.com</title><meta name="description" content="DINOSAUR – A 66 year old man from Craig died this weekend while on a two-person private trip using inflatable kayaks on the Yampa River in Dinosaur National Monument. Release of the deceased’s name is pending family notification. Based on preliminary reports, at approximately 2 p. m. on Saturday, July 15, the kayaker hit a&hellip;" /><meta property="og:title" content="Craig man dies in kayaking accident on Yampa River | CraigDailyPress.com"/><meta property="og:description" content="DINOSAUR – A 66 year old man from Craig died this weekend while on a two-person private trip using inflatable kayaks on the Yampa River in Dinosaur National Monument. Release of the deceased’s name is pending family notification. Based on preliminary reports, at approximately 2 p. m. on Saturday, July 15, the kayaker hit a&hellip;"/><meta property="og:url" content="http://www.craigdailypress.com/news/craig-man-dead-in-kayak-accident/"/><meta property="og:image" content="http://www.craigdailypress.com/wp-content/uploads/2017/07/071814_AOTW_Echopark05-1-1240x824.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@craigdailypress"/><meta name="sniply-options" content="block" />
</head>

<body class="post-template-default single single-post postid-126643 single-format-standard cmnm cat-main-carousel cat-main-headline cat-news cat-trending">

    <script>
      function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }
      </script>


      <script>
      if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_78654221'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }
          
      </script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=1312255168882261";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><!-- position: peelback | id: 1x1 | ad unit: CMNM_CraigDailyPress/ROS/news-->        <div id="div-gpt-ad-1x1" data-adunit="CMNM_CraigDailyPress/ROS/news" class="adunit"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><!-- position: modal | id: 1x3 | ad unit: CMNM_CraigDailyPress/ROS/news-->        <div id="div-gpt-ad-1x3" data-adunit="CMNM_CraigDailyPress/ROS/news" class="adunit"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align: center;height:0;"></div>
<div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->

<!-- TICKER -->
<div id="ticker" class="nocontent">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
								<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="http://www.craigdailypress.com/news/craig-man-dead-in-kayak-accident/">Craig man dies in kayaking accident on Yampa River</a></li><li><a href="http://www.craigdailypress.com/news/hitchhiker-with-guns-on-the-record-for-july-12-13/">Hitchhiker with guns: On the record for July 12, 13</a></li><li><a href="http://www.craigdailypress.com/news/barbecue-grill-eyed-as-cause-of-big-house-fire-south-of-steamboat-springs/">Barbecue grill eyed as cause of big house fire south of Steamboat Springs</a></li><li><a href="http://www.craigdailypress.com/news/unearthing-walter-how-an-unlikely-crew-of-cncc-students-staff-and-volunteers-uncovered-an-extraordinary-dinosaur/">Unearthing Walter: How an unlikely crew of CNCC students, staff and volunteers uncovered an extraordinary dinosaur</a></li><li><a href="http://www.craigdailypress.com/people/obituary-deborah-chance-hansen/">Obituary: Deborah Chance Hansen</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="http://www.craigdailypress.com">
					<h1>Serving Craig, CO</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: CMNM_CraigDailyPress/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="CMNM_CraigDailyPress/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="http://www.craigdailypress.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.craigdailypress.com/news/business/">Business</a></li>	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.craigdailypress.com/news/education/">Education</a></li>	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.craigdailypress.com/news/election/">Election</a></li>	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.craigdailypress.com/news/on-the-record/">On the record</a></li>	<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.craigdailypress.com/news/your-health/">Your Health</a></li>	<li id="menu-item-122849" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.craigdailypress.com/calendar/">Calendar</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.craigdailypress.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a>
<ul class="dropdown-menu">
	<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.craigdailypress.com/opinion/columns/">Columns</a></li>	<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.craigdailypress.com/opinion/letters-to-the-editor/">Letters to the editor</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.craigdailypress.com/sports/">Sports</a></li><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.craigdailypress.com/people/" class="dropdown-toggle" data-toggle="dropdown">People</a>
<ul class="dropdown-menu">
	<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.craigdailypress.com/people/births/">Births</a></li>	<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.craigdailypress.com/people/couples/">Couples</a></li>	<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.craigdailypress.com/people/obituaries/">Obituaries</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-126148" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.craigdailypress.com/entertainment/">Entertainment</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-91238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91238"><a href="http://classifieds.craigdailypress.com/">Classifeds</a></li>
<li id="menu-item-91239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91239"><a href="http://jobs.craigdailypress.com/">Jobs</a></li>
<li id="menu-item-91240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91240"><a href="http://classifieds.craigdailypress.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li id="menu-item-91241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91241"><a href="http://classifieds.craigdailypress.com/category/Transportation">Autos</a></li>
<li id="menu-item-91242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91242"><a href="https://secure.adpay.com/AdEntry.aspx?p=9136">Place Ad</a></li>
</ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<ul id="breadcrumb-social">
						<li>
						  <a href="https://www.facebook.com/craigdailypressnewspaper/" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
						<li>
						  <a href="https://twitter.com/craigdailypress" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
					<li class="dropdown">
					<a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
					<span class="fa-stack fa-lg">
			      <i class="fa fa-circle fa-stack-2x"></i>
			      <i class="fa fa-plus fa-stack-1x fa-inverse"></i>
			    </span>
			  	</a>
					<ul class="dropdown-menu">
						<li>
							<a href="https://itunes.apple.com/us/app/craig-daily-press/id1071364241?mt=8" class="apple" target="_blank" title="Follow us on iOS">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-apple fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
						<li>
							<a href="https://play.google.com/store/apps/details?id=com.whiz.craigdaily" class="android" target="_blank" title="Follow us on Android">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-android fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
					</ul>
				</li>
			</ul>
					<div class="ham-toggle collapse">
							<form id="breadcrumb-search" role="search" method="get" class="search-form" action="http://www.craigdailypress.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-04-19" /><input type="hidden" name="sort" value="desc" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-43"><a href="http://www.craigdailypress.com/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.craigdailypress.com/news/business/">Business</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://www.craigdailypress.com/news/education/">Education</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://www.craigdailypress.com/news/election/">Election</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://www.craigdailypress.com/news/on-the-record/">On the record</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://www.craigdailypress.com/news/your-health/">Your Health</a></li>
	<li id="menu-item-122849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122849"><a href="http://www.craigdailypress.com/calendar/">Calendar</a></li>
</ul>
</li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49"><a href="http://www.craigdailypress.com/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="http://www.craigdailypress.com/opinion/columns/">Columns</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="http://www.craigdailypress.com/opinion/letters-to-the-editor/">Letters to the editor</a></li>
</ul>
</li>
<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="http://www.craigdailypress.com/sports/">Sports</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52"><a href="http://www.craigdailypress.com/people/">People</a>
<ul  class="sub-menu">
	<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="http://www.craigdailypress.com/people/births/">Births</a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="http://www.craigdailypress.com/people/couples/">Couples</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="http://www.craigdailypress.com/people/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-126148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126148"><a href="http://www.craigdailypress.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91238"><a href="http://classifieds.craigdailypress.com/">Classifeds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91239"><a href="http://jobs.craigdailypress.com/">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91240"><a href="http://classifieds.craigdailypress.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91241"><a href="http://classifieds.craigdailypress.com/category/Transportation">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91242"><a href="https://secure.adpay.com/AdEntry.aspx?p=9136">Place Ad</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="http://www.craigdailypress.com/contribute/">Submit Your News</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: CMNM_CraigDailyPress/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_CraigDailyPress/ROS/news" class="adunit ad-disclaimer"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<div id="single-byline">
								<div class="row">
																			<div class="col-sm-6">
											<div id="single-author"><strong><address></address></strong></div><!-- END #single-author -->										</div><!-- END .col-sm-6 -->
									
									<div class="col-sm-3">
										<div id="single-meta">
											<p>Back to: <a href="http://www.craigdailypress.com/news"><strong><em><span class="op-kicker">News</span></em></strong></a><span class="hidden-xs"><br/></span>
												 <time datetime="2017-07-16">July 16, 2017 <span class="visible-xs-inline-block">|</span></time><br/>
												 <span class="hidden-xs"><a href="http://www.craigdailypress.com/category/news/feed/" class="rss">Follow News</a></span>
											</p>
										</div><!-- END #single-meta -->
									</div><!-- END .col-sm-4 -->

									<div class="col-sm-3 hidden-xs">
										<div id="single-submit">
											<a href="http://www.craigdailypress.com/contribute/">Submit <em>Your</em> News</a>
										</div><!-- END #single-submit -->
									</div><!-- END .col-sm-3 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<h1>Craig man dies in kayaking accident on Yampa River</h1>

							
							<div id="print-byline" class="visible-print-block">
								<div id="single-author"><strong><address></address></strong></div><!-- END #single-author -->								<p>July 16, 2017</p>
							</div>

							<div id="single-tabs">
								<ul class="nav nav-tabs">
  								<li role="presentation" class="active article"><a>Article</a></li>
  								<li role="presentation" class="comments"><a>Comments (<span class="fb-comments-count" data-href="http://www.craigdailypress.com/?p=126643"></span>)</a></li>
								</ul>
							</div><!-- END #single-tabs -->

							<div id="single-social">
								<div class="row">

									<div class="col-md-8">
										<script type="text/javascript">
			                var addthis_config = {
			                  ui_click: true,
			                  services_compact: 'facebook,twitter,google_plusone,stumbleupon,reddit,favorites',
			                  services_exclude: 'email',
			                  data_track_clickback: false,
			                  data_ga_property: 'UA-4028663-10',
			                  data_ga_social: true
			                }
			              </script>
										<!-- addthis js enqueued in CoreTheme -->

			              <div class="addthis_toolbox addthis_default_style">
											<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
											<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
											<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
											<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
										</div>
									</div><!-- END .col-md-8 -->

									<div class="col-md-4">
										<div id="single-utility">
											<ul>
												<li><a href="#" class="text-smaller"></a></li>
												<li><a href="#" class="text-larger"></a></li>
												<li><a href="#" class="addthis_button_email at300b email-this"></a></li>
												<li><a href="#" class="addthis_button_print at300b print-this"></a></li>
											</ul>
										</div><!-- END #single-utility -->

									</div><!-- END .col-md-4 -->

								</div><!-- END .row -->
							</div><!-- END #single-social -->

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->
																<div class="tout-sdk tout-top-article p402_hide"></div><!-- top tout player -->
								
								<div id="single-media" class="p402_hide"><div id="single-photo"><a href="http://www.craigdailypress.com/wp-content/uploads/2017/07/071814_AOTW_Echopark05-1-1240x824.jpg" class="fancybox photo-contain" title="The Yampa River as seen from the Yampa Bench Road in Dinosaur National Monument."><div class="single-external"><i class="fa fa-external-link"></i></div><img width="325" height="216" src="http://www.craigdailypress.com/wp-content/uploads/2017/07/071814_AOTW_Echopark05-1-325x216.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.craigdailypress.com/wp-content/uploads/2017/07/071814_AOTW_Echopark05-1-325x216.jpg 325w, http://www.craigdailypress.com/wp-content/uploads/2017/07/071814_AOTW_Echopark05-1-768x510.jpg 768w, http://www.craigdailypress.com/wp-content/uploads/2017/07/071814_AOTW_Echopark05-1-1240x824.jpg 1240w, http://www.craigdailypress.com/wp-content/uploads/2017/07/071814_AOTW_Echopark05-1-620x412.jpg 620w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="byline">Scott Franz/File</span><p class="caption">The Yampa River as seen from the Yampa Bench Road in Dinosaur National Monument.</p></div></div><!-- END #single-media -->

								<div id="single-content">
									<p>DINOSAUR – A 66 year old man from Craig died this weekend while on a two-person private trip using inflatable kayaks on the Yampa River in Dinosaur National Monument. Release of the deceased's name is pending family notification.</p><p>Based on preliminary reports, at approximately 2 p. m. on Saturday, July 15, the kayaker hit a rock in Tepee Rapid, capsized, and never resurfaced. He was wearing a personal flotation device. The reporting party kayaked 24 miles downstream to Hells Canyon Ranch to report the incident. Monument staff were contacted just before 9 p.m. on Saturday evening. Search and rescue efforts were launched Sunday morning.</p><p>Due to the remote location of the incident, and low water levels along the Yampa River, monument staff used a helicopter to aid in the response. A contracted helicopter from PJ Helicopters of Red Bluff, California, and the Mesa Verde National Park Helitack Crew were already on-site in the monument for a wildland fire assignment.</p><p>At 11:40 a.m. on Sunday morning, the kayaker's body was located approximately 3 miles downstream from the point last seen. The body was recovered from the river and transported to the Moffat County Coroner. The Moffat County Sheriff's Department is a partner in the investigation.</p>																	</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-social-footer">
									<div class="addthis_toolbox addthis_default_style">
										<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
										<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
										<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
										<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
									</div>
								</div><!-- END #single-social-footer -->

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script" class="nocontent">

								<h2>Recommended Stories For You</h2>
								<div class="row auto-clear">
									<div id="bt-craigdailypress-recommendations"></div>
								</div><!-- END .row -->
								<hr>

																	<h2>Trending In: News</h2>
									<div class="row auto-clear">
										<div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.craigdailypress.com/news/craig-man-dead-in-kayak-accident/"><img width="150" height="150" src="http://www.craigdailypress.com/wp-content/uploads/2017/07/071814_AOTW_Echopark05-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.craigdailypress.com/news/craig-man-dead-in-kayak-accident/">Craig man dies in kayaking accident on Yampa River</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.craigdailypress.com/news/hitchhiker-with-guns-on-the-record-for-july-12-13/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/8.jpg" width="144" height="93" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.craigdailypress.com/news/hitchhiker-with-guns-on-the-record-for-july-12-13/">Hitchhiker with guns: On the record for July 12, 13</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.craigdailypress.com/news/barbecue-grill-eyed-as-cause-of-big-house-fire-south-of-steamboat-springs/"><img width="150" height="150" src="http://www.craigdailypress.com/wp-content/uploads/2017/07/071517_Fire02-1240x824-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.craigdailypress.com/news/barbecue-grill-eyed-as-cause-of-big-house-fire-south-of-steamboat-springs/">Barbecue grill eyed as cause of big house fire south of Steamboat Springs</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.craigdailypress.com/news/unearthing-walter-how-an-unlikely-crew-of-cncc-students-staff-and-volunteers-uncovered-an-extraordinary-dinosaur/"><img width="150" height="150" src="http://www.craigdailypress.com/wp-content/uploads/2017/07/DinoDig-CDP-071517-01-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.craigdailypress.com/news/unearthing-walter-how-an-unlikely-crew-of-cncc-students-staff-and-volunteers-uncovered-an-extraordinary-dinosaur/">Unearthing Walter: How an unlikely crew of CNCC students, staff and volunteers uncovered an extraordinary dinosaur</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 -->									</div><!-- END .row -->

								
							</div><!-- END #single-post-script -->

							<div id="single-tout-bottom">
								<div class="tout-sdk tout-below-article"></div><!-- bottom tout player -->
							</div><!-- END #single-tout-bottom -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
  
<div class="tile tile-ad banner gatrack" data-tile="tile-ad">
  <!-- position: tile-top | id: 300x250-top | ad unit: CMNM_CraigDailyPress/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="CMNM_CraigDailyPress/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-ad banner gatrack" data-tile="tile-ad">
  <!-- position: tile-middle | id: 300x250-middle | ad unit: CMNM_CraigDailyPress/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-middle" data-adunit="CMNM_CraigDailyPress/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->
<script>console.log('SwiftDebug | Template path: templates/widgetstemplates/widgets/tile/weather.php, could not be found.');</script>
 <div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: ">
      <a href="http://www.craigdailypress.com/magazines/" >
      <img src="http://www.craigdailypress.com/wp-content/uploads/2017/04/CDP-SS-animation.gif" width="300" height="250">
    </a>
    </div><!-- END .tile -->

<div class="tile tile-html banner border  gatrack " data-tile="E-Edition" style="height: px;">
      <div class="heading">
      <h2>E-Edition</h2>
    </div><!-- END .heading -->
    <div class="nocontent">
    <iframe src="http://flip.pagesuite.com/DefaultPopup.aspx?w=150&h=220&pbid=1d7b56fc-e548-4aef-bd6a-d1f5743cd6b7&pages=6&autoflip=4000" height="220" width="300"></iframe>  </div><!-- END .nocontent -->
</div><!-- END .tile -->

 <div class="tile tile-spingo border gatrack" data-tile="Craig Events" style="height:px;">

   <div class="heading">
     <h2>Craig Events</h2>
   </div><!-- END .heading -->


    <script src="http://widget.spingo.com/events/embed.js?calendarID=3599" type="text/javascript"></script>
    <script>
    	new SpinGo.EventsWidget({
    		container: "#spingoCal",
    	  theme: "Modern Web",
        titleText: "Top Events",
        titleLayout: "none",
        numEventsVisible: 3,
        selectedDate: "current",
        dateRange: 1,
        accordion: true,
        hdrLayout: "day",
        eventLayout: "event",
        sectionIDs: []
    	});
    </script>
    <div id="spingoCal" class="nocontent"></div>
    <p style="font-size: 14px;font-family: arial,helvetica,sans-serif;position: absolute; top: 215px;width:100%;margin-left: 20px;"><a href="/calendar/" >View Full Calendar</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.spingo.com/submit?AffiliateID=3599" target="_blank">Add Your Event</a></p>

 </div><!-- END .tile -->
  <div class="tile tile-cloud  banner border gatrack" data-tile="Weather Report" style="height:px;">
        <div class="heading"><h2>Weather Report</h2></div>
        <div class="nocontent">
      <div id="tile-weather">
		<div id="tile-weather-temp">72&deg; F</div>
	<div id="tile-weather-conditions">
		<div id="tile-weather-weather">Fair</div>
		<div id="tile-weather-wind">Wind 0 mph West</div>
	</div>
		<div id="tile-weather-forecast">
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/few.png" alt="Mostly Sunny"/></div>
			<div class="tile-weather-forecast-day">Tue</div>
			<div class="tile-weather-forecast-temp">89&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/tsra30.png" alt="Chance Thunderstorms"/></div>
			<div class="tile-weather-forecast-day">Wed</div>
			<div class="tile-weather-forecast-temp">89&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/tsra50.png" alt="Chance Thunderstorms"/></div>
			<div class="tile-weather-forecast-day">Thu</div>
			<div class="tile-weather-forecast-temp">82&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/tsra30.png" alt="Slight Chance Thunderstorms"/></div>
			<div class="tile-weather-forecast-day">Fri</div>
			<div class="tile-weather-forecast-temp">82&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sct.png" alt="Partly Sunny"/></div>
			<div class="tile-weather-forecast-day">Sat</div>
			<div class="tile-weather-forecast-temp">83&deg; F</div>
		</div>
			</div>
	                    <div class="tile-weather-forecast-link"><a href="/News/Weather/" class="snowLink">Full Forecast</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/snowreport" class="snowLink">Snow Report</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/roadconditions/" class="snowLink">Road Report</a></div>
        	</div>    </div><!-- END .nocontent -->
  </div><!-- END .tile -->
</aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-61"><a href="http://www.craigdailypress.com/">News</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-67"><a href="http://www.craigdailypress.com/">Home</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="http://www.craigdailypress.com/news/business/">Business</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="http://www.craigdailypress.com/news/education/">Education</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="http://www.craigdailypress.com/news/election/">Election</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="http://www.craigdailypress.com/news/on-the-record/">On the record</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a href="http://www.craigdailypress.com/news/your-health/">Your Health</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="http://www.craigdailypress.com/opinion/">Opinion</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="http://www.craigdailypress.com/opinion/columns/">Columns</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="http://www.craigdailypress.com/opinion/letters-to-the-editor/">Letters to the editor</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="http://www.craigdailypress.com/sports/">Sports</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="http://www.craigdailypress.com/people/">People</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="http://www.craigdailypress.com/people/births/">Births</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="http://www.craigdailypress.com/people/couples/">Couples</a></li>
<li id="menu-item-75" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75"><a href="http://www.craigdailypress.com/people/obituaries/">Obituaries</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79"><a href="#">Reader Tools</a></li>
<li id="menu-item-81319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81319"><a href="http://www.craigdailypress.com/magazines/">Magazines</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="http://www.craigdailypress.com/contact-us/">Contact Us</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="http://www.craigdailypress.com/contribute/">Contribute</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80"><a href="http://www.craigdailypress.com/advertise/">Advertise</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a href="http://www.craigdailypress.com/search-results/">Archives</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="http://www.craigdailypress.com/newsletter-signup/">Newsletters</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82"><a href="http://www.cmnmprinting.com/">Commercial Print Sales</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83"><a href="http://www.craigdailypress.com/feed/">RSS</a></li>
<li id="menu-item-126382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126382"><a href="http://www.craigdailypress.com/e-edition/">E-edition Archives</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91"><a href="http://%20">News Neighbors</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93"><a href="http://www.steamboattoday.com">Steamboat &#8211; Routt County</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92"><a href="http://www.aspentimes.com">Aspen &#8211; Snowmass</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94"><a href="http://www.postindependent.com">Glenwood Springs &#8211; Rifle</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95"><a href="http://www.parkrecord.com">Park City &#8211; Utah</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96"><a href="http://www.summitdaily.com">Summit County &#8211; Colorado</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97"><a href="http://www.vaildaily.com">Vail &#8211; Eagle Valley</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98"><a href="http://www.skyhinews.com">Winter Park &#8211; Granby Grand &#8211; County</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="http://www.craigdailypress.com/about-us/">About Us</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="#">Terms and Conditions</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="http://www.craigdailypress.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>      <p>&copy;2005 - 2017 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("72caa3");
    </script>
<script>
        $(function(){
          setTimeout(fpCheck,5000);

          function fpCheck() {
            var info;
            var pattern = 'div[id^="div-gpt-ad-"]';
            info = 'l d:'+jQuery(pattern).length + ' | ';
            info += 'h:'+jQuery(pattern).height() + ' | ';
            info += 'd:'+jQuery(pattern).css('display') + ' | ';
            info += 'v:'+jQuery(pattern).css('visibility');
            if (isABActive || (jQuery(pattern).length > 0 &&
              ( jQuery(pattern).height() < 10 ||
              jQuery(pattern).css('display') != 'block' ||
              jQuery(pattern).hasClass('display-none') ||
              jQuery(pattern).css('visibility') != 'visible')) )  {
              jQuery.ajax({
                type: 'GET',
                url:"http://apps3.vaildaily.com/utils/abreporting/api.php",
                dataType: 'jsonp',
                success:function(json){},
                error:function(){}
              });
            }
          }
        });
        </script>
    <script>
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'CraigDailyPress.com,news';
    	_sf_async_config.authors = '(none)';
      _sf_async_config.title = 'Craig man dies in kayaking accident on Yampa River | CraigDailyPress.com';

      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script><script>
      _qevents.push({qacct:""});
    </script>
    <noscript>
      <img src="http://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script>

    function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});

        }
      }

    })
    </script>
    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.craigdailypress.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.craigdailypress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=14ad1c1cbfc960b3974e55d6f37a0bb1'></script>
<script type='text/javascript' src='http://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/js/vendor/masonry.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-recliner.js?ver=0.2.3'></script>
<script type='text/javascript' src='http://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/js/vendor/tap.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/js/vendor/swipe.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox.js?ver=2.1.5'></script>
<script type='text/javascript'>
$(".fancybox").fancybox({ helpers: { title: { type: 'outside' },  overlay: { css: { 'background' : 'rgba(0, 0, 0, 0.9)' } } } });
</script>
<script type='text/javascript' src='http://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox-media.js?ver=1.0.6'></script>
<script type='text/javascript' src='http://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/js/vendor/digioh.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"http:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","fbNonce":"fd78dec5ca"};
var moreBriefs = {"ajaxurl":"http:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","briefsNonce":"9cc5b69444"};
var carouselStories = {"ajaxurl":"http:\/\/www.craigdailypress.com\/wp-admin\/admin-ajax.php","carouselNonce":"00c931526b","sortID":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/js/main.js?ver=071417'></script>
<script type='text/javascript' src='http://www.craigdailypress.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
$.dfp({dfpID : "5195"});
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='http://www.craigdailypress.com/wp-includes/js/wp-embed.min.js?ver=14ad1c1cbfc960b3974e55d6f37a0bb1'></script>
<script>var loggedIn = 'no'
        ga('set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': '(none)',
          'dimension7': '',
          'dimension8': '2017-07-16',
          'dimension9': 'wp-126643',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': '(none)',
          'dimension7': '',
          'dimension8': '2017-07-16',
          'dimension9': 'wp-126643',
          'dimension10': ''
        });
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      ga('send','pageview');
      ga('newTracker.send', 'pageview');
    </script></body>
</html>
