
<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head>
	<meta name="googlebot" content="all" />
	<meta http-equiv="Content-Language" content="en-US" />
	<meta name="slurp" content="noydir" />
	<meta name="robots" content="index, follow" />
	<meta name="revisit-after" content="1 days" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  <title>Website reboot for Moffat County School District | Craig Daily Press</title>
  
  
  
  <meta name="description" content="Moffat County School District launched an update of its website on Wednesday. The new site costs less than the old site and is designed for easy navigation using a computer, tablet or smart phone.">
  <meta property="og:type" content="article">
  <meta property="og:title" content="Website reboot for Moffat County School District"/>
  <meta property="og:site_name" content="craigdailypress.com"/>
  <meta property="og:url" content="http://www2.craigdailypress.com/news/2017/feb/01/website-reboot-moffat-county-school-district/" /> 
  <meta property="og:description" content="Moffat County School District launched an update of its website on Wednesday. The new site costs less than the old site and is designed for easy navigation using a computer, tablet or smart phone." />
  <meta property="og:image" content="http://worldwest.media.clients.ellingtoncms.com/img/croppedphotos/2017/02/01/020117_MCSD_Website_t640.jpg?a6ea3ebd4438a44b86d2e9c39ecf7613005fe067" />
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@craigdailypress">
  <meta name="twitter:creator" content="@craigdailypress">
  <meta name="twitter:title" content="Website reboot for Moffat County School District">
  <meta name="twitter:description" content="Moffat County School District launched an update of its website on Wednesday. The new site costs less than the old site and is designed for easy navigation using a computer, tablet or smart phone.">
  <meta name="twitter:image" content="http://worldwest.media.clients.ellingtoncms.com/img/croppedphotos/2017/02/01/020117_MCSD_Website_t640.jpg?a6ea3ebd4438a44b86d2e9c39ecf7613005fe067">
  <meta property="tout:article:id" content="188452">


  <link rel="stylesheet" href="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css" type="text/css" media="screen, print">
  <link rel="stylesheet" href="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/print.css" type="text/css" media="print">
  
  <!--[if IE 6]><link rel="stylesheet" href="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
  
<link rel="stylesheet" href="http://worldwest.media.clients.ellingtoncms.com/static/worldwest/craig_defaults/css/craig_defaults.css" type="text/css" media="screen, print">

<script async type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

  <script async type="text/javascript">
    var STATIC_MEDIA_URL = 'http://worldwest.media.clients.ellingtoncms.com/static/';
  </script>

<link rel="shortcut icon" type="image/x-icon" href="http://worldwest.media.clients.ellingtoncms.com/static/worldwest/craig_defaults/favicon.ico">
<link rel="icon" href="http://worldwest.media.clients.ellingtoncms.com/static/worldwest/craig_defaults/favicon.ico" type="image/x-icon">

  
  
    <script type="text/javascript" src="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
    <script type="text/javascript" src="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
    <script type="text/javascript">
      var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'tablet');
          window.location.reload(true);
        }
        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www2.craigdailypress.com") {
          window.location.reload(true);
        }
      }
    </script>
  
  <script type="text/javascript" src="http://google.com/maps/api/js?sensor=true"></script>
  <script type="text/javascript" src="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js"></script>
  
  <script type="text/javascript" src="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.js"></script>
  <script type="text/javascript" src="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.js"></script>

  


 
<style>
     #tout-player-wrapper { display: none; }
</style>
<script type="text/javascript" charset="utf-8">

   $( document ).ready(function() {
     //.story_body is the class that wraps the content of the story
      //This might be different if you were trying to do it in say a blog detail   
     //If the story is longer than 5 paragraphs
      if ($('.entry-content>p').length >= 5) {
        tout_midplayer = $('#tout-player-wrapper');
        //Remove the mobile ad div from the dom 
        tout_midplayer.remove();
        //Place it 3 paragraphs into a story
        $('.entry-content>p:eq(3)').after(tout_midplayer);
        //Show the ad
        tout_midplayer.show();  
      }
    });
    </script>
  



<script type="text/javascript">
  var Ellington = window.Ellington || {};
  Ellington.CURRENT_REVISION = '870293';
  Ellington.REVISIONS = [];
</script>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.0/jquery.min.js"></script>


  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/80/188452/">

  
  <meta name="viewport" content="width=1020">
  
 

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-381152-8', 'auto');
ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
ga('require', 'displayfeatures');
ga('send', 'pageview');
ga('newTracker.send', 'pageview');

</script>


<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>
googletag.defineSlot('/25115569/CDP_160x600_INLINE', [160, 600], 'div-gpt-ad-1365607541830-0').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_187x140', [187, 140], 'div-gpt-ad-1365607541830-1').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_187x80', [187, 80], 'div-gpt-ad-1365607541830-2').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_187x80_FIXED', [187, 80], 'div-gpt-ad-1444244929340-0').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_300x125', [300, 125], 'div-gpt-ad-1365607541830-3').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_300x250_1', [300, 250], 'div-gpt-ad-1365607541830-4').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_300x250_2', [300, 250], 'div-gpt-ad-1365607541830-5').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_300x250_3', [300, 250], 'div-gpt-ad-1365607541830-6').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_300x250_4', [300, 250], 'div-gpt-ad-1408396172910-0').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_300x250_5', [300, 250], 'div-gpt-ad-1412785798295-0').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_300x250_DEALS', [300, 250], 'div-gpt-ad-1365607541830-7').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_300x250_INLINE', [300, 250], 'div-gpt-ad-1408397061628-0').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_460x100', [460, 100], 'div-gpt-ad-1365607541830-8').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_320x50_Story', [320, 50], 'div-gpt-ad-1427752757539-0').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_638x80_BIRTHS', [638, 80], 'div-gpt-ad-1365607541830-10').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_638x80_OBIT', [638, 80], 'div-gpt-ad-1365607541830-11').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_720x90', [720, 90], 'div-gpt-ad-1365607541830-12').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_728x90_Header', [728, 90], 'div-gpt-ad-1368735111787-0').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_728x90_BOTTOM', [728, 90], 'div-gpt-ad-1365607541830-13').addService(googletag.pubads());
googletag.defineSlot('/25115569/HEALTH_CDP_300x250_1', [300, 250], 'div-gpt-ad-1379353632955-0').addService(googletag.pubads());
googletag.defineSlot('/25115569/HEALTH_CDP_300x250_2', [300, 250], 'div-gpt-ad-1379353632955-1').addService(googletag.pubads());
googletag.defineSlot('/25115569/HEALTH_CDP_300x250_3', [300, 250], 'div-gpt-ad-1379353632955-2').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_1000x100DROP', [1000, 100], 'div-gpt-ad-1380723328490-0').addService(googletag.pubads());
googletag.defineSlot('/25115569/HEALTH_728x90_Header', [728, 90], 'div-gpt-ad-1381778771378-0').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_300x500_1', [300, 500], 'div-gpt-ad-1400786434486-0').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_300x600', [300, 600], 'div-gpt-ad-1424821665912-0').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_990x110', [990, 110], 'div-gpt-ad-1410361033224-0').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_650x650_CornerPeel', [1, 1], 'div-gpt-ad-1436395400773-0').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.enableServices();
</script>

<script type="text/javascript">
          var _sf_async_config = _sf_async_config || {};
          /** CONFIGURATION START **/
          _sf_async_config.uid = 57640;  
		  _sf_async_config.domain = 'swiftcom.com';
          _sf_async_config.flickerControl = false;
          _sf_async_config.useCanonical = true;
          /** CONFIGURATION END **/
          var _sf_startpt = (new Date()).getTime();
      </script>
      <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
</head>

<body class="news story_detail revision" id="story_188452">


<!-- Google Survey code -->
<script type="text/javascript">
  (function() {
    var ARTICLE_URL = window.location.href;
    var CONTENT_ID = 'everything';  // A unique ID will allow the survey to display once per article.
    document.write(
      '<scr'+'ipt '+
      'src="//survey.g.doubleclick.net/survey?site=78654221'+
      '&amp;url='+encodeURIComponent(ARTICLE_URL)+
      (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
      '&amp;random='+(new Date).getTime()+
      '" type="text/javascript">'+'\x3C/scr'+'ipt>');
  })();
  </script>
 <!-- /Google Survey code -->


<div id="page">

  
  <div id="toolbar">
    <div class="wrapper">
      
        
         <ul>
           	<li class="news"><a href="/">Home</a></li>
			<li class="news"><a href="http://www.explorecraig.com" target="_blank">Explore Craig</a></li>
			<li class="news"><a href="/contest/">Contests</a></li>
			<li class="news"><a href="/classifieds/">Classifieds</a></li>
			<!-- <li class="news"><a href="http://www.craighomefinder.com/">Craig Homefinder</a></li> -->
			<li class="news"><a href="/extraextra/">Extra Extra</a></li>
			<li class="news"><a href="/eEdition/">eEdition</a></li>	
			<li class="news"><a href="/news/yourhealth/">Your Health</a></li>
			<li class="news"><a href="/subscribe/">Print Subscription</a></li>	
			<li class="news"><a href="/apps/">Apps</a></li>	
          </ul>
        
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2017/feb/01/website-reboot-moffat-county-school-district/">Sign in</a></li><li><a href="/accounts/register/?next=/news/2017/feb/01/website-reboot-moffat-county-school-district/">Register</a></li>
            
          </ul>
        
      
    </div>
  </div>
  

  
  <div id="header">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">Craig Daily Press</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
          

		
		
          <div class="base_webcam">
		    <div class="banner-ad-small">
  	<!-- CDP_187x80 -->
	<div id='div-gpt-ad-1365607541830-2' style='width:187px; height:80px;'>
	<script type='text/javascript'>
	googletag.display('div-gpt-ad-1365607541830-2');
	</script>
	</div>
</div>
		  </div>
        

		
		 
		   
		<div class="base_weather_forecast">
		    <div class="current_conditions">
			      <a href="/weather/"><img src="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/medium/sunny.gif" width="70px" alt="" border="0"></a>
			    
			        <ul>
				<li class="temp">28<span class="deg">&deg;</span></li>
				<li class="text">Fair</li>
				<li class="hilo">Hi 39<span class="deg">&deg;</span> Lo 12<span class="deg">&deg;</span></li>
				</ul>
			
			</div>
		</div>
		
    	

    </div>
  </div>
  

  
  <div id="nav">
    <div class="wrapper">
		
	      <ul>
	        <li><a href="/">Home</a></li>
	        <li><a href="/news/local/">News</a>
	          <ul>
	 			<li><a href="/news/local/">Local news</a></li>
				<li><a href="/news/yourhealth/">Your Health</a></li>
		         <li><a href="/weather/">Weather</a></li>
		         <li><a href="/news/education/">Schools and education</a></li>
		         <li><a href="/news/agriculture/">Agriculture</a></li>
		         <li><a href="/news/business/">Business</a></li>
					<li><a href="/news/election/">Election</a></li>
		          <li><a href="/news/crime_law_enforcement/">On the record</a></li>
				
		          <li><a href="/news/faith/">Faith</a></li>
				<li><a href="/obituaries/">Obituaries</a></li>
		          <li><a href="/births/">Births</a></li>
		          <li><a href="/couples/">Weddings</a></li>
		<li><a href="/extraextra/">Extra! Extra!</a></li>
	          </ul>
	        </li>
	        <li><a href="/news/sports/">Sports</a></li>
	        <li><a href="/news/opinion/">Opinion</a>
	          <ul>
	            <li><a href="/news/opinion/letters/">Letters to the editor </a></li>
		          <li><a href="/news/opinion/columns/">Columns</a></li>
		          <li><a href="/submit/letter/">Submit a letter</a></li>
		          <li><a href="/discussions/">Discussions</a></li>
		          
	          </ul>
	        </li>
	        <li><a href="http://videos.craigdailypress.com/craigdailypress">Video &amp; Photography</a>
	          <ul>
	            <li><a href="/photos/galleries/">Photo Galleries</a></li>
	            <li><a href="http://videos.craigdailypress.com/craigdailypress">Current Videos</a></li>
				<li><a href="/videos/">Archived Videos</a></li>
	            <li><a href="/submit/photo/">Submit a photo</a></li>
	          </ul>
	        </li>
	        <li><a href="/visitors/">Community</a></li>
	        
	        <li><a href="/submit/">Submit</a>
	          <ul>
	            <li><a href="/submit/anniversary/">Anniversary</a></li>
		          <li><a href="/submit/birth/">Birth</a></li>
		         <li><a href="/submit/engagement/">Engagement</a></li>
		          <li><a href="/submit/letter/">Letter to Editor</a></li>
		          <li><a href="/submit/news/">News story suggestion</a></li>
		          <li><a href="http://steamboatandcraig.obituariesandcelebrations.com/" target="_break">Obituary</a></li>
		          <li><a href="/submit/photo/">Photos</a></li>
		          <li><a href="/submit/press_release/">Press release</a></li>
		          <li><a href="/submit/wedding/">Wedding</a></li>
				  <li><a href="/classifiedsnow/" target="_break">Classified ad</a></li>
	          </ul>
	        </li>
			<li><a href="/request/">Request</a>
	          <ul>
	            
		          <li><a href="/freemagazine/">Magazines</a></li>
		          <li><a href="/alerts/manage/">Breaking news alerts</a></li>
	          </ul>
	        </li>
			<li><a href="/eEdition/">E-edition</a></li>
			<li><a href="https://steamboat.onlineads.advpubtech.com/showads/section/Legals-10432">Public notices</a></li>
			
	        <li><form action="/search/" method="get" class="search_form" autocomplete="off">
	          <p class="query"><input type="text" name="q" value="Search" onblur="if (this.value == '') {this.value = 'Search';}"
				 onfocus="if (this.value == 'Search') {this.value = '';}"></p>
	        </form></li>
	      
	      </ul>
	      
	
    </div>
  </div>
  

  

  
    

    
  


  <div class="ad">
<!-- CDP_728x90_Header -->
<div id='div-gpt-ad-1368735111787-0' style='width:728px; height:90px;margin-left:auto;margin-right:auto;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1368735111787-0');
</script>
</div>
</div>

  	
  <div class="breadcrumbs">
    
  </div>

  
  <div id="body">
	<div id="ttdUniversalPixelTag6b930ac52cbf44de938823acd810e1e9">
	    <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
	    <script type="text/javascript">
	        (function(global) {
	            var universalPixelApi = new TTDUniversalPixelApi();
	            universalPixelApi.init("71kqd28j", ["h0watot"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag6b930ac52cbf44de938823acd810e1e9");
	        })(this);
	    </script>
	</div>
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/461cdbfb8a8b2c80';new Image().src = ssaUrl;</script>
	
	 
	
	
    <div class="wrapper">
      
        
        
        

        
          <div class="content_title">
            
  
  


          </div>
        

        
        

        
          
          <div class="content">
            
            
            
              
            

            

  
    
    <div class="story_lead_photo">
      <div class="photo" id="leadphoto">
        
        <a href="/photos/2017/feb/01/100571/"><img src="http://worldwest.media.clients.ellingtoncms.com/img/photos/2017/02/01/020117_MCSD_Website_1_t670.jpg?b3f6a5d7692ccc373d56e40cf708e3fa67d9af9d" alt="Moffat County School District launched a redesigned website that is more user friendly across all types of platforms — computers, tablets and smart phones. Superintendent Secretary Heather Higgins led the project and expects the new design to be easier for staff to update. This image is a screen shot of the district home page."></a>
        
      </div>
      
	<div class="tout-sdk tout-top-article"></div>
	<p class="caption">
        
		
		      <p class="caption">Moffat County School District/Courtesy</p>
		   
		
		
	</p>
	      <p class="caption">Moffat County School District launched a redesigned website that is more user friendly across all types of platforms — computers, tablets and smart phones. Superintendent Secretary Heather Higgins led the project and expects the new design to be easier for staff to update. This image is a screen shot of the district home page.</p>
</div>
    
		

  <div id="target-story_headline_template">
  
    <h2 class="header">Website reboot for Moffat County School District</h2>
    
  
  </div>

  <div class="content_info">
    <p class="byline">By <a href="/staff/sasha-nelson/">Sasha Nelson</a></p>

    
<p class="datetime">Wednesday, February 1, 2017</p>
  </div>

 






  <ul class="object_tools">
    
   
    
        <li class="share">
          <span>Share this</span>
          <small>
            <a href="/mailfriend/80/188452/72c72be26b/" rel="popup(620x650)">Email</a>,
            <a href="https://www.facebook.com/sharer.php?u=http://www2.craigdailypress.com/news/2017/feb/01/website-reboot-moffat-county-school-district/" target="new">Facebook</a>,
			<a title="Tweet this on Twitter" href="javascript: void(0)" onclick="window.open('https://twitter.com/share?url=http%3A//www2.craigdailypress.com/news/2017/feb/01/website-reboot-moffat-county-school-district/&amp;text=%E2%80%9CWebsite%20reboot%20for%20Moffat%20County%20School%20District%E2%80%9D%20on%20craigdailypress.com%3A%20', 'windowname1', 'width=490, height=600'); return false;">Twitter</a>
          </small>
        </li>
        

	
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>
          </small>
        </li>
      

	


    
  </ul>



 <div id="story-body-content">
    
      
          <div style="width: 300px;" id="inline-story-ad" class="story-inline-ad inline-left">
  <p><small>Advertisement</small></p>
<div class="spot">
	<!-- CDP_300x250_INLINE -->
	<div id='div-gpt-ad-1408397061628-0' style='width:300px; height:250px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408397061628-0'); });
	</script>
	</div>
  </div>
</div>
      
    
 <!-- Google surveys div -->
   <div class="p402_premium"> 
	<div class="entry-content"> <!-- CONTENT STARTS HERE -->
	<p id="h870293-p1" class="permalinkable"><span class="dateline">Craig</span> &#151; Moffat County School District launched an update of its website on Wednesday.</p>

<p id="h870293-p2" class="permalinkable">The new site costs less than the old site and is designed for easy navigation using a computer, tablet or smart phone.</p>

<p id="h870293-p3" class="permalinkable">Superintendent Dave Ulrich noticed that the website was out of date when he was researching the district last year. </p>

<p id="h870293-p4" class="permalinkable">School websites are often the first place people go when thinking of relocating, said Ulrich, so an update was a priority. </p>

<p id="h870293-p5" class="permalinkable">“One of his first goals was to make sure information we are communicating to the community is current and functional,” said Heather Higgins, administrative assistant to the superintendent and secretary to the Board of Education. </p>

<p id="h870293-p6" class="permalinkable">Ulrich tasked Higgins with leading the project.</p>

<p id="h870293-p7" class="permalinkable">“I want to get information out to our parents as fast and reliably as possible,” she said.</p>

<p id="h870293-p8" class="permalinkable">MCSD Director of Technology Vicki Hadden acted as a consultant in choosing Carbondale company <a href="http://www.schoolblocks.com/">SchoolBlocks</a> to design and host the website, <a href="http://moffatsd.org">moffatsd.org</a>.</p>

<p id="h870293-p9" class="permalinkable">“It was less expensive than the old site and the old website was hard to use,” Higgins said. </p>

<p id="h870293-p10" class="permalinkable">The administration, school staff, teachers, students, parents and the community should find the site easy to use and current.</p>

<p id="h870293-p11" class="permalinkable">“It’s a totally different format,” Higgins said. “It’s visually pleasing. It’s kind of Pinterest-y with information in boxes. You don’t have to jump through so many hoops to get the information you need.” </p>

<p id="h870293-p12" class="permalinkable">To help parents stay current, the site features a combined calendar and a partnership with the Craig Daily Press will send the latest stories about the schools to one of the boxes on the district home page.</p>

<p id="h870293-p13" class="permalinkable">Higgins has been receiving positive reviews from staff, including Ulrich who was critical of the old website.</p>

<p id="h870293-p14" class="permalinkable">He challenged her to create a website that would be “a go-to resource for parents and the community… easy to use with up-to-date information,” Ulrich said. “And the work that Heather has done has accomplished that.”</p>

<p id="h870293-p15" class="permalinkable">Parents are asked to alert staff of their children’s school if they notice broken links or other glitches.</p>

<p id="h870293-p16" class="permalinkable">“We want our parents to interact with it and if it’s not working we want to know,” Higgins said. “This is one way we feel we can meet our strategic goal to communicate with our parents.” </p>

<p id="h870293-p17" class="permalinkable"><em>Contact Sasha Nelson at 970-875-1794 or <a href="mailto:snelson@CraigDailyPress.com">snelson@CraigDailyPress.com</a> or follow her on Twitter <a href="http://twitter.com/CDP_Education">@CDP_Education</a>.</em></p>
	</div>
    
	<div id="tout-player-wrapper" style="width:465px;margin:2px auto 0;float:right;display: block;"><div class="tout-sdk tout-mid-article"></div></div>
  </div>
</div>
<!-- /Google surveys div -->

<!-- Google surveys post story script -->
<script type="text/javascript"> try { _402_Show(); } catch(e) {}
</script>
<!-- /Google surveys script -->

<script type="text/javascript" charset="utf-8">
  if ($('#story-body-content>p').length >= 5) {
    inlines = $('.inline');
    if (inlines.length == 0) {
      inline_ad = $('#inline-story-ad');
      inline_ad.remove();
      $('#story-body-content>p:eq(1)').after(inline_ad);
    }
  }
</script>



  <!-- CDP_320x50_Story -->
<div id='div-gpt-ad-1427752757539-0' style='width:320px; height:50px;clear: both;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1427752757539-0');
</script>
</div>

  
  
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2015/sep/04/craig-education-briefs-sept-5-2015-shared-school-g/">Craig education briefs for Sept. 5, 2015: Shared School garners interest, will launch next month</a></li>
      
      <li><a href="/news/2016/nov/16/moffat-county-school-district-holiday-schedule/">Moffat County School District updates its holiday schedule</a></li>
      
      <li><a href="/news/2015/aug/29/craig-education-briefs-aug-29-2015-ipad-pickup-ap-/">Craig education briefs for Aug. 29, 2015: Free or reduced price meal applications due</a></li>
      
      <li><a href="/news/2015/sep/19/craig-education-briefs-sept-19-2015-sagebrush-sea-/">Craig education briefs for Sept. 19, 2015: Sagebrush Sea film screening highlights sage grouse</a></li>
      
      <li><a href="/news/2014/nov/10/craig-middle-school-launches-smartphone-app/">Craig Middle School launches smartphone app</a></li>
      
    </ul>
  </div>
  

  

  

  
    

<div id="comments">
  
  
  
  
    
    
    
      
      

<h3 class="header">Comments</h3>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

      
    
  

  
  

  
    
      
      
        





  <h3>Requires free <a href="/accounts/register/">registration</a></span></h3>
	  <p>
	    Posting comments requires a <a href="/accounts/register/">free account</a> 
	    and <a href="/help/account_verification/">verification</a>.
	  </p>
  



<div id="login">
  <form action="/accounts/login/" method="post" class="signin_form form_toggle">
    <p><label for="id_username">Username</label>
      <input type="text" name="username" value="" id="id_username"></p>

    <ul>
      <li><input type="radio" name="method" value="signin" checked="checked"> I have an account.</li>
      <li><input type="radio" name="method" value="signup"> <strong>I'm new.</strong></li>
    </ul>

    <div class="signin_fields">
      <p><label for="id_password">Password <a href="/accounts/password/reset/"><small>Forgot?</small></a></label>
        <input type="password" name="password" value="" id="id_password"></p>
      <p><button type="submit">Sign in</button></p>
    </div>

    <div class="signup_fields" style="display:none;">
      <p><label for="id_password1">Password</label>
        <input type="password" name="password1" value="" id="id_password1"></p>

      <p><label for="id_password2">Confirm password</label>
        <input type="password" name="password2" value="" id="id_password2"></p>

      <p><label for="id_email">Email</label>
        <input type="text" name="email" value="" id="id_email"></p>
      
      <p>
        <script type="text/javascript" src="http://api.recaptcha.net/challenge?k=6Ldjh8ESAAAAACOVSzq21eoGTC98wCm588NBZrMF"></script>
        <noscript>
           <iframe src="http://api.recaptcha.net/noscript?k=6Ldjh8ESAAAAACOVSzq21eoGTC98wCm588NBZrMF"
               height="300" width="500" frameborder="0"></iframe><br />
           <textarea name="recaptcha_challenge_field" rows="3" cols="40">
           </textarea>
           <input type="hidden" name="recaptcha_response_field" value="manual_challenge" />
        </noscript>
      </p>
      
      <p><button type="submit">Sign up</button></p>
    </div>
    <input type="hidden" name="next" value="/news/2017/feb/01/website-reboot-moffat-county-school-district/?login" id="next">
  </form>

  <div id="openid_form" style="display:none;">
    
    
<form action="/socialregistration/openid/redirect/" method="post">
	
	
    	<input type="text" name="openid_provider" />
        
    
      
        <button type="submit" value="Connect with OpenID">Connect with OpenID</button>
      
        
</form>

  </div>
</div>

<div class="social_registration">
  <h4>Or login with:</h4>
    
<form class="connect-button" name="login" method="post" action="/socialregistration/facebook/redirect/">


  <button type="submit" onclick="this.form.submit();">Connect to Facebook</button>  
</form>

    
<form class="connect-button" name="login" method="post" action="/socialregistration/twitter/redirect/">


  <button type="submit" onclick="this.form.submit();">Connect to Twitter</button>
</form>


  <form action="/socialregistration/openid/redirect/" method="get" class="google_button">
    <input type="hidden" name="openid_provider" value="https://www.google.com/accounts/o8/id" />
    <button type="submit">Google</button>
  </form>

  <p><a class="button" href="#openid_form" onclick="$(this.hash).toggle(); return false;">OpenID</a></p>
</div>



      
    
  
</div>

  

<div class="tout-sdk tout-below-article"></div>



            

          </div>
        

        
          <div class="sidebar">
            
			  
			<div class="ad primary-ad" id="primaryAd">
	<p><small>Advertisement</small></p>
   	<!-- CDP_300x600 -->
	<div id='div-gpt-ad-1424821665912-0' style='width:300px; height:600px;'>
	<script type='text/javascript'>
	googletag.display('div-gpt-ad-1424821665912-0');
	</script>
	</div>
</div>
			<div class="ad">
<p><small>Advertisement</small></p>
<!-- CDP_300x250_1 -->
<div id='div-gpt-ad-1365607541830-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365607541830-4');
</script>
</div>
</div>
			<div class="ad">  
<p><small>Advertisement</small></p>
<!-- CDP_300x250_2 -->
<div id='div-gpt-ad-1365607541830-5' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365607541830-5');
</script>
</div>
</div>
		
			<div class="ad">  
<p><small>Advertisement</small></p>
<!-- CDP_300x250_3 -->
<div id='div-gpt-ad-1365607541830-6' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365607541830-6');
</script>
</div>
</div>
			<div class="ad">  
<p><small>Advertisement</small></p>
<!-- CDP_300x250_4 -->
<div id='div-gpt-ad-1408396172910-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408396172910-0'); });
</script>
</div>
</div>
			<div class="ad">  
<p><small>Advertisement</small></p>
<!-- CDP_300x250_5 -->
<div id='div-gpt-ad-1412785798295-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412785798295-0'); });
</script>
</div>
</div>
			<div class="ad">
  <p><small>Advertisement</small></p>

<!-- CDP_300x125 -->
<div id='div-gpt-ad-1365607541830-3' style='width:300px; height:125px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365607541830-3');
</script>
</div>
</div>

			<div class="ad secondary-ad" id="secondaryAd">
		<div class="tout-sdk tout-right-rail-embed"></div>
</div>
            

            
			  
				
				<a class="twitter-timeline" data-dnt="true" href="https://twitter.com/craigdailypress/moffat-county" data-widget-id="443105903135293440">Tweets from https://twitter.com/craigdailypress/moffat-county</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

				
			
	          
<div id="events_calendar" class="calendar" title=""></div>
	        
              
             

              
              <div class="accordion" id="most_popular">
                
                  <h2><a href="#">Popular stories</a></h2>
                  <div>
                    <ul>
                      
                      
                      <li><a href="/news/2017/jan/24/retail-pot-will-not-be-april-ballot-craig/">Retail pot will not be on April ballot in Craig</a>
                        <small>4 comments</small></li>
                      
                      
                      <li><a href="/news/2017/jan/25/memorial-hospital-craig-opts-out-colorado-end-life/">Right to die? Not at Craig&#39;s hospital</a>
                        <small>1 comment</small></li>
                      
                      
                      <li><a href="/news/2017/jan/10/record-jan-11-officers-field-code-question-regardi/">On the record for Jan. 11: Officers field question about dog pooping on balcony</a>
                        <small>3 comments</small></li>
                      
                      
                      <li><a href="/news/2017/jan/17/craig-conference-space-do-we-need-build-it-so-even/">Does Craig need more space for conferences, weddings, special events? </a>
                        <small>2 comments</small></li>
                      
                      
                      <li><a href="/news/2017/jan/17/lance-scranton-grow/">Lance Scranton: Grow up!</a>
                        <small>2 comments</small></li>
                      
                      
                      <li><a href="/news/2017/jan/10/lance-scranton-chinook-winds-change-course/">Lance Scranton: Chinook winds to change course</a>
                        <small>2 comments</small></li>
                      
                      
                      <li><a href="/news/2017/jan/03/lance-scranton-want-be-seen-2017/">Lance Scranton: Want to be seen in 2017?</a>
                        <small>2 comments</small></li>
                      
                      
                      <li><a href="/news/2017/jan/15/broadband-top-priority-hickenlooper-moffat-county-/">Broadband top priority for Hickenlooper; Moffat County completes broadband report</a>
                        <small>1 comment</small></li>
                      
                      
                      <li><a href="/news/2017/jan/06/us-rep-scott-tipton-setting-stage-2017/">U.S. Rep. Scott Tipton: Setting the stage for 2017</a>
                        <small>1 comment</small></li>
                      
                      
                      <li><a href="/news/2017/jan/05/danielle-elkins-trump-offers-hope-battling-opioid-/">Danielle Elkins: Trump offers hope in battling opioid epidemic in US</a>
                        <small>1 comment</small></li>
                      
                    </ul>
                  </div>
                
</div>
               
              </div>
              
            
          </div>
        
      
    </div>
  </div>
  

  
  <div id="footer">
    <div class="wrapper">
		
		  <div class="ad">
<p><small>Advertisement</small></p>
 
<!-- CDP_728x90_BOTTOM -->
<div id='div-gpt-ad-1365607541830-13' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365607541830-13');
</script>
</div>
</div>

		
      
        

		<dl>
	      <dt>Craig Daily Press</dt>
	      <dd>
	        <a href="/news/">News archives</a> / 
	        <a href="/about/">About</a> / 
	        <a href="/about/contact/">Contact</a> / 
	        <a href="/terms_of_use/">Terms of Use</a> / 
	        <a href="/privacy_policy/">Privacy Policy</a> /
	        <a href="/staff/">Staff</a> /
			<a href="https://steamboat.onlineads.advpubtech.com/showads/section/Legals-10432">Public notices</a> <!-- /
	                <a href="/rss/">Feeds</a> -->
	      </dd>
	      
	<dt>ExploreCraig.com</dt>
	<dd>
	  
	  <a href="/marketplace/businesses/add/">Add your business</a> / 
	  <a href="/marketplace/feedback/">Feedback</a> / 
	  <a href="/marketplace/feedback/">Contact</a></dd>
	
	<dt>Craighomefinder.com</dt>
	      <dd>
	        <a href="http://www.craighomefinder.com">Craig Real Estate</a>
	      </dd>
	      <dt>Services</dt>
	      <dd>
	        
	        <a href="/advertising/">Advertising</a> / 
	        
	      <a href="/freemagazine/">Order a magazine</a></dd>
	      <dt>Submit</dt>
	      <dd>
	        <a href="/submit/news/">News</a> / 
	        <a href="/submit/photo/">Photos</a> / 
	        <a href="/submit/engagement/">Engagement</a> /
	        <a href="/submit/wedding/">Wedding</a> / 
	        <a href="/submit/anniversary/">Anniversary</a> / 
	        <a href="http://steamboatandcraig.obituariesandcelebrations.com/" target="_break">Obituary</a> / 
	        <a href="/submit/birth/">Birth</a> / 
	        <a href="/submit/letter/">Letter to the Editor</a> / 
	        <a href="/submit/press_release/">Press release</a>     
	 </dd>
	    </dl>

        <p><small>Contents of this site are &copy; Copyright 2017 Craig Daily Press. All rights reserved.</small></p>
      
    </div>
  </div>
  

</div>

<!-- CDP_990x110 -->
<div id='div-gpt-ad-1410361033224-0' style='width:990px; height:110px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410361033224-0'); });
</script>
</div>

<!-- Chartbeat -->

<script type='text/javascript'>
      var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
      _sf_async_config.sections = 'craigdailypress.com'; //CHANGE THIS
      /* _sf_async_config.authors = 'craig author'; //CHANGE THIS */
	  
_sf_async_config.authors = "Lance Scranton";


      
      
      
      /** CONFIGURATION END **/
      (function() {
          function loadChartbeat() {
              window._sf_endpt = (new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
              
              document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
          
          })();
      </script>


<script>
    window.TOUT = {propertyUid: "72caa3"};
</script>
<script src="http://platform.tout.com/sdk.js" async></script>

<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 976796552;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
</body>
</html>
