
<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head>
	<meta name="googlebot" content="all" />
	<meta http-equiv="Content-Language" content="en-US" />
	<meta name="slurp" content="noydir" />
	<meta name="robots" content="index, follow" />
	<meta name="revisit-after" content="1 days" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  <title>Group forms with hopes to save Luttrell Barn in Craig | Craig Daily Press</title>
  
  
  
  <meta name="description" content="A group of individuals interested in preserving the Luttrell Barn convened Tuesday afternoon to discuss the status of the barn and how it can be saved.">
  <meta property="og:type" content="article">
  <meta property="og:title" content="Group forms with hopes to save Luttrell Barn in Craig"/>
  <meta property="og:site_name" content="craigdailypress.com"/>
  <meta property="og:url" content="http://www2.craigdailypress.com/news/2016/sep/20/group-forms-hopes-save-luttrell-barn/" /> 
  <meta property="og:description" content="A group of individuals interested in preserving the Luttrell Barn convened Tuesday afternoon to discuss the status of the barn and how it can be saved." />
  <meta property="og:image" content="http://worldwest.media.clients.ellingtoncms.com/img/croppedphotos/2016/09/20/092116_luttrellbarncrop_t640.jpg?a6ea3ebd4438a44b86d2e9c39ecf7613005fe067" />
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@craigdailypress">
  <meta name="twitter:creator" content="@craigdailypress">
  <meta name="twitter:title" content="Group forms with hopes to save Luttrell Barn in Craig">
  <meta name="twitter:description" content="A group of individuals interested in preserving the Luttrell Barn convened Tuesday afternoon to discuss the status of the barn and how it can be saved.">
  <meta name="twitter:image" content="http://worldwest.media.clients.ellingtoncms.com/img/croppedphotos/2016/09/20/092116_luttrellbarncrop_t640.jpg?a6ea3ebd4438a44b86d2e9c39ecf7613005fe067">
  <meta property="tout:article:id" content="185524">


  <link rel="stylesheet" href="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css" type="text/css" media="screen, print">
  <link rel="stylesheet" href="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/print.css" type="text/css" media="print">
  
  <!--[if IE 6]><link rel="stylesheet" href="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
  
<link rel="stylesheet" href="http://worldwest.media.clients.ellingtoncms.com/static/worldwest/craig_defaults/css/craig_defaults.css" type="text/css" media="screen, print">

<script async type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

  <script async type="text/javascript">
    var STATIC_MEDIA_URL = 'http://worldwest.media.clients.ellingtoncms.com/static/';
  </script>

<link rel="shortcut icon" type="image/x-icon" href="http://worldwest.media.clients.ellingtoncms.com/static/worldwest/craig_defaults/favicon.ico">
<link rel="icon" href="http://worldwest.media.clients.ellingtoncms.com/static/worldwest/craig_defaults/favicon.ico" type="image/x-icon">

  
  
    <script type="text/javascript" src="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
    <script type="text/javascript" src="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
    <script type="text/javascript">
      var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'tablet');
          window.location.reload(true);
        }
        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www2.craigdailypress.com") {
          window.location.reload(true);
        }
      }
    </script>
  
  <script type="text/javascript" src="http://google.com/maps/api/js?sensor=true"></script>
  <script type="text/javascript" src="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js"></script>
  
  <script type="text/javascript" src="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.js"></script>
  <script type="text/javascript" src="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.js"></script>

  


 
<style>
     #tout-player-wrapper { display: none; }
</style>
<script type="text/javascript" charset="utf-8">

   $( document ).ready(function() {
     //.story_body is the class that wraps the content of the story
      //This might be different if you were trying to do it in say a blog detail   
     //If the story is longer than 5 paragraphs
      if ($('.entry-content>p').length >= 5) {
        tout_midplayer = $('#tout-player-wrapper');
        //Remove the mobile ad div from the dom 
        tout_midplayer.remove();
        //Place it 3 paragraphs into a story
        $('.entry-content>p:eq(3)').after(tout_midplayer);
        //Show the ad
        tout_midplayer.show();  
      }
    });
    </script>
  



<script type="text/javascript">
  var Ellington = window.Ellington || {};
  Ellington.CURRENT_REVISION = '854508';
  Ellington.REVISIONS = [];
</script>



  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/80/185524/">

  
  <meta name="viewport" content="width=1020">
  
 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-381152-8', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>

<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>
googletag.defineSlot('/25115569/CDP_160x600_INLINE', [160, 600], 'div-gpt-ad-1365607541830-0').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_187x140', [187, 140], 'div-gpt-ad-1365607541830-1').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_187x80', [187, 80], 'div-gpt-ad-1365607541830-2').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_187x80_FIXED', [187, 80], 'div-gpt-ad-1444244929340-0').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_300x125', [300, 125], 'div-gpt-ad-1365607541830-3').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_300x250_1', [300, 250], 'div-gpt-ad-1365607541830-4').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_300x250_2', [300, 250], 'div-gpt-ad-1365607541830-5').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_300x250_3', [300, 250], 'div-gpt-ad-1365607541830-6').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_300x250_4', [300, 250], 'div-gpt-ad-1408396172910-0').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_300x250_5', [300, 250], 'div-gpt-ad-1412785798295-0').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_300x250_DEALS', [300, 250], 'div-gpt-ad-1365607541830-7').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_300x250_INLINE', [300, 250], 'div-gpt-ad-1408397061628-0').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_460x100', [460, 100], 'div-gpt-ad-1365607541830-8').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_320x50_Story', [320, 50], 'div-gpt-ad-1427752757539-0').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_638x80_BIRTHS', [638, 80], 'div-gpt-ad-1365607541830-10').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_638x80_OBIT', [638, 80], 'div-gpt-ad-1365607541830-11').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_720x90', [720, 90], 'div-gpt-ad-1365607541830-12').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_728x90_Header', [728, 90], 'div-gpt-ad-1368735111787-0').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_728x90_BOTTOM', [728, 90], 'div-gpt-ad-1365607541830-13').addService(googletag.pubads());
googletag.defineSlot('/25115569/HEALTH_CDP_300x250_1', [300, 250], 'div-gpt-ad-1379353632955-0').addService(googletag.pubads());
googletag.defineSlot('/25115569/HEALTH_CDP_300x250_2', [300, 250], 'div-gpt-ad-1379353632955-1').addService(googletag.pubads());
googletag.defineSlot('/25115569/HEALTH_CDP_300x250_3', [300, 250], 'div-gpt-ad-1379353632955-2').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_1000x100DROP', [1000, 100], 'div-gpt-ad-1380723328490-0').addService(googletag.pubads());
googletag.defineSlot('/25115569/HEALTH_728x90_Header', [728, 90], 'div-gpt-ad-1381778771378-0').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_300x500_1', [300, 500], 'div-gpt-ad-1400786434486-0').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_300x600', [300, 600], 'div-gpt-ad-1424821665912-0').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_990x110', [990, 110], 'div-gpt-ad-1410361033224-0').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_650x650_CornerPeel', [1, 1], 'div-gpt-ad-1436395400773-0').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.enableServices();
</script>

</head>

<body class="news story_detail revision" id="story_185524">


<!-- Google Survey code -->
<script type="text/javascript">
  (function() {
    var ARTICLE_URL = window.location.href;
    var CONTENT_ID = 'everything';  // A unique ID will allow the survey to display once per article.
    document.write(
      '<scr'+'ipt '+
      'src="//survey.g.doubleclick.net/survey?site=78654221'+
      '&amp;url='+encodeURIComponent(ARTICLE_URL)+
      (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
      '&amp;random='+(new Date).getTime()+
      '" type="text/javascript">'+'\x3C/scr'+'ipt>');
  })();
  </script>
 <!-- /Google Survey code -->


<div id="page">

  
  <div id="toolbar">
    <div class="wrapper">
      
        
         <ul>
           	<li class="news"><a href="/">Home</a></li>
			<li class="news"><a href="http://www.explorecraig.com" target="_blank">Explore Craig</a></li>
			<li class="news"><a href="/contest/">Contests</a></li>
			<li class="news"><a href="/classifieds/">Classifieds</a></li>
			<!-- <li class="news"><a href="http://www.craighomefinder.com/">Craig Homefinder</a></li> -->
			<li class="news"><a href="/extraextra/">Extra Extra</a></li>
			<li class="news"><a href="/eEdition/">eEdition</a></li>	
			<li class="news"><a href="/news/yourhealth/">Your Health</a></li>
			<li class="news"><a href="/subscribe/">Print Subscription</a></li>	
			<li class="news"><a href="/apps/">Apps</a></li>	
          </ul>
        
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2016/sep/20/group-forms-hopes-save-luttrell-barn/">Sign in</a></li><li><a href="/accounts/register/?next=/news/2016/sep/20/group-forms-hopes-save-luttrell-barn/">Register</a></li>
            
          </ul>
        
      
    </div>
  </div>
  

  
  <div id="header">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">Craig Daily Press</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
          

		
		
          <div class="base_webcam">
		    <div class="banner-ad-small">
  	<!-- CDP_187x80 -->
	<div id='div-gpt-ad-1365607541830-2' style='width:187px; height:80px;'>
	<script type='text/javascript'>
	googletag.display('div-gpt-ad-1365607541830-2');
	</script>
	</div>
</div>
		  </div>
        

		
		 
		   
		<div class="base_weather_forecast">
		    <div class="current_conditions">
			      <a href="/weather/"><img src="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/medium/cloudy.gif" width="70px" alt="" border="0"></a>
			    
			        <ul>
				<li class="temp">59<span class="deg">&deg;</span></li>
				<li class="text">Partly Cloudy</li>
				<li class="hilo">Hi 74<span class="deg">&deg;</span> Lo 46<span class="deg">&deg;</span></li>
				</ul>
			
			</div>
		</div>
		
    	

    </div>
  </div>
  

  
  <div id="nav">
    <div class="wrapper">
		
	      <ul>
	        <li><a href="/">Home</a></li>
	        <li><a href="/news/local/">News</a>
	          <ul>
	 			<li><a href="/news/local/">Local news</a></li>
				<li><a href="/news/yourhealth/">Your Health</a></li>
		         <li><a href="/weather/">Weather</a></li>
		         <li><a href="/news/education/">Schools and education</a></li>
		         <li><a href="/news/agriculture/">Agriculture</a></li>
		         <li><a href="/news/business/">Business</a></li>
					<li><a href="/news/election/">Election</a></li>
		          <li><a href="/news/crime_law_enforcement/">On the record</a></li>
				
		          <li><a href="/news/faith/">Faith</a></li>
				<li><a href="/obituaries/">Obituaries</a></li>
		          <li><a href="/births/">Births</a></li>
		          <li><a href="/couples/">Weddings</a></li>
		<li><a href="/extraextra/">Extra! Extra!</a></li>
	          </ul>
	        </li>
	        <li><a href="/news/sports/">Sports</a></li>
	        <li><a href="/news/opinion/">Opinion</a>
	          <ul>
	            <li><a href="/news/opinion/letters/">Letters to the editor </a></li>
		          <li><a href="/news/opinion/columns/">Columns</a></li>
		          <li><a href="/submit/letter/">Submit a letter</a></li>
		          <li><a href="/discussions/">Discussions</a></li>
		          
	          </ul>
	        </li>
	        <li><a href="http://videos.craigdailypress.com/craigdailypress">Video &amp; Photography</a>
	          <ul>
	            <li><a href="/photos/galleries/">Photo Galleries</a></li>
	            <li><a href="http://videos.craigdailypress.com/craigdailypress">Current Videos</a></li>
				<li><a href="/videos/">Archived Videos</a></li>
	            <li><a href="/submit/photo/">Submit a photo</a></li>
	          </ul>
	        </li>
	        <li><a href="/visitors/">Community</a></li>
	        
	        <li><a href="/submit/">Submit</a>
	          <ul>
	            <li><a href="/submit/anniversary/">Anniversary</a></li>
		          <li><a href="/submit/birth/">Birth</a></li>
		         <li><a href="/submit/engagement/">Engagement</a></li>
		          <li><a href="/submit/letter/">Letter to Editor</a></li>
		          <li><a href="/submit/news/">News story suggestion</a></li>
		          <li><a href="http://steamboatandcraig.obituariesandcelebrations.com/" target="_break">Obituary</a></li>
		          <li><a href="/submit/photo/">Photos</a></li>
		          <li><a href="/submit/press_release/">Press release</a></li>
		          <li><a href="/submit/wedding/">Wedding</a></li>
				  <li><a href="/classifiedsnow/" target="_break">Classified ad</a></li>
	          </ul>
	        </li>
			<li><a href="/request/">Request</a>
	          <ul>
	            
		          <li><a href="/freemagazine/">Magazines</a></li>
		          <li><a href="/alerts/manage/">Breaking news alerts</a></li>
	          </ul>
	        </li>
			<li><a href="/eEdition/">E-edition</a></li>
			<li><a href="https://steamboat.onlineads.advpubtech.com/showads/section/Legals-10432">Public notices</a></li>
			
	        <li><form action="/search/" method="get" class="search_form" autocomplete="off">
	          <p class="query"><input type="text" name="q" value="Search" onblur="if (this.value == '') {this.value = 'Search';}"
				 onfocus="if (this.value == 'Search') {this.value = '';}"></p>
	        </form></li>
	      
	      </ul>
	      
	
    </div>
  </div>
  

  

  
    

    
  


  <div class="ad">
<!-- CDP_728x90_Header -->
<div id='div-gpt-ad-1368735111787-0' style='width:728px; height:90px;margin-left:auto;margin-right:auto;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1368735111787-0');
</script>
</div>
</div>

  	
  <div class="breadcrumbs">
    
  </div>

  
  <div id="body">
	<div id="ttdUniversalPixelTag6b930ac52cbf44de938823acd810e1e9">
	    <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
	    <script type="text/javascript">
	        (function(global) {
	            var universalPixelApi = new TTDUniversalPixelApi();
	            universalPixelApi.init("71kqd28j", ["h0watot"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag6b930ac52cbf44de938823acd810e1e9");
	        })(this);
	    </script>
	</div>
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/461cdbfb8a8b2c80';new Image().src = ssaUrl;</script>
	
	 
	
	
    <div class="wrapper">
      
        
        
        

        
          <div class="content_title">
            
  
  


          </div>
        

        
        

        
          
          <div class="content">
            
            
            
              
            

            

  
    
    <div class="story_lead_photo">
      <div class="photo" id="leadphoto">
        
        <a href="/photos/2016/sep/20/96993/"><img src="http://worldwest.media.clients.ellingtoncms.com/img/photos/2016/09/20/092116_luttrellbarn_t670.jpg?b3f6a5d7692ccc373d56e40cf708e3fa67d9af9d" alt="The Save the Barn Committee meets Tuesday afternoon to discuss preserving the historic Luttrell Barn on the east side of Craig."></a>
        
      </div>
      
	<div class="tout-sdk tout-top-article"></div>
	<p class="caption">
        
		
		      
		        <p class="caption">Photo by <a href="/staff/patrick-kelly/">Patrick Kelly</a></p>
		      
		    
		
		
	</p>
	      <p class="caption">The Save the Barn Committee meets Tuesday afternoon to discuss preserving the historic Luttrell Barn on the east side of Craig.</p>
</div>
    
		

  <div id="target-story_headline_template">
  
    <h2 class="header">Group forms with hopes to save Luttrell Barn in Craig</h2>
    
  
  </div>

  <div class="content_info">
    <p class="byline">By <a href="/staff/patrick-kelly/">Patrick Kelly</a></p>

    
<p class="datetime">Tuesday, September 20, 2016</p>
  </div>

 






  <ul class="object_tools">
    
   
    
        <li class="share">
          <span>Share this</span>
          <small>
            <a href="/mailfriend/80/185524/e11d2c0866/" rel="popup(620x650)">Email</a>,
            <a href="https://www.facebook.com/sharer.php?u=http://www2.craigdailypress.com/news/2016/sep/20/group-forms-hopes-save-luttrell-barn/" target="new">Facebook</a>,
			<a title="Tweet this on Twitter" href="javascript: void(0)" onclick="window.open('https://twitter.com/share?url=http%3A//www2.craigdailypress.com/news/2016/sep/20/group-forms-hopes-save-luttrell-barn/&amp;text=%E2%80%9CGroup%20forms%20with%20hopes%20to%20save%20Luttrell%20Barn%20in%20Craig%E2%80%9D%20on%20craigdailypress.com%3A%20', 'windowname1', 'width=490, height=600'); return false;">Twitter</a>
          </small>
        </li>
        

	
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>
          </small>
        </li>
      

	


    
  </ul>



 <div id="story-body-content">
    
      
          <div style="width: 300px;" id="inline-story-ad" class="story-inline-ad inline-left">
  <p><small>Advertisement</small></p>
<div class="spot">
	<!-- CDP_300x250_INLINE -->
	<div id='div-gpt-ad-1408397061628-0' style='width:300px; height:250px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408397061628-0'); });
	</script>
	</div>
  </div>
</div>
      
    
 <!-- Google surveys div -->
   <div class="p402_premium"> 
	<div class="entry-content"> <!-- CONTENT STARTS HERE -->
	<p id="h854508-p1" class="permalinkable">A group of individuals interested in preserving the Luttrell Barn convened Tuesday afternoon to discuss <a href="http://www.craigdailypress.com/news/2016/sep/03/craig-s-luttrell-barn-may-be-going-away-good/">the status of the barn</a> and how it can be saved.</p>

<p id="h854508-p2" class="permalinkable">The barn, which is owned by the county, used to be a popular location for events but it was closed to the public in 2012.</p>

<p id="h854508-p3" class="permalinkable">Now, the Board of Moffat County Commissioners is hoping to find a partner to help fund repairs and take over maintenance and operations of the building. Some community members are interested in facilitating the process.</p>

<p id="h854508-p4" class="permalinkable">“It’s still a viable situation,” John Allen with the newly formed Save the Barn Committee said to a group of 20 or so attendees.</p>

<p id="h854508-p5" class="permalinkable">Moffat County Commissioner Chuck Grobe explained the county’s situation regarding the barn and said finding someone to take over maintenance is the key challenge.</p>

<p id="h854508-p6" class="permalinkable">“The repairs aren’t the big part of this equation,” Grobe said. “The big part of the equation is — who is going to operate the building and take care of it from the point when we repair it.”</p>

<p id="h854508-p7" class="permalinkable">The commissioners have had $100,000 set aside in the budget for repairs for since 2012 but that money may be freed up for other use in the 2017 budget if a group can’t come up with a plan to take over the building.</p>

<p id="h854508-p8" class="permalinkable">To complete repairs estimates total $225,000, meaning the group must find the another $125,000.</p>

<p id="h854508-p9" class="permalinkable">The scope of work needed includes repairing the warped wall on the west side, stripping all the walls and spraying insulation, installing a new roof, ridding the building of mice and bats, cleaning the grounds, painting and staining.</p>

<p id="h854508-p10" class="permalinkable">Grobe said the current estimates for repairs, other than replacing the roof, are based on national averages but the county would send the project out to bid so any interested party could have a firm estimate on cost of repairs.</p>

<p id="h854508-p11" class="permalinkable">But the main concern remained finding a group that could call the barn home and ensure that it wouldn’t be back in its current condition 10 to 15 years from now, Grobe said.</p>

<p id="h854508-p12" class="permalinkable">“We’re not going to put $100,000 into a building if we don’t have a group to maintain it,” he said.</p>

<p id="h854508-p13" class="permalinkable"><em>Contact Patrick Kelly at 970-875-1795 or <a href="mailto:pkelly@CraigDailyPress.com">pkelly@CraigDailyPress.com</a> or follow him on Twitter <a href="http://twitter.com/M_PKelly">@M_PKelly</a>.</em></p>
	</div>
    
	<div id="tout-player-wrapper" style="width:465px;margin:2px auto 0;float:right;display: block;"><div class="tout-sdk tout-mid-article"></div></div>
  </div>
</div>
<!-- /Google surveys div -->

<!-- Google surveys post story script -->
<script type="text/javascript"> try { _402_Show(); } catch(e) {}
</script>
<!-- /Google surveys script -->

<script type="text/javascript" charset="utf-8">
  if ($('#story-body-content>p').length >= 5) {
    inlines = $('.inline');
    if (inlines.length == 0) {
      inline_ad = $('#inline-story-ad');
      inline_ad.remove();
      $('#story-body-content>p:eq(1)').after(inline_ad);
    }
  }
</script>



  <!-- CDP_320x50_Story -->
<div id='div-gpt-ad-1427752757539-0' style='width:320px; height:50px;clear: both;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1427752757539-0');
</script>
</div>

  
  
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2016/sep/03/craig-s-luttrell-barn-may-be-going-away-good/">Craig&#39;s Luttrell Barn may be going away for good</a></li>
      
      <li><a href="/news/2015/dec/29/luttrell-barn-may-receive-new-life/">Luttrell Barn may receive new life</a></li>
      
      <li><a href="/news/2013/jun/18/luttrell-barn-faces-uncertain-future/">The Luttrell Barn Faces Uncertain Future</a></li>
      
      <li><a href="/news/2004/jan/20/county_resurrects_barn/">County resurrects barn, TV</a></li>
      
      <li><a href="/news/2014/aug/26/moffat-county-farm-bureau-board-luttrell-barn-need/">Moffat County Farm Bureau Board: Luttrell Barn needs help</a></li>
      
    </ul>
  </div>
  

  

  

  
    

<div id="comments">
  
  
  
  
    
    
    
      
      

<h3 class="header">Comments</h3>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

      
    
  

  
  

  
    
      
      
        





  <h3>Requires free <a href="/accounts/register/">registration</a></span></h3>
	  <p>
	    Posting comments requires a <a href="/accounts/register/">free account</a> 
	    and <a href="/help/account_verification/">verification</a>.
	  </p>
  



<div id="login">
  <form action="/accounts/login/" method="post" class="signin_form form_toggle">
    <p><label for="id_username">Username</label>
      <input type="text" name="username" value="" id="id_username"></p>

    <ul>
      <li><input type="radio" name="method" value="signin" checked="checked"> I have an account.</li>
      <li><input type="radio" name="method" value="signup"> <strong>I'm new.</strong></li>
    </ul>

    <div class="signin_fields">
      <p><label for="id_password">Password <a href="/accounts/password/reset/"><small>Forgot?</small></a></label>
        <input type="password" name="password" value="" id="id_password"></p>
      <p><button type="submit">Sign in</button></p>
    </div>

    <div class="signup_fields" style="display:none;">
      <p><label for="id_password1">Password</label>
        <input type="password" name="password1" value="" id="id_password1"></p>

      <p><label for="id_password2">Confirm password</label>
        <input type="password" name="password2" value="" id="id_password2"></p>

      <p><label for="id_email">Email</label>
        <input type="text" name="email" value="" id="id_email"></p>
      
      <p>
        <script type="text/javascript" src="http://api.recaptcha.net/challenge?k=6Ldjh8ESAAAAACOVSzq21eoGTC98wCm588NBZrMF"></script>
        <noscript>
           <iframe src="http://api.recaptcha.net/noscript?k=6Ldjh8ESAAAAACOVSzq21eoGTC98wCm588NBZrMF"
               height="300" width="500" frameborder="0"></iframe><br />
           <textarea name="recaptcha_challenge_field" rows="3" cols="40">
           </textarea>
           <input type="hidden" name="recaptcha_response_field" value="manual_challenge" />
        </noscript>
      </p>
      
      <p><button type="submit">Sign up</button></p>
    </div>
    <input type="hidden" name="next" value="/news/2016/sep/20/group-forms-hopes-save-luttrell-barn/?login" id="next">
  </form>

  <div id="openid_form" style="display:none;">
    
    
<form action="/socialregistration/openid/redirect/" method="post">
	
	
    	<input type="text" name="openid_provider" />
        
    
      
        <button type="submit" value="Connect with OpenID">Connect with OpenID</button>
      
        
</form>

  </div>
</div>

<div class="social_registration">
  <h4>Or login with:</h4>
    
<form class="connect-button" name="login" method="post" action="/socialregistration/facebook/redirect/">


  <button type="submit" onclick="this.form.submit();">Connect to Facebook</button>  
</form>

    
<form class="connect-button" name="login" method="post" action="/socialregistration/twitter/redirect/">


  <button type="submit" onclick="this.form.submit();">Connect to Twitter</button>
</form>


  <form action="/socialregistration/openid/redirect/" method="get" class="google_button">
    <input type="hidden" name="openid_provider" value="https://www.google.com/accounts/o8/id" />
    <button type="submit">Google</button>
  </form>

  <p><a class="button" href="#openid_form" onclick="$(this.hash).toggle(); return false;">OpenID</a></p>
</div>



      
    
  
</div>

  

<div class="tout-sdk tout-below-article"></div>



            

          </div>
        

        
          <div class="sidebar">
            
			  
			<div class="ad primary-ad" id="primaryAd">
	<p><small>Advertisement</small></p>
   	<!-- CDP_300x600 -->
	<div id='div-gpt-ad-1424821665912-0' style='width:300px; height:600px;'>
	<script type='text/javascript'>
	googletag.display('div-gpt-ad-1424821665912-0');
	</script>
	</div>
</div>
			<div class="ad">
<p><small>Advertisement</small></p>
<!-- CDP_300x250_1 -->
<div id='div-gpt-ad-1365607541830-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365607541830-4');
</script>
</div>
</div>
			<div class="ad">  
<p><small>Advertisement</small></p>
<!-- CDP_300x250_2 -->
<div id='div-gpt-ad-1365607541830-5' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365607541830-5');
</script>
</div>
</div>
		
			<div class="ad">  
<p><small>Advertisement</small></p>
<!-- CDP_300x250_3 -->
<div id='div-gpt-ad-1365607541830-6' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365607541830-6');
</script>
</div>
</div>
			<div class="ad">  
<p><small>Advertisement</small></p>
<!-- CDP_300x250_4 -->
<div id='div-gpt-ad-1408396172910-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408396172910-0'); });
</script>
</div>
</div>
			<div class="ad">  
<p><small>Advertisement</small></p>
<!-- CDP_300x250_5 -->
<div id='div-gpt-ad-1412785798295-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412785798295-0'); });
</script>
</div>
</div>
			<div class="ad">
  <p><small>Advertisement</small></p>

<!-- CDP_300x125 -->
<div id='div-gpt-ad-1365607541830-3' style='width:300px; height:125px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365607541830-3');
</script>
</div>
</div>

			<div class="ad secondary-ad" id="secondaryAd">
		<div class="tout-sdk tout-right-rail-embed"></div>
</div>
            

            
			  
				
				<a class="twitter-timeline" data-dnt="true" href="https://twitter.com/craigdailypress/moffat-county" data-widget-id="443105903135293440">Tweets from https://twitter.com/craigdailypress/moffat-county</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

				
			
	          
<div id="events_calendar" class="calendar" title=""></div>
	        
              
             

              
              <div class="accordion" id="most_popular">
                
                  <h2><a href="#">Popular stories</a></h2>
                  <div>
                    <ul>
                      
                      
                      <li><a href="/news/2016/sep/20/john-pogline-pot-editorial-unbelievable/">John Pogline: Pot editorial is unbelievable </a>
                        <small>1 comment</small></li>
                      
                      
                      <li><a href="/news/2016/sep/20/net-installation-elkhead-friday/">Elkhead Reservoir net to be installed Friday</a>
                        <small>1 comment</small></li>
                      
                      
                      <li><a href="/news/2016/sep/20/economic-champion-position-discussed-city-county-a/">Economic champion position discussed by Craig City Council, Moffat County Commissioners and LMD</a>
                        <small>1 comment</small></li>
                      
                      
                      <li><a href="/news/2016/sep/16/our-view-citizens-should-make-pot-decision-not-ele/">Our View: Citizens should make pot decision, not elected officials</a>
                        <small>5 comments</small></li>
                      
                      
                      <li><a href="/news/2016/sep/16/kmart-craig-set-close-dec-11/">Kmart in Craig set to close Dec. 11</a>
                        <small>5 comments</small></li>
                      
                      
                      <li><a href="/news/2016/sep/16/patrick-mosbey-deeply-offended/">Patrick Mosbey: Deeply offended</a>
                        <small>4 comments</small></li>
                      
                      
                      <li><a href="/news/2016/sep/18/wild-horse-advocates-improve-range-everyone/">Wild horse advocates improve the range for everyone</a>
                        <small>1 comment</small></li>
                      
                      
                      <li><a href="/news/2016/sep/11/business-buzz-galaxy-reopens-downtown/">Business Buzz: The Galaxy reopens downtown</a>
                        <small>4 comments</small></li>
                      
                      
                      <li><a href="/news/2016/sep/13/craig-city-council-enters-2017-budget-discussion/">City council to take $1.5 million from reserves for 2017 </a>
                        <small>2 comments</small></li>
                      
                      
                      <li><a href="/news/2016/sep/15/rep-don-coram-power-plant-closures-will-have-devas/">Rep. Don Coram: Power plant closures will have devastating effects on rural Colorado</a>
                        <small>1 comment</small></li>
                      
                    </ul>
                  </div>
                
</div>
               
              </div>
              
            
          </div>
        
      
    </div>
  </div>
  

  
  <div id="footer">
    <div class="wrapper">
		
		  <div class="ad">
<p><small>Advertisement</small></p>
 
<!-- CDP_728x90_BOTTOM -->
<div id='div-gpt-ad-1365607541830-13' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365607541830-13');
</script>
</div>
</div>

		
      
        

		<dl>
	      <dt>Craig Daily Press</dt>
	      <dd>
	        <a href="/news/">News archives</a> / 
	        <a href="/about/">About</a> / 
	        <a href="/about/contact/">Contact</a> / 
	        <a href="/about/use_policy/">Privacy Policy</a> / 
	        <a href="/staff/">Staff</a> /
			<a href="https://steamboat.onlineads.advpubtech.com/showads/section/Legals-10432">Public notices</a> <!-- /
	                <a href="/rss/">Feeds</a> -->
	      </dd>
	      
	<dt>ExploreCraig.com</dt>
	<dd>
	  
	  <a href="/marketplace/businesses/add/">Add your business</a> / 
	  <a href="/marketplace/feedback/">Feedback</a> / 
	  <a href="/marketplace/feedback/">Contact</a></dd>
	
	<dt>Craighomefinder.com</dt>
	      <dd>
	        <a href="http://www.craighomefinder.com">Craig Real Estate</a>
	      </dd>
	      <dt>Services</dt>
	      <dd>
	        
	        <a href="/advertising/">Advertising</a> / 
	        
	      <a href="/freemagazine/">Order a magazine</a></dd>
	      <dt>Submit</dt>
	      <dd>
	        <a href="/submit/news/">News</a> / 
	        <a href="/submit/photo/">Photos</a> / 
	        <a href="/submit/engagement/">Engagement</a> /
	        <a href="/submit/wedding/">Wedding</a> / 
	        <a href="/submit/anniversary/">Anniversary</a> / 
	        <a href="http://steamboatandcraig.obituariesandcelebrations.com/" target="_break">Obituary</a> / 
	        <a href="/submit/birth/">Birth</a> / 
	        <a href="/submit/letter/">Letter to the Editor</a> / 
	        <a href="/submit/press_release/">Press release</a>     
	 </dd>
	    </dl>

        <p><small>Contents of this site are &copy; Copyright 2016 Craig Daily Press. All rights reserved.</small></p>
      
    </div>
  </div>
  

</div>

<!-- CDP_990x110 -->
<div id='div-gpt-ad-1410361033224-0' style='width:990px; height:110px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410361033224-0'); });
</script>
</div>

<!-- Chartbeat -->
<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 27638;
    _sf_async_config.domain = 'www.craigdailypress.com';
    _sf_async_config.path = '/news/2016/sep/20/group-forms-hopes-save-luttrell-barn/';
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src',
           (('https:' == document.location.protocol) ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') +
           'js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>


<script>
    window.TOUT = {propertyUid: "72caa3"};
</script>
<script src="http://platform.tout.com/sdk.js" async></script>

</body>
</html>
