
<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head>
	<meta name="googlebot" content="all" />
	<meta http-equiv="Content-Language" content="en-US" />
	<meta name="slurp" content="noydir" />
	<meta name="robots" content="index, follow" />
	<meta name="revisit-after" content="1 days" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  <title>Andy Bockelman: Give thanks for the great attitude of Moffat County athletes | Craig Daily Press</title>
  
  
  
  <meta name="description" content="Thanks to the NFL, NBA, MLB and more, sports are intrinsically tied to most of the big market holidays, but relaxing in your Barcalounger for a Christmas Day basketball game or headed to Coors Field for nine innings on the Fourth of July doesn’t have quite the same feel as Thanksgiving football. However, as much as I enjoy catching a pigskin battle while fighting off a tryptophan coma induced by too much turkey and debating a third slice of pumpkin pie, I already had my moment this year that blended sports with giving thanks. Moments, actually.">
  <meta property="og:type" content="article">
  <meta property="og:title" content="Andy Bockelman: Give thanks for the great attitude of Moffat County athletes"/>
  <meta property="og:site_name" content="craigdailypress.com"/>
  <meta property="og:url" content="http://www2.craigdailypress.com/news/2016/nov/23/andy-bockelman-give-thanks-great-attitude-moffat-c/" /> 
  <meta property="og:description" content="Thanks to the NFL, NBA, MLB and more, sports are intrinsically tied to most of the big market holidays, but relaxing in your Barcalounger for a Christmas Day basketball game or headed to Coors Field for nine innings on the Fourth of July doesn’t have quite the same feel as Thanksgiving football. However, as much as I enjoy catching a pigskin battle while fighting off a tryptophan coma induced by too much turkey and debating a third slice of pumpkin pie, I already had my moment this year that blended sports with giving thanks. Moments, actually." />
  <meta property="og:image" content="http://worldwest.media.clients.ellingtoncms.com/img/photos/2016/02/29/Graphic_OpinionColumn_t640.jpg?a6ea3ebd4438a44b86d2e9c39ecf7613005fe067" />
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@craigdailypress">
  <meta name="twitter:creator" content="@craigdailypress">
  <meta name="twitter:title" content="Andy Bockelman: Give thanks for the great attitude of Moffat County athletes">
  <meta name="twitter:description" content="Thanks to the NFL, NBA, MLB and more, sports are intrinsically tied to most of the big market holidays, but relaxing in your Barcalounger for a Christmas Day basketball game or headed to Coors Field for nine innings on the Fourth of July doesn’t have quite the same feel as Thanksgiving football. However, as much as I enjoy catching a pigskin battle while fighting off a tryptophan coma induced by too much turkey and debating a third slice of pumpkin pie, I already had my moment this year that blended sports with giving thanks. Moments, actually.">
  <meta name="twitter:image" content="http://worldwest.media.clients.ellingtoncms.com/img/photos/2016/02/29/Graphic_OpinionColumn_t640.jpg?a6ea3ebd4438a44b86d2e9c39ecf7613005fe067">
  <meta property="tout:article:id" content="186963">


  <link rel="stylesheet" href="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css" type="text/css" media="screen, print">
  <link rel="stylesheet" href="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/print.css" type="text/css" media="print">
  
  <!--[if IE 6]><link rel="stylesheet" href="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
  
<link rel="stylesheet" href="http://worldwest.media.clients.ellingtoncms.com/static/worldwest/craig_defaults/css/craig_defaults.css" type="text/css" media="screen, print">

<script async type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

  <script async type="text/javascript">
    var STATIC_MEDIA_URL = 'http://worldwest.media.clients.ellingtoncms.com/static/';
  </script>

<link rel="shortcut icon" type="image/x-icon" href="http://worldwest.media.clients.ellingtoncms.com/static/worldwest/craig_defaults/favicon.ico">
<link rel="icon" href="http://worldwest.media.clients.ellingtoncms.com/static/worldwest/craig_defaults/favicon.ico" type="image/x-icon">

  
  
    <script type="text/javascript" src="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
    <script type="text/javascript" src="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
    <script type="text/javascript">
      var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'tablet');
          window.location.reload(true);
        }
        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www2.craigdailypress.com") {
          window.location.reload(true);
        }
      }
    </script>
  
  <script type="text/javascript" src="http://google.com/maps/api/js?sensor=true"></script>
  <script type="text/javascript" src="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js"></script>
  
  <script type="text/javascript" src="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.js"></script>
  <script type="text/javascript" src="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.js"></script>

  


 
<style>
     #tout-player-wrapper { display: none; }
</style>
<script type="text/javascript" charset="utf-8">

   $( document ).ready(function() {
     //.story_body is the class that wraps the content of the story
      //This might be different if you were trying to do it in say a blog detail   
     //If the story is longer than 5 paragraphs
      if ($('.entry-content>p').length >= 5) {
        tout_midplayer = $('#tout-player-wrapper');
        //Remove the mobile ad div from the dom 
        tout_midplayer.remove();
        //Place it 3 paragraphs into a story
        $('.entry-content>p:eq(3)').after(tout_midplayer);
        //Show the ad
        tout_midplayer.show();  
      }
    });
    </script>
  



<script type="text/javascript">
  var Ellington = window.Ellington || {};
  Ellington.CURRENT_REVISION = '862462';
  Ellington.REVISIONS = [];
</script>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.0/jquery.min.js"></script>


  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/80/186963/">

  
  <meta name="viewport" content="width=1020">
  
 

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-381152-8', 'auto');
ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
ga('require', 'displayfeatures');
ga('send', 'pageview');
ga('newTracker.send', 'pageview');

</script>


<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>
googletag.defineSlot('/25115569/CDP_160x600_INLINE', [160, 600], 'div-gpt-ad-1365607541830-0').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_187x140', [187, 140], 'div-gpt-ad-1365607541830-1').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_187x80', [187, 80], 'div-gpt-ad-1365607541830-2').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_187x80_FIXED', [187, 80], 'div-gpt-ad-1444244929340-0').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_300x125', [300, 125], 'div-gpt-ad-1365607541830-3').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_300x250_1', [300, 250], 'div-gpt-ad-1365607541830-4').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_300x250_2', [300, 250], 'div-gpt-ad-1365607541830-5').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_300x250_3', [300, 250], 'div-gpt-ad-1365607541830-6').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_300x250_4', [300, 250], 'div-gpt-ad-1408396172910-0').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_300x250_5', [300, 250], 'div-gpt-ad-1412785798295-0').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_300x250_DEALS', [300, 250], 'div-gpt-ad-1365607541830-7').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_300x250_INLINE', [300, 250], 'div-gpt-ad-1408397061628-0').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_460x100', [460, 100], 'div-gpt-ad-1365607541830-8').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_320x50_Story', [320, 50], 'div-gpt-ad-1427752757539-0').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_638x80_BIRTHS', [638, 80], 'div-gpt-ad-1365607541830-10').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_638x80_OBIT', [638, 80], 'div-gpt-ad-1365607541830-11').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_720x90', [720, 90], 'div-gpt-ad-1365607541830-12').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_728x90_Header', [728, 90], 'div-gpt-ad-1368735111787-0').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_728x90_BOTTOM', [728, 90], 'div-gpt-ad-1365607541830-13').addService(googletag.pubads());
googletag.defineSlot('/25115569/HEALTH_CDP_300x250_1', [300, 250], 'div-gpt-ad-1379353632955-0').addService(googletag.pubads());
googletag.defineSlot('/25115569/HEALTH_CDP_300x250_2', [300, 250], 'div-gpt-ad-1379353632955-1').addService(googletag.pubads());
googletag.defineSlot('/25115569/HEALTH_CDP_300x250_3', [300, 250], 'div-gpt-ad-1379353632955-2').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_1000x100DROP', [1000, 100], 'div-gpt-ad-1380723328490-0').addService(googletag.pubads());
googletag.defineSlot('/25115569/HEALTH_728x90_Header', [728, 90], 'div-gpt-ad-1381778771378-0').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_300x500_1', [300, 500], 'div-gpt-ad-1400786434486-0').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_300x600', [300, 600], 'div-gpt-ad-1424821665912-0').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_990x110', [990, 110], 'div-gpt-ad-1410361033224-0').addService(googletag.pubads());
googletag.defineSlot('/25115569/CDP_650x650_CornerPeel', [1, 1], 'div-gpt-ad-1436395400773-0').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.enableServices();
</script>

<script type="text/javascript">
          var _sf_async_config = _sf_async_config || {};
          /** CONFIGURATION START **/
          _sf_async_config.uid = 57640;  
		  _sf_async_config.domain = 'swiftcom.com';
          _sf_async_config.flickerControl = false;
          _sf_async_config.useCanonical = true;
          /** CONFIGURATION END **/
          var _sf_startpt = (new Date()).getTime();
      </script>
      <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
</head>

<body class="news story_detail revision" id="story_186963">


<!-- Google Survey code -->
<script type="text/javascript">
  (function() {
    var ARTICLE_URL = window.location.href;
    var CONTENT_ID = 'everything';  // A unique ID will allow the survey to display once per article.
    document.write(
      '<scr'+'ipt '+
      'src="//survey.g.doubleclick.net/survey?site=78654221'+
      '&amp;url='+encodeURIComponent(ARTICLE_URL)+
      (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
      '&amp;random='+(new Date).getTime()+
      '" type="text/javascript">'+'\x3C/scr'+'ipt>');
  })();
  </script>
 <!-- /Google Survey code -->


<div id="page">

  
  <div id="toolbar">
    <div class="wrapper">
      
        
         <ul>
           	<li class="news"><a href="/">Home</a></li>
			<li class="news"><a href="http://www.explorecraig.com" target="_blank">Explore Craig</a></li>
			<li class="news"><a href="/contest/">Contests</a></li>
			<li class="news"><a href="/classifieds/">Classifieds</a></li>
			<!-- <li class="news"><a href="http://www.craighomefinder.com/">Craig Homefinder</a></li> -->
			<li class="news"><a href="/extraextra/">Extra Extra</a></li>
			<li class="news"><a href="/eEdition/">eEdition</a></li>	
			<li class="news"><a href="/news/yourhealth/">Your Health</a></li>
			<li class="news"><a href="/subscribe/">Print Subscription</a></li>	
			<li class="news"><a href="/apps/">Apps</a></li>	
          </ul>
        
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2016/nov/23/andy-bockelman-give-thanks-great-attitude-moffat-c/">Sign in</a></li><li><a href="/accounts/register/?next=/news/2016/nov/23/andy-bockelman-give-thanks-great-attitude-moffat-c/">Register</a></li>
            
          </ul>
        
      
    </div>
  </div>
  

  
  <div id="header">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">Craig Daily Press</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
          

		
		
          <div class="base_webcam">
		    <div class="banner-ad-small">
  	<!-- CDP_187x80 -->
	<div id='div-gpt-ad-1365607541830-2' style='width:187px; height:80px;'>
	<script type='text/javascript'>
	googletag.display('div-gpt-ad-1365607541830-2');
	</script>
	</div>
</div>
		  </div>
        

		
		 
		   
		<div class="base_weather_forecast">
		    <div class="current_conditions">
			      <a href="/weather/"><img src="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/medium/sunny.gif" width="70px" alt="" border="0"></a>
			    
			        <ul>
				<li class="temp">25<span class="deg">&deg;</span></li>
				<li class="text">Fair</li>
				<li class="hilo">Hi 38<span class="deg">&deg;</span> Lo 11<span class="deg">&deg;</span></li>
				</ul>
			
			</div>
		</div>
		
    	

    </div>
  </div>
  

  
  <div id="nav">
    <div class="wrapper">
		
	      <ul>
	        <li><a href="/">Home</a></li>
	        <li><a href="/news/local/">News</a>
	          <ul>
	 			<li><a href="/news/local/">Local news</a></li>
				<li><a href="/news/yourhealth/">Your Health</a></li>
		         <li><a href="/weather/">Weather</a></li>
		         <li><a href="/news/education/">Schools and education</a></li>
		         <li><a href="/news/agriculture/">Agriculture</a></li>
		         <li><a href="/news/business/">Business</a></li>
					<li><a href="/news/election/">Election</a></li>
		          <li><a href="/news/crime_law_enforcement/">On the record</a></li>
				
		          <li><a href="/news/faith/">Faith</a></li>
				<li><a href="/obituaries/">Obituaries</a></li>
		          <li><a href="/births/">Births</a></li>
		          <li><a href="/couples/">Weddings</a></li>
		<li><a href="/extraextra/">Extra! Extra!</a></li>
	          </ul>
	        </li>
	        <li><a href="/news/sports/">Sports</a></li>
	        <li><a href="/news/opinion/">Opinion</a>
	          <ul>
	            <li><a href="/news/opinion/letters/">Letters to the editor </a></li>
		          <li><a href="/news/opinion/columns/">Columns</a></li>
		          <li><a href="/submit/letter/">Submit a letter</a></li>
		          <li><a href="/discussions/">Discussions</a></li>
		          
	          </ul>
	        </li>
	        <li><a href="http://videos.craigdailypress.com/craigdailypress">Video &amp; Photography</a>
	          <ul>
	            <li><a href="/photos/galleries/">Photo Galleries</a></li>
	            <li><a href="http://videos.craigdailypress.com/craigdailypress">Current Videos</a></li>
				<li><a href="/videos/">Archived Videos</a></li>
	            <li><a href="/submit/photo/">Submit a photo</a></li>
	          </ul>
	        </li>
	        <li><a href="/visitors/">Community</a></li>
	        
	        <li><a href="/submit/">Submit</a>
	          <ul>
	            <li><a href="/submit/anniversary/">Anniversary</a></li>
		          <li><a href="/submit/birth/">Birth</a></li>
		         <li><a href="/submit/engagement/">Engagement</a></li>
		          <li><a href="/submit/letter/">Letter to Editor</a></li>
		          <li><a href="/submit/news/">News story suggestion</a></li>
		          <li><a href="http://steamboatandcraig.obituariesandcelebrations.com/" target="_break">Obituary</a></li>
		          <li><a href="/submit/photo/">Photos</a></li>
		          <li><a href="/submit/press_release/">Press release</a></li>
		          <li><a href="/submit/wedding/">Wedding</a></li>
				  <li><a href="/classifiedsnow/" target="_break">Classified ad</a></li>
	          </ul>
	        </li>
			<li><a href="/request/">Request</a>
	          <ul>
	            
		          <li><a href="/freemagazine/">Magazines</a></li>
		          <li><a href="/alerts/manage/">Breaking news alerts</a></li>
	          </ul>
	        </li>
			<li><a href="/eEdition/">E-edition</a></li>
			<li><a href="https://steamboat.onlineads.advpubtech.com/showads/section/Legals-10432">Public notices</a></li>
			
	        <li><form action="/search/" method="get" class="search_form" autocomplete="off">
	          <p class="query"><input type="text" name="q" value="Search" onblur="if (this.value == '') {this.value = 'Search';}"
				 onfocus="if (this.value == 'Search') {this.value = '';}"></p>
	        </form></li>
	      
	      </ul>
	      
	
    </div>
  </div>
  

  

  
    

    
  


  <div class="ad">
<!-- CDP_728x90_Header -->
<div id='div-gpt-ad-1368735111787-0' style='width:728px; height:90px;margin-left:auto;margin-right:auto;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1368735111787-0');
</script>
</div>
</div>

  	
  <div class="breadcrumbs">
    
  </div>

  
  <div id="body">
	<div id="ttdUniversalPixelTag6b930ac52cbf44de938823acd810e1e9">
	    <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
	    <script type="text/javascript">
	        (function(global) {
	            var universalPixelApi = new TTDUniversalPixelApi();
	            universalPixelApi.init("71kqd28j", ["h0watot"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag6b930ac52cbf44de938823acd810e1e9");
	        })(this);
	    </script>
	</div>
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/461cdbfb8a8b2c80';new Image().src = ssaUrl;</script>
	
	 
	
	
    <div class="wrapper">
      
        
        
        

        
          <div class="content_title">
            
  
  


          </div>
        

        
        

        
          
          <div class="content">
            
            
            
              
            

            

  
    
    <div class="story_lead_photo">
      <div class="photo" id="leadphoto">
        
        <a href="/photos/2016/feb/29/90649/"><img src="http://worldwest.media.clients.ellingtoncms.com/img/photos/2016/02/29/Graphic_OpinionColumn_t670.jpg?b3f6a5d7692ccc373d56e40cf708e3fa67d9af9d" alt=""></a>
        
      </div>
      
	<div class="tout-sdk tout-top-article"></div>
	<p class="caption">
        
		
		      <p class="caption"></p>
		   
		
		
	</p>
	      
</div>
    
		

  <div id="target-story_headline_template">
  
    <h2 class="header">Andy Bockelman: Give thanks for the great attitude of Moffat County athletes</h2>
    
  
  </div>

  <div class="content_info">
    <p class="byline">By <a href="/staff/andy_bockelman/">Andy Bockelman</a></p>

    
<p class="datetime">Wednesday, November 23, 2016</p>
  </div>

 






  <ul class="object_tools">
    
   
    
        <li class="share">
          <span>Share this</span>
          <small>
            <a href="/mailfriend/80/186963/037ca38d60/" rel="popup(620x650)">Email</a>,
            <a href="https://www.facebook.com/sharer.php?u=http://www2.craigdailypress.com/news/2016/nov/23/andy-bockelman-give-thanks-great-attitude-moffat-c/" target="new">Facebook</a>,
			<a title="Tweet this on Twitter" href="javascript: void(0)" onclick="window.open('https://twitter.com/share?url=http%3A//www2.craigdailypress.com/news/2016/nov/23/andy-bockelman-give-thanks-great-attitude-moffat-c/&amp;text=%E2%80%9CAndy%20Bockelman%3A%20Give%20thanks%20for%20the%20great%20attitude%20of%20Moffat%20County%20athletes%E2%80%9D%20on%20craigdailypress.com%3A%20', 'windowname1', 'width=490, height=600'); return false;">Twitter</a>
          </small>
        </li>
        

	
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>
          </small>
        </li>
      

	


    
  </ul>



 <div id="story-body-content">
    
      
          <div style="width: 300px;" id="inline-story-ad" class="story-inline-ad inline-left">
  <p><small>Advertisement</small></p>
<div class="spot">
	<!-- CDP_300x250_INLINE -->
	<div id='div-gpt-ad-1408397061628-0' style='width:300px; height:250px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408397061628-0'); });
	</script>
	</div>
  </div>
</div>
      
    
 <!-- Google surveys div -->
   <div class="p402_premium"> 
	<div class="entry-content"> <!-- CONTENT STARTS HERE -->
	<p id="h862462-p1" class="permalinkable">Thanks to the NFL, NBA, MLB and more, sports are intrinsically tied to most of the big market holidays, but relaxing in your Barcalounger for a Christmas Day basketball game or headed to Coors Field for nine innings on the Fourth of July doesn’t have quite the same feel as Thanksgiving football.</p>




<div class="inline inline_photo inline-left ">
  <p class="thumbnail">
    <a href="/photos/2014/feb/25/69679/">
      
        
          
            <img class="photo" src="http://worldwest.media.clients.ellingtoncms.com/img/photos/2014/02/25/BockelmanMUG_t180.jpg?370a03faaa4bde2115f371a02430eb3e6a451be5" alt="photo">
          
        
      
    </a>
  </p>

  <div class="photo_meta">
    

    

    
      <p class="caption">Andy Bockelman</p>
    
  </div>
</div>


<p id="h862462-p2" class="permalinkable">However, as much as I enjoy catching a pigskin battle while fighting off a tryptophan coma induced by too much turkey and debating a third slice of pumpkin pie, I already had my moment this year that blended sports with giving thanks.</p>

<p id="h862462-p3" class="permalinkable">Moments, actually.</p>

<p id="h862462-p4" class="permalinkable">It’s easy for an athlete — or anyone for that matter — to be grateful when they’re on top of the world, when they’ve just made the play of their career or when they just can’t help but look forward with optimistic emotion.</p>

<p id="h862462-p5" class="permalinkable">However, it’s when the circumstances are dire that gratitude and character can mean a lot more, and that’s what I observed recently in three young men.</p>

<p id="h862462-p6" class="permalinkable">As a sportswriter, I get thanked frequently by parents and players who appreciate the time it can take to snap a picture or provide a recap of a sporting event, no matter how big or small. I’ve had more than a few amazing experiences just being present for high school sports in the past few years, and I’m always glad to capture lightning in a bottle when I can.</p>

<p id="h862462-p7" class="permalinkable">Enough with the back-pats, though — let me get to the point.</p>

<p id="h862462-p8" class="permalinkable">In mid-October, I received a “thank you” three days in a row. That in itself may not sound special, but let me continue.</p>

<p id="h862462-p9" class="permalinkable">The first of these thanks came from Ulises Silva, one of Moffat County High School’s star soccer players. Following a win against Caprock Academy, he told me how much he appreciated my coverage of Bulldog soccer and being present for nearly every home game the past three seasons.</p>

<p id="h862462-p10" class="permalinkable">This struck me mainly because of how I thought he must be feeling throughout the preceding game. It may have been one of the least challenging teams for a player of his caliber, but more than that, it was Ulises’ last game at MCHS.</p>

<p id="h862462-p11" class="permalinkable">An emotional display during a senior sendoff at halftime already had me thinking it must be a tough day for him, and yet even in this bittersweet moment, he takes the time to tell me, “thank you?”</p>

<p id="h862462-p12" class="permalinkable">Humbling.</p>

<p id="h862462-p13" class="permalinkable">The next of these moments came the following evening when I made the drive to Basalt for the Moffat County varsity football team’s faceoff against the Longhorns for the conference title. It may not have been a win in the end, but one occurrence had me convinced it was worth the extra mileage.</p>

<p id="h862462-p14" class="permalinkable">The Bulldogs had a bizarre amount of significant injuries this year, and before the first half was even over, another Moffat County kid was using crutches, Frankie Masterson, a key player in the Dogs’ defensive line.</p>

<p id="h862462-p15" class="permalinkable">I wasn’t clear on the exact diagnosis trainer Marshall Kraker had at the time, but it was pretty clear “Frank the Tank” wouldn’t be back on the field for that game or the next.</p>

<p id="h862462-p16" class="permalinkable">I struck up a conversation with him as the rest of his teammates headed to the locker room, holding on to a one-point lead and full of hope that the second half would be the same or better.</p>

<p id="h862462-p17" class="permalinkable">It wasn’t, but you already heard that story.</p>

<p id="h862462-p18" class="permalinkable">In the short time we talked, Frankie made a point of thanking me for making the trip to chronicle Bulldog football, and once again, I was flabbergasted.</p>

<p id="h862462-p19" class="permalinkable">Here was a kid who had every right to complain after he had to be helped off the field, was likely going to miss a hunting trip that weekend and most certainly had some painful recuperation in store, and still he has the consideration to tell me thanks?</p>

<p id="h862462-p20" class="permalinkable">Again — humbled.</p>

<p id="h862462-p21" class="permalinkable">The next day — following a red-eye, white-knuckle, wee-hours-of-the-night trip along Highway 13 — I had multiple entries on my calendar, including a pair of Colorado Northwestern Community College soccer games.</p>

<p id="h862462-p22" class="permalinkable">It’s been a unique experience watching CNCC sports take formation in Craig after being solely part of the Rangely campus for so many years, and I highly recommend more community members get into the spirit next fall.</p>

<p id="h862462-p23" class="permalinkable">Even so, this inaugural season was… well, let’s just say an uphill battle.</p>

<p id="h862462-p24" class="permalinkable">While I went to Loudy-Simpson Park hoping to see the first Spartan win to cap the regular season for men and women, I knew a small roster for both teams would continue to affect them, so their 12th defeat in a row — 24th if you’re counting both teams — wasn’t an enormous surprise.</p>

<p id="h862462-p25" class="permalinkable">Thanks to being double-booked, I only caught part of the women’s game and about the last 10 minutes of the men. Only so many hours in the day…</p>

<p id="h862462-p26" class="permalinkable">After getting the details and an interview with coaches and players, I was headed back to the office when I ran into Diego Quezada, one of multiple Craig athletes who signed with the Spartans.</p>

<p id="h862462-p27" class="permalinkable">I’m not sure if he knew I had only seen a portion of the game, yet it didn’t seem to matter to him as he told me, “Thanks for coming!” complete with a big smile and a handshake.</p>

<p id="h862462-p28" class="permalinkable">It was the hat trick at that point, the third occasion in as many days in which I was simply dumbstruck.</p>

<p id="h862462-p29" class="permalinkable">Had I been in Diego’s cleats, I’m not sure I would have been so pleasant. After a dozen losses, I imagine I would have been sullen to everyone in sight, and the only “thanks” out of my mouth probably would have been laced with sarcasm.</p>

<p id="h862462-p30" class="permalinkable">Perhaps I’m too much of a sore loser even in a hypothetical situation.</p>

<p id="h862462-p31" class="permalinkable">What really stuck out in all these instances was how genuine and unprompted the simple “thank you” was.</p>

<p id="h862462-p32" class="permalinkable">It wasn’t “Thanks for making us look good” or “Thanks for that awesome picture of me.”</p>

<p id="h862462-p33" class="permalinkable">The message was “Thanks for just being present and being part of the Moffat County/CNCC experience.”</p>

<p id="h862462-p34" class="permalinkable">And me, I’m thankful to keep doing it as we start another sports season. Hope to see you all in the crowd!</p>

<p id="h862462-p35" class="permalinkable">Thanks in advance for the support.</p>

<p id="h862462-p36" class="permalinkable"><em>Contact Andy Bockelman at 970-875-1793 or <a href="mailto:abockelman@CraigDailyPress.com">abockelman@CraigDailyPress.com</a> or follow him on Twitter <a href="http://twitter.com/CDP_Sports">@CDP_Sports</a>.</em></p>
	</div>
    
	<div id="tout-player-wrapper" style="width:465px;margin:2px auto 0;float:right;display: block;"><div class="tout-sdk tout-mid-article"></div></div>
  </div>
</div>
<!-- /Google surveys div -->

<!-- Google surveys post story script -->
<script type="text/javascript"> try { _402_Show(); } catch(e) {}
</script>
<!-- /Google surveys script -->

<script type="text/javascript" charset="utf-8">
  if ($('#story-body-content>p').length >= 5) {
    inlines = $('.inline');
    if (inlines.length == 0) {
      inline_ad = $('#inline-story-ad');
      inline_ad.remove();
      $('#story-body-content>p:eq(1)').after(inline_ad);
    }
  }
</script>



  <!-- CDP_320x50_Story -->
<div id='div-gpt-ad-1427752757539-0' style='width:320px; height:50px;clear: both;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1427752757539-0');
</script>
</div>

  
  
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2007/nov/22/john_vandelinder_football_and_turkey_thanksgiving_/">John Vandelinder: Football and turkey: A Thanksgiving tradition</a></li>
      
      <li><a href="/news/2010/nov/25/members-moffat-county-community-thankful-many-thin/">Members of Moffat County community thankful for many things this year</a></li>
      
      <li><a href="/news/2014/jan/19/stephanie-pearce-calm-waters-ahead/"> Stephanie Pearce: Calm waters ahead</a></li>
      
      <li><a href="/news/2013/jul/26/what-makes-sports-great-maturity-heat-moment/">Nate Waggenspack: What makes sports great? Maturity in the heat of the moment</a></li>
      
      <li><a href="/news/2013/may/05/stephanie-pearce-mothers-day/">Stephanie Pearce: Mother’s Day</a></li>
      
    </ul>
  </div>
  

  

  

  
    

<div id="comments">
  
  
  
  
    
    
    
      
      

<h3 class="header">Comments</h3>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

      
    
  

  
  

  
    
      
      
        





  <h3>Requires free <a href="/accounts/register/">registration</a></span></h3>
	  <p>
	    Posting comments requires a <a href="/accounts/register/">free account</a> 
	    and <a href="/help/account_verification/">verification</a>.
	  </p>
  



<div id="login">
  <form action="/accounts/login/" method="post" class="signin_form form_toggle">
    <p><label for="id_username">Username</label>
      <input type="text" name="username" value="" id="id_username"></p>

    <ul>
      <li><input type="radio" name="method" value="signin" checked="checked"> I have an account.</li>
      <li><input type="radio" name="method" value="signup"> <strong>I'm new.</strong></li>
    </ul>

    <div class="signin_fields">
      <p><label for="id_password">Password <a href="/accounts/password/reset/"><small>Forgot?</small></a></label>
        <input type="password" name="password" value="" id="id_password"></p>
      <p><button type="submit">Sign in</button></p>
    </div>

    <div class="signup_fields" style="display:none;">
      <p><label for="id_password1">Password</label>
        <input type="password" name="password1" value="" id="id_password1"></p>

      <p><label for="id_password2">Confirm password</label>
        <input type="password" name="password2" value="" id="id_password2"></p>

      <p><label for="id_email">Email</label>
        <input type="text" name="email" value="" id="id_email"></p>
      
      <p>
        <script type="text/javascript" src="http://api.recaptcha.net/challenge?k=6Ldjh8ESAAAAACOVSzq21eoGTC98wCm588NBZrMF"></script>
        <noscript>
           <iframe src="http://api.recaptcha.net/noscript?k=6Ldjh8ESAAAAACOVSzq21eoGTC98wCm588NBZrMF"
               height="300" width="500" frameborder="0"></iframe><br />
           <textarea name="recaptcha_challenge_field" rows="3" cols="40">
           </textarea>
           <input type="hidden" name="recaptcha_response_field" value="manual_challenge" />
        </noscript>
      </p>
      
      <p><button type="submit">Sign up</button></p>
    </div>
    <input type="hidden" name="next" value="/news/2016/nov/23/andy-bockelman-give-thanks-great-attitude-moffat-c/?login" id="next">
  </form>

  <div id="openid_form" style="display:none;">
    
    
<form action="/socialregistration/openid/redirect/" method="post">
	
	
    	<input type="text" name="openid_provider" />
        
    
      
        <button type="submit" value="Connect with OpenID">Connect with OpenID</button>
      
        
</form>

  </div>
</div>

<div class="social_registration">
  <h4>Or login with:</h4>
    
<form class="connect-button" name="login" method="post" action="/socialregistration/facebook/redirect/">


  <button type="submit" onclick="this.form.submit();">Connect to Facebook</button>  
</form>

    
<form class="connect-button" name="login" method="post" action="/socialregistration/twitter/redirect/">


  <button type="submit" onclick="this.form.submit();">Connect to Twitter</button>
</form>


  <form action="/socialregistration/openid/redirect/" method="get" class="google_button">
    <input type="hidden" name="openid_provider" value="https://www.google.com/accounts/o8/id" />
    <button type="submit">Google</button>
  </form>

  <p><a class="button" href="#openid_form" onclick="$(this.hash).toggle(); return false;">OpenID</a></p>
</div>



      
    
  
</div>

  

<div class="tout-sdk tout-below-article"></div>



            

          </div>
        

        
          <div class="sidebar">
            
			  
			<div class="ad primary-ad" id="primaryAd">
	<p><small>Advertisement</small></p>
   	<!-- CDP_300x600 -->
	<div id='div-gpt-ad-1424821665912-0' style='width:300px; height:600px;'>
	<script type='text/javascript'>
	googletag.display('div-gpt-ad-1424821665912-0');
	</script>
	</div>
</div>
			<div class="ad">
<p><small>Advertisement</small></p>
<!-- CDP_300x250_1 -->
<div id='div-gpt-ad-1365607541830-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365607541830-4');
</script>
</div>
</div>
			<div class="ad">  
<p><small>Advertisement</small></p>
<!-- CDP_300x250_2 -->
<div id='div-gpt-ad-1365607541830-5' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365607541830-5');
</script>
</div>
</div>
		
			<div class="ad">  
<p><small>Advertisement</small></p>
<!-- CDP_300x250_3 -->
<div id='div-gpt-ad-1365607541830-6' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365607541830-6');
</script>
</div>
</div>
			<div class="ad">  
<p><small>Advertisement</small></p>
<!-- CDP_300x250_4 -->
<div id='div-gpt-ad-1408396172910-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408396172910-0'); });
</script>
</div>
</div>
			<div class="ad">  
<p><small>Advertisement</small></p>
<!-- CDP_300x250_5 -->
<div id='div-gpt-ad-1412785798295-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412785798295-0'); });
</script>
</div>
</div>
			<div class="ad">
  <p><small>Advertisement</small></p>

<!-- CDP_300x125 -->
<div id='div-gpt-ad-1365607541830-3' style='width:300px; height:125px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365607541830-3');
</script>
</div>
</div>

			<div class="ad secondary-ad" id="secondaryAd">
		<div class="tout-sdk tout-right-rail-embed"></div>
</div>
            

            
			  
				
				<a class="twitter-timeline" data-dnt="true" href="https://twitter.com/craigdailypress/moffat-county" data-widget-id="443105903135293440">Tweets from https://twitter.com/craigdailypress/moffat-county</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

				
			
	          
<div id="events_calendar" class="calendar" title=""></div>
	        
              
             

              
              <div class="accordion" id="most_popular">
                
                  <h2><a href="#">Popular stories</a></h2>
                  <div>
                    <ul>
                      
                      
                      <li><a href="/news/2016/nov/18/fire-destroys-craig-couples-home/">Fire destroys Craig couple&#39;s home</a>
                        <small>1 comment</small></li>
                      
                      
                      <li><a href="/news/2016/nov/15/yampa-valley-golf-course-seeks-taker-restaurant-sp/">Yampa Valley Golf Course seeks taker for restaurant space</a>
                        <small>1 comment</small></li>
                      
                      
                      <li><a href="/news/2016/nov/05/blm-begin-bait-trapping-sand-wash-wild-horses-week/">BLM to begin bait-trapping Sand Wash wild horses this week</a>
                        <small>3 comments</small></li>
                      
                      
                      <li><a href="/news/2016/nov/09/trump-wins-nation-and-moffat-county/">Trump wins nation and Moffat County</a>
                        <small>2 comments</small></li>
                      
                      
                      <li><a href="/news/2016/nov/13/clean-audit-moffat-county-school-district/">Clean audit for Moffat County School District</a>
                        <small>1 comment</small></li>
                      
                      
                      <li><a href="/news/2016/nov/14/dr-wayne-davis-fear-heights-media-and-politics/">Dr. Wayne Davis: Fear of heights, media and politics</a>
                        <small>1 comment</small></li>
                      
                      
                      <li><a href="/news/2016/nov/09/moffat-county-reacts-president-elect-donald-trump/">Moffat County reacts to President-Elect Donald Trump</a>
                        <small>1 comment</small></li>
                      
                      
                      <li><a href="/news/2016/nov/08/full-2016-election-results-moffat-county/">Full 2016 Election results for Moffat County </a>
                        <small>1 comment</small></li>
                      
                      
                      <li><a href="/news/2016/nov/04/craig-makes-national-news-usa-today-profile/">Craig makes national news in USA Today profile</a>
                        <small>1 comment</small></li>
                      
                      
                      <li><a href="/news/2016/nov/06/craigs-yampa-avenue-brightened/">Craig&#39;s Yampa Avenue brightens up with new lights </a>
                        <small>1 comment</small></li>
                      
                    </ul>
                  </div>
                
</div>
               
              </div>
              
            
          </div>
        
      
    </div>
  </div>
  

  
  <div id="footer">
    <div class="wrapper">
		
		  <div class="ad">
<p><small>Advertisement</small></p>
 
<!-- CDP_728x90_BOTTOM -->
<div id='div-gpt-ad-1365607541830-13' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365607541830-13');
</script>
</div>
</div>

		
      
        

		<dl>
	      <dt>Craig Daily Press</dt>
	      <dd>
	        <a href="/news/">News archives</a> / 
	        <a href="/about/">About</a> / 
	        <a href="/about/contact/">Contact</a> / 
	        <a href="/about/use_policy/">Privacy Policy</a> / 
	        <a href="/staff/">Staff</a> /
			<a href="https://steamboat.onlineads.advpubtech.com/showads/section/Legals-10432">Public notices</a> <!-- /
	                <a href="/rss/">Feeds</a> -->
	      </dd>
	      
	<dt>ExploreCraig.com</dt>
	<dd>
	  
	  <a href="/marketplace/businesses/add/">Add your business</a> / 
	  <a href="/marketplace/feedback/">Feedback</a> / 
	  <a href="/marketplace/feedback/">Contact</a></dd>
	
	<dt>Craighomefinder.com</dt>
	      <dd>
	        <a href="http://www.craighomefinder.com">Craig Real Estate</a>
	      </dd>
	      <dt>Services</dt>
	      <dd>
	        
	        <a href="/advertising/">Advertising</a> / 
	        
	      <a href="/freemagazine/">Order a magazine</a></dd>
	      <dt>Submit</dt>
	      <dd>
	        <a href="/submit/news/">News</a> / 
	        <a href="/submit/photo/">Photos</a> / 
	        <a href="/submit/engagement/">Engagement</a> /
	        <a href="/submit/wedding/">Wedding</a> / 
	        <a href="/submit/anniversary/">Anniversary</a> / 
	        <a href="http://steamboatandcraig.obituariesandcelebrations.com/" target="_break">Obituary</a> / 
	        <a href="/submit/birth/">Birth</a> / 
	        <a href="/submit/letter/">Letter to the Editor</a> / 
	        <a href="/submit/press_release/">Press release</a>     
	 </dd>
	    </dl>

        <p><small>Contents of this site are &copy; Copyright 2016 Craig Daily Press. All rights reserved.</small></p>
      
    </div>
  </div>
  

</div>

<!-- CDP_990x110 -->
<div id='div-gpt-ad-1410361033224-0' style='width:990px; height:110px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410361033224-0'); });
</script>
</div>

<!-- Chartbeat -->

<script type='text/javascript'>
      var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
      _sf_async_config.sections = 'craigdailypress.com'; //CHANGE THIS
      _sf_async_config.authors = 'Craig author'; //CHANGE THIS
      
      
      
      /** CONFIGURATION END **/
      (function() {
          function loadChartbeat() {
              window._sf_endpt = (new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
              
              document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
          
          })();
      </script>


<script>
    window.TOUT = {propertyUid: "72caa3"};
</script>
<script src="http://platform.tout.com/sdk.js" async></script>

<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 976796552;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
</body>
</html>
